Сергей Лукьяненко - Лабиринт Отражений

1 Сергей Лукьяненко

Наша работа во тьме
- Мы делаем, что умеем,
Мы отдаем, что имеем
- Наша работа - во тьме.
Сомнения стали страстью,
А страсть стала судьбой.
Все остальное - искусство
В безумии быть собой.
Гимн хакеров, русский вариант.

ЧАСТЬ ПЕРВАЯ
ДАЙВЕР

00

Хочется закрыть глаза. Это нормально. Цветной калейдоскоп, блестки, искрящийся звездный вихрь - красиво, но я знаю, что стоит за этой красотой.
Глубина. Ее называют "дип", но мне кажется, что по-русски слово звучит правильнее. Заменяет красивый ярлычок предупреждением. "Глубина!" Здесь водятся акулы и спруты. Здесь тихо - и давит, давит, давит бесконечное пространство, которого на самом деле нет.
В общем-то, она добрая, глубина. По-своему, конечно. Она принимает любого. Чтобы нырнуть, нужно немного сил. Чтобы достичь дна и вернуться - куда больше. В первую очередь надо помнить - глубина мертва без нас. Надо и верить в нее, и не верить.
Иначе настанет день, когда не удастся вынырнуть.

01

Первые движения - самые трудные. Комната небольшая, стол стоит посередине, жгуты проводов от компьютера тянутся к УПС - установке бесперебойного питания, в углу, и дальше - к розетке.
Тонкий провод уходит к телефонной линии. У стены, под роскошным ковром, тахта, у открытой двери на балкон - маленький холодильник. Самое необходимое. Пять минут назад я проверил, что лежит в холодильнике, так что голод в ближайшие сутки мне не грозит.
Я поворачиваю голову, налево, направо - на мгновение в глазах темнеет, но это лишь секунда. Ничего. Бывает.
- Все в порядке, Леня?
Динамики отрегулированы на максимум, я морщусь, отвечаю:
- Да. Тише звук.
- Звук - тише, - соглашается "Виндоус-Хоум", - тише, тише...
- Хватит, Вика, - останавливаю я. Хорошая программа.
Послушная, понятливая и доброжелательная. Не без самомнения, как вся продукция "Микрософта", но с этим приходится мириться.
- Удачи, - говорит программа. - Когда тебя ждать?
Я смотрю на экран - там, в ореоле оранжевых искр, плывет женское лицо. Молодое, симпатичное, но в общем - ничего особенного. Устал я от красоты.
- Не знаю.
- Я бы хотела иметь десять минут на самоконтроль.
- Хорошо. Но не более. Через десять минут мне понадобятся все ресурсы.
Лицо на экране морщится - программа вычленяет ключевые слова.
- Только десять минут, - покорно говорит "Виндоус-Хоум". - Но я вновь обращаю твое внимание, что уровень поставленных задач не всегда соответствует объему моей оперативной памяти.
Желательно расширение до...
- Утихни, - я встаю. "Утихни" - это безусловный приказ, после него программа спорить не смеет. Шаг влево, шаг вправо...
Ха-ха. Нет, это не попытка к бегству, это скорее добровольное заточение. Я дохожу до холодильника, открываю дверцу, достаю банку "спрайта", открываю. Напиток холодит горло. Это почти ритуал - глубина всегда сушит слизистую. С банкой в руке я выхожу на балкон, в теплый летний вечер.
В Диптауне почти всегда вечер. Улицы залиты светом реклам, тихо рокочут несущиеся машины. И идут, идут сплошным потоком люди. Двадцать пять миллионов постоянного населения - самый крупный мегаполис мира. С высоты одиннадцатого этажа лиц не разглядеть. Я допиваю "спрайт", кидаю банку вниз, и возвращаюсь в комнату.
- Неэтично... - бормочет компьютер. Не реагируя, я выхожу в прихожую, обуваюсь, открываю дверь. Подъезд пустой и светлый, очень-очень чистый. Пока я вожусь с замком, в полуоткрытую дверь пытается влететь крошечный жучок. Ага. Ламеры развлекаются. Я с иронией наблюдаю за настырным насекомым - из квартиры дует ровный поток воздуха, вынося его обратно. Наконец дверь закрыта, жучок в последнем усилии бьется в дверь, короткая вспышка - и насекомое падает на пол.
- Подать жалобу владельцу дома? - спрашивает "Виндоус-Хоум". Теперь голос идет из серебряных заколок на лацканах моей рубашки.
- Подавай, - соглашаюсь я. Все забываю объяснить программе, что владельцем дома являюсь я сам.
Лифт ждет меня на этаже. Обычно я спускаюсь по лестнице... заглядываю по пути в чужие квартиры. Там ведь все равно никто не живет... но сейчас я спешу. Лифт опускается - очень быстро.
Выхожу на тротуар, оглядываюсь - может быть увижу любителя насекомых? Но никого подозрительного нет, все спешат по делам.
Жучок явно залетный, серийной работы. Их травят на улицах, бьют в квартирах, но они не переводятся.
Я и сам когда-то развлекался подобной ерундой. Очень-очень редко жучкам удавалось принести интересную информацию.
- Леня, на имя компании "Поляна" поступила жалоба от квартиросъемщика номер один.
- Игнорируй, - бурчу я, наблюдая за идущим по тротуару мужчиной. Да, это нечто! Гибрид Арнольда Шварцнеггера в молодые годы и Клинта Иствуда в пожилые. Очень, очень смешно. Мужчина ловит мой насмешливый взгляд и ускоряет шаги.
Я поднимаю руку, и через мгновение у тротуара притормаживает желтый лимузин.
- Леня, твоя жалоба компании "Поляна" проигнорирована!
- Ладно. Ничего.
Это может продолжаться бесконечно долго, а мне сейчас не до игр... Я сажусь в машину, водитель - улыбчивый парень с безупречной прической и в накрахмаленной рубашке, поворачивается ко мне. Предпочитаю таких таксистов, вышколенных и немногословных.
- Компания "Дип-проводник" рада приветствовать вас!
Имени он не называет - программа остановила такси анонимно.
- Как будете оплачивать счет?
- Вот так, - говорю я, доставая из кармана револьвер.
Сильно бью парня по виску. Он пытается защититься, но не успевает. Я смотрю на его побледневшее лицо, встряхиваю за шиворот, приказываю:
- Квартал "Аль-Кабар".
- Данного адреса не существует, - говорит водитель. Он "оглушен" и покорен.
- "Аль-Кабар". Восемь-семь-семь-три-восемь, - простенький код открывает доступ к служебным адресам "Дип-проводника". Я мог бы и не бить водителя, но тогда в файлах компании осталась бы информация о поездке.
- Заказ принят, - водитель улыбается, он вновь весел и услужлив. Машина трогается. Я смотрю в окно - мелькают жилые кварталы, набитые небоскребами со всякой мелкой шушерой Диптауна, огромные, роскошные офисы компаний. Вон длинные серые корпуса "ИБМ", пышные дворцы "Микрософта", ажурные башни "Америка Он Лайн", более скромные офисы прочих компьютерных законодателей.
Конечно, полно и офисов фирм по продаже мебели, жратвы, недвижимости, туристических агентств, транспортных компаний, клиник... мало-мальски жизнеспособная компания стремится открыть в Диптауне свое представительство.
"Дип-проводник" процветает именно на этом изобилии.
Путешествовать по городу пешком - долгое развлечение. Мы мчимся по автострадам, тормозим на перекрестках, сворачиваем в туннели и пересекаем развязки. Я жду. Можно было бы приказать водителю ехать кратчайшим путем - но тогда он вынужден был бы связаться с диспетчерской. И я оставил бы след...
Город обрывается внезапно - словно стену дворцов и небоскребов отсекают исполинским ножом. Кольцевая дорога, за ней - лес. Густой, дремучий... отделяющий от суеты тех, кто не хочет себя афишировать.
- Притормози, - говорю я, когда мы минуем манговые заросли и проезжаем мимо вполне среднерусской чащобы. - У следующей тропинки.
- До квартала "Аль-Кабар" еще далеко, - говорит водитель.
- Останови.
Машина останавливается. Я открываю дверь, отхожу от лимузина на шаг. Водитель покорно ждет. И я тоже - просвета на дороге. Зачем нам свидетели? Вот, наконец-то...
Я целюсь в машину, стреляю. Револьвер бьет негромко, отдача слабая, но машина мгновенно вспыхивает. Водитель сидит, глядя перед собой. Несколько секунд - и у "Дип-проводника" становится одним такси меньше.
Хорошо. Пусть все выглядит, как развлечение пьяной шпаны. Я иду в лес.
- Неэтично... - бормочет из булавок "Виндоус-Хоум".
- Ты оптимизировалась?
- Да.
- Все, теперь мне нужна помощь. Ищи тайник, код "Иван".
- Светящееся дерево, - сообщает программа.
Я озираюсь. Ага. Вот он, огромный дуб, мерцающий колдовским синим светом. Мерцающий лишь для меня. Я подхожу к нему, засовываю руку в дупло, вынимаю большой тяжелый сверток.
Переодеваюсь в полотняную белую рубаху и штаны, подпоясываюсь узорчатым поясом. Короткий меч в ножнах, несколько вещичек в карманах. Тайник я создал пару дней назад, незаконно использовав один из компьютеров транспортного управления закавказской железной дороги. Там слабые программисты, они долго не заметят этого маленького вторжения.
- Где ручей? - спрашиваю я.
- Справа.
Я склоняюсь над бегущей водой, смотрю в отражение.
Несколько раз бью по нему ладонью, потом начинаю водить пальцем, стирая свой облик. Вместо меня из дрожащего зеркала прорисовывается русоволосый статный крепыш. Лицо добродушно и незатейливо до отвращения.
- Спасибо, - говорю я программе, выпрямляюсь. Стою, любуюсь лесом. Черт возьми, как давно я не выбирался из городского смрада...
- Не меня ли ты ждешь, добрый молодец? - спрашивают из-за спины. Оборачиваюсь - из густых кустов выходит огромный, по грудь мне ростом, волк.
- Может и тебя, - говорю я, любуясь волком. Черт возьми, великолепен! Он действительно серый, и не просто серый - именно чернистого с проседью волчьего цвета. Кое-где шерсть свалялась, к передней правой лапе пристал репейник.
- А не съесть ли мне тебя, добрый молодец? - спрашивает волк и скалится. Клыки желтые, как зубы курильщика, один обломлен под корень. Матерый, опытный волчище.
- Что ты попусту похваляешься, на богатырский меч нарываешься? - импровизирую я. - Лучше службу сослужи!
Волк улыбается, садится.
- А чем расплатишься, богатырь?
- По три тысячи зеленых, - сообщаю я. Волк удовлетворенно кивает, трет лапой морду. Спрашивает:
- "Аль-Кабар"?
- Угадал.
- Миссия?
- Кража.
- А кто заказчик?
Я пожимаю плечами. Ответ столь же риторический, как и вопрос. Заказчики огласки не любят.
- Попробуем, - решает волк. - Ты готов?
- Вполне.
- Садись.
Я забираюсь на спину волка, и тот неторопливой рысцой бежит по лесу. Я инстинктивно уворачиваюсь от веток, волк тонко хихикает. Ладно, пусть веселится.
Через пару минут мы выскакиваем из леса. Под ногами - желтый песок. Жарко, очень жарко, порывы ветра заставляют щуриться. Впереди - пропасть метров в сто шириной, за ней - восточный город. Минареты, купола, все в оранжево-желто-зеленых тонах. Довольно красиво. Невдалеке через пропасть переброшен... хм... ну, назовем это мостом. Тонкая как струна нить. Один ее конец кончается на стене, опоясывающей город, другой держит в руке безобразная каменная статуя метров десяти вышиной. Морда у статуи отвратительная.
- Еще та будет работка, - замечает волк. - Ты не продешевил, Иван-Царевич?
- А бог его знает... - изучая статую говорю я. - О мосте меня предупредили...
- Что воровать-то?
- Наливные яблочки...
- А, вот к чему такой маскарад... - волк снова хихикает. - А что в яблочках?
- Не знаю, - я спрыгиваю со спины волка, стою, держа руку на шерсти. - Слушай, я на секунду, лимонада попью...
- Валяй, - озираясь говорит волк.
Я прикрываю глаза.
Глубина-глубина, я не твой... Отпусти меня, глубина...
Я дернулся, встал. Перед глазами - крошечные экранчики, на них - пустыня, пропасть, статуя, город вдали. Очень неплохо нарисовано. У "Аль-Кабара" хорошие дизайнеры.
Виртуальный шлем тяжелый, это самая "навороченная" модель из серийно выпускаемых "Сони". С прекрасными цветными экранами, великолепными динамиками и встроенным микрофоном, с кондиционером, обдувающим лицо воздухом нужной температуры.
Сейчас это жар пустыни... Я снял шлем, положил на стол, рядом с клавиатурой компьютера. На мониторе появилось знакомое женское лицо, из динамиков донеслось:
- Леня, ты прерываешь погружение?
- Нет, жди.
В реальном мире моя комнатка такая же, как и в виртуальном пространстве. Только за окном не летний вечер Диптауна - дождливая питерская осень. Моросит мелкий дождик, сигналит вдали машина. Я открыл холодильник, взял банку "спрайта". Попью по настоящему... Не удержавшись, выглянул с балкона. Пустой банки, которую в виртуальном пространстве я выкинул на улицу, там конечно же нет. Что ж, устраним различия.
Волосы были потные, я вытер их валящейся на стуле рубашкой, сел за компьютер, проверил кабель, идущий от виртуального костюма на дип-плату компьютера. Костюм работал, слегка притормаживая движения, словно я шагал по песку. Левую ногу подволакивало чуть сильнее - опять сбоит программа. Ладно, потом откалибруем.
Надевать шлем - все равно что совать голову в духовку. Вот гаденыши из "Аль-Кабара", окружили себя максимально неприятными условиями...
Я вновь смотрел на виртуальный мир, но пока он условен, как дешевый мультик. Зернистое изображение, красивый, но грубоватый рисунок. Большего компьютер вытянуть не может.
Да и не надо. Что такое глубина без человека?
Я моргнул, расслабился, пытаясь войти в виртуальность самостоятельно. Конечно, ничего не получается. Я не в пустыне, я дома за клавиатурой... Пришлось протянуть руку, и набрать команду:
deep
А теперь - "ввод".
Поверх пустыни вспыхивает многоцветье дип-программы.
Секунду я еще видел экранчики, мягкую подкладку шлема, потом сознание начало плыть. Мозг пытался сопротивляться, но куда там!
Дип-программа действует на всех.
Вот только попадаются - с частотой один на триста тысяч, люди, не утрачивающие до конца связи с реальностью. Способные самостоятельно выплывать из глубины. Дайверы.
Я, например.
Волк ухмыляется мне.
- Промочил горлышко, богатырь?
- Да.
Оглядываю себя - все ли в порядке? Мое тело в виртуальности - нехитрый рисунок, транслируемый компьютером на ту или иную точку Диптауна и его окрестностей. А вот меч на поясе, и вещички в сумке - не просто рисунок. Это "ярлычки", пусковые фрагменты программ, которые сейчас станут необходимы.
- Действуем так, - решаю я. - Через мост я иду сам. Потом выношу трофеи, и сматываемся.
- Тебе решать, - соглашается волк.
Я иду по песку, горячий ветер не унимается, даже кажется, что песчинки покалывают глаза. Это уже не заслуга шлема. Это мой мозг чувствует то, что должен был бы чувствовать в настоящей пустыне.
Статуя все ближе и все реальнее. Рогатая голова с оскаленной пастью, бугристые от каменных мускулов лапы. Ифрит, наверное. Слабоват я в арабской мифологии. В левой руке ифрита сжата тонкая нить.
Мост из конского волоса.
Начинаю карабкаться по ноге чудовища. Как нелепо сейчас выглядит мое тело в пустой квартире - подергивающееся, подтягивающееся за воздух... не отвлекаться...
Последний метр самый трудный. Опираюсь о шипастое каменное колено, пытаюсь уцепиться за ладонь - не получается. Наверняка у законных посетителей "Аль-Кабара" есть какой-то иной путь...
Мне же приходится вначале забираться на гранитный фаллос чудовища. Слышу, как волк хихикает. Блин. Ему смешно...
Наконец я на ладони. Пробую нить ногой - она слегка покачивается. Как струна. Внизу, далеко-далеко, скалы и голубая змейка реки.
- Смелее, герой! - кричит волк.
Не могут рядовые виртуальщики ходить по этому мосту. Что-то не так...
Ладонь, на которой я стою, вдруг начинает дрожать и медленно сжимается. Мост-нить дрожит, готовый порваться. А надо мной нависает оскаленная морда ожившего монстра.
- Кто ты? - ревет он так, что закладывает уши. По-русски, между прочим!
- Гость! - кричу я, пытаясь вырвать ноги из хватки гранитных пальцев.
Монстр хохочет:
- Гость не приходит с запретным!
Указательный палец правой руки несется ко мне, словно намереваясь расплющить. Невольно жмурюсь. Но монстр лишь тычет пальцем в меч.
Да, это не простенькая беззащитная программа-водитель "Дип-проводника". Это отличная сторожевая система с псевдоинтеллектом на порядок лучше "Виндоус-Хоум". Как же он определил мой родной язык?
- Гость не приходит незваным!
- Меня позвали!
- Кто?
Придется идти ва-банк...
- Ты не вправе слышать его имя!
- Я вправе на все, - сообщает монстр.
И пальцы сжимаются.
Теперь должен произойти выход в реальность. Как следствие "смертельного" воздействия. Иначе - мозг может вообразить самый настоящий болевой шок, со всеми последствиями.
Только самоубийца отключит предохранители дип-программы.
Или дайвер.
Мое изуродованное тело валяется на ладони монстра. Череп расплющен, один глаз смотрит в пыльное жаркое небо, другой - в каменный ноготь. Ифрит громко, удовлетворенно хохочет, потом кричит:
- Ты, пришедший в облике волка, запомни его судьбу!
Ага, вот как он определил язык... слышал наши разговоры.
Однако ему не хватило "ума" понять, с кем имеет дело...
Монстр снова каменеет. Я выжидаю еще секунду, потом встаю.
Тело медленно собирается воедино. Нормальный пользователь дип-технологии сейчас очнулся бы в реальности, перед укоризненно верещащим компьютером.
Учитывает листорожевая программа "Аль-Кабара" существование дайверов?
Монстр неподвижен. Я мертв, давно мертв... Осторожно ступаю на волосяной мост...
- Кто ты?
Опять... Видимо, он реагирует именно на касание "моста".
Хрен редьки не слаще.
- Тот, кто не в твоей власти, - отвечаю я.
- А в чьей же власти ты?
Что-то новенькое.
- Аллаха, - говоря наугад.
На этот раз монстр прихлопывает меня свободной рукой, так что я частично перетекаю за края ладони. И назидательно произносит:
- Не тебя вспоминать имя Великого, вор.
Волк катается по песку от хохота. Я вижу это тем глазом, что уцелел.
Да, юмор у программы скорее американский, чем арабский.
Лежу, размышляя. Встаю снова. Чудовище пока неподвижно.
- Вика, есть обход? - спрашиваю я.
- Это единственный внешний канал, - немедленно сообщает мой компьютер. Голос плывет и теряет интонации... и впрямь надо память докупать... - Все прочие линии "Аль-Кабара" открываются лишь по внутреннему приказу.
- Силовое решение? - я трогаю рукоять меча. Программа-вирус локального действия крошечная, ее даже не надо перекачивать из дома. Выхватить меч, ударить - и...
- Канал будет разрушен.
Да, конечно. Монстр не зря держит мост в руке. Уничтожь сторожевую программу - волосок над пропастью порвется.
- Зараза.
- Я не поняла.
- Утихни...
Разглядываю монстра. Каменные веки полуприкрыты, из пасти свисает сталактитик слюны. Это лишь видимость, антураж для слабонервных виртуальщиков. Обычная "сторожилка" на входном гейте. Где-то в глубине "волоса" идет канал связи с кварталом "Аль-Кабара". Там несутся сигналы, приказывающие - пропустить, или уничтожить незваного гостя...
- Эй, Иван-Царевич, я спешу! - кричит волк.
Да, надо действовать. Пока программа отбрасывала меня автономно, но на следующий раз, вполне возможно, к делу подключатся настоящие программисты "Аль-Кабара". И виртуальщики, и консерваторы.
- Оживляй тень, - приказываю я.
Темный силуэт на ладони начинает шевелиться, обретает объемность, выпрямляется, наливается красками. Я корчу рожу двойнику, тот гримасничает в ответ.
- Веди тень, - приказываю я. - Ищи пароль.
Секундная пауза - машина ворочает диски, подгружая в память "тени" все, что известно об "Аль-Кабаре". Потом двойник шагает на мост. Конечно, это ничего не даст. Кроме времени.
- Кто ты? - ревет монстр, хватая тень. Я едва уворачиваюсь от движущихся пальцев, ползу по крепко сжатому кулаку, прыгаю на нить...
- А ты кто? - доносится в спину. И взмах правой руки сшибает меня к ногам монстра. Разбиваюсь вдребезги. Лежу навзничь, разглядывая барахтающегося в ладони статуи двойника.

1 Следующая страница


Лабиринт Отражений 2

Да, хорошо поработал... качественно...
- Кто ты? - вопрошает монстр повторно.
- Тот, кто не в твоей власти, - двойник продолжает отвлекать сторожа.
- А в чьей же власти ты?
- Своей.
Интересно, сколько еще смертей припасено у монстра для воров? Вон какие зубы, рога... хм, ну и фаллос вполне сгодится...
- Зачем же ты пришел сюда?
- Найти власть над собой.
- Пройди же, и найди ее.
Рука разжимается, монстр каменеет. Я лежу, глотая воздух.
Двойник неподвижно стоит на краю ладони.
- Вика, откуда взяты ответы тени?
- Из открытого файла "Аль-Кабара" "Процедура виртуального прошения о предоставлении работы".
Волк подходит ближе, шепчет:
- Что случилось?
Объясняю.
- Иван-Царевич, а ты, часом, не Иван-дурак? - спрашивает волк.
Крыть мне нечем. Конечно, надо было ознакомиться со всеми файлами. Не только с уворованными данными о внутреннем виртуальном пространстве квартала.
- Вика, сливание, - командую я.
Меня словно втягивает в "тень". Теперь это тело основное.
Уже пропущенное на мост.
Впрочем, победа пиррова. Сторож отрапортовал о том, что посетитель пытается перейти мост. Значит, меня встретят.
А одиночка, пытающийся бороться с толпой, обречен. В любом пространстве, даже в виртуальном.
Ладно, делать нечего. Пора идти... по волосяному мосту.
Честно говоря, процедура практически невозможная. Даже для профессионального канатоходца. Мост - это именно нить над пропастью. Башни "Аль-Кабара" вдали заманчивы и недосягаемы.
Глубина-глубина, я не твой...
Я закрыл и открыл глаза. Передо мной картинка - пропасть, нить над ней, здания вдали. Даже смешно... Глядя под ноги, я начал аккуратно переставлять ступни по нити.
Просто картинка. Здесь нет гравитации, а у нарисованного тела не бывает центра тяжести. Лишь наступай на нить, и все будет хорошо... Забавно - оказывается, дно пропасти почти и не прорисовано... значит, горную реку домысливал я сам... кто-нибудь другой увидел бы под собой купы деревьев, или потоки лавы...
Сейчас, когда мое подсознание не участвует в игре, расстояние преодолевается быстро. Полминуты - и я на другом конце моста.
Нить уходит в гребень крепостной стены. Гребень широкий, и на нем уже стоят двое, явно дожидаясь меня. Очень неплохо нарисованы - этакие толстопузые здоровяки с мечами на поясах, один в тюрбане, другой лысый... Ступив на "кирпичики" стены, я прошептал:
- Вика, включай дип...
Огненные искры перед глазами. Да, злоупотребляю я сегодня отключениями-подключениями подсознания. Завтра обеспечена головная боль, сердцебиение, разбитость. Но ничего. Дожить бы до завтра...
А вот и встречающие - уже в нормальном человеческом образе.
- Ты быстро дошел, гость, - говорит лысый. У него добродушная физиономия араба-охранника из детской постановки Синдбада-морехода. Второй столь же карикатурно арабизирован, но выглядит куда более зловещим, посверкивает глазами и не отпускает рукоять меча. Да, мне только боевого вируса в машину не хватало...
- Другие доходят медленнее? - спрашиваю я.
- Еще никто не преодолел этот мост, - любезно сообщает лысый охранник. - Это не в человеческих силах - сохранять равновесие на конском волосе.
- Тогда рай пустует, - вздыхаю я. Кажется, уже не я веду события, а они меня. Не нравится мне такой поворот.
- Зато в аду места хватит всем.
Хорошее обещание.
- Пошли.
Что ж, будем подчиняться. Будем послушны и вежливы. В чужой монастырь ведь не лезут со своим уставом...
Вниз со стены ведет широкая крутая лестница. Спускаемся.
Добродушный охранник впереди, сопящий недоброжелатель сзади.
Старательно его игнорирую, смотрю лишь на лысину добродушного. В аккурат на темечке - большая бородавка. Интересно, она и впрямь нарисована, или это иронизирует подсознание? Но выходить из глубины ради проверки такой мелочи неразумно.
Квартал "Аль-Кабар" невелик. В виртуальности он занимает не больше квадратного километра. Это, впрочем, ничего не значит.
Некоторые фирмы - тот же "Микрософт", например - предоставляют сотрудникам для работы целые дворцы. Дешево и эффектно. Другие обходятся такими стандартными комнатушками, что диву даешься - зачем тут вообще виртуальность?
"Аль-Кабар" явно относится к их числу. Я заглядываю в одно из окон низкого каменного здания, мимо которого мы проходим.
Оборудование... слишком незнакомое, чтобы можно было его опознать. Несколько человек за столами. У одного в руках пробирка. Ха, химические опыты в виртуальном пространстве!
Что-то новое. Имеет смысл, лишь если работа ведется над очень ядовитыми веществами... или с бактериальными средами. Возьмем на заметку.
- Куда вы меня ведете? - интересуюсь у охранника. Лысина не оборачивается, но отвечает:
- К директору корпорации.
Имени он не называет, но и без того сказано многое.
"Аль-Кабар" - транснациональная корпорация, специализирующаяся на производстве лекарств, телефонной связи, кажется - еще на добыче нефти... Несмотря на весь арабский антураж, контролируется она из Швейцарии. Директор ее, Фридрих Урман - личность слишком значительная, чтобы беседовать с каждым посетителем.
Теплая готовится встреча.
Мы останавливаемся у маленькой, увитой виноградом деревянной беседки, сзади меня подталкивают, и я вхожу.
Охранники остаются за порогом.
Внутри помещение куда больше, чем снаружи. Огромный павильон, в центре бассейн, где медленно плавают сонные, блестящие рыбы. Рядом столик с двумя креслами. Очень много цветов, я даже начинаю чувствовать запахи.
И никого.
Что ж... подождем. Сажусь в кресло.
Легкая муть перед глазами... что и следовало ожидать.
Сейчас прощупывают мой канал связи. Пытаются определить, откуда я пришел, объем информации, которую могу принимать и передавать за секунду, присутствующие при мне программы...
Давайте, работайте. Шесть арендованных "на раз" роутеров, через которые пробегает сигнал. И все достаточно стойкие к взлому. А под конец - платный интернетовский гейт в Австрии, через который я и вошел в виртуальность.
Следы останутся, но никуда не приведут.
Можно в любой момент оборвать связь, "вышвырнуть" меня из квартала. Только что им это даст... все вещички-программки, что находятся при мне, немедленно сработают. Мало что останется для изучения. А я им очень интересен, сомнений нет...
- Отслежен первый роутер, - сообщает "Виндоус-Хоум".
Быстро. Качаю головой - и в этот момент кресло напротив перестает быть пустым.
Господин Фридрих Урман пренебрегает арабским колоритом. Он в шортах, цветастой рубашке. Пожилой, сухопарый, серьезный.
- Добрый день... дайвер, - произносит он. По-русски. Голос неестественный, пропущенный через программу-переводчик.
Вот и причина столь высокой чести.
- Боюсь, что вы ошибаетесь, господин директор.
- Когда полгода назад мы создали мост, это преследовало лишь одну цель, господин дайвер. Обнаружить вас. Человек, находящийся в виртуальности, не смог бы его преодолеть, - Урман скупо улыбается. - Я первый раз вижу настоящего дайвера.
Один-ноль... не в мою пользу.
- А я первый раз вижу настоящего мультимиллионера.
- Вот видите, наша встреча уже принесла первые плоды.
"Виндоус-Хоум" шепчет:
- Отслежен второй роутер.
Урман хмурится - похоже, и ему что-то сообщают. Потом интересуется:
- Простите, через сколько компьютеров вы прошли на пути сюда?
- К сожалению, я не помню.
Урман пожимает плечами.
- Как я могу вас называть?
- Иван-Царевич.
Секундная пауза - потом улыбка. Ему объяснили.
- О, русский сказочный герой! А вы сами - русский?
- Разве это имеет значение?
- Да, вы совершенно правы... Господин дайвер, как я понимаю, вы проникли в наш квартал незаконно...
- Разве? - поражаюсь я. - Честно говоря, просто искал работу. Прочитал ваше объявление, прошел по мосту... подчинился этим странноватым охранникам.
Один-один.
Фридрих Урман всплескивает руками.
- Да... действительно! Но у нас и нет претензий в ваш адрес, господин дайвер. Разве что странные вещи, которые вы носите с собой...
Медленно, демонстративно, вытаскиваю все из карманов.
Расческа, носовой платок, маленькое зеркальце.
- Вот. Отдать вам меч?
Урман машет руками:
- Господи, к чему? Мы же не собираемся устраивать потасовок, верно? Давайте поговорим...
- Отслежен третий роутер.
- Как жаль, что времени на беседу остается все меньше и меньше, - вздыхаю я.
- Да, но времени всегда не хватает. Итак, господин дайвер, у меня есть основания полагать, что некоторые лица хотели бы получить ряд наших разработок. И даже ухитрились нанять дайвера... чтобы пожать чужие плоды.
- Яблочки, - уточняю я.
- Да, именно. У нас работает хороший русский программист, он сделал красивую форму для хранения информации... - Урман хлопает в ладоши, и рядом с нами воздух начинает мутнеть, сгущаться. Миг - и возникает маленькое деревце, усыпанное плодами. - Полагаю, что наибольший интерес вызывает вон то, маленькое зеленое яблочко на нижней ветке.
Я смотрю на вожделенный плод. Он мелкий, незрелый и червивый.
- Как вы думаете, дайвер, сколько могли бы заплатить наши конкуренты за этот файл?
- Тысяч десять, - несколько завышаю цену.
Урман недоуменно смотрит на меня. Уточняет:
- Десять тысяч долларов?
- Да.
- Честно говоря, даже сто тысяч были бы невысокой наградой... Хорошо. Допустим, я предлагаю человеку, пытавшемуся украсть файл, сто пятьдесят тысяч. При условии, что он начнет сотрудничать с нами... за нормальную, хорошую плату.
- Это что, лекарство от рака? - спрашиваю я.
Урман качает головой:
- Нет. Тогда бы оно не имело цены. Это лишь средство от простуды, но очень, очень действенное. Мы готовимся начать его производство, но лишь после того, как будут распроданы запасы менее действенных лекарств. Так что вы скажете о моем предложении?
- Боюсь вас огорчить, - стараясь не думать о предложенной сумме, говорю я. - Но кодекс дайверов прямо запрещают подобные договоренности.
- Хорошо, - Урман встает. - Я ожидал подобного ответа. И ценю вашу позицию.
Он подходит к деревцу, с некоторым усилием срывает яблоко.
Губы его при этом шевелятся - он явно произносит пароль.
- Берите.
Яблоко в моих ладонях. Тяжеленное - мегабайта два будет.
Пытаться скопировать его бесполезно, надо уносить с собой. Сую яблоко за пазуху - то есть пристегиваю файл к своей виртуальной оболочке. Смотрю на Урмана.
- Я иду ва-банк, - серьезно говорит Урман. - Жертвую очень перспективной разработкой. Можете отдать ее господину Шеллербаху, и передать большой привет от меня лично. Прошу лишь одного - после этого прийти к нам, и поговорить о постоянном сотрудничестве. Не буду скрывать, именно сейчас нам очень, очень нужны услуги дайвера.
- Отслежен четвертый роутер... отслежен пятый роутер... тревога! Тревога! Тревога!
- Хорошо, - я тоже встаю. Все очень неожиданно... никогда не предполагал за серьезными бизнесменами таких широких жестов.
- Я обещаю, что приду. А теперь, простите...
- Нет, господин дайвер, теперь уж простите меня. Вы спокойно покинете нашу территорию, но лишь после того, как будет установлен ваш настоящий адрес. В целях гарантии данного только что обещания.
Решетчатые стены павильона темнеют, словно на них набросили плотную ткань. Делаю шаг - он дается с трудом. Канал связи не обрубают - притормаживают. Урман начинает двигаться рывками, в глазах все плывет, яблочко за пазухой пригибает к полу, голос "Виндоус-Хоум" глохнет и теряет интонации:
- Тревога... тре... во... га...
Вот оно как. Хорошие игроки - мультимиллионеры.
Точнее, их слуги - к числу которых меня собираются приобщить.
- Вика, сбрось детализацию! - шепчу я, продолжая тянуться к столу. Только бы программа поняла, только бы подчинилась без уточнений...
Павильон меняется. Исчезает со стен ажурный узор орнамента, цветы теряют бутоны и часть мелких листиков, грубеет текстура рубашки Урмана.
Зато я дотягиваюсь до своих игрушек на столе, и хватаю платок. Полезная вещь, эти предметы личной гигиены.
Взмах платка - медленный, словно под водой, и сверкающая плоскость света прорезает засыпающий мирок павильона. Одни зовут эту программку "прилипала", другие - "дорога". Оба определения верны. Программка ищет чужие каналы связи, и начинает использовать в моих целях.
Очень, очень новая, редкая, и почти безотказная программа.
Часть стены рушится, открывая выход на улицу. Очевидно, я воспользовался каналом связи самого Фридриха. Хватаю зеркальце и расческу, бегу.
Из стены начинают выдвигаться зазубренные острые копья.
Сторожевая программа "Аль-Кабара". Прыгаю - в отчаянной попытке проскочить между копьями.
Глубина-глубина, я не твой...
Кондиционер шлема обдувает лицо ледяным воздухом. На экранчиках - медленно ползущая полоска - процент перекачанной информации, а под ней хищно сжимающееся отверстие - сужающийся канал связи. Вот как на самом деле выглядит красота самых напряженных виртуальных схваток. Полосочки, буковки, циферки.
Схватка программ, модемов, байты информации.
Не хочу. Противно и тоскливо.
- Дип! - скомандовал я.
Голова отзывается болью, но - плевать! Я пролетаю между копьями, падаю на пол. Сверкающая лента змеится по улице, руша все на своем пути. Осыпаются здания, с грохотом разлетается стена. Лента перемахивает овраг. Вперед...
Навстречу выскакивают давешние охранники. Оба с мечами, но и я уже вытащил клинок. Чей вирус окажется ловчее и быстрее?
Мой.
Это подарок Маньяка, моего знакомого спеца по компьютерным вирусам. Подарочек убийственный - воздух под ударом клинка вспыхивает, и драконьей отрыжкой ударяет по охранникам. Те сгорают мгновенно. Превращаются в черные обугленные остовы.
Любит Маньяк красивые эффекты. Сейчас компьютеры охранников по горло заняты невероятно важной работой - вычислением числа "пи" с точностью до миллиона знаков после запятой. У них даже не осталось ресурсов, чтобы вывести операторов из виртуальности.
Прекрасно, полежат в глубине, а не подсядут к другим машинам...
- Неэтично... - скорбно шепчет "Виндоус-Хоум".
Бегу по ленте. Канал связи прекрасный, через пару секунд я уже над стеной. Лента под ногами пружинит, подпихивает, торопит.
Хохочу, но все же оглядываюсь.
Ого!
Что творится в "Аль-Кабаре"! Улицы заполнены народом, по ленте уже бегут другие охранники, а из одного здания выползает что-то огромное, змеистое, неприятное. Нет желания всматриваться.
Быстрее...
Лента перемахивает через монстра и дугой упирается в землю.
Охранник снова ожил, подергивается, тянет лапы вверх - так что волосяной мост рвется, но не достает до меня. А сойти с места он не в состоянии - жестко закреплен на своем канале связи.
На последних метрах лента под ногами вдруг начинает трястись, и пытается откинуть меня обратно. Программисты "Аль-Кабара" восстановили контроль.
Но уже поздно, я на земле, и ко мне подбегает серый волк.
- Садись, Иванушка, драпать пора! - вопит он.
Заскакиваю на волка, оглядываюсь в последний раз. С ленты спрыгивают охранники, над пропастью реет крылатая тень.
- Сакс! - шепчу я излюбленное ругательство виртуальщиков.
Сакс - это "повисший" компьютер, не захотевшая работать программа, кислое пиво или уехавший из-под носа троллейбус. В данном случае - столь энергичная погоня. У нас нет времени, чтобы спокойно перекачать содержащуюся в "яблочке" информацию и раствориться в воздухе. Надо бежать, надо путать следы.
Но мой партнер в волчьей шкуре это умеет.
Мы мчимся по пустыни, потом сворачиваем в лес. За нами несутся размазанные тени - охранники жертвуют устрашающим обликом в обмен на скорость.
- Далеко ли погоня, Иван-Царевич? - спрашивает волк.
- Близко! - признаюсь я.
- Ох, Иван, не вынесу я тебя! - ревет волк.
Достаю расческу, ломаю в руке и кидаю за спину.
Оглушительный треск - зубчики разлетаются, вонзаются в землю и начинают расти, превращаясь в исполинские деревья. Движения охранников между ними становятся вялыми, сонными - пространство перенасыщено внезапно возникшими объектами, и компьютеры врагов вязнут в обилии пустой информации.
К сожалению, фокус этот старый, и методика борьбы с ним прекрасно отработана. Большинство охранников успели сузить поле зрения или снизить детализацию изображения, и проскочили опасное место. Точнее, это сделали не сами охранники, а их дип-программы. Отсеялись, в основном, непрофессионалы, бросившиеся в погоню из энтузиазма.
- Ох, Иван, силушки мои на исходе! - вопит волк. Не могу понять, он и впрямь волнуется, или так азартно играет сказочный сюжет?
Настает черед зеркальца. Когда я швыряю его назад, мой сдержанный "Виндоус-Хоум" вопит:
- Неэтично!
Конечно, неэтично. Еще бы. Это уже не мелкая шалость с быстрорастущими баобабами, и даже не локальный меч-вирус. Это логическая бомба изрядной мощности.
Там, куда упало зеркальце, возникает и начинает стремительно расширяться пруд. Часть охранников влетает в него и "тонет", исчезает бесследно. Остальные беспомощно останавливаются на берегу.
В этой области виртуальности наглухо заблокированы все линии связи. Через эту зону не пройти по меньшей мере пару часов - потом пруд пересохнет.
- Где вещички брал? - вопрошает волк.
- У Марьи-искусницы, - поколебавшись отвечаю я. Честно говоря, именно прозвище и подсказало мне сегодняшний маскарад...
Волк не выдаст. А ему тоже могут пригодиться подобные программки.
- Учту, - благодарит волк, быстро оглядывается и спрашивает:
- Что у тебя на третье, богатырь?
За нами несется дракон - боевая программа-перехватчик высшего разряда. У дракона три головы - очевидно, три человека-оператора, и плюс обычный арсенал - когти, зубы и пламя. Сотня разнообразных вирусов и крепкая защита. Над прудом дракон лишь чуть притормаживает.
- Третье я первым истратил, - признаюсь я.
- А больше взять не мог? В сказочки заигрался, три предмета - и все? - рычит волк. Он не прав, конечно, слишком много боевых вирусов на себе не унесешь. Но у нас обоих сдают нервы.
Волк принимает какое-то решение и резко сворачивает в сторону, еще больше убыстряя бег. Останавливается у широкого мшистого пня, так резко, что я лечу наземь. Оглядывает меня пристальным взглядом, и прыгает через пень.
Я предпочитаю пользоваться водой, когда меняю облик. Ручей, река, или хотя бы полный ковшик. Но оборотни консервативны.
В воздухе волк переворачивается, и превращается в человека.
Молодой мужчина в скромном сером костюме и лакированных ботинках. Мой приятель-дайвер как всегда элегантен. Едва упав, он поднимается, прыгает вновь, и превращается в мою точную копию.
- Вика, ручей! - командую я, сообразив, что он задумал. Но бывший волк уже хватает меня за плечи и с криком: "Времени нет!" швыряет через пень.
Подвергаться воздействию чужой мимикрирующей программы - небольшое удовольствие. Я едва успеваю шепнуть: "Вика, замри!", чтобы заботливый "Виндоус-Хоум" не воспротивился перевоплощению.
В шкуре волка я бывал давным-давно, когда виртуальность только образовалась, и все баловались метаморфозами. К счастью, становиться на четвереньки не приходится - я меняюсь лишь внешне. Отстегиваю меч, подаю его новому Ивану-Царевичу, тот хватает оружие и вскакивает мне на плечи.
- Ну-ка, сыть, травяной мешок! - вопит он, колотя каблуками. Я бросаюсь вперед, и вовремя - над деревьями показывается дракон. Пикирует на нас, и выпускает три струи пламени. Аккуратно по нашему курсу вспыхивает пожар.
- Давай! - вопит мой партнер, и шепотом добавляет:
- Вечером, где всегда... Я резко дергаюсь, сбрасываю его, и убегаю, осыпаемый проклятиями.
Дракон секунду кружит над нами, потом делает нехитрый выбор, и опускается рядом со сказочным героем. Трусливый партнер его не интересует.
Что и требовалось.
Бегу в сторону, шепчу:
- Вика, перекачивай новые файлы!
За моей спиной кипит бой. Впрочем, недолгий. Оборотень успевает задеть дракона мечом, но против защиты программы-перехватчика вирус бессилен. Вокруг оборотня вскипает белое снежное облако, и он замирает.
Заморозка. Все. Мой друг вышел из игры - он уже дома, стягивает виртуальный шлем. А перед оскаленными мордами дракона стоит его копия, вместе со всеми добытыми программами... если бы они, конечно, у него были.
Дракон легонько бьет застывшее тело лапой, и то рассыпается ледяными осколками. Все три головы склоняются к ним... ищут украденное яблоко.
А я бегу.
Яблоко за пазухой становится все легче - информация утекает на мой компьютер. Петляю между деревьями, потом останавливаюсь, чтобы "Виндоус-хоуму" было легче перекачивать файл.

Предыдущая страница 2 Следущая страница


3 Сергей Лукьяненко

До меня доносится рев дракона - тот не обнаружил украденного, и понял, в чем дело.
Кто быстрее?
Дракон вновь взмывает в небо. Он легко найдет меня - передвижения в виртуальности оставляют следы. Я стою и жду.
- Трансфер файла закончен.
Все. Победа.
- Выход, - командую я.
- Серьезно? - уточняет "Виндоус-Хоум".
- Да.
- Выход из виртуальности, - сообщает компьютер. Перед глазами сверкают разноцветные искры. Мир утрачивает яркость... превращается в блеклую, плоскую картинку.
- Ваш выход из виртуального пространства успешно завершен!
- радостно говорит "Виндоус-Хоум". Голос из наушников резок и слишком громок. На экранчиках шлема - густая синь с белой фигуркой парящего, или, скорее, падающего человека. Известный всем значок дипа, глубины, виртуального мира.
Стянув шлем я поморгал, глядя на монитор. Там - та же самая картинка.
- Вика, спасибо, - сказал я.
- Никаких проблем, Леня, - ответила "Виндоус-Хоум". Этой мелкой любезности я научил ее с неделю назад. Приятно, когда программа выглядит более человечной, чем должна быть.
- Терминал.
Синева сменилась панелью терминала. Я вручную подключился к шестому, устоявшему компьютеру-роутеру, и снял свой доступ.
Потом аннулировал временный адрес в Австрии.
Основные нити оборваны. Ищите меня, ребята "Аль-Кабара".
Пересеивайте файлы в поисках "Ивана-Царевича". Дайвер ушел из капкана.
Уже не пользуясь голосовым управлением, я отключил "Виндоус-Хоум", выпал в трехмерную нортоновскую таблицу, вошел на диск "D", где хранилась вся виртуальная добыча и небольшая коллекция вирусов. Вот оно, "яблочко" - полуторамегабайтный файл. С виду - самый обычный документ для текстового редактора "Адвансед-Ворд". Впрочем, к нему пристегнуты еще два маленьких файла... сторожевые программки? Я запустил сканирующую программу, разработанную именно для таких вот сюрпризов.
Ага. Все верно. Это программы-идентификаторы, которые должны уничтожить файл, если тот окажется на чужом компьютере.
Знаем мы это дело. И давно от него застрахованы - программы-идентификаторы просто не видят моего компьютера. На диске "D" я храню именно такие, опасные вещи.
Внутри самого текстового файла сканер тоже обнаружил сюрприз - маленькую программку, предположительно - включающуюся при попытке прочитать информацию. Ничего иного я и не ожидал.
Сделал копию файла на магнитную дискету, потом на лазерную. И принялся потрошить яблочко из аль-кабаровских садов.
Убить сторожевые программы без уничтожения текста оказалось невозможно. Пришлось их просто оглушить, привести в нерабочее состояние. Потом я занялся внутренним сюрпризом. Разрезал файл на два десятка кусочков, вычленил программу-сторож. Она оказалась абсолютно незнакомым полиморфным вирусом, который - а это уже было неприятно! - успел-таки зацепиться за мой компьютер. Через два часа непрерывной работы, отвлекшись лишь на то, чтобы выпить таблетку аспирина и сходить в туалет, я убедился, что раскрыть вирус не смогу.
Был уже поздний вечер - время, когда хакеры только приступают к работе. Я упаковал вирус с куском текста, и позвонил Маньяку.
Пришлось ждать минуты две, пока он снял трубку. Это мне повезло - он вполне мог болтаться по виртуальности, безучастный к звонкам, пожарам, наводнениям, и прочим досадным мелочам жизни.
- Да?
- Маньяк, это я.
Голос хакера чуть смягчился.
- Привет, Леня. Что у тебя?
- Новый вирус в твою коллекцию.
- Кидай! - молниеносно кладя трубку, сказал Маньяк.
Я запустил модем и отправил аль-кабаровский сюрприз в жадные руки строителя вирусов. Достал из холодильника хлеб, колбасу, пошел на кухню ставить чайник. Наверняка полчаса вирус у Маньяка займет. Минут десять он будет его ломать, а потом минут двадцать любоваться структурой, хохотать, отмечая неудачные решения, и хмуриться, находя те ходы, которые ему самому еще в голову не приходили. Со времен Московской Конвенции, которая смирилась перед неизбежным и легализовала изготовление нефатальных вирусов, он занимается их изготовлением. Вирусы у него получаются хорошие, способные завесить любую машину, и в то же время не уничтожающие на ней информацию.
Но Маньяк позвонил через три минуты.
- Был в гостях у "Аль-Кабара"? - медовым голосом спросил он.
- Да, - врать не имело смысла. - Ты так быстро справился?
- Я и не справлялся. Это мой вирус, приятель!
Я не нашел ничего лучшего, чем сказать:
- Извини...
Маньяк, а в миру просто Саша, был очень серьезен:
- Ты что, спер у них программу?
- Не совсем спер. Но в общем - да, это было встроено в файл...
- Ты связывался с кем-либо по модему? После того, как получил этот файл?
- Нет.
- Тогда тебе повезло, - сообщил Маньяк. - Понимаешь, это не простой вирус, это - открытка.
Я не понял, и Маньяк пояснил:
- Открытка с обратным адресом. Если вирус обнаруживает, что на компьютере стоит коммуникационное оборудование, он приклеивает к каждому твоему письму еще одно - крошечное, невидимое... открыточку. Без всякого текста, зато с твоим обратным адресом. Письма уходят вместе, а потом, уже с чужого компьютера, открытка отправляется в службу безопасности "Аль-Кабара".
У меня все внутри похолодело.
- Я прибил вирус на машине...
- Ты прибил не сам вирус, а ложные отражения, которые он создал. Специально, для усыпления бдительности. Массовые программы открытку пока не обнаруживают - слишком редкая штука.
- И что мне делать?
- Пивом меня поить, - усмехнулся Маньяк. - Сейчас примешь от меня письмо, там лекарство. Специальный антивирус. Подсказок в нем нет, просто запускаешь бат-файл, и он проверяет машину.
Учти, будет работать долго, это не коммерческий продукт, а так... личная страховка от собственного вируса.
- Спасибо.
- Угу. Леня, ты едва не вляпался в крупные неприятности.
- Развелось хакеров, - буркнул я. - Черт, а что ты никогда мне не рассказывал об этой штуке?
- А откуда я знал, что ты компьютерным взломом занимаешься?
- резонно возразил Маньяк. - В следующий раз спроси у меня, если соберешься лезть в крутые места. Ладно, включай модем.
Через пару минут я запустил полученный антивирус. Работал он и впрямь медленно, каждую минуту оповещая о том, что обнаружена "открытка". Полиморф расползся по всему компьютеру.
И впрямь едва не влип.
Поглядывая на экран, я соорудил себе здоровенный бутерброд, налил в чашку чая и вышел на балкон. Было уже темно, накрапывал мелкий дождик. Воздух был сырой и холодный.
Дайверов губит самоуверенность. Нам не страшны опасности виртуального мира, и это убаюкивает бдительность.
А самое обидное то, что мы вовсе не профессионалы. Из хакеров почему-то не получаются дайверы - они принимают виртуальный мир как реальность.
Зато я, посредственный художник из разорившейся три года назад фирмы компьютерных игр, получивший в качестве выходного пособия старый компьютер и влезший в глубину, стал дайвером.
Одним из сотни ныне живущих.
Повезло.
Наверное, просто повезло.

10

Еще пять лет назад виртуальный мир был выдумкой фантастов.
Уже существовали компьютерные сети, шлемы, виртуальные костюмы, но все это было профанацией. Были созданы сотни игр, где герой мог свободно перемещаться в объемном и красочном киберпространстве, но о виртуальности и речи идти не могло.
Мир, созданный компьютерами, слишком примитивен. Он не идет в сравнение даже с мультяшками, тем более - с кинофильмами. Что уж говорить о реальном мире? Можно было бегать по нарисованным лабиринтам и замкам, сражаться с чудовищами - или с приятелями, сидящими за такими же компьютерами. Но даже в горячечном бреду никто не спутал бы иллюзию с реальностью.
Компьютерные сети позволяли общаться людям по всему миру.
Но это был просто обмен строчками на экранах... в лучшем случае - рядом с нарисованной рожицей собеседника.
Подлинная виртуальность требовала слишком мощных компьютеров, неимоверно качественных линий связи, титанического труда миллионов программистов. Город, подобный Диптауну, строили бы не один десяток лет.
Все изменилось, когда бывший московский хакер, а ныне преуспевающий американский гражданин Дмитрий Дибенко изобрел глубину. Маленькую программу, влияющую на подсознание человека.
Говорят, он был помешан на Кастанеде, увлекался медитацией, баловался травкой. Верю. Его бывшие друзья признаются, что он был циничным и ленивым, неряхой и посредственным специалистом.
Тоже верю.
Но он породил глубину. Десятисекундный ролик, прокручивающийся на экране, сам по себе безвреден. Если его показать по телевизору (говорят, в некоторых странах это рисковали делать), то телезритель ничего не почувствует, не станет участником фильма. Сам Дмитрий хотел лишь создать на экране компьютера приятный фон для медитации. Он его создал, пустил гулять по сети и две недели ни о чем не подозревал.
А потом один украинский паренек посмотрел на цветные переливы дип-программы, пожал плечами и начал играть в свою любимую игру - "Doom". Нарисованные коридоры и здания, отвратительные монстры и отважный герой с дробовиком в руке.
Простая трехмерная игра, с нее начиналась целая эпоха объемных игр.
И он попал в игру.
Пустой (был уже поздний вечер) зал патентного ведомства, где он работал, исчез. Паренек больше не видел компьютера, за котором сидел. Его пальцы жали на клавиши, заставляя нарисованную фигуру двигаться, поворачиваться, стрелять - а ему казалось, что он сам бежит по коридорам, уворачиваясь от огненных зарядов и оскаленных морд. Он понимал, что это игра, но не знал, почему она стала реальностью, и как ее закончить.
Единственное, что он смог придумать - пройти ее до конца. И он прошел, хотя это оказалось гораздо сложнее, чем раньше.
Легкая рана становилась теперь не просто уменьшившимся процентом жизненных сил на экране, а тем, чем и должна быть рана. Болью, слабостью, страхом. Он обнаружил, что залитый кровью пол становится скользким, что каменная плита, за которой скрывается тайник с патронами, очень тяжелая, что гильзы горячие, а отдача от гранатомета едва не сбивает с ног. Эликсир, восстанавливающий здоровье, имел неприятный горький вкус.
Бронежилет оказался сделанным из тонких металлических пластинок и довольно легким на теле - зато слишком просторным и с неудобными завязочками на спине. Часа через три стал заедать курок дробовика, его приходилось давить медленно и плавно, покачивая пальцем в разные стороны.
В пять утра он прошел игру до конца. Чудовища были повержены. На каменной стене перед ним проступило игровое меню, и он с воплем ткнул дуло дробовика в слово "выход".
Иллюзия рассеялась. Он сидел перед мирно гудящим компьютером, глаза слезились, клавиатура под закостеневшими пальцами была разбита вдрызг. Западала кнопка, которую он в игре принимал за спусковой крючок.
Паренек отключил компьютер и уснул прямо на стуле.
Пришедшие на работу сотрудники увидели, что все тело у него покрыто синяками.
Он рассказал о случившемся, и, разумеется, ему никто не поверил. Только к вечеру, вспоминая случившееся, он вспомнил о медитационной программе Дибенко и заподозрил неладное.
Через неделю лихорадило весь мир. Корпорации, за исключением продающих компьютеры и программы, несли миллиардные убытки - всем, от программистов, до секретарш и наборщиц, хотелось воочию побывать в киберпространстве.
С легкой руки Дибенко программа получила название "дип" и начала шествовать по миру. Впереди еще были исследования, доказавшие, что около семи процентов людей неподвластны глубине, а пребывание в виртуальности более десяти часов в день может привести к нервным расстройствам и псевдошизофреническому синдрому. Месяц оставался до первой смерти в виртуальности, когда пожилой мужчина, чей истребитель сожгли в космической схватке над планетой разумных фиолетовых рептилий, умер от инфаркта прямо за клавиатурой компьютера.
Это уже не могло никого остановить или напугать.
Мир погрузился в глубину.
"Микрософт", "ИБМ" и компьютерная сеть "Интернет" создали Диптаун.
Главным преимущество дип-виртуальности была простота. Не надо детально прорисовывать здания и дворцы, лица людей и детали машин. Лишь общие очертания и мелкие, узнаваемые детали.
Коричневая стена, поделенная на прямоугольники - кирпичная стена. Голубизна сверху - небо. Штаны синего цвета - джинсы.
Мир нырнул. И возвращаться на поверхность не собирался. В глубине было куда интереснее. Пусть она оставалась доступной не всем, но интеллектуальная элита присягнула на верность новой империи.
Глубине...

11

Когда я очистил компьютер от вируса-открытки и упаковал добытый файл - теперь он будет выглядеть в виртуальности как обычная дискета - наступила полночь. Голова больше не болела, спать не хотелось совершенно. Кто же из обитателей Диптауна спит ночью?
- Вика, перезагрузка, - скомандовал я.
Задумчивое женское лицо на экране нахмурилось.
- Правда?
- Конечно.
Экран слегка померк, изображение размазалось. Потом компьютер замигал индикатором твердого диска, перегружаясь.
Машина у меня несерьезная, "пентиум", но менять ее на более совершенную руки не поднимаются. Старый конь борозды не испортит.
- Добрый вечер, Леня, - сказала Вика. - Я готова к работе.
- Спасибо. Подключайся к Диптауну... через обычный канал.
Защелкал модем, набирая номер. Я натянул шлем, сел.
- Соединение на двадцать восемь восемьсот, канал стабильный, - сказала Вика.
- Включай дип.
- Выполнено.
Голубизна, белая вспышка в центре экрана, потом - разноцветье.
Как ты смог создать дип-программу, Дима? Со своей расшатанной психикой, дилетантскими познаниями в психологии, самыми элементарными знаниями в области нейрофизиологии? Что тебе помогло?
Сейчас, когда ты богат и знаменит, что ты пытаешься сделать? Понять собственное озарение или придумать что-нибудь еще более удивительное? Или просто распутничаешь и куришь травку в свое удовольствие? Или бродишь дни и ночи напролет по улочкам Диптауна, смотря на дело рук своих?
Я хотел бы знать. Но - не оказаться на твоем месте. Ибо ты просто рядовой житель виртуальности, со всеми своими миллионами и прототипом "восьмерки" в качестве домашнего компьютера.
Глубина держит тебя так же цепко, как провинциального программиста из российской глубинки, месяцами копящего деньги на визит в Диптаун.
Ты не дайвер, Дима. И потому я счастливее тебя.
...Комната та же, но за окном всполохи рекламы и легкий шум машин.
- Все в порядке, Леня?
Оглядываюсь.
- Да. Я пойду, погуляю, Вика.
Беру со стола дискету с добытым файлом, прячу в карман. На полке, среди десятка книг и стопки сидишников, лежит плейер.
Засовываю в него диск "ЭЛО", надеваю наушники, включаю. "Roll Over Beethoven". Чего и хотелось. Под бодрую музыку выхожу из квартиры, запираю дверь.
На этот раз жучков нет. На тротуаре я поднимаю руку, торможу такси. Водитель на этот раз - пожилой, грузный, очень интеллигентный мужчина.
- Компания "Дип-проводник" рада приветствовать вас, Леня!
Киваю, сажусь:
- К ресторану "Три поросенка".
Водитель кивает, этот адрес ему известен. Едем быстро, пара поворотов - и перед нами странное здание - частично каменное, частично деревянное, частично из соломенных циновок. Захожу в давно знакомый ресторанчик, осматриваюсь.
Помещение поделено на три части - блюда восточной кухни подают в той, что выстроена из циновок, европейскую можно отведать в каменной, русскую, естественно, - в деревянной.
Есть мне не хочется. Виртуальная еда субъективно насыщает, и когда у меня полный финансовый напряг, я начинаю питаться в "Трех поросятах". Но сейчас надо просто дождаться подельщика.
Иду прямо к стойке бара, за которой стоит плотный молодой мужчина, на ходу стягивая наушники.
- Здравствуй, Андрей.
Иногда хозяин ресторана сам обслуживает виртуальных клиентов. Однако сегодня явно не тот случай. Глаза бармена оживляются, но это чисто механическая любезность:
- Здравствуй! Что будешь пить?
- Джин-тоник, со льдом, обычный.
Смотрю, как бармен смешивает напиток. Тоник - настоящий "швепс", джин - приличный "бифитер". Компании, производящие спиртное, позволяют использовать в виртуальности образы их продукции за самую символическую плату. Реклама...
"Пепси-кола" вообще бесплатна - это был их рекламный ход.
Зато "Кока-кола" стоит ровно столько же, как и в реальности.
И ее покупают.
Беру стакан, присаживаюсь за свободный столик. Наблюдаю за посетителями. Это всегда интересно.
Мужчин и женщин приблизительно поровну. Женщины, все как на подбор, красавицы. Самые разные, от блондинок скандинавского типа и до негритянок с антрацитовой кожей. Мужики, в основном, уроды. Нет, на самом деле это не так. Просто мое подсознание подмечает все глупости в виртуальных личинах мужчин - и диспропорцию излишне мускулистых фигур, и слишком узнаваемые физиономии киноактеров, налепленные на тела культуристов.
Для женщин милостиво делается исключение. Они все прекрасны.
Делаю глоток джина, расслабленно опираюсь на стойку. Хорошо.
Ни один настоящий бар или ресторан не сравнится с виртуальным. Здесь всегда вкусно готовят. Здесь не приходится ожидать официантов. Лошадиная доза спиртного не вызовет похмелья.
А вот опьянеть можно вполне. Как-никак опыт в этом деле есть... и подсознание радостно ныряет в алкогольный дурман.
Может быть, в это время организм начинает вырабатывать естественные наркотики - эндорфины, не знаю. Во всяком случае, после выхода из глубины опьянение проходит не сразу.
- Можно? - ко мне подсаживается девушка. Светлые волосы, чистая, чуть бледная, матовая кожа, простой белый костюм. На груди медальончик на золотой цепочке - наверняка, какая-то программка. Симпатичная, и, слава Богу, неузнаваемая. Или сама конструировала лицо, или опиралась на редкую картину, или нашла в каком-то фильме симпатичную, но не примелькавшуюся мордашку.
- Конечно, - разворачиваюсь к ней. Бармен уже подает девушке бокал белого вина. Чилийское, "Император". У девочки хороший вкус.
- Я часто вас здесь вижу, - сообщает девушка.
Дзинь-дзинь! - тревожный звоночек в мозгу.
- Удивительно, - замечаю я. - Не так уж часто я тут появляюсь.
- Зато я - постоянно, - говорит девушка.
Ложь.
Я могу выйти из виртуальности, и проверить те два десятка контрольных фотографий, что хранятся на компьютере. Посетители бара за последние два месяца, всегда полезно запомнить новые лица.
Но зачем, я и так помню, что никогда не встречал этого лица...
- Я носила другие лица, - девушка словно угадывает мои мысли. - А вы всегда ходите в одном.
- Это дорогое удовольствие, менять образ, - начинаю самоуничижаться. - Лепить себя из Шварцнеггера и Сталлоне - глупо. А нанимать специалиста мне не по карману.
- Глубина сама по себе - дорогая штука.
Девушка называет виртуальность глубиной, и мне это нравится.
В отличие от всего остального поведения.
Пожимаю плечами. Странный разговор.
- Простите, вы ведь - русский? - спрашивает девушка.
Киваю. В виртуальности очень много русских - нигде в мире контроль за машинным временем не поставлен так плохо, как у нас.
- Простите... - девушка покусывает губки, она явно волнуется. - Я, наверное, крайне бестактна, но... как вас зовут?
Я понимаю.
- Не Дмитрий Дибенко. Вас ведь именно это интересует?
Девушка испытующе смотрит мне в лицо, потом кивает. Залпом допивает вино.
- Я не лгу, - мягко говорю я. - Честное слово.
- Верю, - девушка кивает бармену, потом протягивает мне руку. - Надя.
Пожимаю ладонь, представляюсь:
- Леонид.
Вот и познакомились, теперь можно на "ты". Глубина демократична. Излишне вежливый тон здесь - оскорбление.
Девушка откидывает волосы назад, жест естественный и красивый. Протягивает бармену бокал, тот шустро наполняет его вновь. Окидывает взглядом зал.
- Как ты думаешь, а он действительно посещает виртуальность?
- Не знаю. Наверное. Ты журналист, Надя?
- Да, - она секунду колеблется потом достает из сумочки визитку, протягивает мне:
- Вот...
Визитка полная - не только интернетовский адрес, но и голосовой телефон, имя и фамилия. Надежда Мещерская. Журнал "Деньги". Репортер. "Виндоус-Хоум" молчит - значит, визитка чистая, это и впрямь только адрес, без всяких сюрпризов. Прячу визитку в карман, киваю:
- Спасибо.
Ответной любезности, увы, не будет. Но Надя на нее и не рассчитывает.
- Странная вещь, эта глубина, - бросает она, отпивая вино.
- Вот я сейчас в Москве, ты - где-нибудь в Самаре, тот мальчик - в Пензе...
"Мальчик", похожий на смазливого мексиканца из телесериала, замечает ее взгляд и гордо выпячивает подбородок. Да, в наблюдательности Наде не откажешь, он и впрямь русский...
- Вон толпа америкосов, - без малейшей почтительности продолжает Надя, - вон тот чудик - явный японец... видите, какие глаза себе нарисовал? У каждой нации свои комплексы... И вот мы валяем дурака в несуществующем ресторане, за бокалом воображаемого спиртного, сотни компьютеров жгут энергию, процессоры греются от натуги, телефонные линии перегоняют мегабайты бессмысленной информации...
- Информация не бывает бессмысленной.
- Да, пожалуй, - Надя бросает на меня быстрый взгляд. - Скажем так - неактуальной информации. И все это - новая эра мировой технологии?
- А чего ты ожидала? Обмена файлами и разговоров о частоте процессоров? Мы ведь люди.
Надя морщится.
- Мы люди новой эпохи. Виртуальность может изменить мир, а мы предпочитаем гримировать ее под старые догмы. Нанотехнология, используемая для имитации выпивки - это хуже, чем микроскоп для забивания гвоздей...
- Ты - "александровка", - догадываюсь я.
- Да! - с легким вызовом отвечает Надя.
Александровцы - последователи одного писателя-фантаста из Питера. Они не то выступают за сращивание человека с компьютером, не то ожидают от виртуальности каких-то немыслимых благ.
- Так что же ты делаешь в этом бессмысленном заведении? - спрашиваю я.

Предыдущая страница 3 Следущая страница


Лабиринт Отражений 4

- Ищу Дибенко. Мне очень хочется спросить его... так ли он все представлял? Правильно ли происходящее, с его точки зрения.
- Понятно. Но неужели тебе не нравится это место?
Надя пожимает плечами.
Я протягиваю руку, касаюсь ее лица.
- Тепло руки, терпкость вина, прохлада вечернего бриза и аромат цветов, плеск теплых волн, луна в небе и колкий песок под ногами, - неужели тебе не нравится все это?
- Для этого существует реальность, - она смотрит мне в глаза.
- А часто ли все это совпадает в реальности? Здесь достаточно открыть дверь, - я киваю на неприметную дверку в "японской" части ресторана, - и все окажется на месте. А тебе никогда не хотелось холодным осенним утром стоять на опушке леса над обрывистым берегом реки, пить горячий глинтвейн из пузатого бокала... и вокруг никого...
- Хозяин этого ресторана - романтик, - говорит Надя.
- Конечно.
- Леонид, все, что ты назвал - правильно. Но этим удовольствиям - место в реальности.
- Реальность не столь доступна.
- Как и глубина, Леня. Я не знаю, откуда ты берешь деньги для постоянных визитов сюда, да и не мое это дело. Но миллиарды людей никогда не были в глубине.
- Миллионы людей никогда не видели телевизора.
- Виртуальность не должна быть эрзацем реальности, - убежденно говорит Надя.
- Да, конечно. Превратим нищих и убогих в накопители информации, станем импульсами в электронной сети...
- Леонид, ты знаком с учением александровцев лишь понаслышке, - убежденно говорит Надя. - Посети как-нибудь нашу церковь.
Пожимаю плечами. Может быть и побываю. Но в глубине много интересных мест. На все не хватит жизни.
- Я пойду, - Надя встает. Бросает на стойку бара монетку. - У меня еще полчаса сегодня... надо посетить пару мест.
- В поисках Дибенко? - киваю я. - А может быть - теплый песок, гавайский пляж и красное чилийское?
Надя улыбается.
- Леня, это уже не будет работой. Вечерний пляж и вино... захочется продолжения. А виртуальный секс забавен, но только если сидишь дома, в запертой комнате. Я вошла с работы. Шесть компьютеров в комнате, все заняты. Представляешь, какое зрелище я буду представлять для коллег?
Она предельно откровенна и умна. Хорошая девочка. Дай бог, чтобы и в реальности Надя была такой же смышленой и открытой.
- Тогда - удачи, - киваю я.
- Спасибо, таинственный незнакомец, - Надя наклоняется и чмокает меня в щеку.
- Леня, маркер! - шепчут булавки на моих плечах.
Достаю платок-вирусофаг и стираю помаду со щеки. Грожу Наде пальцем:
- Я предпочитаю оставаться таинственным, девочка.
Кажется, она растерялась. Однако ей хватило выдержки, чтобы развести руками и неторопливо удалиться.
Блин. Испортила песню, дура!
Так хорошо поговорили...
Залпом осушаю бокал и щелкаю пальцами подзывая бармена.
- Джин-тоник, один к одному!
Бармен морщится, но смешивает требуемое. Блин. Заказать что ли, текилы с томатным соком - какую рожу он скорчит?
- Леня?
Оглядываюсь.
Мой друг-оборотень стоит рядом. Белый костюм, лакированные туфли, чуть старомодный галстук. Лицо чуть напряженное.
- Привет, Ромка. Садись.
- Что за девица?
- Ничего интересного.
Мы, дайверы, всегда немножко параноики. Что поделать.
Слишком много желающих узнать наши реальные имена.
Оборотень шумно втягивает воздух, хмурится:
- Она пыталась тебя пометить!
- Я знаю. Не беспокойся, это просто журналистка.
Ромка садится, кивает бармену. Тот корчит жуткую рожу - но подает ему граненый стакан, наполненный "Абсолютом-пеппер". Мне даже смотреть тяжело, как Роман пьет. А он, слегка морщась, вытирает рот и возвращает стакан.
Может быть, он в реальности - алкоголик?
Не знаю.
Мы таимся друг от друга точно так же, как от врагов. Мы слишком ценный товар. Глубоководные рыбы, мерцающие колдовским светом уроды, которых мечтает попробовать каждая акула.
- Ты донес яблочко? - спрашивает Роман.
- Все в порядке, - откидываю полу пиджака, хлопаю по карману рубашки, где лежит дискета. - Товар на месте.
Оборотень чуть расслабляется.
- А покупатель?
Смотрю на часы.
- Через десять минут. Рядышком, у реки.
- Пошли? - Роман берет стакан.
Я подхватываю свой, и мы выходим в ту дверь ресторана, что прорублена в каменной стене. В маленьком тамбуре я тихо говорю:
- Индивидуальное пространство для нас обоих. Допуск для человека, назвавшего код "серый-серый-черный".
- Принято, - слышится из потолка. Теперь, сколько бы посетителей не захотело погулять в виртуальном пространстве "Трех поросят", их мы не увидим. Только покупателя, которому я загодя сообщил код.
За второй дверью - лес. Дремучий, первобытный, северный.
Холодный ветер пронизывает до костей, я ежусь. Мой спутник к холоду совершенно равнодушен. Может быть, у него более простой шлем - без кондиционера?
Бог знает...
Зарабатывает он не меньше моего, но, может быть, у него огромная семья. Или Роман и впрямь алкоголик, проматывающий тысячи зеленых за считанные недели?
За нашей спиной - маленький каменный домик, так выглядят "Три поросенка" с этой стороны. Идем по тропинке, помаленьку отхлебывая из бокалов.
- Тебе нравится перцовка? - мимоходом спрашиваю у оборотня.
- Да.
Сухо и без малейших комментариев. Хотел бы я знать, Роман, кто ты на самом деле.
Но это невозможно. Виртуальность жестока к неосторожным.
Выходим к реке. Крутой обрыв, схваченный цепким покровом низкого кустарника. Очень сильный ветер, я щурюсь. Небо затянуто тучами. Река не то чтобы горная, но порожистая и быстрая. Вдали вьется стая каких-то крупных птиц - не знаю, каких именно, они никогда не подлетают близко. Над обрывом - столик, на нем стоят бутылки джина, тоника и "Абсолют-пеппера". Еще никелированный термос, в нем, я знаю, глинтвейн. Вкусный, с корицей, ванилью, мускатным орехом, перцем, кориандром. Рядом три плетеных стула.
Садимся рядом, смотрим на реку.
Красиво.
Белая пена на камнях, холодный ветер, полный бокал в руке, сизые тучи, клубящиеся над головой. Завтра наверняка пойдет снег. Но в виртуальности не бывает "завтра".
- Хотел бы я знать, - делаю глоток, - откуда взята эта река.
- Места красивее не видал я в своей жизни... - странным тоном произносит оборотень.
Вот так всегда. У каждого свои ассоциации и аналогии. Для Романа, явно, этот пейзаж что-то означает. Для меня - просто красивое место.
- Ты здесь бывал?
- В какой-то мере.
Интересно.
- Что это за птицы, Роман?
- Гарпии, - не глядя отвечает он. Хлоп - и его стакан пуст.
Но он все равно не пьянеет.
Как я ненавижу тайну, которая окружает нас. Мы боимся друг друга. Мы боимся всего.
- А погода приятная, - бросаю наугад.
- Снежное нынче лето... - говорит оборотень. И смотрит на меня с иронией. Он узнает эту местность. Она отзывается чем-то в его душе.
Мне не дано узнать, чем именно.
Наливаю себе глинтвейна в тяжелую керамическую чашу. Вдыхаю аромат. Снежное лето? Пускай. Нет ничего лучше плохой погоды.
- Леня, ты куришь травку? - Роман протягивает мне портсигар.
- Нет.
Наверное, он и впрямь алкоголик и наркоман...
- Говорят, куда безвреднее алкоголя и табака.
- Говорят, что в Москве кур доят.
Роман колеблется, но закуривает.
Блин. Надины доводы начинают казаться мне не такими уж безумными.
Я пью глинтвейн, Роман курит анашу. Минуты через две щелчком отправляет недокуренную сигарету вниз и говорит:
- Детская забава. Плесни мне вина.
- Это глинтвейн.
- Какая, фиг, разница...
Теперь мы оба потягиваем горячее вино с пряностями. Роман кивает:
- Рулез!
Я согласно киваю. "Рулез" - это что-то хорошее. Холодное пиво, компьютер седьмого поколения, юная красавица, удачно обезвреженный вирус... глинтвейн.
Сидим над обрывом и нам хорошо.
- Что было в том яблочке?
- Новое лекарство от простуды. Очень эффективное.
Роман хмурится.
- Это стоит шесть тысяч?
- Это стоит сто.
- А... - Роман меняется в лице.
- Давай дождемся покупателя.
Оборотень кивает:
- Твоя операция, тебе решать.
Покупатель появляется минут через десять, когда я уже начинаю беспокоиться. Я знал его лишь под кличкой "Тертый", а он меня - под прозвищем "Стрелок". Покупатель опрятен и неприметен, простой костюм, незапоминающееся лицо. Молодой парень с дипломатом в руке.
- Добрый вечер, Стрелок! - говорит он мне. Голос излишне ровен - Тертый общается через программу-переводчик.
- Доброе утро, - поглядывая на часы отвечаю я. Это взаимная игра. Выяснить индивидуальное время дайвера, определить, в каком часовом поясе тот проживает - уже немало.
- Как я ценю ваш юмор... - Тертый садится на третий стул, вопросительно смотрит на меня:
- Урожай созрел?
- Тяжелые вышли яблочки, - я достаю дискету, кладу на стол.
- Честно говоря, я ожидал большей благодарности за подобный труд..
- Мы ведь условились? Шесть тысяч долларов.
Развожу руками.
- По вашим словам, большего оно и не стоило.
- Вы считаете иначе?
- Понимаете, господин Шеллербах...
"Тертый" вздрагивает.
- Вы ошиблись как минимум, на порядок. Простуда - это мелочь, конечно... но кому нравится валяться в постели с температурой и сопливым носом?
- Мне - не нравится, - Шеллербах-Тертый меняется в лице.
Теперь это пожилой мужчина с волевой, но нервной физиономией. - Однако я полагал, что слово дайвера - свято.
- Не отрицаю. Я отдаю вам файл, - щелчком отправляю дискету через стол. - Но в следующий раз ни один дайвер не пошевелит ради вас пальцем. Вы нарушаете нашу этику, господин Шеллербах.
Труд оплачивается в меру его сложности.
Шеллербах берет дискету и замирает. Я пью глинтвейн, наблюдая за ним. Оборотень молчит. Это моя операция.
Наконец Шеллербах скачал файл, и взгляд его приобретает осмысленность.
- Итак? - спрашиваю я.
- Пятьдесят, - говорит Тертый.
- Каждому?
Он молчит - очень, очень долго. Это деньги. Живые, полнокровные, необлагаемые налогами, пришедшие ниоткуда и ушедшие никуда.
- Ваш счет.
Я протягиваю ему бумажку, на ней - номер счета в Швейцарии.
- Отрицательные проценты... вы очень осторожны, господин дайвер...
- Иного выхода нет, Петер...
Он сдается. Я знаю его настоящее имя, он мое - нет. Банк не выдаст меня никогда. Даже если международный трибунал заявит, что я людоед и виновен в геноциде.
За это и платятся отрицательные проценты со счета.
За полную безопасность.
- Пятьдесят каждому. Я делаю жест доброй воли, господин дайвер!
- Прекрасно.
Несколько секунд - и на мой счет перетекают сто тысяч долларов. Это много. Это очень много.
Годы спокойной жизни в виртуальности.
- Вы согласитесь на дальнейшее сотрудничество?
Достаю свою чековую книжку, с удовольствием разглядываю цифру. Потом выписываю чек на пятьдесят тысяч и отдаю оборотню.
- Вполне возможно.
- А на постоянный контракт?
- Нет.
- Чего вы так боитесь, дайвер? - во взгляде Шеллербаха любопытство.
Чего я боюсь?
- Имени, Питер. Настоящая свобода - это всегда тайна.
- Я понимаю, - соглашается Шеллербах. Косится на Романа:
- Вы тоже дайвер? Или просто ходячий набор вирусов?
- Дайвер, - говорит Роман.
- Что ж... удачи вам, господа... - Шеллербах отходит на шаг. Останавливается:
- Скажите... как это - быть дайвером?
- Очень просто, - отвечает Роман. - Надо знать, что все вокруг - игра. Фантазия.
Шеллербах кивает, разводит руками.
- Не получается, увы...
Он уходит по тропинке, мы смотрим ему вслед. Потом я наполняю наши бокалы.
- За удачу!
Роман явно еще не оценил масштабов случившегося. Молчит, крутит в руках бокал:
- Леня, скажи, ты счастлив?
- Конечно.
- Большие деньги... - он разглядывает чек, потом решительно поднимает бокал:
- За удачу!
- За нее, - соглашаюсь я.
- Ты не исчезнешь из глубины?
- Нет.
Роман кивает, с явным облегчением. Отпивает вина, говорит:
- Знаешь, с тобой интересно работать. Ты... необычный.
На миг мне кажется, что мы подходим к той небывалой грани, когда дайверы открываются друг другу.
- Аналогично, Рома.
Оборотень встает. Резко, порывисто.
- Мне пора... ко мне пришли...
Он растворяется в воздухе, бокал падает на пол, катится, звеня и подпрыгивая.
- Удачи тебе, Роман, - говорю я в пустоту.
Одиночество - изнанка свободы.
У меня не может быть друга.
- Счет! - зло говорю я в пустоту. - Счет, живо!

001

Самое обидное, что мне не хочется спать. Слишком удачный день, наверное.
Возвращаюсь в ресторан. Часть народа сменилась, компания американцев по-прежнему хохочет над своими шутками.
Надо прогуляться.
Выбираюсь из "Трех поросят", секунду колеблюсь - не поймать ли такси? - потом иду пешком. Потихоньку сворачиваю с центральных улиц, подхожу к русским конференц-кварталам.
Это одно из самых интересных мест в виртуальности, на мой взгляд. Место, где можно просто поговорить.
О чем угодно.
Длинные ряды зданий, каждое в своем стиле, между ними - скверики и площади, заполненные народом или пустые. Разглядываю затейливые таблички. Часть понятна сразу, некоторые нарочито туманны.
"Анекдоты".
"Разговоры ни о чем".
"Сексуальные приключения".
"Странное место".
"Овес растет!"
"Книги".
"Боевые искусства".
Сюда приходят пообщаться на конкретные темы. Это - отголоски до-виртуальной эпохи. Дальше пойдут более солидные клубы, где можно получить консультацию по техническим вопросам, поспорить о программном обеспечении или даже купить по дешевке ворованные программы. Но мне это малоинтересно.
Сворачиваю в скверик, над воротами которого табличка "Анекдоты". Здесь всегда многолюдно, шумно и бестолково. Скверик похож на парк культуры шестидесятых годов. В уголке тихо играет маленький оркестрик - явно ненастоящий, на скамеечках сидят, пьют пиво, болтают между собой люди. Присаживаюсь в сторонке.

Предыдущая страница 4 Следущая страница


5 Сергей Лукьяненко

На маленькую деревянную эстраду поднимается парень в джинсах и белоснежной рубашке. Парень совершенно безликий. На него лениво поглядывают.
- Штирлиц вышел из дома... - начинает парень.
Девчонка рядом со мной свистит и запускает в парня пивной бутылкой. Я ее вполне понимаю. Девяносто процентов анекдотов, которые здесь рассказывают - старье. Это клуб, который обожают новички в виртуальности... не понимающие еще той истины, что ничто не ново под луной. Стоит побыть здесь полчаса, чтобы поверить - Каин убил Авеля именно за то, что тот любил рассказывать бородатые анекдоты.
Паренек, под свист и выкрики, все-таки рассказывает анекдот и, затравленно озираясь, сбегает с трибуны. Кто-то ему одиноко аплодирует. Надо же...
Оглядываюсь в поисках бара. Он далеко, на другом конце сквера. Девчонка молча протягивает мне бутылку пива.
- Спасибо... - делаю глоток. Холодный "Хайникен" сразу улучшает настроение.
На трибуну поднимается еще один парень. Гораздо более индивидуальный, почему-то напоминающий прибалтийца. У него плутоватое выражение, и я настораживаюсь. Парень косится на маленькую будочку в углу сцены.
- Господа! - выкрикивает он. Действительно прибалт, если это не мое подсознание домыслило акцент. - Фирма "Литокомп" имеет честь предложить по самым низким ценам...
Ага. Все понятно.
Я тоже смотрю на будочку - укрытие модератора. В каждом клубе есть человек, наблюдающий за порядком и за соответствием разговоров разрешенной теме. Вопрос лишь в том, на месте модератор, или отреагирует позднее...
На месте.
Дверца будочки открывается, и оттуда лениво выходит кряжистый мужик с огромным, жутковато выглядящим устройством в руках. Прибалт замечает его и начинает тараторить:
- ...винчестеры "Квантум лайтинг", "Вестерн диджитал"...
- Не по теме! - лениво, но с глухой злобой говорит модератор и вскидывает оружие. Присутствующие затихают, наслаждаясь зрелищем.
Ствол дергается, и в сторону торговца со свистом летит алый, светящийся, крестообразный предмет. Прибалт пытается пригнуться, но это бесполезно. Модераторы не промахиваются. На рубашке торговца расплывается огненный крест, или, как принято говорить, "плюс". Три таких плюса - и вход в клуб "Анекдоты" будет для него закрыт навсегда.
Толпа одобрительно хохочет.
- А может, это анекдот так начинался? - выкрикивает кто-то с места. Модератор грозит ему пальцем, потом повторно наводит ствол на прибалта. Тот бросает тщетную попытку отскрести сияющий плюс с рубашки, спрыгивает с эстрады и улепетывает прочь.
- Мочи его! - подзуживают модератора, но тот сегодня добродушен. Закидывает плюсомет за спину, и уходит в свою будочку, похожую на дачный сортир.
- "Литокомп"... - задумчиво говорит моя соседка. - Надо будет узнать цену, мне пора винт менять...
Что ж, хоть чего-то торговец добился. На сцену выходит еще один жаждущий юмора.
- Однажды Винни-Пух и Пятачок...
Мне становится нестерпимо скучно.
Почему в виртуальной реальности так популярны анекдоты про Штирлица и Винни-Пуха? Какая-то психологическая аберрация...
- Спасибо за пиво, - говорю я девушке, встаю, и выбираюсь из сквера.
Настроение не то чтобы плохое, но странное. Я бреду вдоль клубов. Сквозь зарешеченные стекла "Боевых искусств" виден хрупкий парень азиатской внешности, демонстрирующий какие-то сложные движения. В летнем кинотеатре "Фильмы" импозантный мужчина оживленно жестикулирует, стоя у экрана. Заглядываю, до меня доносится: "Дешевка! Этот фильм - отвратительная дешевка!"
Скучно, господа...
Может быть александровцы и правы. Мы превратили виртуальный мир в пародию на реальную жизнь.
А пародии не бывают лучше оригинала. У них иная задача - высмеять, показать нелепость и несуразность первоисточника.
Но мы не можем изменить мир. И эта пародия лишена смысла.
Она - не рывок вперед, а лишь шаг в сторону.
- Вика...
- Я слушаю, Леня.
- Вызови мне такси...
- Хорошо.
Может быть, стоит поездить по городу. В конце концов, пойти в центр развлечений.
Машина "Дип-проводника" притормаживает рядом, я открываю дверь, сажусь. Водитель - какого-то нового, ранее не встречавшегося типа. Бородач в рваной майке и с татуировками на плечах. Под панка косит, что ли?
- Машина сейчас прибудет, - сообщает "Виндоус-Хоум".
И до меня доходит, что шофер даже не произнес традиционного приветствия. Что мы уже едем - хотя я не называл адреса.
- Отсюда только одна дорога, - говорит водитель, и с ухмылкой поворачивается. У него шрам на щеке и гнилые зубы. Это не программа, конечно, это живой человек.
- Остановите.
- Не положено, - водитель скалится, небрежно руля.
Вот это номер.
- Вика, выход из виртуальности! - командую я.
Ответа нет.
- Твоя программка тебя не слышит, - сообщает водитель. - Сиди тихо, лады? Так лучше будет.
Про похищения в виртуальности я еще не слышал.
- Кто вы?
Бородач только улыбается.
Конечно, у меня есть выход. Недоступный простому жителю Диптауна.
Выйти из глубины самостоятельно, и вручную оборвать связь.
Вот только - не этого ли от меня и добиваются? Расписки в том, что я дайвер. И обрыва связи, когда я нахожусь в "машине" - транспортной программе, вполне возможно, способной отслеживать телефонную линию?
И зачем я сегодня зашел с основного адреса, установить по которому мою личность - задачка для дилетанта?
- Что вы хотите?
Водитель меня игнорирует. Но и взгляда не отводит, изучая с любопытством охотника, подстрелившего жар-птицу.
- Сам напросился, - говорю я, стараясь не паниковать. И вынимаю револьвер.
Шесть пуль - шесть разных вирусов. Это слабое оружие, но я надеюсь на разнообразие зарядов. Возможно, защита похитителя не выдержит.
Три пули проходят сквозь него насквозь, не найдя цели.
Хороший антивирус, не дал увидеть свой компьютер. Одна плющится и падает на пол - вирус убит. Еще два патрона даже не выстреливают - они обезврежены прямо в барабане.
Вот так.
Без особой надежды бью водителя рукоятью - это тоже слабый вирус, неплохо оглушающий простенькие программы вроде "Дип-проводника". Но эффекта, конечно, нет.
- Не трепыхайся, - советует водитель, наблюдая, как я дергаю ручки двери. Все закрыто наглухо, и я смиряюсь.
В конце концов - информация не бывает лишней.
Мы едем дальше. Я еще раз пытаюсь связаться с Викой - никакого эффекта. Блокирован голосовой канал связи.
Глубина-глубина, я не твой...
На экранах шлема - внутренности машины. Ух ты, как здорово сделано. Это вполне узнаваемая спортивная "Ланчия".
Я положил пальцы на клавиатуру, набрал несколько команд, нажал ввод.
Сработало.
deep
Ввод.
Я опять в машине. Водитель озабоченно оглядывается на меня.
Я задумчиво кручу в руке револьвер - он снова заряжен. А карман оттягивает граната.
- Получили посылочку? - спрашивает водитель.
Теперь моя очередь играть в молчанку.
- Интересно, каким образом?
- Друг мой, если у меня кончаются патроны - это однозначный приказ пополнить запасы.
В моем тоне - самодовольство мелкого хакера. Версия правдоподобная, и то, что компьютер закачал в револьвер порцию новых вирусов, вовсе не обличает во мне дайвера.
Водитель размышляет.
- Давай повременим со стрельбой?
Неопределенно пожимаю плечами. Бородач успокаивающе говорит:
- Мы приехали.
Машина и впрямь уже стоит возле незнакомого здания. Серый куб без окон, единственная дверь, очень широкая, как в гараже, и утрированно-бронированная, словно предупреждение - войти без спроса будет трудно. В таких зданиях скрываются либо банальные склады ширпотреба, либо роскошные апартаменты.
- Идем? - предлагает водитель.
Я молчу.
Бородач молча газует, и машина прыгает прямо к двери. За секунду до столкновения та распахивается, пропуская нас внутрь.
Это и впрямь склад.
Стеллажи вдоль стен, коробки с яркими наклейками известных фирм. Очень много хорошего товара. Либо здесь отделение крупного дилера, либо, что куда более вероятно, воровская хаза.
Двери уже разблокированы. Теперь функцию машины выполняют стены этого помещения. Связи с Викой по-прежнему нет.
- Итак? - выбираясь из "Ланчии", спрашиваю я. - Что надо?
Водитель смотрит мимо меня. Это глупо, но я оборачиваюсь.
В углу склада стоит человек без лица.
Черный плащ до пола, серебряная заколка в виде розы на груди, вьющиеся волосы - какие-то пепельные, но вполне естественно выглядящие. А вместо лица - серая муть, словно сконденсированный туман. Подобные фокусы запрещены на улицах города, но у себя дома их творить можно. Вот только зачем?
Хочешь быть неузнаваемым - возьми типовое лицо из комплекта "Виндоус-Хоума" или иной операционной системы. Их там до чертиков.
А отсутствие лица вкупе с такой необычной одеждой - просто глупо.
Хоть и эффектно.
- Оставь нас, Семен, - говорит человек без лица.
Водитель кивает, разворачивается и уходит куда-то в лабиринт стеллажей. Его шаги постепенно затихают, и я отмечаю, что тут прекрасное эхо.
Возможно, чтобы нельзя было передвигаться незаметно.
- Ты - дайвер, - говорит человек без лица.
Ну конечно. Традиция этого дня - меня вновь пытаются отловить. Третий раз.
Бог троицу любит...
- Возможно. А вы, вероятно, Билл Гейтс, - отвечаю я.
Если он и улыбается, то этого не понять.
- Возможно.
Да уж. Станет хозяин "Микрософта" отлавливать дайверов по сети. Во-первых, деньги он делает более традиционными способами, во-вторых - по-русски сам не говорит. Хотя... кто знает, насколько совершенными могут быть программы-переводчики?
Деревянные интонации - это издержки массовых и дешевых программ.
- Давайте не будем валять дурака, - говорю я. - Вы решили, что я дайвер? И притащили к себе для допроса. Боюсь, вы будете разочарованы.
- Сегодня утром два хакера, один из них - несомненный дайвер, похитили в квартале "Аль-Кабар" файл с технологией производства нового лекарства, - человек без лица терпелив и педантичен. - Не знаю, сколько им было обещано за работу, но, к счастью, господин Фридрих Урман сообщил дайверу, что правильной ценой была бы сотня тысяч. Далее идут психологические допущения.
Например, что дайвер избавится от горячей информации немедленно.
Например, что он потребует с покупателя именно сто тысяч.
Например, что он перечислит деньги на очень надежный счет.
Нет, этого не может быть... В банках работают профессионалы. Меня не могли проследить.
- Допустим также, что оба хакера делят полученную сумму пополам. И вот это уже становится интересным, друг мой. Трансфер денег из одного банка в другой - событие в Диптауне ежесекундное. Но вот трансфер именно пятидесяти тысяч... от частного лица частному лицу... Номера счетов остаются загадкой, но вот место, где произошел дележ - более узнаваемо. Вы следите за моей мыслью?
Вот так. Все очень просто.
Меня пасли от "Трех поросят". Роман ушел мгновенно, а вот я решил прогуляться.
На свою дурную голову.
И какого черта я поделился с ним поровну?
- Очень интересная история. Вот только при чем тут я?
Хоть у собеседника и нет лица, но я знаю, что он улыбается.
- Проигрывать надо достойно, господин дайвер.
Я еще не проиграл, но он этого не знает...
- Конечно, дайвер на то и дайвер, что его невозможно поймать в виртуальности, - говорит человек без лица. - Что для вас программные барьеры? Сосредотачиваетесь - и шмыг домой... отключаться вручную.
Ага. Спасибо за совет. Тут-то меня и проследят, в момент обрыва связи...
- Через сутки, когда на моем компьютере сработает таймер безопасности, - кричу я, - ваша блестящая идея рассыплется в прах, и вы пожалеете о своей глупости! Я честный человек, я плачу налоги! Я поставлю на ноги всю полицию Диптауна!
- Возможно, хоть и очень маловероятно, - говорит человек без лица. - Что ж, если мы убедимся, что вы честный хакер, - в последних словах изрядная доля сарказма, - то никаких претензий к вам не возникнет.
- Вас поймают! - угрожаю я. - И тогда - вечная экскоммуникация!
Экскоммуникация - самая страшная угроза для любого жителя Диптауна. Трудно жить без виртуальности, если хоть раз в ней побывал.
- Думаю, этого не случится.
Человек без лица распахивает плащ жестом опытного эксгибициониста. На изнанке плаща - круглый радужный диск.
Вьющаяся, мерцающая спираль в обрамлении синевы.
Вот те раз. Он сам из полиции. Как минимум - комиссар, раз имеет радужный жетон.
- Давайте, давайте... - говорю я упавшим голосом. - Знал я, что легавые - скоты, но что настолько...
- Выслушайте меня для начала.
- А что мне остается? - кричу я. - Что?
Выхватываю револьвер и сажу в дверь все шесть пуль. Шесть рикошетов. На стеллажах начинают взрываться и гореть коробки с софтом. Под потолком с шипением оживают форсунки противопожарной системы, и через секунду вирусы обезврежены.
- Кончайте истерику, - говорит человек без лица. Кажется, с легким сомнением в голосе.
Запускаю в него револьвером, тот проходит насквозь, падает у стены.
- Вас успокоить?
Голос ледяной, и ничего хорошего не предвещающий.
Сажусь на пол, хватаюсь за голову, шепчу:
- Гады... гады... козлы позорные...
- Нам плевать на твои забавы в глубине, дайвер. Воровство - это плохо, но Урману давно пора получить свой щелчок по носу.
Тихо ною, раскачиваясь из стороны в сторону.
Человек без лица игнорирует мой спектакль.
- Преступления были, есть и будут. Я не Христос, и на абсолютную праведность сам не претендую. У меня иные задачи.
- А у меня маленький и законный бизнес! Что вы хотите?
- Уже лучше. Господин дайвер, вы слышали о Заблудившемся Пойнте? Или о Боссе-Невидимке?
Вот чего не ожидал - так это древних баек. Поднимаю голову.
- Пойнт - это старое название низового пользователя компьютерной сети?
- Да. Сети "Фидонет"... была такая.
- Кажется, слышал. Это про паренька, которого убило током в момент пребывания в виртуальности? И его сознание каким-то образом осталось жить в сети?
- Да. Юноша с бледным лицом и в обгоревшей одежде, который просит встречных передать на тринадцатый московский узел, что пойнт шестьсот шестьдесят шесть заблудился... А про босса-невидимку?
- Дайте стул, - поднимаюсь с холодного бетонного пола.
- Идемте.
Мы проходим вправо, за стеллажи с коробками программного обеспечения для "Макинтошей". Неликвид, мало кто сейчас пользуется этими компьютерами. Были люди и неандертальцы, а потом были "ИБМ" и "Эппл". Тупиковые ветви нежизнеспособны.
За стеллажами обнаруживается маленький стол с разбросанными на нем бумагами, два стула. Садимся.
- Босс-невидимка - это сказка тех же времен, - говорит человек без лица. - Босс - более старшая ступень в иерархии сети "Фидонет". Именно к нему обращались желающие стать пойнтом, приобщиться к виртуальности... впрочем, тогда виртуальности еще не было... Легенда гласила, что порой "чайники" находили себе очень хорошего босса... который предоставлял им самые наилучшие условия - доступ в сеть в любое время, высокую скорость передачи данных, подключение к любому клубу... тогда они назывались эхоконференциями.
Я машинально киваю.
- И все было хорошо, - кажется, человек без лица не заметил моей оплошности, - пока кто-нибудь из пойнтов не узнавал, что телефонного номера, по которому он связывается с боссом, не существует, а его самого никто и никогда не видел. После этого босс-невидимка посылал всем своим пойнтам письмо - "Зачем вы преследуете меня?" и исчезал.
- Богатый был фольклор, - соглашаюсь я. - Помню еще про безумного модератора, и про эхоконференцию "Тут умри!".
- Я тоже начинал с сети "Фидонет", - говорит человек без лица.
Молчу.
- Господин дайвер, в отличии от Урмана я не стремлюсь выяснить вашу личность. Но... знаете, что самое забавное? И ему, и мне вы нужны для одной и той же цели.
- Отловить Заблудившегося Пойнта?
Человек без лица тихо смеется.
- Это байка... родившаяся на стыке времен, когда "Интернет" и "Фидонет" превращались в единую виртуальность. Сейчас ее уже мало кто помнит. Всего пять лет прошло - а сколько забыто?
- Ничего не забыто. Погребено под более новой информацией, но по-прежнему живо.
- Одно и то же, дайвер, суть не меняется.
- Зато сегодня родилась новая легенда.
- Какая же?
- О Человеке Без Лица.
Мой собеседник качает головой.
- Вряд ли она столь интригующая, как бледный юноша в дымящихся одеждах...
Мы оба тихо смеемся.
- Итак, господин дайвер... Вам приходилось играть в "Лабиринт смерти"?
- Возможно.
- Вы знаете, что с ними сотрудничают два дайвера?
- Допускаю...
Даже два? Я был уверен, что "Лабиринт" обходится услугами одного спасателя...
- Я могу дать вам их адреса... сетевые, или реальные.
Ничего себе!
- Один из них украинец, другой - канадец. Первый проживает...
- Не надо, - с некоторым усилием отвечаю я.
- Как интересно! Я думал, что узнать личность дайвера - общая мечта! Не исключая самих дайверов!
- Это мечта из разряда самых гнусных преступлений... по нашему кодексу.
Я первый раз признаю, что являюсь дайвером. Но вряд ли мой собеседник в этом сомневался.
- В "Лабиринте" возникла проблема... и эти двое с ней не справляются... - Человек без лица перегибается через стол, берет бумажку, ручку, пишет короткий адрес. Правильно делает, что не пытается дать визитку - я не взял бы файл из его рук. - Вот мои координаты. Когда вы посетите "Лабиринт", предложите администрации свои услуги и попробуете решить проблему - свяжитесь со мной. Позовете... человека без лица.
Он не настроен ничего более уточнять. И, кажется, нисколько не сомневается, что я кинусь в "Лабиринт".
- Зачем мне это?
Человек без лица вынимает из кармана плаща маленький значок. Он чем-то похож на его полицейский жетон, только фон значка белый, а в центре не спираль, а радужный, сотканный из тончайших нитей вращающийся шарик.
- Затем.
Значок ложится на стол между нами. Я смотрю на него, но не решаюсь дотронуться.
Вдруг исчезнет?
Когда леди Винтер получила от кардинала Ришелье указ "Все, что сделано этим человеком, сделано во благо Франции", это было несколько менее круто.
Передо мной легендарная "медаль вседозволенности". Право на все, что только можно совершить в глубине.
Фридрих Урман открыл бы дверь и лично проводил меня до моста, увидев этот значок.
Возможно, потом он нанял бы киллеров, чтобы рассчитаться со мной. Но в глубине был бы предельно вежлив.
Мне еще не доводилось видеть "медаль вседозволенности" воочию. Я знаю, что в свое время такую же получил Дмитрий Дибенко - за создание самой глубины.
Надо совершить что-то жизненно важное для всего виртуального пространства, чтобы отныне любые твои действия считались благом.
- Она будет вас ждать на этом столе, - говорит человек без лица. - Вы получите ее... если справитесь.
Молча киваю.

Предыдущая страница 5 Следущая страница


Лабиринт Отражений 6

- Учтите, будут и другие претенденты, - сообщает человек без лица. - Мы ищем дайверов по всей глубине. И многих найдем. И сообщим то же самое, что и вам.
- Что там, в "Лабиринте"? - спрашиваю я, отводя взгляд от медали.
- Не знаю. Это меня и тревожит.
Позволяю себе ухмыльнуться - так уж и не знает...
- До сих пор все происходящее в виртуальности имело аналоги в реальном мире. Развлечения, бизнес, наука, связь.
Интересно, что на первое место он поставил "развлечения"...
- Теперь кое-что изменилось... Удачи вам, дайвер. Вы можете идти.
Человек без лица кивает в сторону двери.
- Я уйду своим путем.
- Решили открыться?
- Нет, конечно.
Смотрю на прощание в мутный туман его лица.
Глубина-глубина, я не твой...
Я снял шлем и неуверенно потянулся к модему. Выдернул телефонный провод из гнезда.
- Обрыв связи! - сообщает Вика.
- Знаю, девочка.
Вот так, таинственный незнакомец. Все очень просто. Не стандартный выход, который можно проследить, а мгновенно обрезанная нить.
Варварство, конечно. Зато никакого обмена информацией между моим адресом и тем компьютером, в котором смоделирован склад.
- Нет тонового сигнала в линии, - говорит Вика. - Проверьте провод.
- Выключайся.
- Серьезно?
- Да.
Экран заливает голубой фон с белой падающей фигуркой.
- Теперь ты можешь выключить компьютер... - сонно шепчет Вика.
Спокойной ночи тебе, самая верная из моих подруг. Я щелкнул выключателем питания, и тихий гул машины смолк. Потом выключил модем. Мне нужна спокойная ночь, пусть вся почта подождет до утра. Впрочем, уже полчетвертого... небо светлеет.
И очень хочется спать. Голова гудит от обилия информации.
Я стянул виртуальный комбинезон... черт, как воняет потом, давно пора почистить. Плюхнулся на тахту. Хорошо, что не стал вчера заправлять. Какой же я стал... предусмотрительный.
Уже года три, пожалуй...

010

Когда я проснулся, был без четверти час. Тихо бормотал включившийся в десять телевизор. Обесточенный компьютер укоризненно молчал на столе.
- Хорошо... - прошептал я в потолок.
Квартиру стоит сменить. Купить нормальную двухкомнатную в центре, в хорошем кирпичном доме, с видом на Неву. Не в этом, гнилом и продуваемом насквозь пролетарском районе.
И Вику тоже переселим в новые апартаменты. Куплю новенькую "семерку", бранднейм, с лицензионным софтом, сотней-другой мегабайт оперативной памяти, или попросту - "мозгов".
Голографический винчестер на тысячу терабайт, радиомодем, сверхчувствительный микрофон от "Сименса"... цветной принтер, не знаю зачем, но пусть будет, нормальный сканер вместо ручной лабуды, выделенную телефонную линию от новой АТС... черт, и пятидесяти штук маловато!
Впрочем, зачем мне две комнаты? У меня и так кухня пустая, холодильник и микроволновку я давно перетащил в комнату, а воду ближе в ванной набирать.
Решено, справлю Вике новоселье. Не стыдно будет друзей позвать.
Я встал, добрел до холодильника, вынул банку пива. До двенадцати я не пью, но ведь сейчас уже почти час. Как удачно проснулся!
Легонький "Schultheiss" с утра казался почти крепким. Все, прощай "Амстердам-Навигатор" и "Бавария-86", верные друзья бедных хакеров. Только "Гиннес", "Хайникен", "Килкенни"... И вместо бельгийской вареной колбасы - нормальный московский сервелат и буженина. А еще... ну, например, кофеварку купить.
Хватит с меня растворимого!
Когда я стал бриться - впервые за два дня - и ощутимо порезался, фантазия нувориша подсказала мне еще "Шик-протектор".
Больше ничего в голову не шло, только мелькали какие-то сумбурные идеи о второй телефонной линии и втором модеме - чтобы пока я блуждал в глубине, Вика могла перекачивать почту и выполнять всякие несложные поручения.
Впрочем, это, все-таки, излишество. Маньяк и то второй линии не имеет.
Кстати, ему я должен пиво. Очень похоже, что вчера он спас меня от смерти.
И с пивом лучше не тянуть. У меня появилось подозрение, что через неделю я смогу угостить его лишь "Навигатором"... в общем-то, тоже пиво, крепкое, со своеобразным вкусом...
Я включил компьютер, подключился к "Интернету", и минут через десять, без всякой виртуальности, перевел пять тысяч долларов на свой питерский счет. Порылся в шифоньере, выбрал рубашку посвежее и старые, но чистые джинсы, сунул в карман паспорт и "Визу". Что еще? Ах да, пиво...
На балконе грустила ободранная пятилитровая канистра.
Открутив пробку, я принюхался. Пахло прокисшим "жигулевским".
Канистру пришлось споласкивать в холодной, потом в горячей, потом снова в холодной воде. Засунув ее в авоську, болтавшуюся на гвоздике в прихожей еще от предыдущих владельцев квартиры - никак руки не доходят выкинуть всякий хлам - я выскочил из дома.
Насколько чище и аккуратнее мой подъезд в виртуальном пространстве! И нет этого вечного запаха затопленного подвала и бездомных кошек!
Выбравшись из переулков, я встал на обочине и поднял руку.
Голосовать пришлось долго. Наконец потрепанный "жигуленок" снизошел до того, чтобы остановиться.
- К "Кредо-банку", - бросил я.
Как ни странно, водитель знал маршрут.
Минут через двадцать, выложив остатки наличности я, под остекленевшим взглядом охраны, входил в чертоги тайных и явных капиталов. Еще через двадцать, заполненные всеми возможными проверками, прозвонами в головное отделение банка и просьбами уточнить номер счета, подобревшие работники банка выдали мне тысячу долларов. В рублевом эквиваленте, конечно.
А еще через четверть часа я вошел в ирландский пивной бар "Молли", что на улице Рубинштейна, тридцать шесть. Днем тут не очень людно, и это меня спасло. Мордовороты у входа были расслаблены и при виде канистры в авоське впали в ступор. Я торжественно прошел мимо окошка гардеробной в уютный сумрак полуподвала, прошествовал к длинной стойке и улыбнулся бармену.
Бармен в "Молли", к счастью, англичанин. Что ни говори, а в чем-то они нас здорово превосходят. Он улыбнулся и вопросительно уставился на меня.
- Добрый день, Кристиан, - сказал я. - Можно пять литров пива?
Отпускать пиво литрами он явно не привык. Но ему понадобилось лишь секунд пять, чтобы улыбнуться повторно.
- Какого пива?
- Жигулевского.
Охранники за спиной - они почему-то решили заглянуть вслед за мной в зал, шумно задышали.
- Шучу, - объяснил я. - "Гиннеса", конечно.
И протянул Кристиану канистру.
Самообладание - это, наверное, одно из обязательных качеств лучших барменов Европы. А Кристиан в их число входит. Он небрежно взял канистру, подкинул в руке - словно прикидывая объем, и стал наполнять из сверкающего крана.
Мордовороты за спиной тихо сходили с ума. Меня это безмерно веселило.
- Ждите отстоя пены, - с сильным акцентом сказал Кристиан, ставя канистру на стойку. Ух ты, какой молодец! Я в "Молли" бываю редко, такого знания предмета за ним не замечал.
- Тогда еще кружечку здесь, - сказал я и оглянулся.
Мордовороты сделали вид что изучают батареи бутылок за спиной Кристиана. Так. Пока они не убедятся в моей кредитоспособности, пива спокойно не выпьешь.
Я медленно выгреб из правого кармана джинсов охапку бумажной мелочи. Стал разглядывать. Дыхание охранников снова участилось.
Блин, ну неужели я так погано выгляжу?
Из левого кармана появилась на свет толстая пачка стотысячных. Я положил три бумажки на стойку, взял кружку и повернулся.
Кажется, здесь кто-то стоял? Нет, наверное, показалось...
Сев за ближайший столик, я потихоньку, с чувством, наслаждался лучшим из придуманного в этом грешном мире пивом.
Потом забрал у веселящегося (Европа! Их так просто не проймешь!) бармена канистру и, поколебавшись, забрал сдачу. Ничего. Пиво и так недешевое.
А ведь в глубине - что "Бавария" в банках, что "Гиннес" из бочки - почти нет разницы в цене...
Теперь машину удалось поймать быстрее - или просто время ускорило свой бег? Я нырнул в дребезжащую "Волгу" и радостно выпалил:
- Гони к Маньяку!
На меня уставились два очень больших и круглых глаза.
- Вылазь, - так же кратко предложил водитель.
Останавливая следующего желающего подзаработать, я мысленно напоминал себе, что нахожусь не в виртуальности, где терпеливая Вика превратит несложную команду в понятный адрес, а в реальном мире.

011

Маньяк живет на Васильевском. Я с пыхтением забрался на пятый этаж - в ту пору, когда строили этот дом, лифт еще был новинкой, и позвонил. Раз, другой, третий... пауза. Раз-два.
Даже если Маньяк в глубине, подключенный ко всем квартирным проводам компьютер подчинится кодовому звонку в дверь и выведет его из виртуальности.
В глубине квартиры послышались шаги. Я быстро закрыл глазок пальцем.
- Кто? - мрачно спросил Маньяк.
- Рэкет заказывали?
Пауза. Маньяк явно только что из глубины, и к юмору мало расположен.
- Кто?
- Блин, я это! - я убрал палец.
Маньяк загромыхал замками, открывая. Я вошел. Маньяк оказался в виртуальном костюме на голое тело и с помповым ружьем в руке. Ружье было здоровенное, рядом с ним худощавый и узкоплечий хакер казался ребенком, играющим в войну.
- Ого, - только и сказал я.
- Да... шарился тут у одного типа на компе... еле ноги унес, - Маньяк был немногословен. Запер дверь, покосился на канистру, сочувственно спросил:
- Что, на мели?
- Да нет, не совсем.
- У меня есть пара бутылок "Балтики"...
- Тут "Гиннес", - гордо заявил я. Маньяк задумчиво посмотрел на канистру. Бросил:
- Извращенец...
Я прошел за ним на аккуратную кухоньку, опасливо спросил:
- А где... твоя?
- У своих.
- Поссорились, что ли?
- Почему поссорились? - возмутился Маньяк. - Жены дома нет - сразу поссорились? Так, матушку решила проведать... ну, повздорили малость.
- И чего так?
- Да... на красный свет пошел...
Я кивнул. Трудное это дело - жить в глубине и быть женатым человеком.
Ну какая, к черту, измена - заглянуть в виртуальный публичный дом? Там же все - ненастоящее!
И все равно маньяковская супруга обиделась...
Мы сели за стол, Маньяк, порывшись в холодильнике, достал пачку сосисок, кусок сыра, потом притащил из своей комнаты два огромных глиняных бокала. Я торжественно налил пиво.
- И впрямь "Гиннес"... - признал Маньяк, рисуя пальцем на густой пене букву "М". - Это ж надо... - За любовь, Шурка!
- Угу, - мрачно сказал Маньяк. Осушил бокал, крякнул. - Да.
Любовь. Блин, бес попутал! Надо было от хвоста избавиться... парочка ламеров увязалась... Решил заглянуть в "Земляничную поляну".
- На фига?
- А ты что, не в курсе, какие системы безопасности в виртуальных борделях? - поразился Маньяк. - Там же постоянно сенаторы, думцы, бизнесмены... всяческие денежные мешки.
Отсекает от преследователей начисто!
Я покачал головой. Не знал. Стыдно признаться, но в эти заведения я вообще не заглядывал...
- Ну, решил полчасика переждать, - продолжал рассказывать Маньяк. - Не будешь же там торчать как дурак, в одиночку! Позвал одну девчонку... сидели, пиво пили... "Гиннес"! - в припадке откровенности признался он. - Ну и... как-то само собой... а в самый интересный момент - бац! Плюха по морде! Девчонка меня целует, а мне больно! Потом внепрограммный выход из глубины...
Галька шлем из порта выдрала.
Он налил себе еще пива. Я сочувственно кивнул.
Внепрограммный выход - это неприятно.
Для не-дайвера.
- Перемелется, - сказал я. - В первый раз, что ли?
- Она сказала - в последний, - мрачно сообщил Маньяк. - Я год в эти бордели не заглядывал! У меня даже комбинезон - без секс-стимулятора!
- А у меня с ним, - сказал я. - Только я в бордели не заглядываю.
- Ну и зря. Гуляй, пока молодой...
На самом деле Маньяк моложе меня на два года. Но он крутой хакер, а я простой "чайник". И еще он женат, причем во второй раз.
- Ладно, расслабься. Завтра помиритесь.
- Помиримся, - согласился Маньяк. - Надо будет хоть сегодня оттянуться...
Мы обменялись понимающими улыбками и отхлебнули пива.
- Купи Гальке женский комбинезон, - предложил я. - Затащи в глубину... и ноу проблем!
- Еще чего, - буркнул Маньяк с явной опаской. - Ты видел баб, которые виртуального секса попробовали? У них же психика... другая. Их потом ни один нормальный мужик не удовлетворяет!
Я кивнул, хоть и не представлял толком женщин, помешанных на виртуальном сексе. Мужчин - представлял. На этом многие рехнулись, потому и я не спешил. Одно дело - эксперименты с жаждущими приключений девчонками, другое - профессионалки из виртуальных публичных домов.
- За здоровье, - предложил я.
Мы выпили, и наполнили бокалы по третьему разу. Канистра ополовинилась, на душе похорошело.
- За узел пять-ноль-восемьдесят три, двести семь... - сказал Маньяк. - За старое "Фидо"...
Мы выпили молча и не чокаясь. Как за покойника.
- Все ведь меняется, Шурка, - тихо сказал я. - Была "сеть друзей", болтовня обо всем на свете, зависть к "Интернету", ругань в адрес "Микрософта". А теперь нет ни "Интернета", ни "Фидонета", Только виртуальность. А для нее "форточки" - самая удобная программа.
- Халтурщики они, - упрямо заявил Маньяк. - Ты что, по-прежнему "Виндоус-Хоум" юзаешь?
- Да.
- Может, ты и прав, - тоскливо сказал Маньяк. - Приятный голосок, советы по поводу количества мозгов и качества железа... тьфу. Думать не надо, води стрелочкой по экрану да на картинки гляди!
- А ты все полуосью балуешься?
- Почему "балуюсь"? - возмутился Маньяк. - Лучшая операционная система, если не считать "юникса"! Позавчера новую версию поставил, блеск, а не программа!
- Каждый раз, как к тебе захожу, это слышу, - сказал я. - "Поставил... новую версию... три дня с ней трахался..." А у меня два года "Виндоус-Хоум".
- Каждому свое, - признал Маньяк. И, неожиданно, спросил:
- Слушай, Лень, а как ты со своих "форточек" влез в "Аль-Кабар"?
Я отвел глаза.
- По сети слух прошел, два дайвера нагрели "Аль-Кабар", - вкрадчиво сказал Маньяк.
Я сделал последнюю попытку уйти в сторону.
- Почему двое? Один дайвер... и один помощник.
Маньяк тихо засмеялся.
- Ты меня за ламера не держи, Леня. А то такой приветик по почте получишь, весь софт заново ставить придется... Дайверы простой народ в подручные не берут.
Я молчал, глядя на Маньяка.
- Ясно, - сказал он. - Что ж, за удачу. За богатых дураков, и умных хакеров.
Мы чокнулись.
- Что там было, Ленька?
- Лекарство от насморка.
- Серьезно? Круто...
Мы сжевали по паре сосисок, а я тоскливо подумал, что моя анонимность дала все-таки брешь. Вчера меня пытались поймать трижды.
Сегодня просто-напросто вычислили.
- Леня, я не знаю ни одного дайвера, - сказал Маньяк. - И не собираюсь их ловить. У меня комплексов нет... особенно к друзьям.
- Спасибо, - сказал я.
- Знаешь... только один вопрос.
Вот всегда у хакеров находится один вопрос. Они думают, что можно спросить что-то такое, после чего все тайны дайверов станут понятны.
- Ну?
- Когда дайвер решает выйти из виртуальности - что он делает? Просто думает: хочу, мол, оказаться в реальном мире? Или как?
- Я слышал, что один дайвер... - я отвел глаза, - при этом бормочет глупую фразу.
- Какую?
- Глубина-глубина, я не твой.
- И все?
- Иногда он еще добавляет: "Отпусти меня, глубина".
- И все? - уныло спросил Маньяк.
- Да.
- Просто-то как...
Маньяк порылся в карманах, достал пачку "Лаки Страйк", закурил. С легкой обидой сказал:
- Раньше было просто. Есть хакеры, есть честные чайники, есть ламеры. Первые - умеют все. Вторые - учатся. Третьи - дураки, над ними и поиздеваться не грех. Вот ты... как был чайником, так им и остался!
- Да, - согласился я.
- Но вот появилась глубина... казалось - все наши мечты сбываются.
Маньяк горько засмеялся.
- А на деле - фиг! Я, крутой хакер, - с вызовом заявил он, - в виртуальности один из миллионов! Ну, посмышленее, наверное.
Опыт есть какой-никакой! А все равно... порой такое бывает...
Он замолчал, вертя в руках сосиску. Потом сообщил:
- Я на днях мышь съел.
- Что?!
- Мышь. Компьютерную. Ну, не саму мышь, она твердая... провод перекусил.
- Зачем? - тупо спросил я.
- Случайно. Был в глубине. Сидели с ребятами в "Радуге", пиво пили с копченой рыбкой... Ну, у меня рыбка кончилась, взял с тарелки у Макса...
- Макс ведь пива не пьет!
- А он "Фиесту" пил.
- С копченой рыбой?!
- Чтобы не выделяться... - Маньяк вздохнул. - Ну, видно тянуться далеко было... вот и дернулся в реальности. Когда вышел - смотрю, у мышки провод перекушен! И, вроде, немножко его не хватает...
- Живот не болит?
- Нет, пока ничего...
Мы наполнили бокалы.
- Или вот, - продолжил Маньяк. - "Лабиринт Смерти" знаешь?
- Да, - я мигом протрезвел.
- Недавно решил развеяться, заглянул сразу на семнадцатый уровень. Там сейчас такого понаделали! Кошмар, а не игрушка... в общем, я завяз.
- То есть?

Предыдущая страница 6 Следущая страница


7 Сергей Лукьяненко

- Не смог пройти на следующий уровень. А без этого меню выхода не появляется.
- И что?
- Сидел полтора суток, - зло сказал Маньяк. - Нас там целая компания собралась... идиотов. Раз по десять нас пристрелили, потом мы просто забаррикадировались, сидели в одном подвальчике, песни пели, от монстров отстреливались... пока у нас таймеры не сработали.
- У тебя непрерывное пребывание в глубине - тридцать шесть часов?
- Теперь - двадцать четыре.
- А что же Галька?
- Да... она у тещи была... Ленька, а у тебя какое ограничение по времени?
- Я снял запрет, - признался я.
- Понятно... дайвер... - Шурка принужденно засмеялся. - Черт! Никогда не верил в вас до конца, хоть и подозревал!
- Меня, что ли?
- Конечно. Нафиг чайнику боевые вирусы и противоядия?
Мне немножко грустно. Что-то изменилось в наших отношениях.
И слишком резко. Может быть, со временем это пройдет...
- Шурка, я все равно ни черта не умею - кроме как выходить из виртуальности. Для меня любая программа - это куча бессмысленных символов и пусковой файлик.
Маньяк кивнул.
- Понимаю. Но скажи - ты бы поменялся со мной местами? Что интереснее - творить глубину или повелевать ей?
Я молчу.
- Наливай... - со вздохом сказал Маньяк.

100

У Маньяка я просидел до позднего вечера. "Гиннес" сменился "Балтикой" номер шесть, а на десерт Шурка откопал банку рождественского "Кроненбурга". Ни ирландское, ни питерское, ни французское пиво не подкачали.
В глубине души я был рад, что хоть кому-то открылся. Мои друзья-хакеры делятся на две группы - одна хранит тайны до первой бутылки пива, вторая, после этой самой бутылки, ее как бы забывает. Шурка - из второй.
По крайней мере теперь он будет знать, для чего мне весь разнообразный вирусный софт, который я правдами и не правдами выманиваю у него.
Насколько проще было бы, не затягивай глубина так сильно, думал я в такси по дороге к дому. Насколько правильнее и легче.
Не было бы деления на счастливчиков и неудачников, которое ничем не сломать. Не было бы этого безумия - великолепных программистов, неспособных перейти грань между иллюзией и явью, и неумех вроде меня, не замечающих этого барьера.
Не было бы зависти друг к другу - и вечной охоты.
Но разве я виноват? Я и сам не знаю, почему так происходит, какая ошибка сознания, а ведь это именно ошибка - мы в меньшинстве, - делает из человека дайвера. Не пользоваться своей способностью глупо. Предлагать ее для всеобщего изучения - страшно.
Так уж получилось. Кто-то прыгает на восемь метров в длину, кто-то пишет стихи, кто-то неподвластен виртуальности. Но почему нас так, так мало? Настолько, что считать приходится не в процентах, а поголовно...
- Здесь? - спросил водитель.
- Да, спасибо.
Я расплатился, выбрался из машины, пошел к подъезду, чувствуя себя раздутым, как воздушный шарик. Сейчас надо либо завалиться спать, смирившись с утренней разбитостью, или нырять в глубину. Она хорошо снимает похмелье.
На втором этаже подъезда, там у нас почему-то всегда горит лампочка, сидело человек пять подростков. Перекидывались картишками прямо на полу, о чем-то вполголоса разговаривали... нет, скорее не разговаривали - перерыкивались. Двоих я знал, трое казались незнакомыми. Маленькая стая мелких хищников. Такая с удовольствием загрызет одиночку в темной подворотне. Но здесь я в безопасности. Возле норы хищники не охотятся.
- Здравствуйте, - буркнул парнишка, который живет надо мной. В точно такой же однокомнатной, с родителями и старшей сестрой, частенько приходящей только под утро. Слышимость у нас прекрасная, я в курсе всех их проблем и скандалов.
- Привет, - сказал я.
- Леня, у вас сигарет не будет?
Я старше его лет на пятнадцать, но подростки держат меня почти за сверстника. Возможно, потому, что я не женат, а в моем мусоре преобладают пустые пивные банки.
- Сейчас.
Сам я не курю, но дома всегда валяется пачка-другая сигарет для заходящих хакеров. У них курение - профессиональная черта.
Паренек терпеливо переминался за дверью, пока я поставил канистру, включил свет и рылся в шкафу.
- Держи.
Он благодарно кивнул, открывая пачку, я махнул рукой - забирай всю, и запер дверь. Хищников надо прикармливать.
Чуть-чуть. Чтобы не обнаглели, но даже в затуманенных выпивкой мозгах мелькала мысль, что я "нормальный мужик".
Я быстро разделся, покидал одежду на кровать, пошел в ванную. Постоял немного под холодным душем.
Нет, никакого сна. Глубина ждет.
Весь день я старался не думать о человеке без лица и медали вседозволенности, лежащей на складе. Но теперь, в темноте, когда виртуальность приближалась все ближе, они не выходили из головы.
Человек и медаль.
Кнут и пряник.
Что такого могло случиться в "Лабиринте", с чем не справились два дайвера? Профессионалы, работающие хоть и анонимно, но по постоянному контракту? Знающие "Лабиринт" до последнего закоулка...
Что-то, не имеющее аналогов?
Очень странно.
Я вытерся, бросил полотенце в таз с грязным бельем, вернулся в комнату, щелкнул тумблером питания компьютера и стал натягивать комбинезон.
- Добрый вечер, Леня, - сказала Вика.
- Привет, старуха.
Женское лицо на экране улыбается. Нет, наверное, я не прав.
Надо поставить другую реакцию на слово "старуха" - легкая обида, надутые губки, чуть отведенный взгляд.
- Почта есть?
- Семь писем.
- Читай.
Ничего интересного в почте не было. Приглашения посетить два вновь открывшихся клуба, прайс-листы какой-то маленькой торговой фирмы, письмо от Маньяка, отправленное им еще утром...
- Все стереть, - сказал я, усаживаясь за компьютер. Воткнул штекер комбинезона, надел шлем. - Вика, подключайся к Диптауну... через резервный канал. Личность номер семь.
Этим входом я не пользовался уже месяца три. Так же как "личностью" - стального цвета костюм, черная рубашка, шейный платок, высокие кожаные ботинки, гибкое худощавое тело, смуглое узкое лицо, волосы до плеч, низкий и сильный голос.
- Резервный канал, седьмая личность, - подтвердила Вика.
Радуга перед глазами, фейерверк, жадное полыхание огненной волны. Глубина.
Я сижу в крошечной комнатке. Кровать, стол с компьютером - не моим, а каким-то совершенно абстрактным, дверь. Гостиница "Начало пути". Здесь по дешевке арендуют номера те жители Диптауна, которые бывают в глубине нечасто.
- Все в порядке, Леня?
- Да.
Открываю дверь, выхожу. Длинный коридор, усеянный дверями.
У одной двери стоит Сильвестр Сталлоне и с восхищением разглядывает свои руки.
- Привет, Слай, - бросаю я, проходя мимо. Почти наверняка парень русский, и уж совершенно точно - новичок.
- Похож? - с надеждой спрашивает парень.
- Да... - я останавливаюсь. Пиво настраивает меня на благожелательный лад. - Первый раз в глубине?
- Где?.. да, первый.
- Надевать внешность известных людей - это дурной тон. И признак новичка. Постарайся сконструировать свою собственную личность... возьми, например, "Биоконструктор", и повозись немного.
- "Биоконструктор"? - смущенно спрашивает парень.
- Да. Простая программа, с русским интерфейсом. Валяется на всех серверах в разделе для новичков.
- Спасибо... - "Сталлоне" бредет следом. Я замечаю, что он начал сутулиться, словно стесняясь своей внешности. Хороший признак.
Мы вместе входим в лифт, спускаемся на первый этаж. Холл довольно просторный, в нем дежурят четверо портье и двое охранников.
- Подойди к кому-нибудь, - советую я, - и попроси проконсультировать. - Куда пойти для начала, как себя вести...
- Неудобно...
- Неудобно быть дураком. Эти ребята здесь для того и сидят.
На улицах спрашивай совета у людей с нашивкой на рукаве в виде раскрытой ладони, это помощники-добровольцы. Или у полиции. Ты поставил таймер?
- Да, конечно! На два часа!
- Ну и прекрасно. Потрать четверть часа на беседу с портье.
Сэкономишь куда больше. Счастливого плавания.
- Счастливого плавания! - восхищенно говорит мне вслед новичок. Приятно быть старожилом.
Подмигнув портье, и кивнув на "Сталлоне" - а то еще постесняется сам подойти, я выхожу из гостиницы. Поднимаю руку, мгновенно останавливается такси. Это не реальность...
- Компания "Дип-проводник" рада приветствовать вас, Стрелок! - говорит водитель.
- В "Лабиринт Смерти", - говорю я. - К административному корпусу.

101

Есть игры. И есть Игры.
Разница в долголетии.
Компьютерная индустрия выпускает до тысячи игр ежегодно.
Как рассчитанных на глубину, так и простых, для обычных пользователей.
Обычно игра активно живет с полгода. Расходится законными и незаконными каналами, обсуждается. В ней вылавливаются все заложенные создателями и случайные хитрости. Потом она умирает... сохраняясь у сотни-другой фанатов.
Бывают исключения - и тогда игра живет годами. Появляются новые, куда более совершенные и красивые игры, но и старая сохраняет толпы приверженцев.
И есть три исключения, не умирающие еще с довиртуальной эры. "Doom", "C&C" и "Mortal Combat". Конечно, они менялись - десятки раз. Но это была скорее косметика, чем кардинальные перемены.
"C&C" - это стратегическая игра. Ее виртуальное пространство представляет из себя всю планету. На этом безропотном полигоне несостоявшиеся Наполеоны и Жуковы ведут бесконечные войны за мировое господство, управляя в несуществующих штабах выдуманными армиями. Там гремят танковые гусеницы и взмывают в небо ракеты. Разрабатываются новые, чудовищные вооружения, атомными взрывами выжигаются дотла мировые столицы. В этой игре не надо быть ловким или метким, здесь важно стратегическое мышление. Говорят, что за ней очень внимательно приглядывают военные... и порой удачливые игроки получают предложения поступить на действительную военную службу.
Кого-то это отпугивает, но многих, наоборот, привлекает. Я немного играл в этих "солдатиков для взрослых". Игра, на мой взгляд, безобидная и спокойная. Расхаживаешь с чашкой кофе в красивом мундире по штабу, заполненному вышколенными адъютантами, и говоришь: "А не сбросить ли нам термоядерную бомбу на Лос-Анджелес?"
В последний год игра чуть изменилась, теперь ее надо начинать лейтенантом, командуя маленьким взводом в тактических схватках, подчиняясь чужим приказам, и постепенно подниматься до главнокомандующего своей страны. Появились возможности военных переворотов, предательства, партизанской войны "против всех"...
Не знаю, наверное, игра стала интереснее. Но я любил прежние правила.
"Mortal Combat" - еще проще и незатейливее. Это мордобой в виртуальном пространстве. Можно надеть одну из сотен готовых личин, или придумать свою - и принять участие в многодневном турнире за право сразиться с главным злодеем, мечтающим поработить всю Землю. Вот эта игра полезна до чрезвычайности.
Нигде так не выпустишь лишний пар и нездоровые эмоции, как на мрачных аренах "Mortal Combat", колотя противника пяткой по лбу или обрушивая на него магические заклинания. Хорошая игра. Я туда захожу раз-другой в месяц, но некоторые не вылезают из поединков. Говорят, что если особенно не злоупотреблять магией - которая, увы, в реальности недоступна - то можно неплохо научиться драться. Но я в этом сомневаюсь. Все-таки одно дело "удар", который ты почувствовал при помощи виртуального костюма, и подлинная арматурина, которой тебя огреют на улице.
И, конечно, есть еще "Doom". Та самая игра, с попадания в которую началась виртуальная эра.
Ее основное поле называется незатейливо - "Лабиринт Смерти". Это действительно лабиринт - пятьдесят уровней, часть из них расположена в зданиях и подземельях, часть - на улицах Сумеречного Города, этакого условного мегаполиса, который был захвачен инопланетной цивилизацией. Глубина в глубине, пространство в пространстве. Со своими законами и правилами.
Игра начинается с первого уровня - полуразрушенного вокзала, куда игрок прибывает на дрезине, с одним-единственным пистолетом в качестве оружия. Вокзал заполнен монстрами - бывшими жителями Сумеречного Города и другими игроками. Кто из них опаснее, сказать трудно - монстры лучше вооружены, игроки, разумеется, умнее, чем машины. На вокзале можно найти оружие, защитное снаряжение, аптечки, пищу. Выбравшись из вокзала, попадаешь на второй уровень - автостраду, где полно брошенных машин... ну, и, разумеется, монстров и игроков. Для победы надо дойти до пятидесятого уровня - древнего собора в центре города - и уничтожить предводителя пришельцев. Это сложно. Я когда-то доходил. Но с тех пор "Лабиринт" менялся раз десять - появлялись новые здания, вооружения, монстры. И, конечно, новые игроки, игровые наркоманы, уже не мыслящие жизни без перестрелок на улицах Сумеречного Города.
Это интересная игра. Прежде всего потому, что требует постоянного общения с другими людьми. Не "боя насмерть", как в "Mortal Combat", не обмена дипломатическими посланиями и угрозами, как в "C&C", а именно общения. Заключения союзов, уговоров, каких-то мелких житейских хитростей...
Вот только что необычного могло случиться в пространстве "Лабиринта"?

110

Административный корпус "Лабиринта Смерти" - двухэтажное здание на окраине Диптауна, облицованное розовым ракушечником. У него мирный и уютный вид, это скорее жилой дом, чем контора. В таких коттеджах, наверное, живут американские семьи среднего достатка. Вход в "Лабиринт" поодаль, и уж он выглядит куда эффектнее. Я стою в саду, разглядываю охранника перед дверью.
Тот в маскировочном комбинезоне, стандартном обмундировании игроков, и со штуцером в руках. Морда - непроницаемая, стоит - не шелохнется. Человек или нет? Интересоваться глупо, тем более, что хорошо сделанную программу отличишь от человека не сразу.
Прохожу мимо охранника, оказываюсь в небольшом зале. Сквозь окна бьет яркий солнечный свет. Вдоль стен - журнальные столики, мягкие кресла. Посередине зала - стол посолиднее, за ним сидит улыбающаяся девушка. Секретарша, и, похоже, живая.
- Здравствуйте, - говорю я.
Лицо секретарши чуть меняется.
- Добрый день, - говорит она. Голос мягкий, приятный.
Похоже, меня переключили на русскую сотрудницу фирмы.
- Мне нужно встретиться с руководством, - начинаю без церемоний.
- Конкретнее, если можно.
Девушка - сама любезность. Но пробиться сквозь этот заслон не проще, чем через монстра у моста в "Аль-Кабар".
- У меня конфиденциальная информация для руководства "Лабиринта".
- И все же я прошу вас кратко изложить цель визита.
Что ж...
- Я хотел бы сообщить господину Гильермо Агирре, что осведомлен о маленькой проблеме, возникшей на днях, и о том, что сотрудничающие с вами дайверы не смогли ее решить. Я намерен предложить свои услуги в разрешении возникшей проблемы.
Секретарша кивает.
- Минуточку.
Она неторопливо встает и выходит в одну из внутренних дверей. Я терпеливо жду. Все очень мило и патриархально. Никаких компьютеров, никаких монстров. Не офис самого мрачного и дорогостоящего аттракциона в истории человечества, а мелкая контора по торговле туалетной бумагой...
Девушка отсутствует долго. Мне надоедает стоять, я присаживаюсь в одно из кресел, листаю разбросанные на журнальном столике газеты. Тихо и мирно. Кроме меня - никаких посетителей, хотя, на самом деле, они наверняка есть. Просто мы не видим друг друга, а общаются они с другими сотрудницами фирмы.
- Господин...
- Стрелок, - говорю я, вставая. - Зовите меня Стрелок.
Девушка кивает.
- Господин Гильермо Агирре примет вас.
В ее голосе легкое любопытство. Похоже, она не подозревала о том, что в "Лабиринте" существуют какие-то проблемы.
Вхожу в указанную дверь и замираю.
Это красиво.
Помещение не правильной треугольной формы, одна стена полностью прозрачная, из нее с большой высоты виден залитый красным закатным светом город. Не Диптаун... скорее - Сумеречный Город. Стол начальника службы безопасности "Лабиринта", господина Гильермо, подковообразный. На нем три компьютерных монитора, клавиатура и больше ничего. Сам господин Гильермо уже поднимается навстречу. Пожилой, сухощавый, очень загорелый, в шортах и футболке.
- Здравствуйте, - он первый протягивает руку. - Значит, вы - Стрелок, да? Зовите меня просто Вилли.
Вилли, так Вилли.
Жму руку.
- Вы сказали такие интересные вещи... да? Про проблемы, дайверов, помощь... - Вилли смеется и машет руками. - Бах! Бах!
Такая помощь?
Интереснаяпрограмма-переводчик.Сильныйакцент, слова-паразиты, словно Гильермо говорит по русски самостоятельно. Сразу какое-то иное отношение к человеку...
- Давайте будем откровенными? - предлагаю я. Вилли-Гильермо морщит лоб и кивает. - Я - дайвер.
- Да? - вежливо интересуется Вилли. - А что это такое?
Улыбаюсь в ответ. Говорю:
- Наверное, ваши украинский и канадский сотрудники могут более быстро это объяснить. Я имею в виду дайверов, работающих с вами на постоянном контракте.
Вилли смотрит на меня, и молчит. Долго. Потом кивает:
- Я полагал, что Анатоль - русский. Он украинец?
Да. Человек без лица осведомлен лучше, чем начальник службы безопасности "Лабиринта".
- Это уже детали, - говорю я.
- Садитесь, Стрелок... - Вилли придвигает мне кресло, сам отходит к окну. Смотрит на залитый кровавым заревом город. - Значит, вы дайвер?
Киваю.
- Это крайне интересно. Это необычно! - Вилли поднимает указательный палец. - Все ищут дайверов, у всех есть просьбы, бизнес, вопросы... вы пришли к нам сами.
Молчу.
Вилли оборачивается.
- У вас красивый костюм, Стрелок, - говорит он. - К нему хорошо... кепи! Такой маленький серый кепи!
Понятно. Незатейливый тест.
- Вика...
Вилли улыбается. Понятно. Тот же фокус, что и примененный человеком без лица. Я отрезан от своей операционной системы.
Давно следовало ожидать подобных игрушек.
Глубина, глубина, я не твой...
Оказалось, что у меня болит голова. Пиво, однако...
Я снял шлем, потянулся к мышке. Запустил "Биоконструктор", торопливо выбрал из меню окошечко "Одежда", потом "Головные уборы", отыскал что-то среднее между беретом и кепи. Залил серо-стальным цветом. И нацепил на свою фигуру - личность номер семь, Стрелок...
deep
Ввод.
Берет на моей голове. Не знаю, о таком ли говорил господин Агирре. Но вроде бы он удовлетворен.
- Мы ценим работу дайверов, - произносит Вилли. - Но наши постоянные сотрудники справляются с ней. Надо время, небольшое.
Мы предложим вам интересное дело. Да?
Качаю головой, берет съезжает набок.
- Господин Гильермо, - почтительно, но твердо отвечаю я. - Речь идет об одном конкретном вопросе, в котором я хочу помочь "Лабиринту".
Удивленно приподнятые брови.
- На днях в "Лабиринте" случилось странное происшествие...
Умолкаю, жду реакции. Вилли явно задумывается.
- Происшествие? - кивок в сторону окна. - Тут каждый день тысячи происшествий. Война! Выстрелы! Веселье!
Неужели человек без лица ошибся? Я начинаю чувствовать себя идиотом.
- Ваши дайверы... - начинаю я. - Вчера, например, они справились со своей работой?
Это единственное, что я знаю. Дайверы "Лабиринта" не оправдали надежд...
- А! - Вилли кивает. - А! Неудачник!
На всякий случай киваю.
- Это проблема? - Агирре становится серьезным.
- Насколько я знаю - да.
Пауза. Гильермо взвешивает что-то в мозгу.
- Господин Стрелок, что вам известно?
Врать бессмысленно. Передо мной не тот человек, с которым стоит блефовать.
- Очень немногое. Мне сообщили, что в "Лабиринте" проблема.
Что ваши дайверы не могут ее решить. Меня попросили оказать вам помощь.
Опять пауза. Я анонимен, и посвящать меня в неприятные стороны жизни компании рискованно. Но у Гильермо явно нюх на неприятности и на то, как их преодолевать.
- Вы подпишите разовый контракт? - тон его становится быстрым и деловым.
- Да.
- Полное неразглашение ситуации, - добавляет он. - Со всеми возможными штрафными санкциями.
- Да...
- Прошу вас, Стрелок, - он указывает на свой стол. Я подхожу, полагая, что сейчас и состоится подписание документов о сотрудничестве. Но Вилли указывает на средний монитор. - Это тридцать третий уровень "Лабиринта", господин Стрелок.
"Диснейленд".
Смотрю на экран, и уровень мне очень не нравится. Хотя бы потому, что во времена, когда я там был, он выглядел совсем по другому.
- Очень, очень плохой уровень, - говорит Вилли. Уточняет:
- Тяжелый. Это - начало. "Русские горки". Это... - он кладет пальцы на клавиатуру, и изображение смещается, - демон-хвататель. Плохой!
Как будто в воображении создателей "Лабиринта" рождались хорошие демоны...

Предыдущая страница 7 Следущая страница


Лабиринт Отражений 8

- Это он... - еще одно касание клавиш. - Неудачник.
Гильермо молчит, но не ради театральной паузы - ничего необычного на экране нет. Просто раздумывает.
- Значит, это и есть проблема, Стрелок? Да?

111

Ни один нормальный обитатель Диптауна не может выйти из глубины самостоятельно. Он просто не увидит свой компьютер, не сумеет ввести команду на выход или связаться с операционной системой голосом. Только в виртуальных домах, где стоят нарисованные аналоги настоящих компьютеров, подсознание милостиво делает поблажку. Из глубины выходят там, где вошли. В своем придуманном доме, который может быть дворцом или хижиной, но с "настоящим" компьютером.
Поэтому и существуют таймеры. Они встроены во все программы, от майкрософтовского "Виндоус-Хоума" до российских "Вирт-Навигатора" и "Дип-командора". Предельное время нахождения в глубине - сорок восемь часов. Срок, за который человек не умрет от голода и обезвоживания. Здравомыслящие пользователи, правда, всегда устанавливают время поменьше. Пару часов, сутки... Маньяк, ставивший таймер на тридцать шесть часов - уже исключение. Пробуждение человека, прогулявшего в глубине пару суток - зрелище... дурнопахнущее.
Конечно, таймер можно взломать и отключить. Или взломать и добавить пару нулей к сорока восьми часам. Но подобные камикадзе находятся редко, а конец их будет плачевен.
Например таков, как у Неудачника.
"Лабиринт Смерти" невозможно пройти за один раз. Просто не хватит сил. В виртуальности сон отступает, но все равно есть границы выносливости. Поэтому в конце каждого уровня игроки получают доступ к игровому меню, где есть возможность записать свои координаты и выйти в обычную глубину. Выйти, чтобы когда-нибудь вернуться.
Но иногда находятся оптимисты, решающие пройти "Лабиринт" за один раз. Повторить первое, легендарное погружение в виртуальность. Они взламывают защитный таймер, порой сами, порой пользуясь какой-либо хакерской программой. Отрезают себе гарантированную дорогу назад. И ныряют к самому дну.
Обратно их вытаскивают дайверы. Все крупные игровые центры имеют связь с кем-нибудь из нас. А те, что покрупнее, даже держат анонимных сотрудников на постоянном контракте. Дешевле платить нам, чем родственникам погибшего от истощения игрока.
Я смотрел на Неудачника. Тот был одет в обычный маскировочный комбинезон, шлем-маску, из оружия у него был только пистолет. То ли так и вышел на тридцать третий уровень, то ли его уже убивали. После гибели в "Лабиринте" игрок автоматически восстанавливается в начале уровня с минимумом снаряжения.
- Чушь... - сказал я.
- Что? - заинтересовался Гильермо.
- Давно он там?
- Тридцать девять часов. Мы отслеживаем игроков с момента входа в систему.
Так. Значит, человек без лица заинтересовался Неудачником почти сразу после того, как тот оказался в "Лабиринте"?
Бдительно следил - и немедленно начал сбор дайверов.
- Его таймер мог быть поставлен на двое суток.
- Да. Ах, как неаппетитно! - Гильермо вздыхает. - Писать, какать в комбинезон... фу.
Почему человек без лица забил тревогу?
Ведь ничего страшного пока не произошло. Просто еще один самоуверенный любитель игр.
- Он давно так сидит?
- Около суток, - Гильермо кивнул. - Да, странно. Он пробовал пройти уровень пять раз... потом смирился. Сел у входа.
- И что вы сделали?
- Послали Анатоля, - Гильермо разводит руками. - Он умеет это делать... выводить к концу уровня...
- И что же?
Информацию приходится тянуть клещами. Не потому, что Гильермо что-то от меня утаивает. Он просто не поймет, что именно меня интересует, привык общаться с подготовленными, понимающими с полуслова дайверами.
- Объясните все по порядку, Вилли.
Гильермо кивает.
- Игрок вошел на уровень двадцать девять часов назад. Пять раз пытался пройти, его убивали. Быстро.
- Демон?
- Нет, демона он... пах-пах! Другие игроки. Потом он уселся и стал сидеть. Мы послали Анатоля, тот повел Неудачника. Их убили. Анатоль пошел второй раз, но им опять не повезло. Клиента убили, Анатоль очень сердился. Всех пострелял, кто там был, - Гильермо снисходительно смеется. - Сегодня дайверы должны были пробовать вместе. Я запрошу отчет, да?
- Да, - говорю я, не отрывая взгляд от экрана. Молодой парень в комбинезоне и с пистолетом. Что испугало человека без лица? Почему он считает, что происходящее не имеет аналогов?
Почему предлагает за несложное задание Медаль Вседозволенности в награду? - Вилли, а еще что-нибудь странное происходило?
У меня появляется робкая надежда, что речь шла совсем о другом задании.
- Нет.
- Ничего?
- Ничего-ничего! - Гильермо разводит руками. - Мы беспокоимся о своих клиентах. В "Лабиринте" все под контролем.
Я смотрю на экран и жду.
- Так... - говорит Агирре с любопытством. - Так-так...
Утром его пробовали вывести еще два раза. И днем... три раза. Не получилось.
- А вы об этом не знали? - не удерживаюсь от язвительности.
- Мы не сковываем инициативу служащих, - с достоинством отвечает Гильермо. - Ситуация пока не критическая.
Он прав, конечно. Но у меня возникает легкая, невнятная тревога. Кто он, влипший в неприятности игрок? Президент США, папа римский, Дмитрий Дибенко?
- Кто он? - спрашиваю я вслух. Гильермо пожимает плечами:
- Это неизвестно...
- Вы не контролируете пользователей?
- Мы - центр развлечений, а не КГБ, - со вкусом отвечает он. - Информация может быть похищена. Как вы думаете, обрадует солидного директора корпорации или арабского шейха статья в газете про его похождения в нарисованном мире?
- Ну и что...
- Для вас - ничего. Простой человек будет смеяться. А солидные люди очень-очень не любят, когда над ними смеются!
- Вы можете отключить его вручную?
- Как?
Действительно, как? Даже если отследить линию, по которой игрок вошел в "Лабиринт", и оборвать связь - ничего не изменится. Человек повиснет в пустоте, или мир вокруг него замрет, как фотография, это уж как его подсознание решит. Все равно, что накрыть утопающего непрозрачным колпаком - чтобы не тревожил остальных купающихся.
- И все-таки отследите его канал... - говорю я.
- Это очень сложно, - Гильермо картинно указывает на город за окном. - Там - две тысячи тридцать шесть... простите, уже две тысячи тридцать пять игроков. Это - две тысячи тридцать пять... нет, теперь семь! телефонных линий. Все это поступает на двадцать восемь основных серверов, потом делится на уровни, обрабатывается нашими и арендованными машинами на всех континентах. Мы используем четыре спутника для синхронизации обмена данными. Войти в "Лабиринт" может как абонент "Интернета", так и неорганизованный пользователь, позвонивший на один из семисот телефонных номеров компании...
- Понятно, - говорю я. Нет, конечно, отследить Неудачника все равно можно. Но стоить это развлечение будет так дорого, что уговаривать Гильермо бесполезно. - Вы можете вызвать ваших дайверов?
- Они сейчас не в сети.
Тоже понятно. Если они и впрямь пытались вытащить Неудачника целые сутки, то сейчас просто дрыхнут. Один в Украине, другой в Канаде. Может быть, ругаются сквозь сон.
- Хорошо, - решаю я. - Возможно зайти сразу на тридцать третий уровень?
Гильермо отводит глаза.
- Вы давно играли? У вас сохранились записи?
- Нет...
- Тогда вам придется идти с самого начала.
Вот такого я не ожидал.
- Что за ерунда? Все игры имеют служебные каналы для перемещения между этапами! Вы что - исключение?
- Да.
- Но почему?
- "Лабиринт" имеет крупный призовой фонд за установление нового рекорда уровня или скоростное прохождение всей игры.
- Я помню, ну и что... большой фонд?
- Главный приз - полмиллиона долларов. Эти деньги получит тот, кто сумеет пройти все уровни и уничтожить Принца Пришельцев за сорок семь часов пятьдесят девять минут, - в голосе Гильермо начинает звучать рекламная торжественность.
Ой-ей-ей...
Почему я не игрок?
- Это крупная сумма, - зачем-то заметил Гильермо. - Да?
Любые коды, дающие игроку неуязвимость или полный арсенал и снаряжение, будут вскрыты, когда речь идет о полумиллионе. Любые служебные каналы - найдены и использованы. Нам пришлось бы выплачивать призовые суммы часто... точнее - не выплачивать никогда.
- А как же работают ваши дайверы?
- Они предварительно прошли "Лабиринт". У них имеются записи на всех уровнях, во всех опасных местах. Пара минут - и они там, где надо.
Хорошее начало.
- Сколько времени уходит на прохождение к тридцать третьему уровню?
- От двадцати пяти часов - и до бесконечности.
На что, собственно говоря, рассчитывал человек без лица?
Если за сутки дайверы "Лабиринта" не сумеют вытащить Неудачника, то его вообще невозможно спасти...
Гильермо молчит, наблюдая за мной.
- По крайней мере, я могу получить карты уровней? - спрашиваю я. - Полные карты?
- Нет. Полных карт не существует. "Лабиринт" меняется постоянно и самостоятельно. Ведь это не фильм, не книга, Стрелок. Это целый мир, мир чудес! А чудо не может быть неизменным.

ЧАСТЬ ВТОРАЯ
ЛАБИРИНТ

00

Портал, через который "Лабиринт" сообщается с остальной глубиной, красив. Это исполинская, уходящая в небо арка из черного мрамора. По ней скользят сиреневые искры, а от камня идет неприятный низкий гул, перемежающийся тяжелыми, нечеловеческими вздохами. Проем арки заполнен клубящимся алым туманом.
И в этот туман медленно, как загипнотизированные, идут люди. Нескончаемый поток. Может быть, и не все из них - настоящие, часть просто создана сисопами "Лабиринта" для большей торжественности. Но все равно - эффектно.
Вливаюсь в общий поток.
- Эй...
Идущий рядом паренек трогает меня за плечо.
- Как тебя звать?
- Стрелок.
- Я - Алекс.
- Очень приятно... - отворачиваюсь. Но паренек не отстает.
- Ты на первый уровень?
- Да.
- Пошли вместе? Гораздо проще, честное слово!
Оглядываю его. Внешность явно штучной работы, манеры нагловатые, но уверенные.
- Первые пять-шесть этапов пройдем в паре, - продолжает парень. - Они простые, но легче будет втянуться. А дальше, если хочешь, разбежимся. Ну?
- Ладно.
Хлопаем по рукам, идем рядом. Кровавый туман обволакивает, уже ничего не видно. С неба доносится голос:
- Режим?
- Парный вход! - говорит Алекс. - Алекс и Стрелок!
- Парный вход, - повторяю я. - Стрелок и Алекс!
Туман слегка рассеивается. Мы стоим у дрезины, водруженной на ржавые рельсы. На дрезине валяются два комбинезона, шлем-маски, два пистолета. Все наши попутчики куда-то исчезли.
Проверяем обоймы, переодеваемся.
- У вокзала будет засада, это непременно, - бормочет Алекс.
- Расслабляться нельзя... Ты откуда, Стрелок?
- От мамы с папой.
Больше вопросов не возникает. Встаем на дрезину, начинаем качать рычаг. Старая колымага быстро ускоряется, едем сквозь рассеивающийся туман.
- Стрелок, ты что, Кинга любишь?
- С чего это?
- Ну, прозвище... или просто стреляешь хорошо?
- Увидишь.
Мы выезжаем из тумана. Дорога идет по осыпающейся насыпи, впереди - обгоревшее, как рейхстаг после штурма, здание вокзала.
Похожесть усиливает развевающийся на куполе красный флаг. То ли деталь антуража - многие западники до сих пор сводят счеты с коммунизмом, то ли наоборот, кто-то из большевиков решил отметить годовщину революции. Скорее, последнее, через три дня - седьмое ноября.
- Сейчас смотри внимательно, готовься, - говорит Алекс из-за спины. - Засада непременно будет. Понимаешь, лишняя обойма всем нужна...
- Понимаю, - говорю я, поворачиваясь. Стреляю два раза, и наведенный уже пистолет падает из руки моего недолгого союзника.
Наклоняюсь к нему. Алекс глотает ртом воздух, бессмысленно глядя на меня. Программа дает ему еще секунд пять, чтобы осознать свое поражение. - Кинга, впрочем, я тоже люблю, - сообщаю я, поднимая его пистолет.
Вот и все. Был у меня пистолет и восемь патронов, стало два пистолета и четырнадцать патронов.
Перекидываю тело через бортик дрезины, под насыпь, на груду таких же тел. Это я там должен был оказаться, по плану Алекса.
- Я в "Дизматч" играл, когда ты еще до клавиатуры не дотягивался, - беззлобно говорю я вслед. Тело истлеет быстро, часов за шесть. Так уж устроено. Иначе все пространство "Лабиринта" было бы завалено костями.
Вокзал приближается. Смотрю на него, пытаясь понять, какие изменения произошли с прошлого раза. Кажется, не было вон той башенки в правом крыле.
Дрезина проезжает мимо застывшего поезда, новенького и чистого, с сидящими у окошек людьми. Тела людей покрыты сероватым налетом. Это поезд беженцев, который пришельцы сожгли при попытке покинуть Сумеречный Город. Смотрю на чинно рассевшихся вдоль окошек беженцев. Да. Ламеры вы, дорогие создатели "Лабиринта". Не знаете, что такое настоящая эвакуация и настоящие беженцы.
Перепрыгиваю через бортик, скатываюсь под насыпь. До вокзала пусть доезжают самоуверенные новички. Я лучше ножками... потихоньку.
Так оно надежнее будет.

01

Первый этап простой по определению. Он должен быть таким, чтобы новички втянулись в игру, поверили в свои силы... чтобы пришли еще и еще раз. Я подхожу к вокзалу со стороны левого крыла, быстро проверяю ряд памятных тайников - в канализационном люке, в трансформаторной будке и в кабине перевернутого, валяющегося поперек путей локомотива. В канализации - пусто, в трансформаторной будке нахожу две обоймы, в локомотиве - завернутый в прозрачную пленку сэндвич. Ни людей, ни монстров пока нет, и это настораживает.
Приближаюсь к одному из боковых входов в здание. Секунду стою перед выбитой дверью, потом резко бросаюсь в него.
Ага.
На меня кидаются два мутанта - мелких, человекообразных демона. Они обросли какой-то зеленой мшистой гадостью, в узловатых гипертрофированных лапах - винтовки. На лице одного сохранились строгие, "профессорские" очки.
Расстреливаю мутантов в упор, они даже не успевают открыть огонь. Меняю обоймы, подхожу к телам. Их винтовки разбиты пулями. Жаль. С пистолетом далеко не уйдешь.
Иду по вокзалу. Вереница пустых, загаженных залов, лужи крови, стены, исписанные какими-то отчаянными призывами и проклятиями... Брестская крепость, а не вокзал. По легенде игры здесьбылапоследняя схватка полиции города и захватчиков-пришельцев. Я знаю, что где-то в подвалах можно найти умирающего сержанта, который поведает жуткие истории нашествия и подарит перед смертью свою винтовку. Но искать эту душещипательную, вечно умирающую программу лень. Я последовательно проверяю еще ряд тайников, нахожу кастет, который немедленно надеваю на левую руку, пару ручных гранат и, наконец-то, двуствольный штуцер.
Пару раз вижу вдалеке человеческие фигуры, но они охоты не начинают, и я тоже оставляю их в покое. Мало времени. Иду к выходу на привокзальную площадь. Там, на столике, за которым лежит окровавленный женский труп... всегда он здесь лежит... тихо работает компьютер. На экране - меню игры. Записываюсь, на предложение выйти из игры отвечаю отказом. Дальше. На второй этап.
С винтовкой в руках выбегаю из вокзала, крадусь к дороге, пригибаясь и прячась за деревьями. И не зря. В меня стреляют откуда-то с верхних этажей. Промахиваются.
Наверное, человек. Монстры тупые, но зато меткие.
Привокзальная площадь полна слегка пыльными, но исправными автомобилями. Их хозяева сели в тот самый поезд... Прячусь за громоздким, помятым "фордом", жду.
Я всегда здесь жду...
Минут через пять из вокзала выскакивает человек. Быстрыми перебежками приближается к машинам.
Встаю, навожу на него винтовку. Человек замирает. Он был не готов к этой засаде, уже на самом конце этапа...
- Садись! - киваю стволом на "форд". Игрок, похоже, меня не понимает. Лица из-под маски не видно, да и не скажет ничего о национальности игрока нарисованное лицо. Но, похоже, он не русский.
- Садись в машину и веди!
Понял.Подключилась программа-переводчик. Медленно приближается, открывает дверь, садится за руль.
- Эй! - голос едва слышен. Оборачиваюсь, не выпуская пленника из вида. В пробоине купола стоит немного знакомая фигура. Алекс. Ишь ты, догнал. Вошел повторно, и догнал. Видимо, он и палил в спину... - Я тебя сделаю! Слышишь? Не будет тебе покоя! Сделаю!
Недвусмысленный жест вынуждает его открыть беглый огонь. Но патронов у него мало, а расстояние велико. Отбросив винтовку, он пытается прицелиться в меня из пистолета, и тут за его спиной возникает багровая тень. Надо же, огненные душители уже на первом уровне попадаются. Светящиеся лапы хватают Алекса за горло, и тот падает на колени, трепыхается, палит себе через плечо. Дожидаться конца схватки лениво.
Сажусь в машину. Мой пленник, послушно дождавшийся конца разговора, трогает. Он ведет машину медленно, оглядываясь, явно ожидая выстрела в затылок.
Трасса оживленная. Два раза нас пытаются догнать и таранить огромные трейлеры. Опускаю стекло и расстреливаю их из винтовки, целясь в шины и лобовое стекло. Это пока мелочи, монстры, порождения "Лабиринта". Не их надо бояться.
Мужчина вначале вздрагивает при выстрелах, потом привыкает.
На авторазвязке нас ждут настоящие враги. Три машины перегораживают дорогу, за ними прячутся вооруженные люди. Один стоит открыто, в небрежной, уверенной позе. В руках у него гранатомет.
Блин. Слышал я, что где-то на вокзале есть тяжелое вооружение, да так и не удосужился проверить...
- Что делать? - спрашивает мой пленник.
Надо быть идиотом, чтобы попытаться справиться с такой бандой. Проще сдаться и пожертвовать частью снаряжения, в надежде, что потом тебя отпустят.
- Медленно снижай скорость. После третьего моего выстрела - останавливайся.
Он молча кивает.
Бандит с гранатометом насмешливо смотрит на нас. Ожидает.
Глубина-глубина, я не твой... отпусти меня, глубина...
Я посмотрел на изображение, привыкая к картинке. Бандит... машины... затылок моего шофера. Крестик прицела посередине экрана.
Нечестный я человек.
Я протянул руку, коснулся мышки, провел ей по коврику.
Крестик заскользил по экрану.
Поехали.
Я открыл огонь, стреляя левой клавишей мышки, а правой перезаряжая винтовку. Бандит с гранатометом так ничего и не понял. Яркие желтые гильзы мелькали через весь экран, наушники грохотали. Уложив тех троих, что высунулись, я перенес огонь на машины. В виртуальности попасть в бензобак не легче, чем в реальной жизни. А вот когда расстреливаешь нарисованные силуэты - это занятие для ребенка.
deep
Ввод.
Дьявол, ведь предупреждал же - остановиться!
- Тормози! - кричу водителю.
Тотостанавливается перед полыхающими машинами.
Поворачивается. В глазах, даже сквозь темные стекла маски, ужас и восхищение.
- Как вы смогли?
- Выходи.
Он явно ожидает еще одного выстрела, но я недвусмысленно показываю ему на тела - застреленных мной, и убитых при взрыве машин. Собирай оружие... Стрелять в меня он теперь не решится.
Та скорость и меткость стрельбы, которую я продемонстрировал, практически недостижима для простого игрока. Только для дайвера... и старого думера, привыкшего пользоваться мышкой.
Думеры всегда делились на клавишников и мышатников. Вечный спор, кто из них круче, так и не был решен - пришла виртуальность.
Теперь я ставлю точку над "i".
Один из бандитов еще жив. Он матерится - так красочно и затейливо, что его национальная принадлежность сомнений не вызывает. Лицо игрока залито кровью, одна рука полуоторвана, другой он безуспешно тянется к аптечке. У игрока осталось процентов пять жизни, но аптечка бы его спасла...
Подхожу. Он замечает меня, дергается, и кричит:
- Кто? Кто ты, сволочь?
И еще одна многоэтажная фраза.
- Стрелок, - отвечаю я, приставляя дуло винтовки ко лбу матершинника. Не люблю, когда так ругаются. В конце концов, в моем теле могла быть и девушка, или ребенок.
Трофеи приходится собирать минут пять. Теперь я обмундирован по высшему разряду. Пистолеты, винтовка с оптическим прицелом, штуцер, гранатомет, аптечки, гранаты, бронежилет. Мой пленник тоже неплохо экипировался - вот только гранатомета ему не нашлось.
В реальности такую груду железа не утащить. Но здесь все мы немножко Рэмбо.
- Поехали, - бросаю я пленнику, садясь в машину. Он понимает без перевода. Мы едем по трассе, я не удерживаюсь и расстреливаю еще один трейлер из гранатомета. Разумеется, выйдя вначале из машины... У создателей "Лабиринта" было хорошее чувство юмора, и наблюдать собственные кишки на потолке автомобиля у меня желания нет.
Второй уровень кончается на окраине Сумеречного Города. Мы вместе выходим из машины и записываем пройденный результат на компьютер, прилежно работающий на развалинах маленького коттеджа. Лишь после этого мой попутчик успокаивается. Я машу ему рукой и направляюсь к канализационному люку. Самый верный путь через третий этап пролегает среди нечистот. Мало кто им пользуется - слишком уж отвратительная дорога, несмотря на душевую в конце уровня. Но мне плевать. Я пройду через канализацию, глядя на экран, и шевеля мышкой.
- Эй! - кричит вслед попутчик. - Зачем я был тебе нужен? Ты самый крутой из всех, кого я видел!
Наверное, он ожидает слов "вдвоем легче", а то и предложения пойти дальше вместе. Но мне не понравилось, что он едва не врезался в горящие машины. И я говорю правду:
- Я не умею водить. А пешком идти долго.
Он так и остается стоять у компьютера, обалдевший и переполненный впечатлениями. И очень неплохо снаряженный для конца второго этапа, между прочим...

10

Предыдущая страница 8 Следущая страница


9 Сергей Лукьяненко

Я прохожу четырнадцать этапов. За семь часов.
Сегодня рождалась легенда.
За моей спиной оставались трупы и развалины. Я немного задерживаюсь на шестом этапе - он совсем-совсем новый и непривычный. Потом застреваю на двенадцатом, похожие я встречал, но арена - это всегда арена, и перебить сотню с гаком монстров - не три кнопки надавить.
К счастью, другие игроки уже практически не вмешиваются.
Слухи ползут по "Лабиринту", пересекая уровни с легкостью, недоступной даже дайверам. Слухам не страшна глубина, их никогда и ничто не могло задержать.
Слухи - враг дайвера. Но сейчас они несут страх, и это работает на меня.
В конце четырнадцатого этапа я понимаю, что больше не выдержу. Выныриваю на мгновение из глубины и убеждаюсь, что скоро семь утра.
Это компьютерам вредно отключаться. С людьми все наоборот.
Четырнадцатый этап - городской спортивный центр. Компьютер с игровым меню стоял на судейском столике возле огромного бассейна, где в чистой воде лениво колыхались трупы похожих на крокодилов монстров-амфибий. Их довольно трудно убить, и мне пришлось воспользоваться плазмоганом, чтобы вскипятить в бассейне воду. Когда она остыла, я ныряю в вонючий бульон и минут десять дожидаюсь погони - двух истеричных игроков, парня и девушки, которые гонятся за мной уже три уровня. Они торопились, уверенные, что я немедленно покину спортивный центр, и ворвались в зал неосторожно, хоть и красиво. Парень - с плазмоганом у пояса, девушка со штуцером наперевес. Я пускаю в них ракету, прямо из под воды, и оба исчезают в огненном вихре.
Я выбираюсь из бассейна, опершись на скользкое тело вареного монстра, и заглядываю в воронку. Там ничего не осталось, у парня сдетонировали энергоячейки плазмогана.
- Я - Стрелок, - все же говорю я. Это уже стало ритуалом, а мне нравятся хорошие традиции.
Записываюсь - "Стрелок, 14", и щелкаю по клавише выхода.
Сделаем все честно и правильно. Отдохнуть... и вернуться.
Обязательно вернуться.
В полу рядом с судейским столиком открывается люк - выход из игры. Прыгаю туда и оказываюсь в раздевалке.
Выход из "Лабиринта" такой же торжественный и пышный, как и вход. Но это другая торжественность, праздничная, веселая.
Комната со стенами из розового мрамора, яркий солнечный свет в потолочном окне, мягкий диван, столик с фруктами и едой, огромный резной шкаф красного дерева. Я снимаю бронежилет, шлем, маскировочный комбинезон, запихиваю вместе с горой оружия в свой "индивидуальный шкафчик". Только я смогу воспользоваться нажитым добром, вновь входя в "Лабиринт". Принимаю душ, переодеваюсь.
Все, надо уходить. Прерывать программу не хочется, хватит с меня головных болей, в конце-концов добраться до гостиницы и выйти нормальным путем - дело пяти минут.
Раздевалки выходят в просторный колонный зал, откуда уже видны улицы Диптауна. Это граница Сумеречного Города и обычной виртуальности, зыбкая, как звуковой барьер в океане.
Обычно колонный зал безлюден. Неторопливо выходят из своих раздевалок игроки, поодиночке и группами, отправляются в ближайший ресторанчик "BFG-9000" или бар "Kakodemon" спрыснуть победу или поражение...
Сегодня тут собралось человек сто. И это моя заслуга.
Здесь, похоже, все, кто погиб от моей руки. Каждого выходящего из раздевалки придирчиво осматривают, словно могли запомнить мое лицо под шлем-маской. На меня тоже смотрят, но, видимо, я не подхожу под запомнившийся им в последние мгновения игры образ беспощадного Стрелка.
Подхожу к ближайшей группе, разговор там затихает, мускулистый мужчина с квадратным подбородком резко спрашивает:
- Стрелок?
К счастью, я догадываюсь, что он имел в виду, и киваю...
- Да... - на моем лице обида и злость. - Из гранатомета... сволочь! И говорит: "Я - Стрелок!"
Что-то я перебарщиваю... После попадания из гранатомета услышать что-нибудь затруднительно. Но фигура Стрелка уже окружена мистическим ореолом, и мои слова о гранатомете списывают на обычные оправдания неудачника.
- Сотым будешь, - говорит квадратно-подбородковый. - Я - Толик.
- Я - Леня.
- Сто человек уложил, зараза! - с восхищением и ненавистью сообщает Толик. - Откуда он взялся... Знакомься - Жан, Дамир, Катька... Он нас всех на девятом уровне сделал.
Не помню, честно говоря. Там шумно было... предпоследняя попытка игроков организоваться и толпой уложить наглого Стрелка.
- А меня на пятнадцатом! - говорю я. - Я так шел, а он...
- Слышали? - кричит Толик. - Стрелок на пятнадцатый пошел!
Толпа отвечает возбужденным гулом.
Я безнадежно машу рукой и направляюсь к выходу.
- Эй! - кричит Толик. - А дожидаться его не будешь?
- У меня карман не резиновый! - отвечаю я. - Сами морду ему намылите...
- Это да, - кивает Толик. - Если сможем узнать.
Он все-таки подозревает меня, но подтвердить подозрения не в силах. Я киваю, делаю еще шаг. И вижу Алекса.
Моя первая жертва стоит чуть в стороне, молча, с интересом вслушиваясь в диалог.
И вмешиваться, похоже, не собирается. Вендетта. Один на один.
Меня это устраивает. Иду мимо... еще пара секунд, и я выйду из зала на улицу Диптауна.
- Стрелок! - окликают меня сзади, и сотня человек выдыхает разом.
Оборачиваюсь. Голос был слишком настойчив, валять дурака дальше бесполезно.
Это не Алекс. Это Гильермо.
- Стрелок, - он подходит ближе. - Извините, что задерживаю... Вы установили восемь рекордов уровней, да?
Наверное. Смотрю не на Гильермо - на сотню своих недавних жертв. Их взгляды не сулят ничего хорошего.
- Руководство решило сообщить вам, что вы не вправе претендовать на объявленные призы... да? Поскольку работаете по контракту с нами.
Слава богу, он хоть теперь говорит тихо, и нас не слышат.
- И не собирался, - пьянея от злости, сообщаю я.
Гильермо, похоже, понимает, что вступил в беседу не вовремя. Но ему приказали.
- Однако, мы хотим выплатить вам небольшую премию... двести долларов... в благодарность за интенсивную работу. Вы сделали очень хорошую рекламу "Лабиринту"... мы едва справляемся с потоком новых игроков.
Он делает паузу, оглядывает зал и говорит извиняющимся тоном:
- Вы можете зайти за деньгами сейчас, вместе со мной. В нашем офисе много выходов.
Спасибо. Вот чего не люблю, это когда меня толкают в болото, а потом сердечно протягивают руку помощи.
- Я зайду при случае.
Гильермо вздыхает, разводит руками - мол, я человек подневольный, велели передать... Уходит в глубину зала, к каким-то служебным коридорам.
На меня смотрят девяносто девять пар глаз.
- Я - Стрелок, - говорю я.
Девяносто девять пар ног отрываются от пола. Нет, девяносто восемь.
Алекс стоит на месте, лишь выхватывает из-за пазухи сверкающий длинный пистолет, и кричит:
- Беги, козел!
Имя мне не нравится, но совет дельный. Каждый из обиженных, кроме, разве что, Алекса, втайне понимает, что его убили абсолютно честно. Но вслух говорится совсем иное. И потому все готовы мстить за невинно пострадавших товарищей, забыв, что еще недавно они были соперниками.
Бегу.
За спиной несколько раз щелкают выстрелы - Алекс отчаянно пытается задержать преследователей, потом кричит вслед:
- Я тебя сам сде...
Крик обрывается. Не только у него есть вирусное оружие, пригодное для улиц Диптауна. А может быть, вмешалась служба безопасности "Лабиринта".
Бегу.
Чего мне не хватало, так это растворяться в воздухе. Если обиженные игроки поймут, что я еще и дайвер - охота перерастет в травлю.
А спать так хочется...
Переулок, другой, третий. Снижаю детализацию, чтобы ускорить бег. И едва не проскакиваю мимо здания с надписью "Всякие забавы" на четырех основных языках Диптауна.
К счастью, надписи очень крупные, и я вовремя понимаю их смысл. Равно как вспоминаю рассказ Маньяка о системах безопасности виртуальных борделей.
Выбор несложен, и я врываюсь в вертящиеся стеклянные двери.

11

Здесь в моде стиль "ретро". Массивная мягкая мебель, широкие столы с пузатыми графинами, блюда с фруктами. Бородатый молчаливый мужчина в углу смотрится деталью меблировки. Бог его знает, может, и впрямь сторожевая программа...
А по деревянной лестнице со второго этажа спускается темноволосая женщина в длинном платье. Ей за тридцать, и лицо настолько детализировано, что я едва удерживаюсь от искуса вынырнуть из глубины и посмотреть на нее нормальным образом.
Чтобы понять, как удалось добиться такого неординарного, человеческого облика.
Женщина подходит ближе. И я наконец понимаю смысл выражения "зрелая красота".
Действительно, очень зрелая. Ничего в ней нет от той молодости, что царит на улицах Диптауна. И уж тем более мысли не возникает о невинности или чистоте. И слава богу, что не возникает. Ей это не нужно.
Женщина молчит, улыбаясь. Я чувствую, что пауза затягивается, и бормочу:
- Здравствуйте...
Она кивает.
- Добрый вечер.
- Мне кажется, что уже ночь, - говорю я.
- У нас всегда вечер.
Что ж, будем знать.
- Зовите меня Мадам, - продолжает женщина.
- Я...
- Не надо имени. Это вовсе не обязательно.
- Я - Стрелок.
Она кивает.
- Хорошо. Вы зашли к нам по делу... - улыбка, - или просто скрываетесь от надоедливых друзей?
Непроизвольно гляжу на стеклянную дверь. За ней - тишина и пустота.
- Не беспокойтесь. Входящие к нам не видят друг друга.
Никогда.
- Во втором случае, очевидно, мне придется уйти? - интересуюсь я.
- Нет. Мы всегда рады гостям. Вы можете просто посидеть, выпить кофе или вина.
- Кофе, - решаю я.
Молчаливый охранник ныряет в дверь. Я прохожу к диванчикам, сажусь. Мадам с улыбкой устраивается напротив.
- Неужели вас не разоряют такие вот случайные гости? - спрашиваю я.
- Нет ничего полезнее случайностей. К тому же у нас есть правило - гость должен хотя бы пролистать альбомы.
Недоуменно смотрю на нее.
- Фотографии девочек.
- Ах, да, фотографии... - до меня доходит. - Конечно. С удовольствием.
Охранник приносит кофе в маленькой турке, Мадам аккуратно разливает его по чашечкам.
Кладу чуть-чуть сахара, делаю глоток. Кофе крепкий и ароматный, обжигающе горячий. Даже сон проходит, словно и впрямь кофеину принял.
- Вам показать все альбомы? - спрашивает Мадам.
Кажется, что в слово все она вкладывает двойной смысл. Но голова еще соображает плохо, и я киваю. Мадам плавно пересекает зал, достает из шкафа несколько толстых альбомов в обтянутых разноцветным бархатом переплетах, опускает на стол передо мной.
- Я вернусь к себе, если вы не против, Стрелок. Если вдруг... - улыбка, - вас что-то заинтересует - позовите меня.
- Хорошо, - соглашаюсь я.
Уже с лестницы Мадам словно спохватывается, и добавляет:
- Да... если вам понравится фотография, и захочется разглядеть ее детальнее - потрите изображение пальцем.
Киваю. Пью кофе, посматривая на альбомы.
Интересно, есть ли здесь резервные выходы? Наверняка.
Впрочем, можно еще сделать вид, что у меня сработал таймер, и раствориться в воздухе.
В любом случае я спасся. Утер нос сотне разъяренных думеров, завоевал сомнительную славу, и на четырнадцать этапов приблизился к Неудачнику. Быть может, его все равно вытащат раньше, но я старался как мог.
Кофе допит. Заглядываю в джезву... гляди-ка, опять полна!
Волшебный кувшинчик из "Тысячи и одной ночи". Наливаю вторую чашку, придвигаю к себе альбом в черном бархате. Тут, видимо, негритянки?
Оказывается, что нет.
На первой странице - фотография женщины, прикованной к стулу. За ее спиной глухая кирпичная стена, голова запрокинута и лица не видно, но полуобнаженное тело обещает многое. Цепи блестящие, с нарочито крупными звеньями. Под ногами женщины, на полу, лежит кожаная плетка.
Так.
Закрываю альбом, отодвигаю к углу стола. Пусть дожидается садистов-мазохистов.
И впрямь "Всякие забавы".
Смотрю на радугу переплетов. Попробуем угадать. Например, голубая обложка.
Гляди-ка, угадал! С первой фотографии жизнерадостно улыбается голливудский киноактер, уже третий год слывущий секс-символом. Одет он в кожаную куртку, сапоги и кружевное белье. Э, дружок, повезло же тебе.
Разумеется, подписи под фотографией нет. Даже если несчастный красавчик, никогда не страдавший гомосексуальностью, предъявит к борделю иск, доказать что-либо будет сложно.
Фотография на самом деле слегка искажена, и никто не сочтет ее уликой. Кроме тех, конечно, кто бывал в глубине, и знают, как домысливает образы взбудораженный дип-программой мозг. Но те, кто знают виртуальность не понаслышке, знают и ее закон. Самый главный.
Свобода.
Во всем и для всех.
Может быть, это и правильно...
Укладываю актера поверх дамы в цепях. Пусть развлекаются, страдальцы.
Розовый альбом... неужели лесбиянки? Странно...
А, просто парочки. Две девицы с вызывающими взглядами, одна стоит на коленях, вторая опирается ей на плечи, цепко смотря на меня. Нет-нет-нет. Не сегодня. Не после четырнадцати уровней "Лабиринта". Полежите-ка в сторонке, вам и вдвоем скучно не будет, печенкой чувствую.
Коричневый альбом. Фантазия пасует, приходится открывать.
Старуха в обвисшем платье.
Боже ты мой, и впрямь - на все вкусы! Подстрекаемый любопытством, тру фотографию пальцем. Старуха на фотографии оживает. Кокетливо улыбается, начинает пританцовывать, мелко семеня ногами, и расстегивать свой балахон.
Бабка, да ты с ума съехала...
Укладываю коричневый альбом поверх розового и начинаю хохотать. Охранник в углу косится на меня, но молчит. Я не выдерживаю, и спрашиваю:
- Бывают... клиенты?
Тыкаю пальцем в коричневый бархат. Охранник сдержанно кивает.
Фиолетовый. Кручу его в руках, тщетно пытаясь хоть что-то придумать. Опасливо заглядываю на первую страницу... вдруг - деды?
Козочка.
Я имею в виду - коза. Молодая. Беленькая, с короткими острыми рожками.
Уже не смеюсь, сил нет. А козу ведь в виртуальность не погрузишь. Значит, либо человек-оператор, либо программа... имитирующая сексуальные стереотипы молодой развращенной козы.
Бабка, подои козу.
Остаются три альбома - белый, зеленый, желтый. Открываю белый, почему-то терзаемый мыслями о эльфах, ангелах и прочих эфирных созданиях. Не угадал. Просто женщины. Как и положено, на первой странице знаменитая топ-модель в вечернем платье от Кардена.
Ладно, платье мы еще рассмотрим. Взвешиваю на руке зеленый альбом. Что еще осталось, из подвластного могучим эротическим фантазиям? Дети, конечно. Открываю альбом. Ага. Малолетний миллионер, киноактер и любимец стареющих домохозяек. Помоги бабке козу держать, мальчик...
Желтый альбом. Тоже угадал. Лицо девочки смутно знакомо, кажется тоже актриса. Антураж поражает - уходящий до горизонта пляж под лучами восходящего солнца. Чем загорать, детка, отнесла бы ведерко свежего козьего молока в избу.
Расправившись с самыми "всякими" из предлагаемых забав, наливаю себе бокал вина. Жестом киваю на стопку альбомов с нетрадиционными партнерами, охранник молча берет их и уносит.
Надо было тот, с животными, получше разглядеть. Интересно, есть ли там молодые крокодилицы и зрелые, как Мадам, лебедушки?
Впрочем, если и нет, то организуют по просьбе клиента. Хоть зеленого осьминога, хоть суку пит-буля.
Начинаю проглядывать белую книгу, временами заставляя девиц совершить стриптиз. Выбор потрясающий. Кинозвезды и манекенщицы кончаются довольно быстро, дальше идут незнакомые лица.
Незнакомые, но симпатичные. Не удерживаюсь, заглядываю в самый конец альбома.
Белый лист и надпись: "Нарисуй свое счастье".
Да, отсюда никто не уйдет обиженным.
Пролистываю альбом быстрее. В конце концов, поглядеть на обнаженных красоток, что в движении, что нет, можно и менее дорогостоящими методами, чем сидя в глубине.
Негритянка в набедренной повязке, эскимоска в мехах, кореянка на циновке, полинезийка с кольцом в носу. Виртуальности чужд расизм.
Листаю еще быстрее. Страница, другая, третья...
Вика.
Я замираю, глядя на девушку, которая улыбается мне каждое утро.

001

Мадам появляется неслышно, как привидение.
Садится рядом, спрашивает:
- Вам налить еще вина, Стрелок?
Киваю. Я, наверное, долго так просидел, разглядывая Вику.
На фотографии вечерний полумрак, она сидит на перилах деревянной веранды, за ее спиной - темная кайма леса, тускло-желтый пузатый фонарь в высокой траве, черное зеркало бассейна.
- У нас бывают самые разные клиенты, - задумчиво говорит Мадам. - Некоторым нравятся кинозвезды, а некоторым - козочки...
Легкая усмешка.
- Кто эта девушка? - спрашиваю я.
Мадам недоуменно смотрит на меня.
- У нее есть реальный прототип?
Хозяйка борделя прижимается к моему плечу, долго смотрит на фотографию.
- Стрелок, на такие вопросы я не имею право отвечать. Да и не знаю. Здесь тысячи лиц, Стрелок. Многие могут показаться вам знакомыми, - легкая улыбка, - но это случайность. Она вам кого-то напоминает?
- Да.
- Кого-то реального?
- Не совсем... - я обрываю свою одностороннюю откровенность. - Мадам, я могу... встретиться с этой девушкой?
- Разумеется, - наши взгляды встречаются, наши лица рядом, в ее глазах ирония и насмешка. - Десять долларов час. Сорок долларов ночь. У нас умеренные цены. Доступные любому хакеру.
- Вы жестоки, - говорю я.
- Да. Когда мне кажется, что симпатичный молодой человек начинает сходить с ума, я бываю жестока.
Достаю кредитную карточку.
- Сорок долларов?
- Да.
Она принимает деньги. Медлит, потом говорит:
- Стрелок, выслушайте одну историю... Жила маленькая глупенькая девочка, училась в институте, прыгала на дискотеках, флиртовала с парнями. И любила певца. Того часто показывали по телевидению, у него брали интервью, его фотографии печатали на обложках журналов. Он был хороший певец, и он пел о любви.
Девочка очень верила в любовь.
- Я знаю, как кончаются такие истории, - говорю я. Не только Мадам умеет быть жестокой.
- Певец приехал на гастроли в ее родной город, - продолжает Мадам. - Девочка была на всех концертах. Выскакивала на сцену с букетами цветов, и певец целовал ее в щеку. Конечно, она добилась своего. На второй день она вошла в его гостиничный номер, и вышла только утром. И больше не приходила на концерты.
Нет, певец и вправду оказался хорошим человеком и красивым мужчиной. Он был нежен и ласков, остроумен и весел. Девочка ни о чем не жалела. Но она перестала верить в любовь. Знаете, почему?
- Она смешала иллюзию и реальность, - отвечаю я.
- Вы понимаете. Да, конечно. Лучше бы он оказался тупым и грязным хамом. Гораздо лучше. Девочка нашла бы другой идеал, или попросту продолжила любить образ певца. А так... это было похоже на зеркало. Любовь к отражению. Правдивому и безупречно чистому.
Но она и впрямь встретилась со своей мечтой. Нашла идеал. А его надо любить на расстоянии.
Я киваю.
Конечно, Мадам... Разумеется, мудрая хозяйка борделя.
Бесспорно, познавшая жизнь повелительница любви и секса.
Я знаю.
- Мадам, напомните, я уже заплатил вам?

Предыдущая страница 9 Следущая страница


Лабиринт Отражений 10

Женщина вздыхает.
- Идемте, Стрелок...
Мы поднимаемся по лестнице. Коридор, двери. Мадам подводит меня к двери с номером "6", касается плеча.
- Всего вам хорошего, Стрелок... Да, кстати, та история, что я рассказала - она случилась не со мной. Но я знаю много таких историй.

010

За дверью - не комната, а сад. Ночной сад, тихо стрекочут кузнечики, воздух прохладен и свеж, под ногами крепкая густая трава.
А чего я, собственно говоря, ожидал?
Гостиничного номера с расшатанной кроватью и мокрых от частых стирок простынь? Виртуальность тем и хороша, что внутреннее пространство своего дома можно делать сколь угодно большим.
Иду на свет фонаря в траве.
Движения медленные и вялые, сон почти отступил, смирившись, но нахлынула свинцовая усталость.
Домик маленький, это то ли хорошая дача, то ли скромный коттедж. Никого нет. Фонарь светит одиноко и тоскливо. На мгновение мне кажется, что сердобольная Мадам решила оставить меня в одиночестве. Нет, вряд ли. Сочувствие сочувствием, а бизнес на первом месте.
Сажусь перед фонарем - это старинная керосиновая лампа в закрытом сеткой корпусе. С такими спускаются в подземелья. В глубину.
Вокруг лампы вьются мошки, колотятся о стекло, бессильно пытаясь ворваться в свет. Люди куда глупее мошек. Они всегда находят огонь, чтобы обжечь свои крылья. На то они и люди.
Шагов я не слышу, просто на плечи мне ложатся руки.
Неуверенно, робко. Словно привыкая.
- Здесь всегда так тихо? - спрашиваю я.
- Нет.
Я вздрагиваю. Даже голос ее мне знаком.
- Все зависит от гостей.
- Мне нравится тишина, - говорю я, по-прежнему не оборачиваясь.
- Мне тоже, - соглашается она. Может быть из желания понравиться. Может быть искренне.
И я решаюсь обернуться.
Она такая же, как на фотографии. В короткой юбке - не сексапильно-короткой, а просто в удобной летней одежде. В блузке дымчатого шелка. На ногах серые босоножки, темные волосы стянуты на лбу ленточкой.
Девушка смотрит на меня серьезно, изучающе. Словно я не клиент, которого ей придется обслуживать, а действительно гость, которого можно принять, а можно и выгнать в ночь.
- Меня сегодня весь день называли Стрелком, - говорю я. - Но ты лучше зови меня Леонидом.
Она кивает, соглашаясь.
- И... если можно, - добавляю я. - Если можно, я буду звать тебя Викой.
Девушка очень долго молчит, и я решаю, что невольно обидел ее. Но она лишь спрашивает:
- Почему? Я кого-то тебе напоминаю?
- Да, - признаюсь я. - Все равно я забудусь, и назову тебя так. Давай лучше избежим этого.
- Давай, - соглашается она, садясь рядом, протягивает руки, греет их над фонарем, как над костром. - Я легко привыкаю к именам.
- Я тоже.
Мы сидим и молчим. Я чувствую, как потихоньку проваливаюсь - все глубже и глубже...
- Вика...
- Что, Леонид?
- Я буду большим дураком, если усну сейчас?
- Не знаю, - говорит она. - Тяжелый был день?
- Тяжелые еще будут.
- В доме есть кровать... как ты понимаешь.
Я киваю. Не хочется вставать и уходить из живой тишины в мертвую.
- А если хочешь, я принесу тебе одеяло, - продолжает Вика.
- Спасибо. Это будет просто здорово.
Она встает, и я собираю остатки сил.
Глубина, глубина, я не твой... отпусти меня, глубина...
Вначале я сходил в туалет. Слава богу, провода от костюма и шлема достаточно длинные. Потом добрел до тахты, упал на постель, отшвыривая подушку. В виртуальном шлеме и так голова задрана. К утру занемеет шея, но я не хочу сейчас уходить.
- Вика, включай дип... - прошептал я "Виндоус-Хоум".
Цветная метель, и я вновь в глубине.
- Что ты сказал? - Вика стоит рядом. Та Вика, которая живая... почти...
- Нет, ничего.
Я беру одеяло, расстилаю на траве, ложусь. Девушка садится рядом.
Смотрю на звезды. Они так близко, они так заманчиво ярки.
Мне не хватает лишь прозрачных тонких крыльев - чтобы взлететь и разбиться о невидимое стекло...
- Вика, тебе не одиноко здесь, в глуши?
- А почему ты решил, что это глушь?
- Звезды слишком яркие.
- Нет. Здесь хорошо...
Она ложится рядом, и я сдвигаюсь на одеяле, чтобы нам хватило места.
- Ты любишь небо? - спрашивает Вика.
- Да. Я люблю смотреть на звезды. Только совершенно не знаю, как они называются.
- А зачем им наши имена... - Вика касается моей руки. - Смотри, упала звезда. Прямо над нами.
- Мы можем пойти и поискать ее, - серьезно говорю я. Вика отвечает не сразу, и я с ужасом понимаю, что сейчас придется вставать.
- Нет, - решает она. - Ты на ногах не держишься, Стрелок.
Мы ее поищем утром. Звезда как раз остынет, и можно будет взять ее в руки.
- Утром слишком светло, - замечаю я. - Лучше завтра вечером.
- Ты странный, - тихо говорит девушка. - Хорошо. Поищем завтра.
- Ты находила когда-нибудь упавшую звезду?
Вика молчит, но я чувствую, что она качает головой.
- Виртуальность отняла у нас небо, - шепчу я.
- Ты тоже это понял?
- Конечно. Мир уходит в глубину. В отражение реальности.
Зачем летать к Луне или Марсу, если здесь уже доступны любые планеты? Пропал азарт. Пропал интерес.
- Зато развиваются электронные технологии.
- Разве? "Восьмерка" - это просто очень крутой "686"... - я намеренно называю "пентиум-про" непринятым именем. - Ничего нового не родилось за последние пять лет. Топчемся на месте.
Вика тихо смеется.
- Господи... спор о развитии технологий... Леонид, ты ведь в борделе.
- Знаю. Тебе неинтересно?
- Интересно. Я... я просто отвыкла от таких разговоров.
Она молчит, потом легонько касается моей щеки губами.
- Спи. У тебя язык заплетается, Леня.
Не спорю. Мне не хочется с ней спорить.
Тем более, что она права.
Я закрываю глаза и засыпаю - мгновенно.

011

Мне снится сон. Мне часто снятся сны - за день сознание выматывается так, что разгрузка просто необходима. А сны для того и приходят, чтобы спасти нас от обилия впечатлений, досказать несказанное.
Обычно я не запоминаю снов. Лишь сумбурные остатки вертятся в голове, так и не осознанные до конца. Но сейчас сон ярок и впечатывается в сознание. Может быть потому, что я сплю в виртуальности.
Я стою на сцене, за тяжелыми полотнищами занавесей. На сцене - человек с гитарой, он неподвижен, словно скован невидимыми цепями. Он поет, но до меня не доносится слов. Между нами - глубина, ожившая, ставшая прозрачной стеной. И я напрягаюсь, пытаясь шагнуть к нему, разбить стену и услышать слова. Но глубина тяжела и упруга, словно резиновая плита. Меня отшвыривает обратно, я падаю на колени, замираю, не в силах пошевелиться.
Певец поворачивает голову, смотрит на меня. Кажется, он начинает петь громче. Но я все равно не слышу. Я скован глубиной, спеленут. Я беспомощен.
Певец кивает и отворачивается. Я вдруг понимаю, что это и есть Неудачник из "Лабиринта". Тот, кого я должен спасти... спасти, а не валяться на коленях под незримой резиновой тяжестью.
Но сил все равно нет.
С противоположного конца сцены, из-за занавеса, появляется еще один человек. Он в маскировочном комбинезоне, с винчестером в руках. Усмехается, глядя на меня, поднимает оружие. Это Алекс.
"Нет!" - кричу я, но звук вязнет в глубине.
Алекс стреляет. Пуля пробивает гриф гитары, взвизгивают струны, сворачиваясь упругими кольцами, барьер тишины лопается.
Я вскакиваю, тяжесть исчезла, и певец недоуменно смотрит на убитую гитару, Алекс передергивает затвор, а я уже бегу, прыгаю, сбиваю певца с ног, заслоняю собой.
- Я говорил, что сделаю тебя, - произносит Алекс.
Он стреляет, пуля входит мне в грудь, разрывает сердце, проходит насквозь и пронзает певца. Его тело вздрагивает и становится мертвым.
Это значит - все. Значит - я не успел.
Я поднимаюсь, иду на Алекса. Сердце уже не бьется в груди, но что мне до того. Я дайвер. Единственный враг глубины, страж между мирами, тот, кто должен был успеть. Я привык жить без сердца. Меня так просто не убьешь.
Зал за спиной ревет, аплодирует, свистит, топает ногами.
- Я сделал тебя, - говорит Алекс, опуская винчестер.
Из-за его спины выходит Вика. Протягивает вперед руку - в ладони жирный серый пепел.
- Я нашла ту звезду, - шепчет она. Разжимает ладонь.
Пепел, кружась, стекает на пол.
И тогда я умираю.
Проснувшись, я жадно глотаю воздух. Уже рассвело. Воздух пьяняще свеж. Вика спит, прижавшись к моему плечу, зябко съежившись.
Хороший сон мне приснился...
Как там в анекдоте про Фрейда... "Знаешь, доченька, бывают и просто сны..."
А вообще-то, говорят, что спать в виртуальности - плохая примета.
- Вика... - я трогаю ее за плечо, она вздрагивает, но не просыпается.
Встаю, укрываю ее краем одеяла. Фонарь на траве потух, догорел. Иду в домик.
Он маленький, там всего одна комната - роскошная спальня, ванная, туалет и кухня. Достаю из холодильника сливки, сыр, паштет. Варю кофе на маленькой плите, делаю бутерброды, складываю все на маленький поднос, иду обратно к Вике.
Она еще спит.
Глубина-глубина, я не твой...
Что ж, неплохо отдохнул. Три часа дня.
Я сходил в ванную. Привел себя в порядок, даже зубы почистил, стянув шлем и зажав его под мышкой. Вернувшись в комнату, достал из холодильника банку лимонада, йогурт, кусок колбасы. Дурацкий набор, но какая разница, что я буду есть в реальности? Лишь бы набить желудок.
Та Вика, что на дисплее компьютера, тоже дремлет. Я почувствовал легкий стыд, стыд перед программой, которой изменяю с человеком.
deep
Ввод.
Глажу волосы Вики - почти настоящей Вики. Шепчу:
- Пора вставать...
Она просыпается. Недоуменно смотрит на меня, потом улыбается.
- Спасибо.
- За что?
- Ну... я так здорово отдохнула. Нечасто получается...
- Я принес завтрак, - говорю я.
- Это моя обязанность, - с деланным недовольством вздыхает Вика. - Спасибо, Леонид.
Пьем кофе, едим бутерброды. Где-то далеко в лесу звенит птичий голос.
- Мне снился плохой сон, - сообщает Вика.
- Про сцену? - спрашиваю я, и сердце замирает, словно в него вновь вонзается пуля.
- Нет. Словно я нашла упавшую звезду, а она уже догорела.
Дотла.
Сердце снова дрожит, отдается в висках, гулко и тоскливо.
Спать в виртуальности - дурная примета.
Какие связи протягивались между нами, уснувшими в глубине?
Беззвучный шепот и сонные гримасы, напрягшиеся мускулы и качнувшиеся ресницы - все, все переплавлялось в электронные импульсы и уносилось сквозь глубину.
Чтобы коснуться той, кто была рядом.
Такая же спящая.
Чтобы скользнуть в его сон.
Плохая примета - спать в глубине.
- Мы поищем ее завтра, - говорю я. Вика иронически смотрит на меня. Спрашивает:
- Ты что, племянник миллионера?
Пожимаю плечами.
- Я хочу снова тебя увидеть. Просто увидеть.
Она колеблется, прежде чем спросить:
- Скажи... я не привлекаю тебя?
- Сексуально?
Вика кивает.
- Привлекаешь.
- Тогда... почему?
- Это не должно быть так легко, - я тоже не сразу нахожу силы закончить:
- И не должно быть товаром.
- Леня, ты сходишь с ума.
- Возможно.
- Ты же не знаешь, кто я. Это, - она вскидывает руки к лицу, - маска. Грим. Я могу быть кем угодно.
Молчу. Ты права, права. Я не спорю.
- Я ведь могу быть старухой на самом деле, - беспощадно говорит Вика. - Уродиной. Мужиком-извращенцем. Понимаешь?
Понимаю.
Про мужика, правда, сомнительно...
- Не глупи, Леня. Не влюбляйся в мираж.
- Я просто хочу снова тебя увидеть.
Она решается.
- Зайдешь в "Забавы" и попросишь позвать Вику. Без заказов.
Хорошо?
- А Мадам не рассердится?
- Нет.
- Ладно, - я касаюсь ее руки. - Договорились.
Мы допиваем остатки кофе, доедаем бутерброды. Вика поглядывает на меня, но молчит.
Пусть.
Внутри я ликую. Внутри я собран и деловит.
Я снова двадцатилетний юнец, ухаживающий за капризной ровесницей.
Только в отличии от юнца мне не кружит голову мысль о постели.
Мы, вместе, обмениваясь ничего не значащими фразами, выходим из сада. Дверь стоит прямо в траве, напоминая сцену из какого-то старого детского фильма. Вика открывает ее, первая выходит в коридор борделя, я - следом.
Тихо и тоскливо.
Посетители не увидят друг друга. Приходи сюда лечиться и зайчонок, и лисица.
- Мне пора, - говорит Вика. - Сейчас сработает мой таймер.
Киваю. Что уж тут не понять, таймер - это святое.
- Спасибо.
- За что?
- За упавшую звезду.
Кажется, она хочет что-то сказать. Но видимо, ее время и впрямь было на исходе.
Вика тает в воздухе.
- До свидания, - шепчу я. Спускаюсь по лестнице. Охранник в холле уже другой, я подмигиваю ему, не дожидаюсь ответа, иду к входной двери.
- Стрелок!
Оборачиваюсь.
Мадам стоит на верхней площадке, тяжело облокотившись на перила.
- Мне кажется, вы зря пришли к нам, юноша.
- Может быть, - соглашаюсь я. - Но так уж получилось.
Мадам вздыхает и отворачивается. Пусть.
Сегодня мне не нужен "Дип-проводник". Я еще помню маршрут вчерашнего бегства, а выход из "Лабиринта" и входной портал - в пяти минутах ходьбы друг от друга. Иду по привычно-вечерним улицам Диптауна, оглядываясь в ожидании засады.
Но со вчерашнего дня то ли угас пыл преследователей, то ли поистощились их кошельки.
- Я - Стрелок! - кричу я, входя в алый туман портала. На меня оглядываются, и я смеюсь, вскидывая руки к пронзенной молниями арке. - Я - Стрелок! Стрелок! Стрелок!

100

Сегодня я стал смертью, а смерть стала мной.
Так бывает.
Я иду по уровням "Лабиринта", почти не таясь, отстреливая монстров и обходя других игроков. Игроки тоже меня обходят.

Предыдущая страница 10 Следущая страница


11 Сергей Лукьяненко

Кроме тех, кто был обижен еще со вчерашнего дня, и тех, кто издавна считает себя героем.
Их я убиваю.
Дважды убивали меня самого. Вначале я теряю все оружие, и меня отбрасывает к началу девятнадцатого, водного уровня. Это сработала целая команда, человек двадцать, не представляю, какие серверы "Лабиринта" ухитряются координировать действия такой толпы.
Я обижаюсь и убиваю их всех. Поочередно, отлавливая в болотистых зарослях, затянувших городское водохранилище, ныряя и затаскивая под воду - где мог продержаться куда дольше их, ибо выходил из виртуальности. Последнему - если не ошибаюсь, это был Толик, я перерезаю горло бритвенно-острым листом инопланетной осоки. Это что-то новенькое в программе "Лабиринта" - возможность использовать подручные предметы.
Потом я собираю их снаряжение и иду дальше.
На двадцать четвертом уровне - это мост, отделяющий промышленные районы Сумеречного Города от жилой зоны, меня догоняет Алекс.
Я заканчиваю проходить мост - процедура, требующая скорее чувства равновесия и крепких нервов, чем умения стрелять. К счастью, у меня есть опробованный еще на волосяном мосту "Аль-Кабара" способ.
Взрыв жахает передо мной, когда я спрыгиваю с последней балки, нависшей над пропастью. На мосту расцветает огненная воронка, ударной волной меня швыряет на бетонный парапет.
Алекс стоит у начала этапа. Когда я подношу к глазам бинокль, найденный в главном тайнике на двадцатом уровне, то могу разглядеть его подробно. Снаряжения у Алекса самый минимум - штуцер, гранатомет и пара аптечек.
- Стрелок! - кричит он, и машет рукой.
Зарядов у него еще полным-полно, но он не стреляет. И я тоже.
- Я сделаю тебя, парень! - кричит Алекс. - Слышишь? Ты труп!
Он идет за мной с первого уровня - и почти ухитряется догнать. Может быть, он тоже дайвер? Еще один претендент на Медаль Вседозволенности? У меня начинают шалить нервы, я выхожу из глубины, ловлю Алекса в сетку прицела, и пускаю подряд три ракеты.
Он ухитряется увернуться, и взрывы гремят за его спиной, разнося в клочья какого-то бедолагу, только выходящего на этап.
Однако Алекса оглушает, он сидит на корточках, трясет головой, пытается подняться. Я навожу гранатомет, потом опускаю оружие.
Злость проходит.
- Остынь, ламер! - кричу я, закидываю гранатомет за плечи и покидаю уровень. Если он не дайвер, то застрянет на мосту надолго.
На тридцать первом уровне меня берут в оборот монстры.
Здесь их сотни две, начиная от тупых и слабых мутантов, и кончая летающей, прыгающей, зарывающейся в землю и асфальт нечистью.
Минут семь я стою у начала уровня - в вестибюле небоскреба, и расстреливаю радостно сбегающихся монстров. Кончаются патроны в винчестере, в штуцере, заряды для гранатомета. Я отбрасываю использованное оружие. Меня дважды ранят, приходится использовать несколько аптечек.
Стекло вестибюля трескается, в него всовывается полупрозрачная морда. Монстры продолжают сбегаться.
Я снимаю с плеча плазмоган и открываю огонь. Энергоячеек у меня много, я берег самое мощное из доступного пока оружия.
Уровень пылает.
Синие плети выстрелов рушат этажи вместе с монстрами и другими игроками. Я выжигаю целый квартал.
Монстры затихают.
Я иду сквозь руины.
Несколько атак - уже куда менее массированных.
С уровня я выхожу с пустыми руками. Очень, очень неприятный уровень. Монстрам все равно далеко до людей по сообразительности, как бы ни тужились программисты. Но они давят массой.
На тридцать втором уровне меня мгновенно убивают. У входа стоит паренек с винчестером и расстреливает меня в упор.
Боеприпасов нет, я пытаюсь добежать к врагу и забить кастетом, но три пули подряд выбивают из меня остатки жизни.
Начинаю уровень заново. Без брони и с одним пистолетом, как водится.
От ярости у меня темнеет в глазах. Я расстреливаю гаденыша, зигзагом приближаясь к нему, он роняет винчестер и падает навзничь. Начинаю молотить его головой об асфальт, вытрясая при каждом ударе один процент жизни. Он даже не сопротивляется, лишь радостно бормочет:
- Я убил Стрелка! Я убил Стрелка!
Отбираю у него все оружие - жаль, его немного, и ухожу, оставляя полуживого идиота на растерзание монстрам.
К счастью, этот уровень - "магазинная улица" - довольно-таки легкий. Передышка для тех, кто прошел предыдущую мясорубку.Длинные ряды супермаркетов и маленьких магазинчиков... если не забираться в них слишком далеко, то особой опасности нет.
Я добываю штуцер, гранатомет, бронежилет и немного боеприпасов. И, не ввязываясь в стычки, пробираюсь к выходу.
К Неудачнику... будь он проклят.
Когда я вхожу на территорию Диснейленда (у нарядных ворот лежит окровавленная детская кукла и горка маленьких костей), то невольно думаю, что Неудачника могли уже и спасти.
Вот это было бы весело.
Но Неудачник на месте.
Я долго оглядываюсь, запоминая обстановку. Когда я в последний раз проходил "Лабиринт", этого парка аттракционов просто не было. Тридцать третий этап был неприятным, но вполне стандартным.
Неудачник, скорчившись, сидит возле оплавленной ограды "Русских горок"... все-таки предпочитаю называть их "Американскими". С одной стороны его прикрывает нарядная будочка с механизмами управления аттракционом, с другой - стена, опоясывающая весь "Диснейленд". Местечко удобное, подойти к нему незамеченным невозможно. Я бы тоже тут отсиживался.
Только не так долго. Не двое суток без малого.
Я иду к Неудачнику - открыто, подняв руки с пустыми ладонями. Неудачник не реагирует. Может быть, спит.
А может быть, умер.
Неприятная штука - смерть в виртуальности. Я видел один такой труп... самое страшное, что он был "живым" - продолжал идти по улице, натыкаясь на прохожих, подрагивая, повторяя последние конвульсии своего незадачливого хозяина. Его отключали вручную, после двухчасового отслеживания входного канала.
Мерзкое это дело, идущий по улице мертвец.
Но Неудачник вздрагивает и приподнимает голову.
- Привет! - кричу я. - Hello! Не стреляй! Don't shoot!
Он не отвечает. Но и пистолет с колен не поднимает.
- Я пришел помочь тебе! - Слышу шум за спиной, оборачиваюсь. Какой-то мужик с плазмоганом ошалело смотрит на меня.
Грожу ему пальцем и киваю - проходи.
Уговаривать не приходится. Он узнал Стрелка, и не горит желанием соревноваться в меткости.
- Давай поговорим! - подходя к Неудачнику, произношу я. - Хорошо? Я твой друг! Go steady!
Похоже, что ему ничего не хочется. Ни дружить, ни стрелять.
Сажусь рядом с ним на корточки, протягиваю руку и осторожно отбираю пистолет. Неудачник не сопротивляется.
- Ты меня понимаешь? - почти кричу я. И Неудачник снисходит до ответа. Его губы шевелятся, и я скорее угадываю, чем слышу:
"Да..."
Уже что-то. Земляк.
- Ты давно здесь? - осторожно спрашиваю я. Интересно, он еще не утратил счет времени?
Кивок. Хоть это он понимает.
- Твой таймер включен?
Ноль реакции.
Трясу его за плечо, повторяю:
- Ты включил таймер? Таймер включен?
Неудачник качает головой. Вот так. Худший вариант.
Поворачиваюсь - наверняка Гильермо наблюдает за мной, и кричу:
- Видите? Он сам не выйдет! Отслеживайте канал!
В успех этого мероприятия я все же не очень верю. Значит, придется тащить Неудачника к концу этапа и там уговаривать, заставлять нажать на клавишу выхода.
Впрочем, ничего невозможного в этом нет.
- Сейчас мы встанем и пойдем, - мягко, словно ребенку, говорю я. Впрочем, Неудачник вполне может быть ребенком, дорвавшимся в отсутствии родителей до вожделенной игрушки.
Бывало такое. - Ты можешь идти?
Неуверенный кивок.
- Давай передохнем, - я понимаю, что несу чушь, Неудачник отдыхает уже тридцать с лишним часов, но продолжаю:
- Отдохнем, поедим и двинемся вперед. Ничего страшного больше не будет. Я тебя поведу.
Стягиваю шлем-маску, на этом этапе воздух достаточно чист, достаю пакет с едой. Даю Неудачнику здоровенный сэндвич и банку лимонада. Виртуальная пища не поможет его телу, но придаст фальшивую бодрость в глубине.
Откусываю от своего бутерброда, жую, смотрю на Неудачника.
Тот сидит с сэндвичем в руках. Да. Тяжко будет.
Пришел бы я на сутки раньше...
- Поешь, - уговариваю я. Протягиваю руку, стаскиваю с него маску. От резины респиратора на лице остается красный овал. А так ничего лицо, нормальное, нестандартное. Светловолосый молодой парень, вот только глаза усталые, потухшие. - Давай! - подбадриваю я.
Он подносит сэндвич ко рту, медленно начинает жевать. Вот так. Кусочек за маму, кусочек за папу, кусочек за дядю-дайвера.
Может и впрямь ребенок?
- Меня зовут Стрелок. А как тебя зовут? - спрашиваю я.
Неудачник не отвечает, он слишком занят бутербродом. - Сколько тебе лет?
Последний вопрос - серьезное оскорбление. В виртуальности все равны. Если Неудачник имеет хоть небольшой опыт жизни в Диптауне, то непременно ответит... да еще как ответит.
Но он молчит.
Тяжелая мне предстоит работка.
Но ведь и приз меня ждет немалый. Я не променял бы его на заветные полмиллиона "Лабиринта". Медаль Вседозволенности купить невозможно - единственный такой случай немедленно разрушил бы ее ценность.
- Лучше? - спрашиваю я Неудачника. Тот кивает. - Вот и славно. Вставай.
Он послушно встает, я отдаю ему пистолет. На тридцать третьем уровне это оружие чисто символическое, тем более в его руках. Но зато Неудачник почувствует себя увереннее. Очень хочется в это верить.
- А теперь пойдем, - говорю я. - Спокойно, уверенно...
Я идиот.
Я забываю про демона-хватателя, что сидит за углом.
Забываю, как Гильермо демонстрировал мне его. Иду вдоль ограды "Американских горок", вышагиваю, как на параде.
И демон радостно хватает меня длиннющей рукой, сгребает, вскидывает вверх. Демон похож на обросший щупальцами пень... от баобаба пень, надо полагать. В центре пня - зубастый рот, из комля растет цепкая семипалая лапа, которая сейчас крутит меня в воздухе, уминает, превращает в аккуратный, на один глоток, мясной шарик.
Пистолет Неудачника шепчет "так-так-так", выпаливая обойму в монстра. Болтаясь в воздухе, я успеваю поразиться его странной стойке - корпус наклонен, плечи отведены назад, пистолет вытянут в левой руке.
Из этого оружия демона не убить.
Но лапа вдруг прекращает ломать мне ребра, ослабевает, и я падаю с трехметровой высоты прямо в жадно раскрытую пасть.
К счастью, монстр уже не умеет жевать и глотать. Выбираюсь из вонючей дыры, стараясь не смотреть на зубки длинной сантиметров в десять. На зубках клочки одежды. Не моей.
Я весь в слюне, и та шипит на бронежилете. Обтираюсь пучками желтой, высохшей травы. Подхожу к Неудачнику. Тот вновь расслаблен, вял и едва жив.
Внешне...
- Спасибо, - бормочу я. Прикладываю к руке аптечку, та щелкает, впрыскивая лекарства, и рассыпается. Крепко меня помяли.
- Не за что, - тихо, но отчетливо говорит Неудачник.
Впрочем, это имя уже не слишком с ним вяжется. Уложить демона из пистолета!
Впрочем, теоретически это должно быть возможно. Создатели "Лабиринта" неоднократно заявляли, что любого из монстров можно убить из пистолета или даже кастетом. Теоретически. Если знать одну-единственную на все тело сверхуязвимую точку.
Но я про такие подвиги не слышал.
Скидываю с плеча винтовку, отдаю Неудачнику. Тот меланхолично берет оружие.
Сам я вооружаюсь гранатометом. Там всего четыре заряда, но мы сейчас попробуем раздобыть еще.
- Как тебя зовут? - спрашиваю я.
Ответа нет.
Ну и черт с тобой. Будешь Неудачником.
"Диснейленд" сделан великолепно. Не знаю, копирует ли он какой-нибудь реальный парк, или воплощает фантазию гейм-дизайнеров. Но уж монстры, катающиеся на колесе обозрения и перебрасывающиеся огненными шариками, словно снежками, явно родились в чьем-то больном воображении. Зрелище столь занимательно, что я пару минут смотрю на него, прежде чем пустить ракету в ось колеса. Взрыв, и оно медленно заваливается на бок. Обломки взлетают метров на двадцать.
Искоса поглядываю на Неудачника - оценит ли тот зрелище?
Ни фига подобного...
- Пошли, - бросаю я. Кажется, уже начинаю привыкать к своему молчаливому спутнику.
Мы проходим мимо водных аттракционов. Вместо воды в бассейнах - кровь. Часть механических лодочек, скользящих по алой глади, заполнена сидящими скелетами, часть пуста. При движении раздается противный тонкий скрип - механизмы не были приспособлены для работы в такой жидкости.
Отвратительно.
А вот целая семейка мутантов - двое взрослых и трое маленьких в цветастых платьицах, расположившиеся на пикник. На маленькой газовой плитке они жарят кусок ноги в кожаном ботинке.
Трачу еще одну ракету.
Они даже не пытаются разбежаться. Это не боевые чудовища, они созданы лишь для нагнетания кошмара.
Найти бы того, кто делал всю эту мерзость, и надавать по морде. Не в виртуальности.
- Нам немного осталось, - говорю я Неудачнику. - Ты хорошо держишься.
Он кивает, словно бы с легкой благодарностью. И чего дайверы "Лабиринта" так долго возились? Парень прекрасно идет.
Мы вдвоем отбиваем атаку целой стаи мелких летающих монстров. Неудачник стреляет скупо и метко, кожистые крылья подламываются, неуклюжие тела падают и лопаются.
- Пошли, - говорю я.
Лишь у огромного бетонного поля, по которому медленно скользят разноцветные машинки, возникает заминка.
В одной из машинок - ребенок. Маленький темнокожий мальчик.
Он рулит, уворачиваясь от трех мутантов, со скрежещущим смехом гоняющих его по всему полю. Один раз малыш проезжает рядом с оградой, окидывая нас безумным от страха взглядом.
Неудачник поднимает винтовку.
- Это не игрок, - устало объясняю я. - Это часть программы.
Призовые очки. Спасаешь ребенка, отводишь в безопасное место, там находишь какое-нибудь оружие или броню. Пошли, нечего время тратить.
Но Неудачник, наверное, утратил связь с реальностью основательно. Он начинает палить. Три выстрела - три мутанта.
Они пытаются отбиться, метают в нас огненные шары, но Неудачник быстрее и точнее.
На перестрелку откуда-то выползает исполинский паук и начинает поливать нас очередями из вросшего в морду пулемета.
Мне приходится вмешаться. Две ракеты - коту под хвост... точнее пауку под жвалы. Наступает тишина, лишь выбравшийся из машинки ребенок плачет, сидя на корточках.
- Пошли, - решаю я. Теперь уж придется отвести ребенка в укрытие, и получить честно заработанную амуницию.
Мы перебираемся через разорванную пулеметным огнем изгородь, идем к мальчику. Я чуть отстаю, ковыряю ногой остатки паука, прикидывая, не удастся ли приспособить его пулемет к огню с руки.
Слизь, хитин и осколки железа. Искать нечего.
Неудачник подходит ко мне, бережно держа малыша на руках. И я невольно проникаюсь к нему симпатией. Он дурак, он отключил таймер и заблудился в глубине, но он все-таки неплохой человек.
- Где твои родители? - спрашиваю я мальчика в надежде, что программка не очень сложная и не потребуется тратить время на уговоры и заботу. Мальчик молча тычет рукой в здание поодаль. Ну слава богу...
Идем к зданию, я держу гранатомет наизготовку, ибо Неудачник небоеспособен.
Входная дверь меня настораживает. Она сорвана с петель и скрипит, хоть ветра и нет. За ней - темнота. Окна в здании поросли изнутри синим мхом.
- Там? - уточняю я. Мальчик кивает.
Заношу ногу над порогом.
- Простите... - отчетливо шепчет малыш, - они сказали, отпустят маму, если я...
В последнее мгновение я успеваю отпрыгнуть назад, и струя огня проходит мимо. Внутри здания что-то грузно шевелится и тяжело перекатывается по полу. Выпускаю в проем свою последнюю гранату.
Взрыв, но звуки только становятся громче. Малыш ревет, вырывается из рук Неудачника. Тот пытается удержать его, но ребенок царапает его по лицу, выскальзывает и бросается в дверь.
- Мамочка! - слышится его тонкий крик. Потом что-то гулко чавкает и наступает тишина.
- Вот так сходили за пивом... - говорю я, хватая Неудачника за плечо и оттягивая от здания. Он, похоже, готов броситься вслед за мальчиком, прямо в гостеприимную пасть неведомого чудища.
- Почему? - шепчет Неудачник, поворачиваясь ко мне. - Почему он так поступил?
Объяснять ему логику создателей уровня бесполезно. Он явно принимает происходящее всерьез.
- Мальчика заставили заманивать проходящих в засаду, - говорю я. - Угрожали убить его маму. Вот он и подчинился.
Неудачник молчит, словно обдумывая мои слова. Потом спрашивает:
- А зачем он побежал в дверь?
По крайней мере мой подопечный немного разговорился.
- Испугался за свою мать.
- Надо им помочь, - беря винтовку поудобнее, говорит Неудачник. Он явно готов лезть к черту в пасть.
- Они уже мертвы! - кричу я. - Они погибли, поверь мне!
Он верит и опускает оружие. Слава богу, по крайней мере он не требует отомстить за несчастного ребенка.
Мы идем дальше.
У меня пустой гранатомет, у Неудачника винтовка с десятком патронов. Хорошо мы снаряжены. Чудесная прогулка. А когда я замечаю краем глаза, что метрах в ста стоит человек, наблюдая за нами, настроение у меня окончательно портится.
- Сними его, - командую я. Неудачник недоуменно поворачивается ко мне.
- Зачем?
Правильно. Если он верит в происходящее, то стрелять по людям не станет. Славный он человек.
- Дай оружие! - требую я, вглядываясь в незнакомца. Алекс или нет? Эх, где мой бинокль...
- Не дам! - твердо говорит Неудачник и прячет оружие за спину.
Даже спорить не хочется. Стою, вглядываясь в чужака. А тот тоже изучает нас, потом делает шаг за угол здания и исчезает из вида.
Вроде бы не Алекс.
- Идем, горе ты мое, - говорю я.
Через полчаса наше положение немного улучшается. Багровые облака в небе расходятся, обнажая свирепое южное солнце. Мы почти у выхода из Диснейленда, Неудачник ухитрился отбить нападение двух паукообразных монстров, я нахожу заряды к гранатомету и плазмоган с одной энергетической ячейкой. Жить становится веселее.
Мы делаем привал в тени разрушенной пиццерии.
На этот раз Неудачника не приходится уговаривать поесть. Он сосредоточенно жует последний сэндвич, я наблюдаю за ним. Мне еда не нужна, но мог бы и предложить поделиться, ламер...
- Почему ты хотел убить того человека? - спрашивает Неудачник.
Говорить ему, что нам пригодилось бы чужое снаряжение, я не решаюсь.
- Он мог напасть на нас.
- Нет. Дик хороший.
- Дик?
- Да. Он пробовал мне помочь. Сегодня утром.
Мозги у меня скрипят от натуги.
Значит, за нами следит один из дайверов "Лабиринта"? Не вмешиваясь, не предлагая помощи, но и не мешая.
Странно все это.
- Анатоль тоже хороший? - кидаю я пробный шар.
Неудачник энергично мотает головой. Но объяснять причины своей неприязни ко второму дайверу не пытается.
- А я? - мне становится интересно. Неудачник перестает жевать. Думает.
- Еще не знаю, - выносит он заключение. Потом извиняющимся тоном добавляет:
- Скорее, хороший.
Завязавшуюся беседу прерывать не стоит. Я осторожно беру Неудачника за руку и говорю:
- Ты понимаешь, что вокруг - виртуальная реальность?
- Да.
Прекрасно. Это уже половина дела!
- Парень... как тебя звать?
- Я не могу сказать, - с явным сожалением признается Неудачник.
- Ты уверен?
- Не могу.
- Парень, ты находишься в виртуальности уже полтора суток.
Это много, очень много. Твое тело устало, ему нужен отдых, пища, вода...
Надеюсь, что мой голос звучит вкрадчиво как у гипнотизера...
- Мне надо выйти, - соглашается Неудачник.
- Я тебе помогу, - вновь обещаю я. - Мы уже рядом. Но если что-то сорвется, то проще будет помочь тебе другим способом.
Неудачник заглатывает остатки сэндвича и вопросительно смотрит на меня.

Предыдущая страница 11 Следущая страница


Лабиринт Отражений 12

- Скажи свой сетевой адрес, - прошу я. - "Лабиринт" сообщит твоим провайдерам, они пошлют человека, и тот выведет тебя из глубины вручную. В этом нет ничего постыдного, клянусь. Такое со всеми случается.
- Нет, это невозможно.
- Послушай меня... если ты так стесняешься случившегося, или боишься... я сам приеду к тебе. Где бы ты ни был. Я частное лицо. Мне плевать на "Лабиринт". Я просто хочу решить твою проблему! Веришь?
- Верю.
- Тогда говори адрес... - на мгновение мне кажется, что я победил. Я действительно готов выскочить из глубины, купить билет на самолет и отправиться домой к Неудачнику. Хоть на Сахалин, хоть в Магадан.
- Нет.
Я с досады бью рукой по стене и отшибаю костяшки пальцев.
Командую:
- Тогда вставай!
Выход из "Диснейленда" устроен внутри зеркального лабиринта. Лабиринт в "Лабиринте"... у меня вдруг начинает кружиться голова, когда я представляю себе эту матрешку из виртуальных пространств.
- Значит, так... - говорю я, когда мы проходим мимо превратившегося в каменную статую усатого старичка со стопкой каких-то рекламных листков в гранитных пальцах. Старичок печально наблюдает за выходящими с уровня игроками. - Я пойду впереди. Держись вплотную за мной, хорошо? И старайся заметить врага первым. Глаз у тебя зоркий.
- Хорошо, - говорит Неудачник.
Мы входим в зеркальный лабиринт. Вначале это просто коридор, выложенный зеркалами. Потом он начинает ветвиться, перемежаться колоннами, и я напрочь теряю ориентировку. Вокруг меня - десять пар дайверов и Неудачников. Мир дробится, кружится, плывет.
Черт.
В настоящих зеркальных лабиринтах, которые так любят показывать в дешевых фантастических киносказках, все совсем не так. Реальность и иллюзию не спутаешь, как бы ни старались режиссеры.
Здесь различия нет.
Я подумываю, не выйти ли мне из глубины. Впрочем, толку от этого не будет. Подробная иллюзия сменится схематичной, вот и все.
- Неудачник, осторожно! - предупреждаю я, машинально называя его придуманным Гильермо прозвищем. Неудачник не протестует.
Мы блуждаем по зеркальному лабиринту минут двадцать, и, наконец, выходим в большой зал.
Тоже зеркальный. Тринадцатигранная призма.
Вдоль граней-стен стоят компьютеры. Выход!
А под потолком - балкончики, на которых парами стоят монстры. Таких я еще не видел - огромные выпуклые глаза, длинные руки, цепко сжимающие винтовки, чешуйчатое тело. В остальном - вполне человекообразные.
- Назад! - кричу я. И Неудачник вроде бы дергается, стремясь отпрыгнуть назад, в зеркальный проход. Но тут монстры начинают палить.
Пули буравят зеркальный пол, острые иглы вонзаются в мое тело. Я палю наугад - в один из балкончиков, понимая, что лишь один из них настоящий, а все остальные - отражения.
Огненный смерч, зеркальный зал заволакивает дымом.
Гремят выстрелы. Меня ранят в правую руку, я дергаюсь от боли, перебрасываю тяжеленную трубу гранатомета на левое плечо.
Нет даже времени на выход из виртуальности.
И Неудачник бросается обратно.
Мы стоим плечо к плечу, стреляя в проклятые зеркала, и те разлетаются с насмешливым звоном. Меня ранят еще раз, я кричу, но продолжаю стрелять.
Последняя граната тоже не находит цели, я кидаю гранатомет вверх, в один из трех уцелевших балкончиков, попадаю - стекло!.. сдергиваю плазмоган и делаю непростой выбор между двумя последними целями.
Не правильный выбор.
Синяя огненная плеть хлещет в мутнеющее зеркало.
Энергоячейка пуста.
Один из монстров мертв, то ли его зацепило разрядом, то ли изрезало осколками зеркал. Но второй продолжает стрелять. Его винтовка нацелена в меня, он нажимает на спуск.
Неудачник заслоняет меня собой.
В него входит целая очередь, и он оседает. Монстр перезаряжает винтовку, ловко, сноровисто... а я стою, оцепенев, не в силах осознать случившееся.
Да и нечем мне ответить, нечем стрелять.
Выстрел бьет над самым плечом, оглушая. Огненный шар полыхает на балкончике, сжигая дотла монстра, выплескивая цепкие плети разрядов во все стороны - пытаясь найти еще какую-нибудь цель.
"BFG-9000".
Оружие, которое я так и не смог раздобыть в своем торопливом беге по уровням.
Я даже не смотрю, кто стрелял. Наклоняюсь к Неудачнику.
Его лицо - кровавая маска, грудь разворочена пулями, но он еще жив - пять прощальных секунд, дарованных игрой...
- Отражение... - шепчет он.
Я стираю ладонью кровь с его лица, поднимаюсь.
За мной стоит рослый мужчина в полном броневом костюме, увешанный оружием, как новогодняя елка игрушками. Лицо сухо и спокойно, дыхательный фильтр стянут на подбородок.
- Трудно убивать эскорт-гвардейцев Принца Пришельцев, - говорит он. Голос тих, но под сдержанностью чувствуются кипящие эмоции.
- Ты дайвер... - шепчу я.
- Ты тоже.
На человека, который следил за нами, гигант в броне не похож.
- Анатоль?
Он кивает, и я вспоминаю о правилах вежливости из кодекса дайверов.
- Леонид, - представляюсь я.
Дайвер "Лабиринта" кивает, закидывает громоздкий "BFG-9000" на плечо. Наверное, мы встречались на какой-то сходке. Просто он был в другом теле - впрочем, как и я. Анатоль подходит к телу Неудачника, смотрит ему в лицо, кивает.
- Как всегда.
Он легонько пинает его ногой, словно убеждаясь, что Неудачник и впрямь мертв.
И тогда я бью его по лицу. Бью так сильно, что Анатоль отлетает к стене.

101

Нас разнимает Дик, второй дайвер "Лабиринта", тот, кого Неудачник назвал хорошим человеком.
Мы деремся минут пять, не стремясь убить друг друга, просто вымещая ярость и ненависть. Дик просовывает между нашими сплетенными телами ствол своего "BFG-9000" и негромко сообщает:
- Еще три удара - и я стреляю.
Анатоль скашивает на него глаза, отлипает и коротко бьет меня под ребра. Я перевожу дыхание и пинаю его в пах. Теперь очередь Анатоля корчиться от боли.
Дик невозмутимо ждет третьего удара. Но мы стоим по стойке смирно.
- Хорошо, - решает Дик, опуская оружие. Он говорит по русски, очень чисто и почти без акцента. - Д-дайверы... вашу мать.
- Этот придурочный ламер... - шипит Анатоль. - Этот козел...
- Остынь, - советует Дик. - Он хорошо шел, я смотрел. Не всегда честно, но всегда хорошо.
Дик невысокий, худой, гибкий. Но в этой паре он главный.
Анатоль замолкает, начинает стирать кровь с лица.
Я предаюсь тому же занятию.
- Ты хорошо играл, - говорит Дик. - Но все непросто.
- Это я понял, - отводя взгляд от тела Неудачника соглашаюсь я. - Что происходит?
- Объясни, Ан, - бросает Дик и садится на закопченное, битое зеркало пола.
Анатоль морщится, словно ему велели съесть пригоршню пиявок. Но подчиняется.
- Ты что, чудик, думал, мы здесь дурака валяем? - спрашивает он.
- Тебе виднее, - огрызаюсь я.
- Мы его каждый час водим! - вопит Анатоль. - Я семь раз его вел! Дик - восемь! Понимаешь, дубина? Мы тут каждый угол знаем! Нюхом чуем, когда что меняется! Понимаешь?
Я начинаю понимать.
- Гильермо тебе сказал, что мы пытаемся вытащить парня? - скучным голосом спрашивает Дик.
- Да... - я хлюпаю разбитым носом.
- Прекрасно! - оживляется Дик. - Так какого... - он глотает ругательство и устало машет рукой.
- Кто он тебе? - набычившись спрашивает Анатоль.
- Кто?
- Неудачник! - вопит Анатоль. Явно собирается пнуть тело в иллюстрацию своих слов, но вовремя останавливается. - Сват, брат? Кто он? Ты что, без бабок сидишь, что нашу работу взялся делать?
- Видно, как вы ее делаете!
- Анатоль верно спросил, - замечает Дик. - Кто он тебе?
- Никто.
- Парень, если ты знаешь его адрес, то лучше вытаскивать Неудачника ручками.
- Я не знаю его адреса, - говорю я. - Можешь поверить? Это просто клиент. Мне поручили его спасти.
- Кто?
- Тоже не знаю. У заказчика не было лица.
Я слежу за их реакцией, но ее нет. Мою фразу о Человеке Без Лица они восприняли как красивость речи.
- Час от часу не лучше, - говорит Дик.
- Легче, - автоматически поправляет его Анатоль. - Час от часу не легче.
- Спасибо, - Дик косится на меня. - Парень, как тебя зовут?
- Леонид. Леня.
Дик кивает.
- Ты меня знаешь под именем Крейзи Тоссер.
Я хлопаю глазами. Крейзи Тоссер - один из старейших и уважаемых дайверов. Пожилой веселый толстяк... в таком облике он является на сходки.
Вот где Крейзи зарабатывает себе на пропитание...
- Ребята, я не собираюсь отбивать у вас хлеб, - говорю я. - У меня конкретный заказ - спасти Неудачника. Я не мог отказаться.
Оба дайвера разом смягчаются. Похоже, вчерашний шум и мое стремительное путешествие сквозь уровни "Лабиринта" нагнало на них какие-то конкретные опасения.
- Ты думер, верно? - спрашивает Анатоль. - Еще из старых...
- Да.
- Ну... ты нормально шел... - отворачиваясь говорит Анатоль. - Я слышал рассказы. Даже если половина - гонево, все равно...
- Спасибо, - бросаю я. Доброе слово, оно и чайнику приятно.
- Неудачника невозможно спасти, - говорит Дик.
- Что? - теряюсь я.
- Невозможно.
- Дик у нас фаталист, - усмехается Анатоль. - Ладно.
Садись, я объясню.
Мы усаживаемся вокруг тела Неудачника, и Анатоль начинает рассказ. Я слушаю, отстраняясь от деталей и запоминая основные факты.
Неудачник не говорит своего имени и адреса.
Неудачник - великолепный стрелок... и будь он чуть удачливее, то прошел бы "Лабиринт" за сутки, сорвав все призы.
Неудачник никогда не стреляет в игроков.
- Что? - переспрашиваю я.
- То. Он не стреляет в игроков. Монстров бьет влет, - бурчит Анатоль. - Смотреть завидно. А в людей ни разу не выстрелил. Когда я его тащил во второй раз, то на этом и прокололся. Был уверен, что он поможет...
- Он "плывет"... - говорю я. - Считает происходящее реальностью... нет! Нет, он же сам мне сказал, что вокруг виртуальность!
- Ага, - соглашается Анатоль. - Ориентировку он не потерял.
Но с человеколюбием у него заскок.
- Верующий? - предполагаю я. - Пацифист?
Анатоль лишь пожимает плечами.
- Значит - его каждый раз убивали игроки?
- Его убивала судьба, - вступает в разговор Дик. - Его убивали игроки, монстры, обвалившийся потолок, рикошет, он тонул в расплавленном асфальте и падал с высоты. Пятнадцать смертей, все разные.
- Так не бывает, - замечаю я. - Разве что он сам этого добивается.
- Если он самоубийца, то очень-очень хитрый, - не соглашается Дик. - Все выглядит случайностью. Только их слишком много, случайностей.
- Дик считает, что это его карма, - говорит Анатоль. - Чем-то он заслужил такую участь. И что бы мы ни делали, вытащить его невозможно.
- Крейзи, это чушь, - говорю я. Дик лишь улыбается. - Ребята, неужели нет способов отключить игрока принудительно? Не зная его адреса?
Дайверы "Лабиринта" переглядываются.
- Не темните, - прошу я. - Дело серьезное.
- Способ был, - признает Дик. - Анатоль его попробовал.
Смотрю на Анатоля, ожидая разъяснений.
- Тринадцатикратная смерть, - неохотно говорит тот. - Если игрок гибнет тринадцать раз подряд с интервалом менее пяти минут, то программа его вышвыривает без объяснения причин. Это барьер для абсолютных бездарей.
Я еще не понимаю.
- Сегодня утром я попробовал этот способ, - говорит Анатоль. - Не стал тащить Неудачника через уровень, а просто стал у начала, и принялся его убивать. Тринадцать раз подряд.
Потом еще два раза, решил, что в счете сбился. И - ничего!
- Стоп! - кричит Дик, вскакивая. - Леонид, еще шаг и я убью тебя. Это игра! Понимаешь?
Отступаю от Анатоля. Дик прав, нельзя мерить происходящее в "Лабиринте" мерками реального мира или даже Диптауна. Это глубина в глубине.
- Как он себя вел? - спрашиваю я.
- Я ему все объяснил вначале! - Анатоль тоже на взводе. - Не думай, что мне это в кайф! Все объяснил, стрелял из винчестера в голову! Думал, может хоть сопротивляться начнет! А он вначале пытался убегать, потом просто сидел и ждал!
Теперь понятно, почему Неудачник такого мнения о нем.
- Леонид, это игра, - повторяет Дик. - На семнадцатом уровне, чтобы пройти, тебе нужно было расстрелять мальчика, привязанного к двери туннеля. Ты сделал это?
Конечно сделал... Его невозможно было отвязать.
- Это была лишь программа, Дик. Рисунок и звуковой файл.
Она мешала пройти к живому человеку.
- А сколько людей ты расстрелял в первый день, зарабатывая репутацию? - кричит Анатоль. - И не говори о честном поединке!
Ты думер старой школы, ты дайвер! Все герои "Лабиринта" не имеют и половины твоих возможностей в поединке! Ты можешь выскочить из глубины и не чувствовать боли! Стрелять как в тире! Пройти по проволоке, как канатоходец!
Он замолкает, хмурится.
- "Аль-Кабар" - твоя работа?
Киваю.
- Красиво... - Анатоль остывает так же быстро, как и заводится. - В общем так, Леонид. Мы тебе мешать не будем.
Пробуй. Но на нас не отвязывайся! Мы свою работу делаем.
- И сейчас наша очередь, - добавляет Дик. - Приходи через шесть часов. Если за этот срок мы не вытащим парня, то снова будет твоя очередь.
Я не спорю. Они хозяева, я гость.
Поднимаюсь, иду к компьютеру у стены.
- Эй, Леонид! - кричит вслед Анатоль. - Знаешь, почему ты не мог убить эскорт-гвардейцев сразу?
Качаю головой.
- Программы тоже умеют жульничать. Куда бы ты ни стрелял, правильным выстрелом будет последний.
Что ж, спасибо за информацию... Касаюсь клавиатуры, записываюсь.
- Через шесть часов, - говорит вслед Дик. - Не раньше!

110

На этот раз народа в колонном зале меньше. И все же человек десять стоит, потягивая пиво и явно дожидаясь меня.
Иду мимо.
- Стрелок!
Оборачиваюсь. Двое незнакомых ребят и длинноволосая девчонка идут ко мне.
- Я - Стрелок, - соглашаюсь я.
- Кто ты? - спрашивает сутулый очкарик. Многие берут такие невоинственные внешности, усыпляя бдительность соперников.
Разборок со стрельбой, похоже, не будет. Ну и хорошо. Вчера все кипели, но за сутки головы поостыли.
- Это неважно.
- Стрелок, чего ты добиваешься? - вступает в разговор девушка. - Ты просто играешь?
- Нет.
- Тогда что тебе нужно? Тебя весь день видели на тридцать третьем уровне. Ты что, застрял?
- Нет.
Делегация топчется на месте, потом парень в очках поднимает руки.
- Мир, Стрелок?
- Мир, - недоуменно отвечаю я.
- Ребята боятся идти сквозь тридцать третий, - поясняет он.
- На тридцать втором полсотни человек скопилось. Стрелок, если ты не будешь вести отстрел игроков, то тебя тоже не тронут. А иначе - объявляется большая охота. И не только в Сумеречном Городе.
- Хорошо, - соглашаюсь я. - Только одно условие... на самом начале уровня сидит паренек с пистолетом. Его тоже не трогать.
Очкарик и девушка переглядываются.
- По рукам, Стрелок.
Мы жмем друг другу руки.
- Пошли в "BFG"? - предлагает девушка.
Договора положено скреплять пивом. А у меня шесть свободных часов. Я киваю. Остаток делегации подтягивается к нам, и мы тесной группой выползаем из колонного зала. Оглядываюсь - Алекса среди моих спутников нет, или он прячется в другом теле.
- Ребята, если кто-то нарушит уговор и нападет на меня...
- Это будут его и твои проблемы, - подтверждает очкарик.
- Прекрасно.
- Стрелок, ты думер? - спрашивает девчонка.
- Да.
- Небось еще на "тройках" играл?
- На "двойках".
- В "Doom"? - иронически спрашивает очкарик.
- Нет, конечно. В "Волчье логово".
Народ одобрительно шумит. Про самую примитивную из трехмерных игр большинство только слышало.
- Между прочим, - говорит девчонка, - я недавно с пареньком познакомилась, он на "тройке" в Диптаун влез.
- Что? - очкарик поражен.
- Что слышал. Без шлема и костюма, всухую. Говорил, что он сержант срочной службы. Сидит где-то в тундре на станции космической связи. У них там оборудование, хоть в музей сдавай.
Но выход на "Интернет" есть, через какую-то военную локалку. Он на "386DX-40" загнал дип-программу, влез через какой-то гейт в Диптаун и пошел по городу шататься. Я его по походке заметила, дерганая такая, сразу видно - модем паршивый.

Предыдущая страница 12 Следущая страница


13 Сергей Лукьяненко

- Гонит, - качает головой очкарик. - На "тройке" в виртуальность не войдешь.
- Почему? Если с "сопром", то вполне! - возражает кто-то.
Начинается долгий спор, можно ли войти в виртуальность на "ИБМ-386", и поможет ли в этом процессе математический сопроцессор - "сопр". Я не вмешиваюсь, слушаю, хоть и знаю ответ.
Можно.
Я сам с "тройки" начинал. Тоже без шлема и костюма, как гипотетический солдатик, выбравшийся в самую необычную из всех самоволок истории.
Но такой информацией не разбрасываются.
За разговором мы подходим к "BFG-9000". Это мрачноватое здание, выдержанное в стиле "Лабиринта", или, точнее, его предтечи - игры "Doom". У тяжелых железных дверей стоят два монстра в ливреях, и я машинально дергаю плечом, пытаясь сбросить в руки несуществующую уже винтовку. Самое смешное, что мой жест повторяют еще несколько человек.
Игры в "Лабиринте" даром не проходят.
Расталкивая монстров-швейцаров, вваливаемся в ресторанчик.
Интерьер знаком до боли - это последний уровень игры "Doom-2".
Огромный зал, половина залита мерцающей зеленой жидкостью, половина представляет из себя каменную террасу, на которой и расставлены столики. На стене над зеленкой - морда чудовищного демона, изо лба которого периодически вылетают вращающиеся кубики. Над террасой кубики лопаются, из них вылупляется какой-нибудь монстр и несколько секунд бродит между столиками, прежде чем исчезнуть. На них внимания не обращают, в отличие от игры здесь они бесплотны и безопасны.
- Простые были уровни, - бросает какой-то парнишка из нашей группы. Я молчу. Его бы на этот уровень, даже без всякой виртуальности. Посмотрел бы я на подвиги юного поколения.
Единицам удавалась пройти последний уровень честно, не вводя в игру код бессмертия.
Мы садимся рядом с зеленкой, сдвигая несколько столиков.
Приближается официант - тоже монстр, летающий алый шар с выпученными глазами.
- Пива! - требует очкарик. - Фирменного, всем! Я плачу.
Монстр раскрывает рот, и я машинально уклоняюсь. Но из пасти вылетают не огнедышащие черепа, как в игре, а запотевшие кружки с пивом.
Двое идиотов смеются надо мной. Остальные понимающе переглядываются.
Чем простой человек отличается от думера? Думер за угол не заходит, а вначале заглядывает.
Думер думера видит издалека. У старых игроков моя реакция удивления не вызывает.
Сдвигаем кружки.
- За перемирие! - провозглашает очкарик. - Между Стрелком - и всеми нами!
Пиво густое, темное, не "Гиннес", но что-то похожее. И очень крепкое.
Интересно, каким чудом владельцы ресторана ухитрились придать несуществующему пиву такой вид, что оно воспринимается как крепкое?
- Дамир, - представляется очкарик.
- Стрелок.
Дамир кивает, смиряясь с тем, что я не сниму маску.
Почему-то мне кажется, что его внешность - прямая противоположность реальному облику. Он, наверное, высокий и крепкий.
Обычное дело - маскировка наоборот. Я читал пару психологических исследований глубины, где сообщалось, что данный метод используется в двух третях случаев.
- Почему ты раньше не появлялся в "Лабиринте"? - интересуется Дамир.
- Неинтересно, - признаюсь я.
Дамир воспринимает мою фразу спокойно, а молодняк начинает хмуриться.
- Ты не был на московском турнире думеров в девяносто седьмом? - интересуется Дамир.
- Нет.
- Все равно, мне твоя манера знакома, - решает Дамир.
Сидим, пьем пиво. Честно говоря, я очень рад, что постоянные игроки "Лабиринта" пошли на перемирие. Если бы на меня навалилась настоящая толпа, все способности дайвера не спасли бы.
Между тем зал оживляется. Откуда-то появляется парень с гитарой, смуглый, длинноволосый. Смущенно улыбается, машет рукой, ступает на зеленку. Жидкость шипит под его ногами. Парень проходит в центр зеленой зоны, садится на стул, стоящий на маленьком бетонном пятачке, начинает неторопливо настраивать гитару. Я тоже машу ему рукой, хоть он никак не узнает меня в облике Стрелка. Это личность в глубине легендарная, один из хакеров старой школы, к тому же - бард. Давно мы не пересекались. Обычно он выступает в "Трех поросятах", в которых, по слухам, даже имеет маленький пай. К "Лабиринту" он вообще равнодушен, и то, что его занесло сюда - редкая удача. Парень смахивает волосы со лба и начинает петь:
Промозгло, сыро, какая прелесть, Какая слякоть, какой туман! А я улыбаюсь чему бог невесть, Я, как и город, туманом пьян...
Девчонка похлопывает рукой по столу, отбивая такт, пиво льется рекой. Я знакомлюсь со всей компанией, на всякий случай заставляя Вику запомнить лица и имена. Под шумок один из парней долго жмет мне руку и лепит на плечо простенький маркер. Делаю вид, что не замечаю. В порыве чувств обнимаю паренька в ответ, и перекидываю маркер на него.
Пускай поотслеживает, ламер.
Бреду в тумане как в океане, Я, может, лодка, а может, кит.
А может, просто нечто с глазами В деревьях-водорослях скользит...
Веселье в полном разгаре. Все довольны, включая хитроумного ламера.
Я звуков не знаю, я их не помню, Слова забыты, к чему слова. Я этим туманом себя наполню Если вместит моя голова...
Я уже наполнен хмельным туманом. Встаю, улыбаюсь игрокам.
- Мне пора.
Никто не спрашивает, почему, никто не уговаривает остаться.
Пребывание в глубине - развлечение платное. Пробираюсь между столиками, над головой шипят иллюзорные кубики, раскрываясь, выплевывая монстров. Делаю усилие, чтобы не уворачиваться.
У меня есть еще часов пять. Сейчас дайверы "Лабиринта" возятся с Неудачником. Но почему-то я уверен, что у них ничего не выйдет.
Сворачиваю в переулок, останавливаюсь.
Глубина, глубина, я не твой...
Первым делом, сняв шлем, я открыл холодильник. Достал лимонад, колбасу, коробочку йогурта. Надо пообедать.
На экране все нормально. Стрелок стоит, привалившись к стене, редкие прохожие не обращают на него внимания. Вон какой-то типчик юркнул в двери "Всяких причуд".
- Только не к Вике! - сказал я ему вслед.
- Я не поняла, Леня, - отозвалась "Виндоус-Хоум".
- Ничего, - отводя глаза ответил я. - Все в порядке.
Мне вдруг стало не по себе. Вдруг к Вике - той, виртуальной, кто-то пришел? Я представил себя, учиняющего разборки в несуществующем борделе и улыбнулся.
Но все же стал есть куда торопливее.
- Леня, - сказала "Виндоус-Хоум". - Я должна сделать тебе ежемесячные напоминания.
- Валяй, - буркнул я.
- Позвонить родителям, - укоризненно произнесла Вика. - Я могу набрать номер, но это потребует освобождения телефонной линии...
- Нет.
Нехорошо, конечно, но лучше позвоню вечером.
- Оплатить коммунальные счета...
Да, с этим тянуть тоже не следует. Отключат телефон в самый неподходящий момент...
- Спасибо.
- Убрать в квартире.
Я быстро оглянулся. Да, пол вымыть следует. И пыль бы стереть. Батарею, с ржавым потеком, покрасить.
- Спасибо, Вика, принято.
- Кроме того, в очередной раз обращаю твое внимание, что уровень поставленных передо мной задач не всегда соответствует объему оперативной памяти...
- Утихни.
Я положил ладони на клавиатуру, локтем скинул пустую коробочку из-под йогурта, чтобы не мешала.
deep
Ввод.
Отлепившись от стены, я вхожу в стеклянные двери борделя.
И Мадам выходит навстречу.
- Вы сегодня рано, Стрелок.
- Зато ненадолго.
Мадам улыбается, протягивает руку, касается моей щеки.
- Только не морочьте голову девочкам, Стрелок.
- Я постараюсь, - голосом послушного мальчика говорю я.
Мадам кивает, без особой уверенности. Поворачивается к охраннику:
- Проводи его в служебные помещения. К Вике.
- Спасибо! - от души говорю я. Мадам устало отмахивается и идет к лестнице на второй этаж. А охранник кивает на маленькую дверь, рядом с которой стоит.
С некоторым смущением я иду за ним.
Прямо в сердце борделя.
Чистенький коридор, за окнами - летний лес, река и яркое солнце. Ага, а ведь Мадам говорила, что у них всегда вечер.
Хочется солнышка, никуда не деться.
Вдоль коридора - двери, на них нет номеров или имен, зато налеплены картинки. Кошечки, щенки, мышата, зайчата. Это немножко напоминает детский садик. Но из одной двери вдруг высовывается полуодетая блондинка, ойкает, картинно прикрывает грудь руками и заскакивает обратно.
Стараюсь идти с каменной физиономией. За дверями шорохи, когда я прохожу мимо, слышится легкий шум. Знаю, что если обернусь, то увижу десяток любопытствующих лиц, выглядывающих в коридор.
Поэтому не оборачиваюсь.
Охранник останавливается у двери, на которой висит фотография задумчивого черного котенка. Стучит.
- Да? - слышится в ответ, и я вздрагиваю, потому что узнаю голос.
- Посетитель, - говорит охранник.
- Пусть войдет.
Охранник легонько хлопает меня по плечу и удаляется. Из полуоткрытых дверей его о чем-то спрашивают шепотом, но он хранит молчание.
Под насмешливым взглядом котенка вхожу.
Комната выглядит как горная хижина. Окно распахнуто, из него доносятся порывы холодного ветра. Шумит река. Вика сидит перед окном на простом деревянном стуле, разглядывая лицо в маленькое зеркальце. Рядом, на грубо сколоченном столе, вполне современная косметика.
- Привет, - бросает она. - Посиди тихонько, ладно?
Киваю, стою и оглядываюсь. На стенах акварели - незнакомые, почти на всех горы, туман, сосны. На первый взгляд кажутся однообразными, словно творения халтурщика к еженедельной распродаже. Но всматриваюсь внимательнее - и одобрительно киваю.
Это не штамповка набитой рукой, а просто цикл.
- Как бы ты их назвал? - спрашивает Вика, не оборачиваясь.
Ей хорошо, у нее зеркало.
- Даже не знаю, - признаюсь я. - У меня всегда были проблемы с названиями. Ну, например...
Прохожу вдоль стены, осторожно касаясь рамок. Горы, или одна гора - но в разных ракурсах, густые плети тумана, впившиеся в склоны сосны. Утренний холод и сухой жидкий воздух. Звенящая струя ручейка, шорох ветра - словно картина способна передавать звук.
- Лабиринт, - говорю я. - Лабиринт отражений.
Вика красит губы. Задумчиво соглашается:
- Можно... главное, что непонятно. С такими названиями лучше покупают.
- Это твои картины?
Последние дни я потрясающий тугодум.
- Да. Непохоже на меня?
- Похоже. Но я думал, ты просто подобрала их со вкусом.
- Ну и мужики пошли, - Вика наконец встает. На ней белое льняное платье до колен, босоножки, серебряный кулон на цепочке.
- Это комплимент при первом свидании?
- При втором, - пытаюсь я отшутиться.
- Нет, при первом. Утром - это была работа.
- Тогда начинаю говорить комплименты, - бормочу я. - Ты умная, красивая, талантливая...
- Добавь - пунктуальная, - Вика стягивает волосы белой ленточкой.
- Нет, лучше добавлю - щедрая. Продавать такие картины - подвиг.
- Ерунда, - легко отмахивается Вика. - Я продаю реальные оригиналы. А эти - остаются у меня. Они лучше.
Вика не замечает, какую промашку допустила. Я этому безумно рад. Торопливо говорю:
- Чем лучше?
- Они звучат.
Так вот в чем дело. Мне не послышался шум ветра и плеск воды из картин.
- Рождается новое искусство, - говорю я.
- Давным-давно родилось. И не одно. Просто нам пока непонятно, что это искусство. Когда пещерный человек рисовал на стенах оленей, это тоже не сразу признали творчеством.
- Если так, то весь Диптаун - произведение искусства.
- Конечно. Не весь, но местами - несомненно. Иди сюда.
Вика бесцеремонно хватает меня за руку, подтаскивает к окну.
- Смотри!
Вот оно что. Вика рисовала с натуры... только существуют ли в реальности такие горы?
Центральный пик - наверняка, нет. В нем километров десять высоты, он вырывается из горной цепи, словно гордый бунтарь.
Облака кружат вокруг вершины, бессильные накрыть пик своей шапкой. Гора словно слоями нарезана - темная зелень лесов, салатная полоска альпийских лугов, снежное кольцо и серый, мертвый гранит вершины.
Между нашей хижиной, а она тоже стоит на порядочной высоте, и пиком-гигантом раскинулось озеро. Не очень большое, но идеально круглое, я сказал бы - нарисованное, не будь оно таким живым. Вода темно-синяя, тяжелая, на грани льда.
Я молчу.
- Не боишься, что это фирменный антураж для привередливых клиентов? - спрашивает Вика.
- Еще чего. Обойдутся.
Мы смотрим на горы.
- Долго рисовала? - тихонько спрашиваю я.
- Два года, - беспечно говорит Вика.
Киваю. На это можно потратить и больше. Это не штампованные заоконные красивости, продающиеся на каждом углу. Мне кажется, что если я возьму даже очень сильный бинокль, домысливать ничего не придется. Картина сделана полностью - во весь объем.
- Очень хочу туда спуститься, - говорит Вика, глядя на озеро.
Молча киваю, соглашаясь.
- Страшно. Дорога очень сложная, - вздыхает Вика. - Если привязать веревку к окну, то на вон ту тропинку можно выбраться запросто. Но по северному склону полгода как прошел оползень.
Тропинку наверняка завалило.
Я поворачиваюсь к ней, смотрю в глаза.
Нет, она не врет и не смеется.
- Ты хочешь сказать, что это все - живое? - спрашиваю я. - Туда можно войти? Подняться на пик, искупаться в озере?
- Вода ледяная, простудишься.
- И все это живет? Падает снег, идут лавины, случаются бури?
Вика кивает.
- Чтобы держать такое пространство, нужен отдельный сервер!
- Два сервера. Один полностью занят, другой еще все заведение держит.
Глотаю холодный воздух. Спрашиваю:
- Так... зачем ты здесь работаешь? Тебя любая фирма возьмет пространственным дизайнером, только позволь заглянуть в это окошко!
- У меня свои причины, - говорит Вика, слегка повышая тон, и я понимаю - вопрос неуместен.
Свобода для всех и во всем.
Может быть, ей нравится быть виртуальной проституткой?
- Спасибо, - говорю я.
Вика недоуменно хмурится.
- Спасибо, что позволила это увидеть, - объясняю я. - Ты ведь не каждого сюда пускаешь?
- Не каждого. А ты покажешь мне свои картины? - с улыбкой спрашивает Вика. Я вздрагиваю. - Ты сказал, что не умеешь придумывать названия. Значит, приходилось этим заниматься.
Вот так. Я тоже сглупил. И, подобно Вике, не заметил своей оплошности.
- Я давно не рисую, - признаюсь я. - Так получилось. Может, и к лучшему, все равно мне такое не по силам.
Вика даже не пытается вежливо спорить. Она знает себе цену.
- Знаешь, я хотел пригласить тебя в ресторан, - говорю я. - Если ты согласишься...
- Нет.
Я чувствую себя оплеванным. Почему-то я был уверен, что Вика согласится, что ей понравятся "Три поросенка", что мы постоим над горной рекой - пусть не я создавал тот пейзаж, но я люблю его...
- Понимаю, - говорю я.
- Нет, не понимаешь. Дело не в клиентах, сейчас как раз затишье, а девочки меня подменят. Я сама тебя приглашаю. В наш ресторанчик.
Ничего не понимаю, но соглашаюсь. Вика придирчиво осматривает меня, поправляет воротник рубашки.
- Сойдет, - решает она. - Пошли.
- Далеко?
Вика только улыбается, подхватывает со стола маленькую замшевую сумочку. Мы выходим в коридор, и я отмечаю, что двери больше не поскрипывают в приступах любопытства.
- Пошли, пошли...
Мы идем, чинно взявшись за руки, словно воспитанные дети на прогулке. Коридор кончается винтовой лестницей, мы поднимаемся вверх. Насчитываю семь витков, прежде чем дорогу преграждают тяжелые бархатные шторы. На мгновение возникает мысль, что пространство здесь вывернуто, и мы сейчас выйдем в холл первого этажа.
- Ничему не удивляйся, - говорит Вика, и ступает вперед.
Я иду следом, в полной уверенности, что смогу выполнить ее просьбу.
Мы выходим на морской берег.
Закат красит небо оранжевым и золотым. Море устало дышит, лаская берег. Песок под ногами - черный. Весь пляж антрацитово-черный. Я знаю, что такие пляжи есть. Я никогда не думал, что это так красиво.
На берегу стоят белые столики под зонтами, за столиками люди. Все живые, не программные муляжи, я сразу это чувствую. В основном девушки, лишь за тем, что ближе всех к берегу, двое мускулистых парней. Да еще рядом с длинной стойкой бара примостился тощий парень в шортах.
- Это наша рекреационная зона, - шепчет Вика. - Идем.
Мы садимся за свободный столик, Вика склоняется ко мне:
- Здесь самообслуживание. Иди к стойке, возьми мне шампанского.
Иду, увязая в песке. Трое мужчин и двадцать женщин наблюдают за мной. Все выглядит донельзя странно - словно чудовищный тайфун прошелся по побережью, снеся отели и дома, но пощадив часть открытого ресторанчика. Впечатление усиливает задернутая шторами дверь, через которую мы вошли - она одиноко стоит в черном песке.
- Привет! - говорит мне парень у стойки, и быстро сует руку.
Машинально пожимаю ладонь.
- Вика сухое шампанское любит, - говорит парень. - Только не бери французского, возьми "Абрау-Дюрсо", оно где-то слева под стойкой... Ты здесь первый раз? Я тебя не видел раньше. Сегодня день пустой, все девчонки тут собрались. Ну, сейчас тебе косточки промоют!
Он тараторит с энергией Робинзона, встретившего Пятницу. У него чрезвычайно подвижное лицо, во рту не хватает пары зубов.
- А ты мне нравишься, - говорит парень, почесывая облезающий от загара живот. - Блин, точно нравишься! Ха-ха!
Испугался? Не, я тут не работаю, то есть работаю, но не так. Ты тем двоим, у воды, не понравься случайно!
У меня уже голова идет кругом. Выдавливаю жалкую улыбку, захожу за стойку, достаю из ведерка со льдом бутылку брюта, беру пару высоких бокалов.
- Во, перезагорал я вчера! - восклицает тем временем парень, отрывая длинный пласт облезающей кожи. - С девчонками поспорил, что сгорю, они не поверили. Приходят утром - а я и впрямь сгорел!
Он сует мне под нос бренные части своей шкуры.
- Классно выглядит? Всю ночь пахал, делал симуляцию загара.
Надо будет пристроить куда-нибудь, с руками оторвут! Только руки я не отдам!
Торопливо киваю, и убегаю с добычей. Вика дожидается меня, давясь от смеха.
- Это кто? - спрашиваю я, опускаясь на стул. Тихий шорох волн кажется неслыханным благодеянием.
Вика продолжает смеяться, потом делает серьезное лицо.
- Это наш программный гений, хакер и охранник, знаток железа и софта. Зови его Компьютерным Магом. Или просто - Магом.

Предыдущая страница 13 Следущая страница


Лабиринт Отражений 14

Он это любит. Только не зови его Зукой.
- Зукой?
- Ага. Он любит растворимые напитки, "Зуко", "Сприм", прочую химию. Его так девчонки прозвали, он очень обижается.
- А чего он такой... странный? - осторожно спрашиваю я.
- Не знаю. Может, наших геев отпугивает, может, по жизни такой.
Я искоса поглядывая на парней у берега. Те тоже разглядывают меня, что-то обсуждая. Потом один легонько хлопает другого по губам, и тот обиженно отворачивается.
Мне становится совсем не по себе. Но Вика не прекращает улыбаться, и я с деланным любопытством спрашиваю:
- Зачем вам парни? Девчонки не всегда справляются?
- Конечно. Помнишь голубой альбом?
Помню. Бес тянет меня за язык, и я интересуюсь:
- А где козочки пасутся?
Мы вместе смеемся, напряжение спадает.
- Это программа, - признается Вика. - Мы пробовали надевать тела животных, но поведение неадекватное выходит. Клиенты нечасто бывают, но зато - у нас есть все. Любые причуды.
Я разливаю шампанское по бокалам, мы чокаемся.
- Нормально, - говорит Вика.
- Да, класс, - соглашаюсь я, ставя опустевший бокал.
- "Абрау-Дюрсо" плохим не бывает. Это ты - "нормально". Я сомневалась, как ты себя поведешь в такой компании.
- А что тут такого? - говорю я голосом человека, каждый день гуляющего в компании проституток и гомосексуалистов.
Вика размышляет.
- Нет, ты пока так не считаешь, - говорит она. - Но это ничего. Главное, что ты соглашаешься на словах. Значит, заставишь себя поверить на самом деле.
- Можно? - Компьютерный Маг стоит возле столика, как-то немыслимо выгнувшись и скорчив просительную гримасу. - Вы не обо мне говорите? Я не помешаю? Можно сесть?
- Садись... - обречено вздыхает Вика. Маг плюхается на свободный стул, жестом фокусника достает из-за спины бокал и еще одну бутылку. Какой-то банановый ликер.
- Викочка, спасибо! - говорит он. - Я уж думал, буду пропадать в одиночестве! Будешь?
Вместо ответа Вика наливает себе еще шампанского. Я тоже отказываюсь от ликера. Маг плещет его в свой бокал.
- За знакомство! - говорит он. - Я - Компьютерный Маг!
- Я - Стрелок, - машинально отвечаю я.
- Ой! - Маг откидывается на стуле. - Не убивай меня! Это ведь ты два дня "Лабиринт" будоражишь? Вика, поздравляю, ты познакомилась с крутым думером! От него все плачут! Он убивает и убивает, налево-направо!
- Правда что ли? - спрашивает Вика.
Киваю.
- Никогда бы не подумала, - говорит Вика.
- Должен же и я тебя удивить.
- Стрелок, ты смотри, в "Лабиринте" не бедокурь! - восклицает Маг. - А то я у Мадам отпуск возьму, двину в "Лабиринт" да все разнесу! Я вообще-то мирный, но когда разозлюсь - кошмар! Держите меня трое, двое не удержат! Вот однажды...
- Маг, - говорит Вика. - Мы беседуем. У нас серьезный разговор. Поболтай с Тиной или с Леночкой.
Маг грустно кивает.
- Вот всегда так... Ухожу, ухожу. Никто меня не любит...
- Я тебя очень люблю, - говорит Вика. - Но Тина со вчерашнего дня в депрессии. Развлеки ее, ты же умеешь.
- Без проблем! - сияет Маг. Прихватывает бутылку и приплясывая движется к столику, за которым черноволосая пышная девушка сосредоточенно пьет водку.
Я только качаю головой.
- У нас здесь свой мирок, - говорит Вика. - Довольно тихий и мирный. Кстати, здесь все девочки появляются только в базовых телах. Не в тех, что мы надеваем для клиентов.
- Так это твое основное тело в виртуальности?
- Да.
Я делаю следующий шаг.
- Имя - тоже? Тебя зовут Викой?
- В глубине - да. Я потому и позволила тебе прийти, что ты угадал.
Она грустно улыбается.
- Вначале даже подумала, что ты какой-то шпион, хакер или дайвер, что ты выяснил мою личность...
У меня начинает бешено колотиться сердце.
- А сейчас так не думаешь?
Вика пожимает плечами:
- Кто знает? Но ты мне нравишься. Хочется, чтобы все само собой так совпало. Удивительно и красиво.
Я не успеваю ответить, шторы на двери раздвигаются, высовывается на секунду девичье личико:
- Наташа, Тина, на выход. Зеленый и желтый альбомы.
Пышная девица, к которой уже пристроился Маг, швыряет в дверь бутылку. Вика привстает:
- Элис! - негромко, но отчетливо говорит она. - Подмени Тинку!
Девушка за соседним столиком кивает, но Тина протестующе вскидывает руки.
- Вика, я в порядке.
Она говорит через программу-переводчик, но даже та доносит отголоски усталости и злости.
- Поработаю малолеткой. Все в порядке. Меня Кепочка достал вчера.
Один из геев встает, быстро идет между столиками. Обнимает Тину за плечи, что-то шепчет, усаживает обратно. Вопросительно смотрит на Вику.
- Хорошо, Анджей, - соглашается она. - Спасибо.
Гей и одна из девушек выходят в дверь. Вика садится, залпом пьет шампанское. И неожиданно свистящим шепотом говорит:
- Козлы. Все вы, мужики, козлы.
- Кто такой Кепочка? - спрашиваю я.
- Клиент. Постоянный. Я обычно сама с ним работаю, а вчера... была занята.
- Со мной?
- Да, - жестко говорит Вика. - Девчонкам нельзя с ним работать, они после этого сами не свои.
- А что ему нужно?
- Красный альбом.
Вспоминаю вчерашний вечер.
- Не помню такого.
- Это вкладка в черный альбом. Ее не показывают кому попало, - Вика встает. - Черт. Леня, извини...
Я тоже поднимаюсь.
- Ты хотел меня куда-то пригласить?
- Да.
- Ну так приглашай!
В холле я озираюсь, ожидая увидеть Мадам, но она так и не появляется. Ловлю машину, называю адрес - "Три поросенка"...
Вика медленно остывает. Мне очень хочется расспросить ее про красный альбом и про "Кепочку", но я молчу.
Нельзя. Пока - нельзя.
- Вот, я тебе показала, как мы живем, - говорит Вика. - Интересно?
- Ничего, - говорю я. - Нормально.
- Ничего... - Вика достает из сумочки сигареты, щелкает зажигалкой. - Нормально...
Мне не нравится, когда девушки курят. Даже в виртуальности.
- Вика, а чего ты ждала? Воплей - "какой ужас"? Я не ханжа.
Восторгов? Тоже причин не нахожу.
Она мимолетно касается моей руки.
- Извини, Леня. Я немного переживаю за девчонок. Понимаешь, ты - случайный клиент. Сваливал от погони, забежал в бордель, съехал на моей фотке... Извини. Ты - ни при чем.
Мы подъезжаем к "Трем поросятам". Народа сейчас немного. В виртуальности нет "часов пик" - поясное время стерло это понятие. Но какие-то случайный приливы-отливы случаются. Вот сейчас, например, зал набит до отказа.
Проталкиваемся к стойке, я кричу бармену:
- Привет, Андрей!
- Привет-привет, - протягивая какому-то клиенту бокал с коктейлем говорит Андрей. - А ты кто такой?
Ух. Это и впрямь он, а не программа-бармен.
- Леонид, - говорю я.
Андрей морщит лоб. В этом теле он меня не видел, и перестраховывается.
- Мужик! - страшным шепотом говорю я. - Ты чего? Опять налоги замучили? Рэкет файло спер? Так скажи, найдем...
Андрей перегибается через стойку, вопит:
- А! Не признал! Вырос-то как! Мужчина!
Вика терпеливо мнется рядом. Ей, кажется, не по себе.
Как и мне в зоне отдыха публичного дома.
- Тебе как обычно? - интересуется Андрей, тянет руку к бутылкам.
- Джин-тоник, один к одному, - усмехаюсь. - Я это, я.
Только мы лучше над рекой посидим. В одиночестве.
Андрей слегка морщится и косится под стойку - там у него терминал.
- Все каналы забиты? - ужасаюсь я.
- Тебе один найдем, - решает Андрей. Протягивает руку, нажимает что-то. - Делов то на копейку... Как удачно! Обрыв связи, один канал освободился! Валяйте, только быстро!
Хватаю Вику за руку, тяну к двери в каменной стене ресторана. В тамбуре приказываю:
- Индивидуальное пространство для нас обоих. Никакого допуска.
- Принято, - шепчет потолок. - Никакого допуска. Вы - гости ресторана. "Три поросенка" желают вам приятного отдыха.
- Как круто, - иронически говорит Вика. - А ты здесь постоянный клиент?
- Да.
Я не вдаюсь в мелкие детали, вроде той маленькой дайверской аферы, с розыском и осаживанием рэкетиров, сперших у хозяина ресторана подлинные финансовые файлы. Если бы я не переубедил ту шайку недоученных хакеров, то Андрею пришлось бы очень крупно раскошеливаться. Либо рэкету, либо налоговой инспекции Диптауна.
А так... все обошлось миром, даже рэкетиры в итоге остались довольны. Тем, что так дешево отделались.
Мы выходим в осень.
Вика на миг останавливается, осматриваясь. Подбирает с земли прелый лист, мнет в пальцах. Касается коры дерева.
Я жду. Я тоже так топчусь, входя в новые виртуальные пространства. Я при этом, правда, еще и из глубины выхожу, оцениваю подлинный облик местности. Вике это недоступно, но у пространственных дизайнеров свои методы.
- Здорово, - говорит она. - Может быть, сам Карл Сигсгорд работал... Завидую.
- У тебя не хуже, - утешаю я, но Вика качает головой:
- Не во всем. У него потрясающее чувство меры. А я увлекаюсь...
Она по-детски пинает листья ногой, те вяло вспархивают и падают. Они уже свое отлетали.
- Пойдем, - я беру ее за руку, веду к реке. Столик накрыт словно бы для банкета. На большом блюде - фирменная жареная свинина "По-поросячьи". Есть и мой любимый глинтвейн, и приличный набор вин.
Вика на стол не глядит, она стоит над обрывом, вглядываясь вдаль. Я становлюсь рядом. У противоположного берега поток полощет ветви поваленного дерева. Наверное, была буря. Это пространство тоже живое, как и Викины горы.
- Спасибо, - говорит Вика, и мне становится хорошо. Я думаю, что надо еще показать ей морской берег, и кусочек старой Москвы, которые примыкают к ресторанчику. Но это тоже - потом. У нас еще будет время, я уверен.
Иначе зачем все?
- Знаешь, я очень редко выхожу из своего пространства, - говорит Вика. - Не знаю, почему.
Она колеблется, но продолжает:
- Наверное, боюсь увидеть тех, кто приходит к нам... увидеть их такими, какими они могут быть. Веселыми, добрыми, славными людьми.
- Почему?
- Тогда получится, что все люди двулики. Мы ведь помойка, Леонид. Помойка, куда выкидывают всю дрянь, что скопилась в душе. Страх, агрессию, неудовлетворенные желания, презрение к самим себе. В твоем "Лабиринте", наверное, то же самое.
- Он не мой. Я там по делу.
- Тогда тебе легче. А к нам приходят сопляки, которым не терпится стать мужчинами, мужчины, которым надоело ими быть, затюканные подругами парни с желанием покуражиться... Порой приходят, пробуют все альбомы. Говорят: "Надо все в жизни испытать".
Я опять сдерживаюсь и не спрашиваю, зачем она работает в "Забавах".
- Почему мы тянем за собой в будущее самое худшее, что в нас есть? - говорит Вика.
- Потому, что оно есть. И никуда не деться. Представь, что вокруг - джентльмены в смокингах, дамы в вечерних туалетах, все говорят умные красивые слова, вежливы и культурны...
Вика тихо смеется:
- Не верю.
- Я тоже. Любое изменение общества - техническое, социальное или комплексное - как глубина, никоим образом не меняло индивидуальной морали. Постулировалось все, что угодно - от презрения к холопам до равенства и братства, от аскетизма до вседозволенности. Но выбор всегда совершался индивидуально.
Глупо считать, что виртуальность сделала людей хуже, чем они есть. Смешно надеяться, что она сделает их лучше. Нам дали инструмент, а будем мы им строить или разбивать черепа - зависит от нас.
- Инструмент не тот, Леня. Все понимают, что на самом деле сидят дома или на работе, таращась в экран или нацепив шлем. А потому - можно все. Игра. Мираж.
- Ты говоришь, как александровцы.
- Нет, их подход мне тоже не нравится. Мне вовсе не хочется превращаться в поток электронных импульсов.
- Вика... - я ложу руку на ее плечо. - Не стоит загадывать, не стоит переживать. Глубине - пять лет. Она еще ребенок.
Хватает все, что попадается под руку, говорит глупости, смеется и плачет невпопад. Мы не знаем, во что она вырастет. Не знаем, не появятся ли у нее братья и сестры, которые будут лучше. Надо просто дать ей срок.
- Надо дать ей цель, Леня. Мы нырнули в этот мир, не разобравшись с тем, что осталось за спиной. Не умея жить в одном мире - породили другой. И не знаем, куда идти. К чему стремиться.
- Цель появится, - без особой уверенности говорю я. - Опять-таки, дай срок... дай глубине осознать себя.
- А может быть, она уже осознала? - говорит Вика насмешливо. - Ожила. Как в фантазиях людей, никогда в ней не бывавших? Может быть, среди нас ходят люди, которых нет в реальном мире? Отражения пустоты? Может быть, ты или я вовсе не существуем? И все наши представления о реальности - это фантазии ожившей сети?
Мне вдруг становится страшно.
Нет, я не склонен считать, что меня на самом деле нет.
И за Вику почти спокоен.
Но, кажется, я знаю кандидата на "отражение пустоты".
А Вика продолжает, словно задавшись целью свести меня с ума.
- Представь, как это может быть. Сотни тысяч, а может быть, уже миллион компьютеров включены в сеть постоянно. Потоки информации мчатся между континентами, оседают на хостах и роутерах, откладываются в памяти машин. Несуществующие пространства живут по своим законам, меняются. Падает листва с деревьев, наши шаги оставляют следы, наши голоса заставляют срываться лавины. Информация дублируется, путается, смешивается.
Программы послушны, они создают муляжи, оболочки, но кто знает, как скоро оболочка наполнится подлинным разумом?
- Любой хакер помрет от смеха, слушая тебя, - говорю я деревянным голосом.
- Я не хакер. Я просто смотрю на то, что происходит вокруг.
И думаю, что увидел бы человек ниоткуда, появившись в Диптауне, твердо считая, что он настоящий и живой? Кривляющихся фигляров?
Людей, которые бегают по "Лабиринту" и радостно убивают друг друга? Психопатов, оттягивающихся в борделях? Вокруг есть все, что существует в реальности. Небо и солнце, горы и моря, города и дворцы. Пространства в пространствах, смешение времени и народов, достоинства и пороки. Все! Все и ничего. Нам нужно лишь то, что ненавистно в реальной жизни. Смерть, кровь, фальшивая красота и заимствованная мудрость. Так что подумает глубина о людях, если она научится думать?
Я молчу. Я вспоминаю Неудачника, который убивает монстров из пистолета, но никогда не стреляет в игроков. Который не говорит своего имени и адреса. Который уже двое суток висит в виртуальности - но у него не заплетается от жажды язык и не подламываются ноги. Который не понимает, что убегающий от мутантов ребенок - всего лишь сотня килобайт программы на сервере тридцать третьего уровня.
Я вспоминаю слова Человека без лица - "Теперь кое-что изменилось". Это же была прямая подсказка - вместе с воспоминаниями о "Боссе-Невидимке" и "Заблудившемся Пойнте".
Случилось то, что не имеет аналогов, кроме как в фольклоре.
И меня начинает бить дрожь.
Не может быть случайностей пятнадцать раз подряд - дайверы "Лабиринта" вытащили бы Неудачника... не препятствуй этому сама сеть. Неудачника некуда вытаскивать из глубины - он живет лишь в этом мире. Он прикован к "Лабиринту", к миру выстрелов и предательств, крови и руин. Он погибает и оживает, не понимая, что происходит с ним.
- Вика... - шепчу я. - Вика, не дай бог...
- Что? - она смотрит на меня, и отступает на шаг. - Что с тобой?
- Не дай бог, ты права... - шепчу я. - А мне кажется, что ты права...
Она хватает меня за руку, сжимает, крепко, почти до боли, кричит:
- На сколько ты ставил таймер? Где ты живешь? Леня, опомнись! Ты живой, ты настоящий! Я несу чушь, чушь!
Мне делается смешно - Вика испугалась за меня.
- Я в порядке, - говорю я. - Я живой и настоящий. У меня не дип-психоз. Но я знаю человека, который не может быть живым.
Как ни странно, но Вика успокаивается. Я бы на ее месте наоборот - еще больше испугался.
- Я тоже с такими встречалась... - заявляет она.
Качаю головой.
- Вика, я знаю человека, который ведет себя, как в твоей фантазии. Не различает реальности и яви. Не ведает границы, живет, а не играет в глубине.
Она догадывается мгновенно:
- В "Лабиринте"?
- Да.
- Это называется потерей реальности. Нервный срыв и ничего больше.
- Я видел нервные срывы, - говорю я. - Это... это другое.
- Ленька, - Вика улыбается. - Я наговорила глупостей, а ты испугался... Знаешь, аналогии фальшивы.
Мне хочется рассказать ей все. Про Человека без лица и Неудачника. Про случайности, которые стали системой. Но я подписывал контракт, обещая конфиденциальность.
И еще - мне придется сказать, что я дайвер.
А у меня есть опыт таких признаний.
Я догадываюсь, о чем думают девушки, целуясь с дайвером.
"Сейчас он выйдет из глубины, и мое лицо превратится в маску из крошечных квадратиков-пикселей. Он свободен здесь, а я пленница..."
Не хочу, чтобы Вика так думала. Не хочу, чтобы это стало стеной между нами.
- Ты права... - шепчу я. И Вика прижимается ко мне.
Мы стоим над обрывом, целуясь, и река ревет под нами, а ветер треплет волосы. Одинокий птичий крик, секундный проблеск солнца в разрыве туч, ковер листьев под ногами. Он мягкий и пахнет пряным. Я снимаю с Вики платье, а она помогает раздеться мне. Я целую ее тело, мои губы касаются живого тепла, не я в глубине, это глубина во мне, это наш мир - вокруг, я не уйду отсюда никогда, мы затеряемся в этих лесах и найдем дорогу к горам, что видны из ее окна.
Вика что-то шепчет, но я не слышу слов - мы слишком глубоко, мы вышли за пределы всех пространств.
Потом наступает короткий миг, когда пространства сливаются воедино.
Мы вместе - сквозь расстояния и неизвестность.
- Не уходи от меня, Стрелок, - шепчет Вика. - Только посмей уйти...
- Я не уйду, - говорю я. Мы прижимаемся друг к другу, ветер скользит по коже, мокрая листва холодит спину. Я смотрю вверх, но тучи клубятся, кружат подо мной, еще миг - и я упаду в небо, потеряюсь в реальностях вслед за Неудачником...
- Кто ты, Леня?
Но я не могу ответить. Снова привлекаю Вику к себе, и наши губы соприкасаются, делая слова пустыми и ненужными.
- Мое время кончается, - шепчет Вика. - Мне надо выходить... вот-вот...
Я понимаю. Я обнимаю ее еще крепче, словно в моих силах остановить бег таймера на том конце невидимой нити, удержать Вику в глубине еще минуту, еще миг...
- Приходи, - Вика вскидывает голову, приподнимается надо мной на локтях. - Приходи сегодня, я буду ждать.
Киваю, тянусь к ней - но уже поздно.
Ее тело бледнеет и меркнет, рассыпается облаком сиреневых искр, платье на земле тает, словно пригоршня снега. Миг - и я остаюсь в одиночестве, под небом, которое просит упасть в него, затеряться в облачном тумане, стать еще одним человеком, не знающим грани между мирами.
И Вика будет со мною всегда, мы станем равны, и мне никогда не придется отвечать поцелуем на вопрос...
Я мотаю головой, с силой тычусь в жухлую листву.
Это бывают. Всем дайверам знаком миг, когда хочется стать таким, как все.

Предыдущая страница 14 Следущая страница


15 Сергей Лукьяненко

Надо бежать...
Глубина-глубина, я не твой... отпусти меня, глубина!
Экранчики перед глазами, холодный ветер из кондиционера.
- Съела? - спросил я глубину. - Вкусно? Зубки не болят?
Глубина молчала. Ей нечем ответить. Она вновь проиграла.
Мир словно разломился на две половины. На ту, где была любовь, и на ту, где я катался по полу, обнимая пустоту. Будь проклято это раздвоение - после которого чувствуешь себя идиотом.
Я снял шлем. Тело было ватным, разбитым. Отоспаться бы.
Потянувшись, я вырвал кабель костюма из порта.
- Сбой периферии! - испуганно сказала "Виндоус-Хоум". - Леня, проверь разъемы виртуального костюма!
- Пауза, - приказал я. Распрямился, вставая.
Костюм надо постирать.
Я прошел в ванную, разделся, влез под душ. Постоял полминуты, ловя запрокинутым лицом тугие струи воды. Потом подхватил с пола костюм, взял кусок хозяйственного мыла и занялся стиркой.
Вот так обычно и портят дорогостоящие вещи - поленившись... или постыдившись... идти в химчистку.
Предельно аккуратно выстирав костюм, я повесил его на плечики и зацепил на крюк над ванной. Потекли струйки воды.
Выжимать ткань, внутри которой идут сотни проводков, датчиков и имитаторов давления - еще большее безумие, чем стирка. Ладно, понадеемся на репутацию фирмы "Филипс". Может быть, они учли даже русскую безалаберность.
Мой старый виртуальный костюм - китайский, но довольно приличный - валялся в шкафу. Я все собирался его продать, но не находил время дать в сеть объявление. Теперь это меня радовало.
Натянув трикотаж веселенькой раскраски, я прошелся по комнате. Ничего. Немножко маловат стал, но пойдет. Помахивая шнуром, я даже стал что-то насвистывать.
Викины слова - чушь. Она и впрямь фантазировала, а я утратил критичность. Сеть - это просто сотни тысяч компьютеров, подвешенных к телефонным линиям. Виртуальность - домыслы сознания.
Невозможен электронный разум на базе "пентиумов" и "четверок".
Это любой компьютерщик объяснит... если не поленится спорить с очевидной глупостью.
Я воткнул разъем в порт, и "Виндоус-Хоум" радостно сообщила:
- Обнаружено новое периферийное оборудование. Провести подключение?
- Да.
Мой основной костюм будет сохнуть дня три. Пускай уж "Виндоус-Хоум" подключит старый костюм как следует.
- Датчики движения... тест прошел... имитаторы давления... тест прошел... энергопотребление... тест прошел... ограничение критических перегрузок... тест провален! Внимание, данная модель виртуального костюма не укладывается в предельно допустимые параметры безопасности! Возможен дискомфорт при виртуальных контактах! Не рекомендуется...
- Продолжить тест, - приказал я. Все китайские костюмы страдают этим грехом - непоправимым, с точки зрения западноевропейцев и американцев. Если в виртуальности меня расплющит бетонной плитой, то костюм может отреагировать очень уж энергично, и оставить на теле пару синяков.
Честно говоря, меня это не особо тревожит.
- Тестирование завершено. Рекомендуется прервать подключение оборудования.
- Принять оборудование, - надевая шлем, сказал я.
- Ты серьезно? - спросила "Виндоус-Хоум".
- Да.
- Оборудование подключено, - скорбно согласилась программа.
deep
Ввод.
Ветер усилился. Я ежусь, отступая от обрыва. У меня мокрая голова, и стоять тут не очень-то уютно.
Особенно одному.
Беру термос, наливаю себе глинтвейн. Пара глотков, просто чтобы согреться. Мы еще придем сюда, вместе с Викой. Очень надеюсь, что ей здесь было хорошо. Не так уж много в виртуальности мест, которые мне безоговорочно нравятся.
- Пока, - говорю я реке, ветру, осеннему лесу. Иду к выходу.
Если прогуляться до "Лабиринта" пешком, то я как раз убью остаток времени.
А дайверы закончат свои попытки спасти Неудачника.
Почему-то я уверен, что у них ничего не выйдет.

111

Первое, что я вижу, выходя на тридцать третий уровень - развалившийся на газоне Анатоль. Моя первая мысль - что и на старуху бывает проруха. Но Анатоль приподнимает голову, и машет мне рукой.
Неудачник тоже на месте - в своем уголку.
- Эй, Стрелок! - Анатоль явно не собирается менять горизонтальное положение на вертикальное. - Ползи сюда!
Я присаживаюсь рядом, вопросительно киваю.
- Мы хотим отказаться от этого... - Анатоль кивает на Неудачника, - задания.
Молчу. Пусть выговорится.
- Я в карму не верю, - говорит Анатоль. - Если человека тащишь к выходу, бережно, как хрустальную вазу, а он дохнет - значит сам того хочет.
- То есть?
Анатоль снижает голос до шепота:
- Слушай, у тебя свои резоны его спасать... пробуй. Но вначале подумай - он двое суток в глубине. Видал таких орлов раньше?
- Да.
- Голос охрипший, ходит как автомат, понимает все с третьего раза... Так?
Смотрю на Неудачника и качаю головой.
- Значит, он ест и пьет. Посещает сортир. Ориентируется в происходящем.
Анатоль привстает, садится на корточки.
- Стрелок, этот парень нас за идиотов держит. Либо он здесь по заданию дирекции - проверяет, как мы работаем. Либо - такой же дайвер, как и мы. Либо - и то, и другое разом.
Мне нечего ответить, Анатоль, конечно же, прав. С точки зрения нормальной логики иных вариантов быть не может. Но у меня в последнее время нелады с нормальностью.
- Крейзи пошел в дирекцию, - говорит Анатоль. - Или они признаются, что устроили проверку наших способностей, или пусть не требуют невозможного.
- Они решат, что Неудачник - дайвер, - соглашаюсь я.
- Вот!
- Это очень удобная версия, Анатоль. Шутник дайвер, решивший поиздеваться над индустрией развлечений и своими коллегами... Не останавливать же весь "Лабиринт" из-за такой мелочи.
- Стрелок, я пер его через весь уровень, - устало говорит Анатоль. - В зеркальном зале перестрелял гвардейцев.
Киваю. С его снаряжением и опытом - это возможно.
- Знаешь, что было потом? - в голосе дайвера прорывается злость. - Он уронил винтовку. И та шарахнула его прямо в лоб!
Я молчу. Что тут скажешь?
Неудачник не хочет выходить с уровня...
- Сил у меня нет... - Анатоль сплевывает на травку. - Видеть его, козла, не могу. Не то что спасать.
- Анатоль, бесцельно ничего не делается.
- Тогда чего он добивается? А? Я тебе скажу! Чтобы мы разорвали контракт! Чтобы самому устроиться на тепленькое место!
Одному... или в паре с кем-нибудь. С дайвером, который его якобы спасет!
Он смотрит мне в глаза и я принимаю вызов.
- Ты обвиняешь меня в двойной игре?
Дайверы не подставляют дайверов. Нас слишком мало. Для того и был создан Кодекс, для того мы и собираемся три раза в год - пренебрегая осторожностью и взаимным недоверием.
Если дайверы начнут в Диптауне разборки между собой - пострадает вся сеть. А жизнь сети - главное. И без того у нее достаточно врагов в реальном мире.
- Не знаю, - Анатоль отводит глаза. - Нет, наверное.
Извини. Но тебя тоже подставляют. Кто заказал тебе спасение Неудачника?
- Анонимное лицо. У меня есть канал связи с ним, но боюсь, что он одноразовый и слишком хорошо защищенный.
- Этот аноним может быть дайвером?
Пожимаю плечами.
- Вот и делай выводы. Мы уже опростоволосились, ты нашумел на весь "Лабиринт", но тоже облажаешься. Тогда придет дяденька со стороны, вытащит Неудачника и получит контракт.
Анатоль встает, расстегивает бронекостюм на груди, деловым тоном предлагает:
- Пали.
- Что?
- Убивай меня. Тогда ты сможешь забрать все снаряжение. Или собрался со штуцером воевать?
Я колеблюсь, и Анатоль качает головой.
- Ну, Стрелок, ты сам как Неудачник...
Он приставляет к груди свой плазмоган, нажимает на спуск.
Короткий взрыв, хлещет кровь, но он еще жив. Очень велик запас сил у дайверов "Лабиринта".
- Твою мать! - хрипит Анатоль и стреляет в себя повторно.
Бронекостюм весь в крови, но я стараюсь не обращать на это внимания. Снимаю доспехи, натягиваю на себя, подбираю оружие, амуницию, боеприпасы.
Неудачник то ли не смотрит на нас, то ли не реагирует на столь необычную процедуру обмена снаряжением.
Иду к нему и сажусь рядом. Все как в первый раз. Опущенная голова, вялый взгляд из-под маски. Неужели он и впрямь дайвер? И сидит сейчас за чашкой кофе с бутербродом, поглядывая на экран, готовый в любой момент нырнуть в глубину - и начать морочить мне голову...
- Тебе не скучно здесь? - спрашиваю я. Секунда - интересно, на что она ушла, на обдумывание ответа или на подключение дип-программы? - и Неудачник хрипло произносит:
- У меня нет выбора.
- Почему же? Давай выйдем из "Лабиринта". Ты бывал в "Трех поросятах"? Или в "Старом Хакере"?
Неудачник качает головой.
- Там куда интереснее, - говорю я. Мы сидим рядом, я держу "BFG-9000" на коленях, готовый в любой момент сжечь любого противника. С таким снаряжением мы пройдем. Не можем не пройти.
Но я пока не спешу. - Кстати, спасибо тебе.
- За что?
- Ты прикрыл меня в зеркальном зале.
Неудачник стягивает респиратор. Я вдруг замечаю, что у него очень странные движения. Какая-то редкая мягкость и пластика - словно каждый жест доставляет ему наслаждение. Так порой ведут себя самовлюбленные актеры. Но в отличии от них Неудачник не вызывает раздражения.
- Разве это требует благодарности? - говорит он с иронией.
- Да, - отвечаю я. - Разумеется.
- Ты поступил бы иначе?
- На твоем месте - да.
Пауза. Неудачник, кажется, удивлен.
- Почему?
- Ты в беде. Тебя надо вытаскивать из "Лабиринта".
- Это не я в беде, - Неудачник качает головой.
- Ты - дайвер? - в лоб спрашиваю я.
- Нет.
- Парень, не морочь мне голову. Ты двое с лишним суток в глубине. Ты должен загибаться от жажды и голода.
- Жажда - не самое страшное.
- А что страшнее?
- Тишина.
- Что?
- Тишина, Стрелок.
Он смотрит мне в глаза. Я не отвожу взгляд. Наши лица рядом.
Его глаза оживают, в них больше нет вялой беспомощности.
Черная глубина... бесконечная темнота, словно я смотрю в ночное небо, где в один миг погасли все звезды. В водоворот тьмы, засасывающий и безмолвный, за грань миров.
- Тишина, - шепчет Неудачник.
Я чувствую ее, эту Великую Тишину, о которой он пытается сказать. И хорошо, что он теперь молчит. Слова беспомощны, они царапают покров Тишины, не в силах пробить его и лишь мешая понять.
Тишина.
Кто бы он ни был - Неудачник - он знает о ней больше, чем кто-либо в мире.
Еще миг - и я упаду в Тишину. Пойму Неудачника.
Я не хочу его понимать!
- Вот чего я боюсь... - говорит Неудачник, и наваждение рассеивается. Я просто сижу рядом с ним. Два нарисованных человечка, обменивающихся туманными фразами.
Интересно, сходят ли с ума в глубине? Может быть, я буду первым?
- Почему ты покончил с собой? - спрашиваю я.
- Когда?
- Анатоль вывел тебя, ты уронил винтовку и пальнул себе в лоб. Хочешь сказать - это была случайность?
- Случайностей не бывает.
- Тогда - почему?
- Анатоль не сможет меня вывести.
- Почему? - кричу я. Разговор глухих, ничего не объясняющие ответы.
Неудачник не отвечает.
Ну и пусть.
Хватит с меня загадок. Я его просто выведу.
И не будет у него выхода - никакого, кроме как уйти с уровня.
- Вставай! - кричу я. Хватаю Неудачника за плечи, заставляя встать. Вытаскиваю из кобуры его пистолет, разряжаю и выкидываю.
- Пошли! Марш!
Он не спорит, да и попробовал бы поспорить... Если надо, я потащу его на плечах.
Не будет у него иного выхода.
Мы проходим Диснейленд насквозь, я расстреливаю монстров, не экономя зарядов. На этот уровень их хватит с лихвой.
Гранатомет раскаляется от непрерывной стрельбы, я обжигаю плечо даже сквозь броню. Ерунда.
На площадке с машинками вновь удирает от трех юрких демонов ребенок. Только на этот раз не черный, а латиноамериканец. Ох уж мне эти американские расовые комплексы... Неудачник останавливается как вкопанный, и приходится повторять короткую дуэль с демонами и пауком-пулеметчиком. Идем к зданию, на которое указал ребенок. Но на этот раз Неудачник держит малыша крепко, и тому не удается вырваться. Вместо него в дверь вхожу я.
Почти весь холл занимает полупрозрачный колышущийся бурдюк с зубами. Ракеты проходят сквозь него насквозь, не взрываясь.
Сжигаю тварь из плазмомета, затрачивая две энергетические ячейки.
В следующей комнате, опутанные слизистой паутиной, дергаются двое - мужчина и женщина. Их охраняет мелкий монстр, который даже не пытается меня атаковать, а бросается приканчивать пленников. Расстреливаю его из винтовки, вместе с Неудачником освобождаю родителей мальчика. Дальше все по стандартному сценарию - рассказ про ужасы инопланетного нашествия, советы по поводу прохождения зеркального лабиринта и торжественный дар - плазмомет. Программы примитивные, они не замечают, что у меня уже есть это оружие. Зеваю, принимая подарок. Воссоединенная семья удаляется. Все картинно до отвращения - ребенок идет посередине, трогательно цепляется за руки родителей... Надо понимать так, что они выберутся из Сумрачного Города. Поглядываю на Неудачника - тот вполне серьезен. Словно и впрямь спас три человеческие жизни.
Идем к зеркальному лабиринту. Оружие Неудачнику я так и не даю. Мне вовсе не нужен фокус с падающими и стреляющими винчестерами.
- Значит так, - командую я. - У входа в зал ты останавливаешься. Ждешь, пока я тебя позову. Потом спокойно подходим к компьютеру, и ты убираешься отсюда домой. Хорошо?
- Да.
- Ты понял меня? Никаких глупостей делать не будешь?
Неудачник смотрит мне в глаза.
- Глупость - это прикрывать тебя от выстрела?
- Да! Я разберусь сам, а ты выйдешь отсюда. Понял?
- Понял.
Ох, не верится мне в его искренность... Но делать нечего.
Проходим зеркальными коридорами, у входа в зал я хлопаю Неудачника по плечу. Тот послушно останавливается.
- Жди. Жди меня и я вернусь, - говорю я. Делаю шаг к проему, но не выдерживаю, оборачиваюсь.
- Слушай... кто бы ты ни был... Я очень устал.
Неудачник кивает.
- Мне надоели эти глупости, - говорю я. - Пообещай, что не выскочишь под выстрелы. Пообещай, что никуда не уйдешь. Я хочу тебя вытащить и вернуться домой.
- Я сделаю все, как ты говоришь, - произносит Неудачник. И я неожиданно ему верю.
- Спасибо, - шепчу я, прежде чем рвануться в зал.
И начинается огненная карусель.
Гвардия Принца Пришельцев палит в меня с тринадцати балкончиков, я тоже стреляю - наугад. "BFG-9000" выжигает три зеркала одним залпом. Помещение наполнено серебряным дымом. Пули колотят по броне, сбивая меня на пол. Стреляю в падении, вращаюсь на спине словно в забытом танце своей юности - "брейке", еще два раза стреляю. Три зеркала, три зеркала, три зеркала...
Последняя зеркальная грань, и уже настоящий балкончик с двумя монстрами. Они залиты зеленой кровью, "BFG" изрядно посек их чешуйчатые тела. А моя броня еще держится, помятая, раскаленная, но по-прежнему надежная.
Последний выстрел - огненный шар, треск вторичных разрядов... Монстры кричат, умирая, превращаясь в вихри черного пепла.
И наступает тишина.
Зеркальный зал выжжен и разрушен, лишь выходной компьютер торжественно мерцает экраном среди погрома.
- И пришла тишина... - шепчу я, поднимаясь на колени.
Спасибо тебе за броню, Анатоль, спасибо... - Неудачник! Слабый звук из коридора - неуверенный шаг. И два коротких хлопка - выстрелы из штуцера.
Мне не надо ничего объяснять.
И утешать меня не надо.
Я пру к проему, перешагиваю через окровавленное тело Неудачника, смотрю в зеркальную бесконечность коридора.
Алекс стоит в окружении своих бесплотных двойников, опустив штуцер. Он в остатках бронежилета, его лицо в крови. Дуло штуцера смотрит в пол, навстречу отражению.
- У меня нет больше патронов, - говорит он.
Откидываю "BFG-9000", снимаю с пояса пистолет. Тыкаю дулом в лоб Алекса, так, что тот отшатывается.
Даже злости нет.
Алекс молча ждет выстрела.
- Садись, - говорю я, опуская оружие. - Садись, гад...
Он садится, и я сажусь рядом с ним на полу, а тело Неудачника, которому опять не повезло, слепо смотрит в потолок.
- Зачем ты его убил?
- Я... хотел убить тебя, - говорит Алекс. - Я гнался за тобой. Боялся опоздать. Не заметил, что он без оружия.
- А меня - зачем?
Алекс кривится в улыбке.
- Ты меня шлепнул на первом уровне. Забыл, что ли?
- Нет. И эта вся причина?
- Мы же договорились идти совместно!
Боже, за что мне такое наказание?
- Ты хочешь сказать, что не собирался пристрелить меня сам?
Из-за лишней обоймы?
- Подумывал, - спокойно признается Алекс. - Но я ведь тогда еще не решил. А ты меня убил.
И вот тут меня разбирает хохот. Я валюсь на пол, утыкаясь шлемом в ногу Неудачника. Колочу рукой по зеркальному стеклу.
- Урод! - кричу я. - Дубина!

Предыдущая страница 15 Следущая страница


Лабиринт Отражений 16

Почему-то Алекс обижается.
- Я ведь в тебя не выстрелил! - кричит он. - А ты в меня - да!
- Парень, да ты с катушек съехал! - говорю я. - Мститель, мать твою... Зорро недоделанный... Я - дайвер! Понимаешь?
Парнишка, которого ты шлепнул, двое суток в глубине! У него таймер отключен! Он загнуться может, если я его не вытащу! А ты, со своими комплексами... идиот, идиот...
- Дайвер? - тупо повторяет Алекс.
- Дайвер! - мне сейчас плевать на вечную конспирацию. - Мне на этот "Лабиринт"... с сорокового этажа! Я пытаюсь спасти человека - а ты играешь в войну, щенок! Сколько тебе лет, мальчик?
Алекс отвечает не сразу. Но все-таки отвечает.
- Сорок два.
Меня охватывает новый приступ хохота.
Вот оно, царство Питера Пена, остров вечных детей.
Разменявший пятый десяток лет любитель военных игр.
В виртуальности нет возраста. И солидный пожилой бизнесмен, и безусый пацан, дорвавшийся на работе до компьютера с модемом - все равны.
Все вправе бегать по нарисованным лабиринтам, вспоминая детские правила чести и крича "Не считово!"
Каждый может играть в благородных героев и отважных рыцарей, забывая о том, что жизнь куда сложнее десятка ветхозаветных заповедей.
- Мне очень жаль, - говорит Алекс. - Я не знал, что вы занимаетесь такой серьезной работой...
Боже, как смешно... Нет, ничего серьезного, я сюда пописать пришел...
- Если я могу оказать какую-то помощь... - сдавленно говорит Алекс. - Оплатить время, которое вы затратили...
- Время не купишь, - отвечаю я. Все-таки, лучше бы Алекс продолжал вести себя как юный программист... - Сейчас где-то умирает от голода и жажды парень, в которого ты всадил свои сраные пули!
- Мне очень жаль... - Алекс встает, подходит ко мне. Я смотрю на него, не делая попыток подняться. - Просто вы вели себя неэтично. Выстрелили в меня без явной причины...
Бесполезно с ним разговаривать...
- Может быть я и не прав, - его голос слегка крепнет. - Но, понимаете, всему виной послужил ваш первоначальный поступок. Вы, очевидно, моложе меня...
Я смотрю в потолок, на отражение Неудачника. На окостеневшее, мертвое лицо.
- Однако вы должны не хуже меня понимать, что мы находимся в мире не-реальном, не-существующем, - вещает Алекс. - Это опасная иллюзия... люди способны легко утратить свои жизненные ориентиры, моральныенормы, поддаватьсяощущению вседозволенности. Может быть, мой поступок был не совсем верным, но я всегда пытаюсь сохранить обычные человеческие императивы.
"Лабиринт" - это игра, однако в ней воплощены вечные идеалы.
Идеалы рыцарства, если хотите. Бой добра со злом.
Еще один борец с иллюзиями. Сколько их было на моей памяти - людей, пытающихся сделать глубину точной копией реального мира. Самое смешное, что наиболее шумным был писатель-фантаст...
- Вы изначально повели себя нечестно, - говорит Алекс. - И вот... печальный итог. Знаете, дайвер, ведь так всегда происходило. С сотворения мира. Вся история - живой пример!
- А в кипящих котлах прежних боен и смут... - шепчу я. - Столько пищи для маленьких наших мозгов!
Алекс замолкает.
- Ты свел со мной счеты? - спрашиваю я. - Ну, говори, свел?
Или хочешь еще меня лично пристрелить? Валяй!
Кидаю ему пистолет. Раскидываю руки.
- Я... вовсе не о том... - бормочет Алекс. - Если бы вы просто признали собственную не правоту, этого было бы вполне достаточно...
- Признаю, - говорю я, обоими руками водружая на грудь трубу гранатомета. - Признаю. Надо было ждать, пока ты меня застрелишь. Доволен?
Алекс отступает на шаг, протестующе взмахивает руками. Он вовсе не удовлетворен таким исходом, он не успел оправдаться в собственных глазах.
Глубина-глубина, я не твой...
А спусковая скоба тугая, я едва ухитрился нажать ее.
На экранчиках шлема - кровь.
А внутри меня - тишина.
Нет, я не вытягивал из глубины неудачливого игрока и не пытался перехитрить беспринципного коллегу. Это сеть.
Сама виртуальность восстала против меня.

ЧАСТЬ ТРЕТЬЯ
ЧЕЛОВЕК БЕЗ ЛИЦА

00

Я присутствовал при рождении виртуального пространства.
Одним из первых опробовал дип-программу Дибенко. И мистического страха простого человека перед компьютером во мне нет.
Арифмометры разумными не бывают.
Вика может фантазировать по поводу самозародившегося электронного разума - я не могу в него поверить. Все, что происходит в глубине - лишь пересечение различных программ. Если происходящее выходит за рамки возможного - значит за этим стоит человек.
Но кто, кто может стоять за бесконечными смертями Неудачника?
Хороший дайвер или просто опытный обитатель глубины способны подстраивать собственную смерть раз за разом. Все эти оброненные штуцеры - ерунда. Но почему Неудачнику подыгрывает сама сеть? Почему Алекс ухитрился догнать нас именно в тот момент, когда Неудачник остался вне моей охраны? Случайность?
И два профессионала, ведущих Неудачника к выходу, тоже не смогли уберечь его от случайностей?
Не могу в это поверить.
Я сижу в раздевалке "Лабиринта", вновь войдя в глубину, униженный и посрамленный, дайвер-неудачник, посчитавший себя умнее других. Глубина-глубина... как легко и незаметно ты меня раздавила. Бой проигран, если враг не вышел навстречу.
Не зря Человек Без Лица предлагал мне такую награду за спасение Неудачника. Он знал куда больше, чем сказал. Меткая стрельба и хорошая реакция не поможет.
Значит и мне пора перестать колотить в нарисованную дверь.
Надо искать настоящий выход.
Я скидываю броню и снаряжение в шкафчик, лезу под душ, минуту тихо верчусь под ледяными струями. На место растерянности и бессилию приходит злость. Прекрасно. Здравствуй, злость. Ты - то, что мне нужно. Хватит игр по правилам.
Одевшись, я выхожу в колонный зал.
- Администрация "Лабиринта" просит Стрелка пройти к начальнику Службы Безопасности, - немедленно разносится в воздухе. - Администрация...
На меня поглядывают, когда я направляюсь к двери, через которую в прошлый раз прошел Гильермо. Толкаю ее - не заперто.
Особнячок администрации на этот раз оживлен. Меня впустили в общее рабочее пространство сисопов "Лабиринта" - я могу видеть их, а они - меня. Впрочем, вряд ли я кого-то здесь заинтересую.
Иду по коридорам, заглядывая в стеклянные двери - за ними терминалы, парни и девушки за компьютерами. За несколькими дверями - целые залы, где на огромных столах водружены макеты.
Макеты уровней "Лабиринта" - холмы и овраги, здания и руины, реки и полыхающие пожарища. Вокруг макетов лениво похаживают люди. Вот какой-то парень, склонившись над макетом, выливает в крошечную речушку колбу зеленой жижи. Речушка начинает бурлить.
Парень толкает стоящего рядом товарища, тот смотрит на испоганенный пейзаж и пожимает плечами.
Вот как конструируются уровни. Точнее - их скелет, каркас, который дальше начнет жить своей собственной электронной жизнью, заселится монстрами и игроками. Несколько недель или месяцев уровень будет будоражить воображение завсегдатаев "Лабиринта".
Потом его сменят.
- Вы - Стрелок?
Девушка подходит ко мне неслышно и незаметно. Красивая, белокурая.
- Да.
- Идемте, господин Агирре ждет вас.
Иду следом. В общем-то я знаю, что мне сейчас скажут. Но почему бы не потратить десяток минут на формальности?
Гильермо стоит у окна в "Лабиринт", темный силуэт на фоне кровавого зарева. В треугольной комнате все продумано - хозяин кабинета на фоне окна кажется маленьким, потерянным... и приковывает взгляд. Входящий - в вершине пирамиды, невольно преисполняешься сознанием важности своей персоны... и чувствуешь себя неуютно.
- О, Стрелок! - Гильермо энергичным шагом двигается навстречу. - Садитесь, садитесь...
- Вы разрываете контракт? - прямо спрашиваю я.
Гильермо останавливается. Трет переносицу.
- Н-да... вы говорили с Анатолем, Стрелок?
- Говорил.
Как будто он не контролировал наш разговор...
- Стрелок, вы согласны с мнением наших дайверов, нет?
- Нет.
- Почему?
- Разве это что-то изменит? - вопросом отвечаю я. - Вы уже приняли решение отказаться от спасения Неудачника.
- Я решения не принимал, - говорит Гильермо. Слегка акцентируя "я".
- Но контракт расторгаете?
Гильермо вздыхает.
- Мы ценим ваши попытки помочь... значительно ценим.
Первый раз его речь становится не правильной, и я понимаю - Гильермо общается не через программу-переводчик, он знает русский. Знает чертовски хорошо. Приятно. Но неудивительно - русские составляют очень большой процент игроков. Видимо, потому, что наша знаменитая национальная безалаберность жива до сих пор... и многие фирмы, не подозревая о том, платят за развлечение своих сотрудников, а не за работу в глубине.
- Но сложилось мнение, что сейчас мы столкнулись с акцией враждебно настроенного дайвера. Продолжать миссию спасения - это поддерживать его планы. Так?
Я киваю. В голосе Гильермо нет уверенности. Но и мне нечего противопоставить словам дайверов "Лабиринта".
Пока - нечего.
Спорить - бесполезно.
- Фирма выплатит вам вознаграждение, - говорит Гильермо. - Мы даже можем поспорить о сумме... немножко.
Он хитровато и доброжелательно улыбается.
- Я оставлю сумму на ваше усмотрение, - говорю я.
Гильермо испытующе смотрит на меня, потом садится за стол.
Выписывает чек. У него в руках золоченый "Паркер", кредитная книжка выдана "Чейз Манхэттен". Сумма не потрясает меня так, как это случилось бы до операции в "Аль-Кабаре", но все же она внушает уважение.
- Спасибо, - торжественно говорит Гильермо, вручая мне чек.
Это просто формальность, деньги уже переведены на мой секретный счет, указанный в контракте. Но держать в руках несуществующий чек приятно.
Я киваю, жму Гильермо руку. Все, можно уходить вон.
Маленькому мальчику дали конфетку и выгнали из компании взрослых людей, играющих в серьезные игры.
- На посошок? - господин Агирре с улыбкой достает из стола бутылку. Настоящий французский "Арманьяк". В виртуальности он стоит немногим дороже кока-колы, но сам жест приятен. Агирре как бы не сомневается, что мне знаком вкус этого напитка.
Мы чокаемся, отпиваем по чуть-чуть. Я не любитель коньяков и бренди, но всегда лестно на секунду почувствовать себя знатоком благородных напитков.
- Я догадываюсь, как вы потратите эту сумму, - неожиданно говорит Гильермо.
- И как же?
- Они вернутся на счет "Лабиринта", - Гильермо усмехается.
- Нет.
Он удивленно приподнимает брови:
- Вы отступитесь? Да?
- Я спасу Неудачника. Но на это у меня есть деньги. А чек... я верну его. Чтобы вы изменили сумму.
Гильермо кивает. Он ожидал моей настойчивости и вполне удовлетворен обещанием.
- Удачи вам, дайвер.
- Если в "Лабиринте" случится что-нибудь неожиданное... вы не сможете известить меня? - интересуюсь я. - Неофициально?
- Адрес, - по деловому говорит Гильермо.
Я даю ему визитку, на которой указан сетевой адрес. Это не мои координаты, это просто почтовый ящик, на котором, сообщив пароль, я смогу получить письмо на имя Стрелка.
- Вызвать вам такси? - интересуется господин Агирре на прощание.
- Спасибо, Вилли, в этом нет необходимости.
Машину "Дип-проводника" я торможу, отойдя на пару кварталов. Не то, чтобы опасаясь слежки, но хорошим привычкам изменять не следует.
- Квартал "Аль-Кабар", - приказываю я. Водитель на этот раз - миловидная рыжеволосая женщина с крошечными морщинками у глаз.
Великолепно выстроенное лицо...
- Данного адреса не существует, - огорчает она меня.
- "Аль-Кабар". Восемь-семь-семь-три-восемь.
- Заказ принят.
Машина трогается с места, улицы мелькают вокруг. Я прошу Вику сменить мужественный облик Стрелка на простодушную рожу Ивана-Царевича. Секунда - и в зеркальце отражается герой в белых одеждах.
Картинки, картинки и более ничего. Сейчас программы "Дип-проводника" перекидывают мой канал связи с сервера на сервер, готовятся соединить меня с "Аль-Кабаром" - доставить к волосяному мосту и охраннику-ифриту. Картинки, и более ничего.
Глубина не может иметь собственный разум!
И все-таки я не чувствую уверенности даже в собственных мыслях.

01

Пустыня встречает меня горячим дыханием, а ифрит - оглушительным ревом:
- Ты посмел вернуться, вор из воров?
Хорошая программа... с памятью...
Ифрит отрывает от песка каменные ноги, делает шаг, другой.
Мост-волос натягивается и звенит, но пока не рвется. Что-то новенькое - за прошедшие дни программисты "Аль-Кабара" добавили сторожевой программе подвижность!
- Стой! - кричу я, поднимая руки. - Я пришел к Фридриху Урману! Я не в твоей власти!
Исполинский кулак дрожит над моей головой. Между пальцами потрескивают искры.
- Обнаружен неизвестный вирус, - тревожно шепчет "Виндоус-Хоум". - Внимание! Включаю "веб"!
Пространство заволакивает легкой пеленой. Противовирусная программа, "веб", начинает отсекать часть поступающей информации, пытаясь защитить компьютер от действия вируса.
Защита не идеальная, хороший вирус все равно протиснется на мой канал. Но я не останавливаю Вику - она в панике... если, конечно, это слово здесь уместно... Фигура ифрита плывет, делается нечеткой.
- Кто ты? - ревет монстр. Голос тоже искажен.
- Дайвер! - кричу я. Мне сейчас нечего скрывать.
- Жди! - велит ифрит. Искры на его ладонях гаснут, и Вика отключает "веб".
Делать нечего, жду. Монстр неподвижен, лишь глаза поблескивают, обшаривая меня цепким, почти физически ощутимым взглядом. В прошлый раз были цветочки - меня пропустили в мышеловку, будучи уверенными, что уйти я не смогу. Сейчас получившие головомойку программисты корпорации способны обрушить на меня все порождения своей фантазии. А среди них наверняка есть такие, что не только меня, не только Маньяка, самого старика Лозинского в ужас приведут. Очень некстати вспоминаются байки о вирусах, губящих "железо" - материальную часть компьютера...
- Иди! - оживает монстр.
Я ступаю на волосяной мост.
Глубина-глубина...
На этот раз меня встречают не двое карикатурных охранников.
Целая толпа с оружием. Если бы меня так конвоировали в прошлый раз - черта с два я бы утащил мегабайтный файл.
В ледяном молчании охрана ведет меня по улицам. Я ожидаю, что меня отведут в прежнюю беседку, но наша процессия движется мимо.
К мрачному серому строению.
В тюрьму меня хотят посадить, что ли? Смешно. Дайверы неуязвимы. Можно помешать нам воровать файлы, но не запереть в виртуальном мире.
Часть стражи остается у ворот, четверо вводят меня внутрь каземата. Двое впереди, двое сзади. Мечи наголо. Ох, посадят мне на компьютер вирус, мало не покажется. Тот, кому случалось пережить гибель винчестера, меня поймут. Однажды, в мелкой и почти бесприбыльной операции, я поймал на свою голову очень милый вирус, перемешавший фэт-зону и партитьюшн тэйбл твердого диска в равномерный коктейль. Маньяк сутки выковыривал из мертвого винчестера остатки информации. Почти все спас. А я плел какую-то ерунду о пиратском игровом компакт-диске, с которого подцепил вирус.
Если уж те лохи ухитрились заразить мой компьютер такой пакостью, то и думать не хочется, что могут сделать ребята из "Аль-Кабара".
Дверь за спиной тяжело хлопает, закрываясь. Каземат погружен во тьму. Я иду на ощупь, меня подталкивают в спину. Все ясно. Предельно сжат канал связи, по которому информация идет ко мне. Чтобы еще чего не унес. Обрезаны зрительные образы.
- Стой! - командуют в спину. Послушно замираю.
Окружающим я, наверняка, виден как на ладони, и это не придает особой бодрости.
- Вы набрались наглости явиться снова, Иван?
Узнаю голос Урмана - точнее интонацию его переводчика.
Поворачиваюсь, стараясь не таращить слепые глаза.
- Такова была наша договоренность.
- Неужели?
- Вы добровольно отдали мне файл в обмен на обещание повторной встречи.
Пауза. Долгая. Я не вру, и Урман оказывается в дурацком положении. Как хорошо - не врать. Да и зачем? В мире так много правды, что ложь просто не нужна.
- Чего вы хотите?
- Я? Ничего. Вы просили меня о встрече, очевидно, у вас есть какие-то предложения?
Снова молчание. Разумеется, Урман не ожидал, что я приду после попытки меня выследить. На всякий случай добавляю:
- Кстати, не надо отслеживать канал связи. Иначе я уйду.
Молчание затягивается, и я мысленно вижу Урмана, кивающего охранникам - "а ну-ка, отделайте его как следует..."
- Восстановите его канал связи в полном объеме, - приказывает Урман. - И снимите наблюдение.
Яркий свет. Жмурюсь, разглядывая внутренности каземата сквозь полуприкрытые веки. Мрачные тяжелые стены, поверх стен - решетки, крошечные оконца - из зеркального стекла. В центре помещения - стол, кресла.
- Это зал совещаний, - объясняет Урман. Он в строгом костюме, при галстуке. Вероятно, его одежда автоматически подстраивается под интерьер помещения. Слышал я про такие штучки. - Здесь проводятся совещания совета директоров и некоторые встречи...
Понятно. Наиболее хорошо защищенное место в виртуальном пространстве корпорации. Отсюда не убежишь, как из беседки.
Впрочем, мне не с чем бежать - я пришел абсолютно безоружным.
- Оставьте нас, - продолжает раздавать приказы Урман.
Охрана повинуется беспрекословно.
- Спасибо, Фридрих, - говорю я.
Урман молча кивает, садится в одно из кресел. Я устраиваюсь рядом.
- Продали... яблочко? - интересуется Урман.
- Да, спасибо.
- Рад за вас.
Кажется, он не очень-то злится. И это меня настораживает.
- Надеюсь, это не очень осложнило финансовое положение корпорации?
- Нет. Не очень.
Вопросительно смотрю на Урмана.
- В прошлый раз я забыл сообщить вам, что у замечательного лекарства есть один недостаток, - замечает Урман. - Побочный эффект. Мы выявили его почти случайно... полагаю, что господин Шеллербах и "Транс-Фарм-Групп" на него не наткнутся.
Мне становится неуютно.
- Не переживайте, дайвер, в ваши обязанности не входило проверять лекарство на безвредность, - смеется Урман. - Кстати, ничего смертельного... не онкология и не терратогенный эффект.
Но пациенты будут недовольны.
"Аль-Кабар" подстраховался... Интересно, что за побочный эффект у средства от простуды? Окраска кожи в зеленый цвет, импотенция, облысение? Урман не скажет.
Что ж, я до конца дней своих буду лечить простуду аспирином.
- Ладно, забудем взаимные обиды! - великодушно предлагает Урман.
Киваю.
- Как я уже говорил, у меня есть к вам интересное предложение... - говорит директор "Аль-Кабара". - Постоянная работа.
- Нет.
Смотрим друг другу в глаза. Говорят, они зеркало души. Вот только есть ли души у наших виртуальных тел?
- Некоторые дайверы имеют постоянные контракты, - замечает Урман. - Значит... не запрещено?
- Не запрещено. Но есть разница в работе на развлекательный центр или бюро виртуального сыска - и в работе на вас. Через месяц, два, три - вы меня вычислите.

Предыдущая страница 16 Следущая страница


17 Сергей Лукьяненко

- А вы так боитесь огласки, Иван?
- Конечно. Мы алхимики виртуального мира. Колдуны. А ни один нормальный царек не выпустит алхимика из комфортабельной подземной темницы. Дабы не придумывал пороха врагам.
- Печально... - Урман не спорит. - Вы во многом правы, русский дайвер... Русский, уж извините, я это знаю. Ваш голос был проанализирован - это никак не программа-переводчик.
Я тоже с ним не спорю. Такая мирная и хорошая беседа. Мы так лояльно друг к другу относимся - загляденье.
- Тогда - предлагаю вам разовое сотрудничество! - весело говорит Урман. - Работа несложная, а платим мы хорошо.
- Полагаете, вытащить Неудачника из "Лабиринта" - так легко?
В яблочко! В наливное! Лицо Урмана дергается, потом он овладевает эмоциями, но тик под левым глазом остается.
Один-ноль, нет!.. пять-ноль!
- Объясните, о чем вы? - неубедительно вопрошает господин директор.
- После вас.
Или меня сейчас убьют, или выложат карты на стол.
Урман все же умеет держать удар.
- Одной из областей деятельности корпорации является демографический контроль Диптауна.
Качаю головой - я не понял...
- Количество обитателей виртуальности - в каждый момент времени. С точностью до человека. По районам, зданиям, пространствам в пространстве, вроде нашего.
- Зачем? И по какому праву?
- Это было общее решение, принятое еще год назад, - пожимает плечами Урман. - Сравнение нагрузки на отдельные сервера, привязка к времени суток - все это позволяет скоординировать работу, удешевить пользование виртуальным пространством. "Америка Он Лайн" - один из основных заказчиков, мелкие компании тоже присоединились.
Опять меня подводит пренебрежение к открытой информации.
- Мы вели контроль по числу входящих-выходящих сигналов на серверах, - продолжает Урман. - Очень просто и надежно. Очень оперативно. Сервера отчитываются каждые две минуты. Ничьи права не нарушаются, а мы знаем общее количество людей, находящихся в виртуальности. Это не слежка, только статистика.
Киваю.
- Параллельно ведется контроль количества обрабатываемых компьютерами объектов в каждом районе, - продолжает Урман. - Таким образом мы знаем, сколько человек находятся в той или иной области пространства. Отчет также каждые две минуты. Легко понять, что если сложить активно действующие объекты всех районов, то получится уже известная цифра - количество людей, вошедших в глубину.
Я понимаю.
- Цифры не сошлись?
- Да. В виртуальности находится на одного человека больше, чем должно быть. Компьютеры его видят, он функционирует в киберпространстве, но он никогда не входил в сеть.
Урман встает, взмахивает рукой - и на стене, поверх бетона и стальной решетки, разворачивается огромный экран. Я привстаю.
Это карта Диптауна и окрестностей, словно сшитая из крошечных лоскутков. Каждый лоскуток - сервер, обслуживающий данный участок пространства. Поверх лоскутков - мелкая красная сыпь, это входные серверы, телефонные линии, по которым можно войти в глубину.
Красиво. Все буржуи - показушники.
- Можно просмотреть данные по районам, - сообщает Урман. - Вот, например...
Он шагает к экрану, потянувшись тычет пальцем в квартал "Аль-Кабар". Над экраном вспыхивает табло. "1036/803".
- Понятно?
- Ваши сервера держат в виртуальном пространстве тысячу тридцать шесть человек. Включая меня. И все, кроме меня, подключились через ваши собственные каналы?
- Конечно. Рискованно пропускать секретную информацию через чужие линии - даже самых надежных провайдеров. Мы имеем собственные каналы в двенадцати городах, где проживают наши сотрудники.
- Но тогда невозможно обнаружить Неудачника!
Я подхожу к карте, отыскиваю ресторан "Три поросенка", вовремя спохватываюсь, и тычу пальцем в другое заведение, неподалеку. Там я был лишь пару раз, и мне не понравилось.
Слишком шумно и помпезно.
"63/2".
- Вот это более распространенная картина, верно? В пространстве ресторана гуляют шестьдесят три человека, но лишь двое вошли через его собственный телефонный канал!
Урман кивает.
- Мы вышли на "Лабиринт" иным образом.
Я уже не помню о том, что передо мной хитрый и не слишком доброжелательный собеседник. Мне интересно разгадать, каким путем они отыскали человека, не входившего в глубину.
- Так... прослеживать каждый отдельный сигнал - немыслимо.
Дорого, долго, да и запрещено.
Урман смотрит на меня с таким самодовольством, словно это он сам решил проблему, а не отдал приказ специалистам.
Подумаем. Иногда полезно.
Вот - поток электронных импульсов. Сейчас неважно, откуда он взялся. Это информация - простенькое трехмерное изображение человека, Неудачника. Она входит в компьютер, создающий тридцать третий уровень "Лабиринта", возможно - через модем, а возможно - и непосредственно в процессор. Компьютер помещает изображение в начало уровня, и готовится управлять перемещениями Неудачника, транслировать его голос остальным игрокам, рассчитывать эффект его выстрелов, перемещать камешки, задетые его ногой. Ну и, конечно, отсылать Неудачнику картинки, которые он видит левым и правым глазом, звуки, которые он слышит, те толчки, которые он чувствует посредством виртуального комбинезона.
Стоп - куда отсылать? Если он не входил в глубину?
Получается сбой. Компьютер обрабатывает действия Неудачника, но не знает, откуда они взялись, и куда посылать результаты. Это может отразиться на показателях сервера? Должно.
Но на очень специфических - на чем-то вроде соотношения между объемом обрабатываемых процессором данных и количеству посланной-принятой по модему информации. Надо заранее интересоваться этим показателем, чтобы за несколько часов выявить сервер, на котором появился незваный жилец...
- Вы ждали его, - говорю я. - Вы знали, что он появится!
- Допускали такую возможность, - уточняет Урман. - Рано или поздно должен был появиться человек, способный входить в виртуальность самостоятельно.
- Без компьютера? - я произношу этот бред, который - вот ведь смешно - даже не покажется бредом любому, далекому от компьютеров и сетей! Это так же смешно, как представить себе человека, умеющего подключаться к телефонной линии. Это просто глупо.
Но Урман может быть кем угодно, кроме дурака. Он простой миллионер, извлекающий для "Аль-Кабара" прибыли отовсюду - из земных недр, космических спутников-ретрансляторов и простуженных носов.
- Не только мы работаем над альтернативными вариантами общения с компьютером, - говорит Урман. - Клавиатура, мышь, шлем и комбинезон - все это остатки довиртуальной эпохи. На очереди - прямое подключение к зрительным и слуховым нервам. Разъемы... - он крутит пальцами у виска, то ли сомневаясь в собственном здравомыслии, то ли пытаясь изобразить розетку, пристроенную за ухом. - Но этот путь требует очень серьезной работы над менталитетом общества. Труднее сломать психологию людей, чем просверлить черепную кость и воткнуть в мозг микросхему. Если этого не потребуется... если можно будет просто входить в виртуальность... мир перевернется.
- А вам так хочется его перевернуть?
Фридрих серьезен.
- Когда мир переворачивается, друг мой, самое важное - первым встать на голову.
Молчу - мне нечего сказать. Хотел бы я входить в глубину без компьютера? Без Вики за спиной? Без страха перед вирусным оружием? Без помех на телефонных линиях и вечной погоне за скоростью модемов?
Смешной вопрос, конечно хотел бы. Вот только не верю я в такие дела.
Но очень хочу поверить.
- Насколько мы знаем, Неудачника пытались вывести из глубины дайверы, работающие на "Лабиринт", - небрежно говорит Урман.
Киваю. Разведка у них хорошо поставлена. Чего не сделают доллары, примененные в нужное время и в нужном количестве.
- А также некто по прозвищу "Стрелок", - добавляет Урман. - Вероятно, тоже дайвер?
- Да. Это был я.
Урман кивает.
- Тогда я жду обещанных объяснений.
Наверное, правильнее всего - прошептать себе под нос "глубина, глубина..." и исчезнуть. Но не могу я это сделать после откровенности Урмана. Дырка в черепе - это и впрямь проще, чем дыра в жизненных правилах...
- Вскоре после нашей первой встречи меня вынудил к встрече...
Урман приподнимает брови.
- Именно вынудил человек, чьего имени я не знаю. Он предложил разобраться с ситуацией, возникшей в "Лабиринте".
Деталей он не объяснял. Я лишь потом понял, что речь шла о Неудачнике.
- Мы зовем его "Пловец", - замечает Урман. - По аналогии с вами, господа дайверы.
- В принципе, это все, - говорю я. Не люблю, когда меня обрывают.
- Вам была обещана награда?
- Да.
- Большая?
- Очень... - не могу удержаться, и добавляю:
- Боюсь, что вы не сможете предложить мне большего.
Урман очень серьезен - разговор принял деловой оборот. Но о возможностях пока не спорит и крутизну "Аль-Кабара" не доказывает.
- Как вышел на вас тот человек? И почему именно на вас?
- Он устроил облаву на дайверов. А я... немного подставился.
- У вас есть предположения о его личности?
- Никаких, - честно говорю я. Но, видимо, недостаточно честно - Урман молчит, вопросительно глядя мне в глаза.
Возможно, мои слова контролируются детектором лжи, и кто-то сообщает Урману результаты проверки...
- Только одна деталь. Он знал о моем визите... к вам. И был хорошо осведомлен о состоявшейся беседе. И что вы хотите предложить мне ту же работу - тоже знал.
Урман держит удар. Мало ли он их держал в жизни? Но на маске спокойствия - дергающееся веко. Неприятно узнавать, что под боком есть шпион.
- Благодарю вас, дайвер.
Снисходительно улыбаюсь. Какие мелочи... Пускай два паука подергаются в своей паутине...
- Вы можете что-то сообщить о Пловце?
Пожимаю плечами.
- Ничего особенного. Человек как человек. Иногда возникает ощущение, что у него - дип-психоз, очень уж всерьез относится к происходящему. А так - вполне адекватен.
Урман кивает. Похоже, они ухитрились присосаться к компьютерам "Лабиринта" всерьез и контролируют происходящее. Это побуждает меня спросить:
- Вы все-таки пытались проследить сигнал Неу... Пловца?
- Нет никаких сигналов.
То ли Урман тоже страдает болезненной откровенностью, то ли в его интересах до конца убедить меня...
- Серверы "Лабиринта" не транслируют информацию Пловца. Ни в одну сторону. Он... болтается на уровне сам по себе.
Значит - правда. Человек, вошедший в виртуальность напрямую?
- Администрация "Лабиринта" все еще пытается проследить его канал связи, - бросает Урман. - Но через пять, максимум - восемь часов, по данным наших экспертов, они придут к тем же выводам, что и мы. Тогда начнется настоящая паника.
Представляю. Уровень будет изолирован, а, возможно, и весь "Лабиринт Смерти" очистят от игроков. Будут спешно прорублены прямые проходы на тридцать третий уровень - то, что их пока нет, вовсе не означает, что создать их невозможно. Отключат всех монстров, погрузят в стазис здания - чтобы Неудачника ненароком не зашибло упавшим кирпичом. Толпа психологов, хакеров, чиновников, Анатоль с Диком - все они хлынут на опустевший уровень. Окружат Неудачника заботой и лаской, на руках понесут к выходу...
Можно смело предположить, что мои услуги им не понадобятся.
- Вы согласны сотрудничать с нами?
Смотрю на Урмана - вроде бы он не шутит.
- Я уже работаю на человека, чьего имени не знаю.
- Возможно, он обещает вам очень многое, этот таинственный мистер Икс. Но оказал ли он хоть какую-то помощь?
Качаю головой.
- Если вы и впрямь - Стрелок, то могли убедиться, что обычные методы к Пловцу неприменимы. Еще пара попыток ничего не изменит. Затем "Лабиринт" изолируют, и проблемой займутся владельцы... аттракциона.
Последнее слово он произносит с некоторым презрением.
- Кто бы ни нанял вас, основанием ему служили вовсе не ваши дайверские таланты.
- А что?
Теперь он заставил меня растеряться.
- Куда проще было перекупить дайверов "Лабиринта". Или нанять группу. Да, узнать ваши подлинные имена - сложно. Но встретиться и предложить работу - вполне возможно. В конце-концов вы живете этим. Вашего таинственного работодателя привлекло что-то более серьезное, чем способность выходить из виртуального мира.
Казалось бы, у меня есть все основания раздуться от гордости. Но становится только тревожно.
- И мне кажется, - задумчиво говорит Урман, - что он был прав. Пловец - работа для вас. Главная работа вашей жизни. И я могу помочь с ней справиться.
Вряд ли он сможет предложить мне Медаль Вседозволенности.
Такие вещи все-таки не покупаются. Но ставка велика, и награда может быть очень, очень большой.
Зачем мне Медаль, если до конца дней своих я могу не заниматься незаконными делами в виртуальности?
- Вы подписали контракт? - спрашивает Урман.
- Нет.
- Устная договоренность?
- Нет.
- Тогда о чем вы беспокоитесь?
Молчу. Я не знаю, почему держусь за предложение Человека Без Лица. Он силой принудил меня к встрече. Отправил в "Лабиринт", не объяснив абсолютно ничего. И обещание, данное им, вполне может быть блефом.
- Мне надо подумать.
- Хорошо, - соглашается Урман. - У нас почти гарантированно есть пять часов... вы, очевидно, нанесете новый визит в "Лабиринт"?
Неопределенно киваю.
- Я предприму собственные действия, - говорит Урман. - Вы их обязательно заметите, дайвер. И сможете сделать выбор.
- Туманно, Фридрих.
Урман недоуменно хмурится, пока программа-переводчик пытается понять, что я говорю не о погоде.
- Чем, собственно, я для вас ценен?
- Вы поймете, дорогой Иван-Царевич. Да, кстати, кто Пловец по национальности? Как вы думаете?
- Русский... - машинально отвечаю я.
Урман насмешливо кивает.
- Возможно, возможно... До свидания, дайвер. Подумайте и примите решение.
Одновременно с этими словами двери распахиваются, и появляются стражники. На этот раз они не держат мечи наголо.
- Вас проводят к мосту, - сообщает Урман.

10

То ли за мной не следят, то ли делают это слишком искусно, чтобы Вика забила тревогу. Я поднимаюсь на стену, провожаемый взглядами охранников, ступаю на мост из волоса.
Интересно, сколько метров я смогу пройти, не выходя из глубины?
Шаг, другой - нить дрожит под ногами, голова кружится. В сотнях метров внизу, в нагромождениях скал, вьются голубые ленточки рек и мерцают оранжевым жаром озера лавы.
- Эй, дайвер, шатаешься! - насмешливо кричат в спину.
А я уже не шатаюсь - падаю.
Наверное, так срываются грешники-мусульмане, пытаясь пройти в свой рай, к ласковым гуриям и горам рахат-лукума...
Ноги соскальзывают, лечу, цепляюсь за нить - и та равнодушно срезает мне пальцы на руках. Воздух ударяет в лицо, холодно и хлестко, приглашая в короткий путь, скалы кружатся внизу, вырастая и ощетиниваясь иглами вершин. Когда я коснусь камней, сервер "Аль-Кабара" отрапортует, что я подвергся смертельным перегрузкам - и сработает дип-программа выхода.
Но мне совсем неинтересно, какой болью расцветит смерть мое воображение.
Глубина, глубина, я не твой...
На экранах - кровь. Привычная картина.
Я стянул шлем, навалился на стол, дернул из разъема телефонный провод.
- Обрыв связи! - сказала Вика. - Нет тонового сигнала в линии! Проверь разъем!
- Все в порядке, - втыкая провод на место, пробормотал я. - Перезагрузка.
- Серьезно?
- Да.
На мониторе голубизна и падающий человечек. На душе гадко.
Я ввязался в очень серьезную историю. Если "Аль-Кабар", "Лабиринт" и те, кто стоят за Человеком Без Лица, сцепятся из-за Неудачника... Ой-ей-ей... Лучше не попадать между таких жерновов. Лучше всего теперь на пару недель забыть про виртуальность. Резаться в обычные игры, пить с Маньяком пиво, апгрейдить компьютер, съездить куда-нибудь в Анталию, где еще тепло, искупаться в море.
Конечно, придется забыть о Вике. О настоящей Вике. Надолго.
Навсегда распрощаться с мечтой о Медали Вседозволенности.
И, конечно, вычеркнуть из памяти Неудачника.
А кто он, собственно говоря, такой, чтобы переживать за него? Хомо Компьютерис? Человек компьютерный, способный входить в виртуальное пространство без всяких модемов-телефонов? Ну и что? Не стоит надеяться, что его способность - если она действительно есть - можно легко перенять.
Специалисты всех мастей будут исследовать его, снимать энцефалограммы и замерять мыслимые и немыслимые параметры.
Неудачника будут усаживать перед компьютерами разных типов, подключать и отключать модемы, привозить к телефонным линиям и прятать в подземные бункеры. И требовать - войди в глубину... расскажи, что ты чувствуешь... какое ощущение возникает в большом пальце левой ноги при входе в виртуальность и как меняется стул после трех суток в виртуальном мире. Проведет он остаток своих дней где-нибудь на охраняемой швейцарской вилле или в пустынях Техаса, в какой-нибудь научном центре ЦРУ. Очень ценная и уважаемая морская свинка.
Впрочем, он русский, наверное - российский гражданин. Если кинуть информацию о Неудачнике в открытую сеть - или соответствующим органам...
Я даже засмеялся от собственной наивности. Ну и что? Пошлет старушка Россия авианосцы и танковые бригады на охрану Неудачника? Мало ли талантливых программистов было вывезено из страны - четырнадцатилетнего парнишку из Воронежа Сашу Морозова, например, увезли спецрейсом. Никому у нас не нужны мозги. Разве что разведка соберет остатки былой смелости и перехватит Неудачника. Лишь для того, чтобы замуровать в собственном исследовательском центре, где-нибудь в Сибири или на Урале...
Когда возникала глубина - ее знаменем была свобода.
Мы независимы от продажных правительств, обветшалых религий и пуританской морали. Мы свободны во всем - и навсегда.
Информация не имеет права быть засекреченной - и мы вправе говорить обо всем. Свободу передвижений нельзя ограничить - и Диптаун не будет знать границ. Мы отстоим свое право иметь все права. Мы изгоним из наших рядов лишь тех, кто восстанет против свободы.
Как наивны и восторженны мы были!
Люди нового, кибернетического мира, свободного и безграничного пространства!
Упивающиеся свободой, играющие ей, словно ребенок, вставший с постели после долгой болезни, радостные и гордые собой.
Интересы глубины - все для нее, все во имя ее, во веки веков... аминь.
Но почему я все-таки верю в эти смешные лозунги с той же радостью, как в детстве верил в коммунизм?
Почему мне так хочется верить - вопреки всему?
Преступая законы, громя чужие компьютеры, воруя чужую "интеллектуальную собственность", не платя нищей родине налоги, не доверяя никому, кроме десятка друзей - и верить во что-то теплое, чистое и вечное? В свободу, доброту и любовь?
Наверное, я просто из той породы, что иначе жить не умеет.
И, в общем, никто мне не мешает верить в свободу и дальше.
Отсидевшись в реальности десяток дней, сменив каналы входа в глубину и сетевой адрес.
Верить - очень просто.
Я смотрел на трехмерную сетку нортоновской таблицы, на ровненькие строчки директорий и поддиректорий. Три гигабайта, и всезаполненыподзавязку. Служебные программы, вирусы-антивирусы, кусочки Викиного "сознания", музыкальные файлы и игры, ворованная информация и свежие книги, еще не успевшие выйти из стен типографии. Вон "Сердца и моторы - снова в пути" Васильева, вон свеженький детектив плодовитого как пиранья Льва Курского, вон нашумевший роман Олди. Выйти сейчас, купить много-много пива, распечатать на стареньком "Лазер-джете" пару книжек, завалиться на тахту. Отоспаться - вволю! А господин Урман, которого я никогда не увижу воочию, и господин Без Лица, которого не увижу тем более, могут сражаться с Вилли-Гильермо за Неудачника...
Никогда мне не нравились дураки и камикадзе.
Я взял с корпуса своей "пятерки" телефонную трубку, набрал номер Маньяка. Мне опять повезло - он не болтался в виртуальности и не спал.
- Алло!
- Шура, это я.
- А... - Маньяк убавил тон.
- Ты не занят?
- Ну... немного.
- Программу пишешь?
- Нет, картошку чищу. Галя ужин готовит.
- Поздравляю.
- С чем? - насторожился Маньяк.
- С примирением!
- А... да, ерунда.
Злоупотреблять его временем, да еще в условиях недавнего воссоединения с супругой, не стоит.
- Шура, скажи, возможно войти в "Лабиринт Смерти" с оружием?
- С вирусом, что ли? Тебе "BFG" мало? - Маньяк начинает веселиться. - Шутишь. Это пространство в пространстве, созданное с жестко заданными целями. Проще в Пентагон вирус засунуть, чем через фильтр "Лабиринта" пронести.
- Уж не ты ли им фильтр делал?
- Нет, - с сожалением сознался Маньяк. - Не я. Но я знаю, кто и как его делал.
- И как?
- Во входном портале твой внешний образ копируется. Если при тебе есть программы, любые, то они отсекаются. Через сервер "Лабиринта" проходит твоя точная внешняя копия.
- Никак не обойти? - беспомощно поинтересовался я.
- Подумай.
- Что-то часто приходится... надоело уже, - буркнул я. - Шура! Ну скажи - можно пробить фильтр?

Предыдущая страница 17 Следущая страница


Лабиринт Отражений 18

- Пробивают только стены лбом, - наставительно сказал Маньяк. - Что случилось?
- Очень скверная история. Очень.
- Для кого - скверная?
- Для всей глубины. И для одного хорошего человека.
- А для тебя? - в лоб спросил Маньяк, и я невольно вспомнил "Трех мушкетеров".
- Полный швах. Можешь поверить.
Маньяк ответил не сразу. Даже начал что-то насвистывать.
- Шурка!
- "Warlock - девять тысяч" тебя устроит?
- А что это?
- Локальный вирус. Как обычно.
- И он пройдет через фильтр?
- Может быть.
- Шура, я тебя не очень отвлекаю? От картошки? - охваченный внезапным раскаянием, спросил я.
- Ничего, уже дочищаю...
Я радиотелефоны не люблю. Хватит мне излучений от родного компьютера. Маньяк, наоборот, жизни без них не мыслит. Вот и сейчас, наверное, стоит, прижимая плечом трубку, и сдирает с картошки кожуру.
- Залей мне его.
- Прямо так и залить?
- Да, - набравшись наглости попросил я.
- Подожди, не все так просто. Ты какими программами пользуешься для создания облика?
- Разными... "Биоконструктор", "Морфолог", "Личина"...
- Ясно. В какой личности будешь пользоваться вирусом?
- Личность номер семь, "Стрелок". "Ганслингер"...
- Расширение какое у файла?
- А? Расширение? Кажется...
- Врубай терминал, - устало приказал Маньяк. - Ставь полный доступ на пароль... ну, например, "12345".
- Один-два-три-четыре-пять, - как дурак повторил я.
- Цифрами! - уточнил Маньяк. - Я сам все настрою.
- Спасибо!
- Не отделаешься... пиво с тебя.
Маньяк еще вздохнул, и перед тем, как положить трубку, пригрозил:
- Звоню через пять минут. Твоя старуха уже работает, ждет меня, и послушна как гимназистка. Ясно?
Я бросился к компьютеру. Через три минуты Вика согласилась покориться тому, кто прозвонится с паролем "12345", и я отправился на кухню, готовить ужин. Я не успел еще наполнить чайник, как в комнате затренькал телефон, а потом начал посвистывать соединяющийся модем.
Все-таки я дурак. И камикадзе.
Впрочем, любить самого себя глупо. Можно и дураком побыть.
Я успел выпить чая с вареньем, завалявшимся в буфете, потом наполнил кружку заново и пошел в комнату. Маньяк как раз отсоединялся от компьютера, оставив посреди экрана пылающую красную строчку "Взял кое что из твоего барахла почитать и поиграться вирус вшит инструкция голосом через минуту".
Знаками препинания Маньяк беззаботно пренебрег.
Выйдя в "Нортон" я отыскал файл с внешностью Стрелка (расширение у программы оказалось самое заурядное - .clt) и начал сравнивать с другими, неизмененными обликами. На мой взгляд ничего не изменилось.
Как и следовало ожидать.
Минут через пять позвонил Маньяк и быстро объяснил, что и как я должен сделать. Я лишь головой замотал, когда до меня дошло, что он сотворил с моей внешностью "номер семь".
Варлок девять тысяч явно был его давней заготовкой, приберегаемой для особых случаев. Если подобную штуку хоть раз использовать, то возникнут сотни плагиаторов.
- Пиво, пиво и еще раз пиво... - отключив телефон сказал я.
Впрочем, будет ли у меня возможность это пиво поставить - неизвестно.
Я собирался устроить в глубине такую бурю, которой она давно уже не знала.
Бурю, которую она заслужила.

11

- Терминал включен, - отрапортовала Вика. Я щелкнул курсором по иконке соединения, и через несколько секунд был на сервере "Россия Он Лайн".
Адрес, оставленный мне Человеком Без Лица, я помнил наизусть. Какой-то польский сервер, что абсолютно ничего не значит. Это просто ретранслятор, наверняка по пути к таинственному незнакомцу мой сигнал промчится сквозь пару-другую стран.
Видеоподдержкой сервер не пользовался. Никаких рисованных мордочек или анимированных фотографий на экране. Строгое меню на польском, английском, возможность поддержки еще десятка языков - включая румынский и корейский... русского нет. Увы, не очень-то жалует нас братский народ. Я ответил на приветствие оператора и попросил установить связь с "Man without face". Через полминуты оператор переключился на русский драйвер клавиатуры и попросил назвать абонента на моем родном языке.
"Человек Без Лица", - набрал я.
Меня начали перекидывать с сервера на сервер. Первые два были открытыми, о трех следующих я не узнал ничего. Потом на экране появилась надпись "Ожидайте". На русском, между прочим.
Ожидал я четверть часа.
Первые пять минут тихо и скромно, потом - достав из холодильника пиво и засунув в сидишник старый альбом "Наутилуса".
Я просыпаюсь в холодном поту, Я просыпаюсь в кошмарном бреду...
- пел Бутусов. Хороший певец. Пока сам тексты сочинять не пробует.
Как будто дом наш залило водой, И что в живых остались только мы с тобой...
Я вспомнил свой сон - в котором был певец на сцене и бедолага Алекс. Вещий сон, в какой-то мере. Вот только почему я представил Неудачника певцом? В жизни у меня не было знакомых музыкантов, а уж сам я рискую напевать только в полном одиночестве.
И что над нами - километры воды, И что над нами - бьют хвостами киты, И кислорода не хватит на двоих - я лежу в темноте Слушая наше дыханье... Я слушаю наше дыханье...
Нравится мне эта песня. Она словно о моей глубине, о виртуальном мире, которого еще не существовало пять лет назад, когда писалась песня. Это я пытаюсь разучиться дышать, не верить в красоту киберпространства.
"Кто?"
Дернувшись к экрану я, не раздумывая, набрал:
"Я."
"Как успехи, дайвер?"
"Полагаю, Вам это известно."
Многое отдал бы, чтобы узнать - кто он, Человек Без Лица.
"Да."
"Я не справляюсь."
"Это твоя беда."
"Не только."
Заминка - то ли Человек Без Лица думал, то ли где-то на линиях случился сбой.
"Чего ты хочешь?"
"Помощи."
"Мне нечем помочь. Все, что тебе нужно - в тебе самом."
Будь он рядом - реальным человеком, из плоти и крови, я бы произнес то, что стоит говорить лишь устно, а лучше - вообще не говорить. Я и высказался вслух. Но у сетей свои нормы общения, и пальцы мои отбили на клавиатуре:
"Кто он?"
"Тебе уже сказали."
Пауки. Протянувшие тонкие ниточки в чужие логова. Урман следит за "Лабиринтом", а Человек Без Лица контролирует "Аль-Кабар".
"Это правда?"
"Возможно."
"Я НЕ СПРАВЛЯЮСЬ!" - строчными буквами написал я.
"Жаль."
И - почти мгновенно, в нижней части экрана возникла строчка: "Связь прервана по желанию абонента".
- Связь прервана! - подтвердила Вика. - Повторное соединение?
- Нет, - ответил я. Почему-то не было ни капли сомнений - польский сервер больше не соединит меня с Человеком Без Лица.
Может быть, он обижен, что я рассказал о нем Урману. Может быть, разуверился в моих способностях.
Результат один.
- Вика, я умный? - спросил я.
В "Виндоус-Хоум" набито около тысячи ключевых слов. Порой с компьютером можно вести очень забавные беседы... почти разумные.
- А какой ответ ты хотел бы услышать? - уклонилась Вика.
Как всегда, когда слова не имели формы приказа, но были ей непонятны.
- Правдивый.
- Я не знаю, Леня. Очень хотела бы ответить, но не знаю.
- Дура ты, Вика.
- А ты хам.
Я засмеялся. Услышь меня кто-нибудь, незнакомый с современными операционными системами - обязательно бы решил, что мой "пентиум" разумен.
- Извини, Вика.
- Ничего. Я не сержусь.
Разум - имитация разума... Где граница между ними? Мы уже разговариваем со своими компьютерами, они здороваются с нами и желают приятных снов. Многие - я например - большую часть жизни проводят в виртуальном пространстве. Но это не победа человеческого разума, это лишь имитация победы. Яркие флаги и фейерверки над пустотой. Больше частота процессора, больше память - и машина становится похожа на человека. Но не более того...
А Неудачник - он тоже может быть программой. Такой же хитрой, как вирус Маньяка. Пролезшей сквозь фильтр под видом человека, пустившей корни в сервер тридцать третьего уровня.
Способной поддерживать беседу и уничтожать чудовищ.
- Блин! - завопил я.
Это же так просто! Сотня фраз, произносимых когда удачно, а когда невпопад. Программа, обучающаяся на твоих собственных словах, возвращающая тебе твои собственные мысли. Послушно идущая вслед за наивными спасателями... Конечно, ей не нужны никакие каналы связи.
Что я говорил Неудачнику, как он мне отвечал? Я напряг память.
Не знаю. Может быть - и программа. Тогда "Аль-Кабар" и Человек Без Лица ткнули пальцем в небо.
Как хорошо, если я угадал. Как просто разрешается загадка!
Тишина, Стрелок...
Меня пробила дрожь. Я вспомнил ту пустоту, что накатила после его слов.
Программа?
Неудачник, бережно несущий нарисованного мальчишку...
Программа?
- Ничего я не понимаю, Вика, - сказал я. - Совсем ничего. И ты мне помочь не можешь.
- Я могу помочь? - невпопад ответила Вика.
- Нет!
- А кто может?
Я помолчал, прежде чем ответить.
- Настоящая Вика. Глубина!
- Включение дип-программы?
Вместо ответа я нацепил шлем и положил руки на клавиатуру.
deep
Ввод.
Темноту экранов расчертили падающие звезды, радужная спираль закрутилась перед глазами. Стирая реальность, уводя меня к небоскребам Диптауна.
Первый миг - самый трудный. Комната та же самая, но я знаю - это морок, мираж.
- Все в порядке, Леня?
Кручу головой.
Комната в порядке. Я - не тот.
- Личность номер семь, "Стрелок".
- Выполняю...
В этот раз моя внешность меняется томительно долго. Что поделаешь, неизбежная плата за оружие.
- Все в порядке, Леня?
Встаю, смотрю на себя в зеркало.
- Да. Спасибо, Вика.
Подхожу к холодильнику, ищу в нем лимонад. "Спрайта" уже нет, осталась только "Кока-кола". Пойдет.
- Удачи, Леня.
- Спасибо.
Я жадно пью самый популярный в мире напиток, задуманный - вот смех-то! - как средство от поноса. Урман считал, что у меня есть еще пять часов. Теперь осталось четыре. Почти чувствую, как где-то вдалеке, на других континентах, скрипят мозги чиновников всех мастей, начиная осмысливать феномен Неудачника. Скоро тридцать третий уровень "Лабиринта" прикроют. Скоро за Неудачником устроят охоту. Неважно, кто он, человек или программа. Я его вытащу.
- Вызови мне такси, - говорю я, и выхожу из квартиры.
Спускаюсь в чистеньком светлом лифте, открываю дверь подъезда.
Меня поджидает старый "Форд". Водитель - прилизанный юноша в белой рубашке. Копия того, что я убил два дня назад, проникая в "Аль-Кабар". Мне даже стыдно становится при виде его доброжелательной улыбки.
- Публичный дом "Всякие забавы"! - рявкаю я.

100

Наверное, Вика уговорила Мадам сделать для меня особый статус. Во всяком случае, когда я вхожу в холл, там уже сидят трое мужчин. Все вскидывают головы - у всех в глазах смущение и испуг. Друг друга они не видят, а двое даже частично пересекаются в пространстве, напоминая уродливых сиамских близнецов.
Эти двое - статные голубоглазые брюнеты, стандартные тела из набора "Виндоус-Хоум". Видимо, надеты в целях маскировки.
Третий - смуглый здоровяк, выбритый наголо. Сближает их всех лишь взгляд. Словно у человека, пойманного за выдавливанием прыщей.
Видимо, я теперь на правах сотрудника борделя? Вижу сразу всех посетителей, могу проходить в служебные помещения?
- Привет! - говорю я, вяло вскидывая руку. Все трое быстро кивают. Один с деланно-небрежным видом откладывает зеленый альбом, другой отшвыривает фиолетовый.
Лишь бритый здоровяк упрямо продолжает листать черный альбом, с любопытством разглядывая фотографии.
Я подхожу к охраннику. Он послушно распахивает передо мной дверь, и я выхожу из холла, избавляя посетителей от душевных мук.
Провожать меня не собираются, но дорогу я помню. Коридор пуст, часть дверей открыта, часть - нет. Из одной доносятся взрывы хохота. За дверью - беседка, окруженная цветущей сакурой.
В небе - нежаркое весеннее солнце, вдали - конус Фудзи. В беседке пьют чай две девушки, при виде меня они беззаботно машут руками:
- Стрелок, привет! Чаю хочешь?
- Н-нет, - бормочу я, быстро удаляясь. Еще из одной двери высовывается абсолютно голая девчонка. Но стеснения у нее нет и в помине.
- А Вика занята! - говорит она. - Может, посидишь у меня? А то ску-у-учно!
Никакого намека в словах девчонки нет. И мысль о сексе возбуждает ее не больше, чем процесс вдоха-выдоха. Но что-то такое страшное есть в самой ситуации... в этих веселых, дружелюбных, молодых девушках...
Я вдруг понимаю, что напоминают мне эти девочки.
Какую-то старую фантастическую книжку про веселых молодых людей, занимающихся любимым делом, днюющих и ночующих на работе, дружелюбных, всегда готовых помочь товарищу, неспособных сказать друг о друге плохое слово...
Это как кривое зеркало. Фальшивое отражение. Зло надело одеяния добра - и, странное дело, они оказались впору!
- Спасибо, я все-таки у нее подожду! - отчаянно улыбаясь отвечаю я. - Спасибо!
Девушка корчит жалобную гримаску и исчезает в своей комнате. А я иду дальше.
Пока не встречаюсь взглядом с черным котенком на фотографии.
- Мяу! - тихонько шепчу я, толкая дверь. Котенок открывает рот, тихо мяукает в ответ и вновь замирает.
Горная хижина пуста, лишь ветер из открытого окна треплет короткие занавески. Облокотившись на подоконник, долго смотрю на горы.
Нет, это невероятно. Создать целый мир, в полном одиночестве! И не ради денег и славы, не на заказ - просто для себя. Не для того, чтобы войти в этот мир.
Лишь знать, что он есть. Рядом, за окном. Искрящийся снег вершин, бескрайняя синь неба, камни на склонах, черный мох под соснами, парящие в небе птицы и снующие по деревьям белки. Мир тишины, чистоты и покоя. Мир, в котором не придумано слово "грязь".
Мне кажется, что Неудачнику он мог бы понравиться.
Очень надеюсь, что понравится...
- Леня?
Вика входит неслышно и застает меня врасплох.
- Извини... тебя не предупредили?
Она качает головой.
- Мне захотелось с тобой посидеть. Чуть-чуть, - я невольно начинаю оправдываться. - У тебя... все в порядке?
Вика кивает.
- Не стоит так часто нырять в глубину, - говорю я, подходя.
- Ты хоть перекусила?
- Немножко. Клиентов сегодня - море.
Она не отводит взгляд. Она привыкла считать это работой.
А со мной что-то не так. В груди - холодный ком, сыпучий и колкий, как снег на морозе. Я глотаю воздух, и говорю:
- Неужели тебе необходимо так много работать... Мадам?
Вика отходит к окну. Спрашивает, не оборачиваясь:
- Как ты узнал?
- Почувствовал.
- Уходи, Леонид. Уходи навсегда, ладно?
- Нет.
- Какого дьявола ты ко мне привязался? - кричит Вика, поворачиваясь. - Зачем тебе подруга-проститутка? Проваливай! Мне это все нравится, ясно? Трахаться по сто раз в день, менять тела, командовать девчонками и делать вид, что я одна из них!
Ясно? Ясно тебе?
Я просто стою и жду, когда она выкричится. Потом подхожу и становлюсь рядом у окна.
Говорить сейчас нельзя, и касаться Вики тоже не стоит, а молчать опасно, но выхода нет, и я жду. Сам не зная, чего.
Горы вздрагивают, и пол под ногами начинает трястись. Вика вскрикивает, хватаясь за подоконник, я хватаю ее за плечо и упираюсь свободной рукой в стену. Земля трясется. Снежные шапки оплывают белым дымком, вытягивают вниз щупальца лавин. Мимо окна с грохотом проносится огромный валун.
- Мамочка... - шепчет Вика, садясь на пол. Она скорее возбуждена, чем напугана. - Пригнись, Леня!
Я падаю рядом с ней, и вовремя - в окно бьет хороший заряд каменной шрапнели.
- Баллов пять! - кричит Вика. - Семь!
- Восемь! - поддерживаю я. Вряд ли она видела настоящие землетрясения, иначе бы не веселилась.
Пол хижины еще трясется, но уже слабее, мелкой конвульсивной дрожью.
- Круто, - шепчет Вика, вытягиваясь на полу. Ловлю ее взгляд, касаюсь рукой щеки. - Не сердись на меня, Леня.
- Я не сержусь.
- Клиенты порой... заводят.
- Кепочка? - вспоминаю я.

Предыдущая страница 18 Следущая страница


19 Сергей Лукьяненко

- Он самый.
- Кто он такой?
Вика дергает плечами.
- Не знаю. Он в разных телах ходит и ничего про себя не говорит. Только... - она усмехается, - всегда появляется в кепочке. Отсюда и прозвище.
- Он - садист?
- Да, наверное. Только особого плана.
Ее губы беззвучно шепчут короткое ругательство.
- Вы что, принимаете любых клиентов? Даже таких, от которых на стенку лезете?
Вика молчит.
- Я думал, что самых больших идиотов вы отсеиваете. Если Кепочку можно заранее опознать...
- Мы - не отсеиваем никого.
- Это что, честь фирмы? "Любая причуда"?
- Можешь считать и так.
Землетрясение, вроде бы, кончилось. Поднимаюсь, выглядываю в окно. По склонам еще сходят лавины, речушка внизу перегорожена оползнем и медленно разливается, отыскивая новое русло.
- Стихло... - шепчу я, невольно понижая голос. Будто мои слова могут вновь пробудить стихию. - Вика, зачем ты сделала землетрясение?
- При чем тут я? Этот мир живет сам по себе. У меня больше нет возможности им управлять.
- Совсем?
Вика бросает на меня короткий взгляд, встает, разглядывает изменившийся пейзаж.
- Абсолютно. Мир становится настоящим, только когда обретает свободу.
- Как человек.
- Конечно.
- Ты так веришь в свободу?
- А в свободу не надо верить. Когда она есть, ты сам это чувствуешь.
Наверное, я знал, что она скажет эти слова.
- Вика, если человеку - хорошему человеку, грозит беда...
Если он навсегда может потерять свободу... ты согласилась бы ему помочь?
- Согласилась бы, - отвечает она спокойно. - Даже если он не очень хороший человек. Это такая позиция, если хочешь.
- Мне надо спрятать человека.
Вика смешно машет головой, так что волосы рассыпаются по плечам.
- Леня, ты о чем? Где спрятать?
- В виртуальности.
- Зачем?
- Он не может выйти.
- Ты об этом, который в "Лабиринте?
- Да.
- Леня... - Вика берет меня за руку. - Ты давно был в реальном мире?
- Полчаса назад.
- Точно? Тебе самому помощь не нужна? У меня... - она закусывает губу, - есть знакомый дайвер. Это не выдумки, они и впрямь существуют!
Забавно...
- Хочешь, я попрошу его встретиться с тобой?
- Вика...
Она замолкает.
Не привык я к такой заботе, честно говоря. Это моя специальность - беспокоиться о людях, потерявшихся в виртуальности.
- Я помогу, - говорит Вика. - Но ты не прав... мне кажется.
Сейчас мне не до споров.
- Спасибо. У вас надежные системы безопасности?
- Вполне. Ты что-нибудь понимаешь в этом деле?
Киваю. Конечно, написать защитную программу я не смогу. Но вот ломать их приходилось столько раз, что впору считать себя экспертом.
- Можешь порасспрашивать Мага.
- А он мне скажет?
- Тебе - нет. И мне тоже, а вот Мадам...
Вика мешкает, бросает на меня такой взгляд, словно просит выйти. Я иду к двери, но она окликает:
- Леня... Не надо. Хочу, чтобы ты видел.
Она подходит к стене, проводит по ней рукой. И доски расходятся, открывая узкую дверь.
Там, за дверью, свет. Холодный синеватый свет, неживой.
Силуэт Вики секунду стоит в проеме, потом исчезает внутри. И я иду вслед, хоть мне этого и не хочется. Как загипнотизированный.
Сарай. Или морг. Или музей Синей Бороды.
Из стен - блестящие никелированные крюки, на них висят, чуть-чуть не доставая ногами до пола, человеческие тела. В основном - девушки, блондинки и брюнетки, несколько рыженьких, одна абсолютно лысая. Но попадаются и женщины средних лет, и пара старушек, несколько девочек и мальчиков.
Глаза у всех открыты, и в них - пустота.
- Это моя костюмерная, - говорит Вика. Я молчу. Я и так это понимаю.
Вика идет вдоль покачивающихся тел, заглядывая в мертвые лица, что-то нашептывая - словно здороваясь с ними. Мадам висит в конце первого десятка. Вика оглядывается на меня, убеждаясь, что я смотрю - и прижимается к пышному телу владелицы заведения, обнимает его - словно в пароксизме извращенной страсти.
Мгновение ничего не происходит. Потом - я не успеваю заметить миг перехода, Вика и Мадам меняются местами. Уже не Вика - Мадам отступает от бессильно повисшего тела.
- Вот и все, - говорит Мадам своим низким, грудным голосом.
- Зачем... так гнусно? - спрашиваю я. - Эти крюки... этот морг... зачем? Вика?
Мадам смотрит на Вику, грустно кивает:
- Вика, девочка, зачем? Объясним Лене?
Вика, нанизанная затылком на крюк, молчит.
- Чтобы не забывать, Леонид. Чтобы ни на секунду не забывать - они не живые.
Я смотрю на Мадам, куда более спокойную и мудрую, чем Вика.
И если подходить непредвзято - гораздо более красивую.
- Ты должен был увидеть, - говорит Мадам.
- Я увидел.
Мы выходим из склада человечины через другую дверь - ведущую в комнату Мадам. Это совсем иной мир. Шумный и переполненный пляж за окном, раскаленное солнце в небе, сама комната набита пышной старой мебелью, повсюду разбросаны книжки, открытые коробочки со сладостями, одежда, дешевая бижутерия и браслеты дутого золота, полупустые флакончики духов, игральные карты. Огромная кровать под бархатным балдахином не заправлена, под ней валяется тапочек. В буфете - галерея початых бутылок, на стене - пыльная гитара, персидский ковер на полу проеден молью и заляпан винными пятнами.
- Теперь можешь гадать, какая я - настоящая, - говорит Мадам.
Не собираюсь гадать. В мире все равно нет иной правды, кроме той, в которую нам хочется верить.
Мы не задерживаемся в комнате Мадам, чему я безмерно рад.
Здесь слишком душно.
- Леня, мне порой кажется, что ты еще совсем мальчик, - говорит Мадам. - Нельзя же быть таким наивным.
- Почему?
- Жить трудно.
- А мне никто не обещал, что будет легко.
Я иду рядом с Мадам, гадая, как мы смотримся со стороны.
Бледный и высокий Стрелок годится Мадам в сыновья по возрасту, но сходства в них нет. Наверное, это выглядит как визит переодетого аристократа в дешевый бордель.
- Ступеньки крутые, - предупреждает Мадам.
- Помню.
Мы выходим в рекреационную зону, и девочки под зонтами приветствуют Мадам одобрительным визгом. Гей, бултыхающийся в воде у самого берега, торопливо встает и машет рукой. Из-под стойки бара высовывается всклокоченная голова Компьютерного Мага и торопливо ныряет обратно.
- Видишь, Вики нет, - громко говорит мне Мадам.
Покровительственно кладет руку на плечо:
- Девочки, Стрелок подождет свою подружку! Не обижайте его!
Общий смысл ответов сводится к тому, что меня непременно обидят, но мне это понравится. Мадам грозит девушкам пальцем, потом идет к стойке бара. Маг, словно почувствовав ее приближение, появляется на свет.
- Поговори со Стрелком, - ласково просит его Мадам. - У него есть вопросы... ответь на все.
- На все-все? - вопрошает Маг.
- Абсолютно.
- Ну, Мадам, я вас за язык не тянул! - заявляет Маг.
- Если бы в этом была необходимость... - вздыхает Мадам.
Я дожидаюсь Мага за столиком, стоящим чуть в отдалении от других. Ни к чему девочкам слушать наш разговор.
- Шампанское! - заявляет Маг, подходя ко мне. - Привет, Стрелок! Ты ведь шампанское пьешь, верно? Я не пью, там пузырьков много, потом в животе бурчит!
Он как-то странно двигается. Очень ровно, словно по асфальту. Смотрю на его ноги - они не касаются песка. На босых ногах Мага стоптанные тапочки, из которых растут крошечные, молотящие по воздуху крылышки.
- А я только с девушками шампанское пью, - отказываюсь я. - Там водка есть?
- Там все есть! - Маг шлепает на стол бутылку ликера ядовито-фиолетового цвета, и убегает с невостребованным "Абрау-Дюрсо". Через минуту, все так же паря над пляжем, он возвращается с водкой "Урсус", хрустальным кувшином, полным воды и пакетиком "Зуко".
- На, мешай!
"Урсус" я никогда не пробовал, но по слухам, водка хорошая.
С надеждой, что подсознание додумает вкус за меня, наливаю стопку. Маг хватает кувшин и сам смешивает в нем напиток, пользуясь рукой в качестве миксера.
В конце-концов, мы в виртуальности... микробов тут нет.
Залпом выпиваю и отхлебываю прямо из кувшина. Интересуюсь:
- Где такую обувку раздобыл?
- Тапочки? А, сегодня сделал... запарило в песке вязнуть.
Нравится? Понимаешь, ходить в Диптауне можно только по полу.
Вот, пришлось к подметкам кусок пола приклеить. И теперь никаких проблем - гуляй по воздуху, пока не устанешь!
Маг хохочет и начинает мелко перебирать ногами, поднимаясь почти до уровня стола. Потом поджимает ноги, падает в кресло и откупоривает свой ликер. С чмоканьем припадает к бутылке.
- Шикарная штучка! - заявляет он. - Сладкий-сладкий!
Настоящий кюрасао!
- Ты весь день тут проводишь? - интересуюсь я.
- День? Ха! Я отсюда выхожу поесть, и, пардон, в туалет сбегать!
- Мадам говорит, вся защита на тебе держится...
- Не то слово! Тут все на мне держится.
- Посторонний может сюда пройти?
- А как бы мы на жизнь зарабатывали, если их не пускать?
- Я о другом. Возможно проникнуть в служебные помещения борделя?
- Заведения! Это не бордель, а Заведение! Нет, нельзя.
- Абсолютно?
Маг вздыхает и становится более серьезным:
- Ты хакер или ламер?
Вопрос риторический, но все же отвечаю:
- Чайник я.
- Понятненько... Абсолютных защит не существует. Чем больше приближаешься к абсолютной надежности, тем неудобнее твое пребывание в виртуальности. Тут квадратичная зависимость - с увеличением защиты падает твоя способность воспринимать и передавать информацию. Самое главное - найти оптимальное соотношение защиты и удобства. Наша охранная система создана с элементами искусственного интеллекта. При обнаружении попыток взлома дается оповещение, вводятся дополнительные пароли, включаются болванчики...
- Болванчики?
- Автономные мобильные охранные программы, фагоциты. Я их болванчиками зову, они все тупые. Ты чего не пьешь?
Наливаю себе еще.
- Если идет интенсивная атака, - продолжает Маг, - то степень защиты растет неограниченно, вплоть до полной капсуляции Заведения. Разумеется, на практике такого не случалось, но все должно работать именно так...
- Ты хочешь сказать - защита все-таки идеальна?
Маг мнется. Тщеславие, которого он явно не лишен, борется в нем с объективностью.
- Нет... Если проникновение спланирует большая группа профессионалов, они успеют войти, прежде чем охрана заработает на всю катушку. Только кому это надо, а?
Я понимаю, что иного ответа и ожидать было смешно. На любой щит находится свой меч.
- Спасибо, Маг.
- Да ладно, мелочи! - машет он рукой. - Хочешь свою охранную систему наладить? Притаскивай, помогу. Или нет, пошли к тебе! - загорается Маг. - Сам все сделаю. Скучно тут сидеть!
Качаю головой - не угадал.
- Просто интересуюсь постановкой дела.
- А, так ты из проверяющих? - вскидывается Маг. - Т-с! Все понял, тихо... Чего Мадам сразу не сказала?
Интересно, кто может проверять виртуальный публичный дом? И зачем? Очень интересно... но расспрашивать Мага не решаюсь.
- Пойду, может уже и Вика освободилась, - говорю я. Маг сразу становится торжественным и важным:
- Ты смотри, Вику не обижай! - предупреждает он. - А то... она девчонка славная, я за нее любому морду набью.
Маг вздыхает, мечтательно смотрит на море.
- Хотел было за ней приударить, да ты меня опередил... - признается он. - Вика ведь в меня влюблена была по уши. И сейчас еще, наверное... но ты не переживай. Я у друзей подруг не отбиваю.
Когда-то я думал, что компьютерщики из телесериалов - это придуманные характеры. Если бы! В жизни они тоже есть.
- Но вот к той, беленькой, лучше и не подходи! - добавляет он. - Она в меня втюрилась, уже с полгода сохнет.
Бедная девушка, не подозревая о своей тяжелой судьбе, хохочет, обнимаясь с подружкой.
- Или, может, за Наташкой приударить... - размышляет Маг. - Они тут все такие влюбчивые!
Он подхватывает свой ликер и приплясывающей походкой движется к веселящейся блондинке. А я пользуюсь моментом, чтобы смыться.

101

Видимо, я делаю пару лишних кругов на винтовой лестнице, и поэтому спускаюсь в холл. Давешних посетителей нет. Наверное, уже вкушают радости жизни.
Только какой-то парень стоит у стола, листая черный альбом.
Невысокий, сутулый, с лицом изголодавшегося сурка, длинными прядями волос, выбивающимися из-под надвинутой на глаза кепки.
Я прохожу мимо, к двери в служебные помещения, когда до меня доходит. А парень уже откинул альбом и неторопливо двигается к выходу.
- Кепочка! - окликаю я его.
Он останавливается и медленно оборачивается. Глаза пустые, жизнерадостные как у вареной рыбы.
- Ты - Кепочка, - повторяю я.
Ни малейшей реакции. Парень лупится на меня пустым взглядом.
- Ты мне не нравишься! - с нежданной радостью говорю я. - Слышишь? Ты мне очень не нравишься.
- Три раза "ха-ха", - отводя блеклый взгляд, отвечает Кепочка. И вновь поворачивается к двери. Любопытства в нем нет в принципе.
Но, по крайней мере, земляк.
- Стой! - кричу вслед, и он останавливается. Равнодушно ждет. - Тебе не следует больше приходить сюда, - говорю я.
Кепочка ухмыляется. Первая эмоция на его лице - но она такая механическая, словно я общаюсь с программой, а не с человеком.
- Чего ты здесь добиваешься?
Кажется, это тот вопрос, на который он готов ответить.
- Некоторые исследования групповой психологии.
- Проводи их в другом месте.
Белесые глаза обшаривают меня с ног до головы.
- Ты здесь работаешь?
- Нет.
- Значит - мутант.
Я теряюсь от этой странной характеристики, и Кепочка поясняет:
- Утрата социальной и этической ориентации. Распад личности. Какая неизбежная и отвратительная метаморфоза.
Уже открывая дверь он добавляет:
- Неинтересно...
...Голос Вики догоняет меня на выходе:
- Подожди, Леонид. Не надо!
Прийти в себя - довольно трудная задача. Оказывается, моя правая рука вцепилась в пояс, а левая сжата в кулак. Смотрю на Вику, ощущая, как медленно спадает ярость.
- Это был Кепочка? - уточняю на всякий случай.
- Да.
- Кажется, я начинаю понимать вашу реакцию...
- Остыл? - интересуется Вика. - Молодец. Пойдем.
Мне уже не по себе от недавней вспышки. Странно, не ожидал, что меня можно так легко завести - ничего, в общем-то, не значащими словами.
- Кто он такой, Вика?
Она чувствует, что на этот вопрос придется дать ответ.
- Ничего особенного. Просто человек, считающий себя вправе судить окружающих.
- Например - виртуальных проституток?
- Не только. Я знаю еще пару мест, где Кепочка ставит свои эксперименты.
- Он что-то говорил о психологии...
Непонятно почему, но эти слова Вику смешат:
- Личность, неспособная к созиданию, обязательно ищет оправдания деструктивному поведению. Очень часто они принимают форму отстраненного наблюдения за несовершенствами мира.
Особенно за такими, как наш бордель...
Мы входим в дверь, с которой улыбается черный котенок, и Вика продолжает:
- Психология, в общепринятом понимании, крайне простая наука. Люди, неспособные самостоятельно вбить гвоздь или срифмовать пару строчек, ни капли не сомневаются в своей способности понимать - и судить других. В крайних проявлениях это становится смыслом жизни и источником самоутверждения.
- Кто ты, Вика?
- Психолог. Кандидат наук, если тебе интересно.
Она садится, стряхнув со стула каменную крошку. Комната после землетрясения явно нуждается в уборке. Поскольку второго стула все равно нет, я опускаюсь на корточки.
- А тема твоей диссертации?

Предыдущая страница 19 Следущая страница


Лабиринт Отражений 20

- "Сублимация аномальных поведенческих реакций в условиях виртуального пространства".
Словно извиняясь, она добавляет:
- Принято формулировать таким языком.
Вот оно что...
- Ты изучаешь таких, как Кепочка? - спрашиваю я. - Настоящий охотник за охотниками липовыми?
- Нет. Уже давно нет, Леня. Изучать было интересно полгода, год. А сейчас - все они на одно лицо. И Кепочка, и остальные подобные ему. Все патологии едины, и если ты знаешь одного психопата, то можешь предсказать поведение тысячи.
- Тогда зачем...
- Потому что они есть. Здесь деструкция, прущая из них, может причинить боль одному, нескольким людям. В реальной жизни они оставят за собой след из сломанных судеб, отравленной любви, осмеянной дружбы. Может быть, даже из крови. А здесь они безвредны. Весь их гонор, звериные реакции, интриги и самомнение - пыль. Пыль на ветру.
- Но ведь тебе тяжело - здесь!
- И что с того? Больно не мне настоящей. Больно мне нарисованной.
- Вика...
- Я тебя прошу - не вмешивайся в дела заведения. А то Мадам снимет твой доступ.
Она улыбается, и я теряюсь.
- Ладно. В заведении я в ваши дела не вмешиваюсь.
- А за его пределами?
- Это уже вопрос личной свободы.
Вика разводит руками.
- Леонид, тебе сколько лет?
- Меняемся? - быстро спрашиваю я. - Информация на информацию?
В виртуальности никто не афиширует свои биографические данные. Но Вика даже не подозревает, насколько их не привык афишировать я.
- Хорошо. Мне двадцать девять, Леонид.
Прежде чем ответить, я еще успеваю обрадоваться.
- Тридцать четыре.
- Никогда бы не подумала. Я тебе давала двадцать с небольшим.
Не стоит говорить, что мои опасения были прямо противоположными.
- Виртуальность лжива.
- Нет. Виртуальность - как лед. Мы вмерзаем в нее раз и навсегда. Нашу первую маску невозможно снять. Потом можно придумать сотни тел, но то, первое, всегда будет заметно.
- Твоей первой маской была Мадам?
Вика берет со стола сумочку, достает сигареты, закуривает:
- Да, Леня. Мы получили грант на исследование сексуального поведения людей в виртуальном пространстве. Западники были немножко на этом повернуты... как-никак треть информации в сети касалась секса. Вот я и придумала такой образ - уверенная, тертая жизнью, все повидавшая хозяйка борделя.
- Он получился, - признаю я.
Вика выдыхает дым и спрашивает с легкой иронией:
- Может быть, я такая и есть? В глубине души?
- А мне плевать.
Вру я, вру. Но Вика не спорит.
- Зуко тебя успокоил?
- Почти.
- Он хороший специалист. Ты можешь спокойно приводить своего приятеля.
Смотрю на часы. Время еще есть.
- Это не так просто, Вика. Тут важно угадать, и прийти за ним вовремя.
- Смешной вы народ, хакеры, - бросает Вика. Мне тоже смешно. Надо же! Меня посчитали крутым программистом.
- Ты позволишь у тебя поспать?
- Что?
- Поспать. Я почти сутки в глубине, а работать лучше со свежей головой.
Вика - вот чудо - подходит к вопросу по-деловому.
- Тебя разбудить?
- Да, через два часа.
- Спи. Будь как дома. Я сама тебя разбужу.
Она треплет меня по голове - жест скорее подошел бы Мадам, но мне все равно приятно. Кивает на постель и выходит в ту дверь, что ведет в костюмерную. Через минуту Мадам выйдет из своей комнаты и отправится командовать девочками.
А я делаю не совсем корректный поступок. Достаю из кармана куртки катушку с тонкой нитью. На конце нити - грузик.
Ветер за окном не утихает ни на минуту, нитку раскачивает, но я все-таки вытравливаю ее до конца. Когда грузик касается склона, смотрю на нить: каждый метр ее отмечен полоской красной краски.
Семь с половиной метров. Простыни тут не помогут. Ну ничего, в борделе наверняка есть веревки, хотя бы в тех комнатах, что предназначены для садомазохистов.
Выкидываю катушку за окно. Мне чуть-чуть неловко, но я утешаюсь тем, что Вика наверняка разрешила бы этот маленький эксперимент.
Она ведь сказала - "будь как дома"...
Я плюхаюсь на узкую кровать, прямо на покрывало. Закрываю глаза. Но перед тем, как позволить себе уснуть, все-таки выхожу из виртуальности и приказываю "Виндоус-Хоум" разбудить меня через два часа.
Сон приходит почти мгновенно. Я почему-то надеюсь, что снова увижу что-то сюжетное и пророческое - как в прошлый раз, когда Алекс расстрелял Неудачника. Но мне снится полный сумбур.
Радуга, сияющая над Диптауном. Ослепительные всполохи, похожие на дип-программу. Только эта радуга сложена из уступов, это библейская лестница, уходящая в небо. Я иду по ней, словно Компьютерный Маг в своих крылатых шлепанцах. Цвета, оказывается, имеют разную плотность - я проваливаюсь в фиолетовых и синих слоях, слегка опираюсь на зеленые и твердо ступаю по желтым.
Город подо мной ярок и наряден, я вижу его сквозь цветной туман.
Во сне я даже знаю, почему иду в небо. Где-то там, наверху, хрустальный купол глубины, разделивший мир пополам. Я должен разбить его - или оружием Маньяка, или голыми руками, как получится. Хрусталь треснет и прольется на город - ослепительным звездным дождем. Ведь звезды - они из хрусталя, это не подлежит сомнению. Из колкого хрусталя, отражающего свет наших глаз.
И что-то случится. Может быть звезды сожгут нас. Может быть - успеют остыть, и упадут в подставленные ладони. Не знаю, чего именно я хочу.
Главное - не ошибиться и ударить вовремя. Оно уже определено, то время, когда я смогу превратить барьер в миллионы хрустальных звезд. Оно почти пришло, время...
- Время... Леонид, время...
Открываю глаза под шепот "Виндоус-Хоум". Проходит пара секунд, прежде чем я осознаю, где нахожусь.
А еще через мгновение входит Вика.
- Ты проснулся?
Киваю, сажусь на смятой постели, тру лоб. Голова тяжелая.
Надо было или дольше спать, или вообще не ложиться.
- Я сварю кофе, - говорит Вика.
Привалившись к деревянной стене, наблюдаю за Викой. Она достает из черного, не от грязи - от старости, буфета полотняный мешочек с кофе. Мелет зерна на маленькой ручной кофемолке из надраенной до блеска меди. Умело разжигает очаг.
Пахнет сухими сосновыми дровами, закипающим кофе и какой-то абстрактной, немедицинской чистотой... то ли воды в горном ручье, то ли горячего песка под солнцем.
Хорошо.
Я могу прошептать свою считалочку и выйти в реальность.
Сварить настоящий кофе и даже сдобрить его остатками коньяка. Умыться холодной водой.
Будь я проклят, если так поступлю.
Это здесь все настоящее - чистый воздух, живая вода, кофейная гуща на дне чашки, заботливый взгляд Вики. Снаружи - заброшенная пыльная комната, сырость, гнилая вода из крана.
...Что-то часто стало накатывать на меня это самоубийственное желание - стать таким, как все...
- Коньяк? - спрашивает Вика. Наливает мне маленькую рюмочку "Ахтамара".
- У меня есть еще минут пять, - говорю я. - Потом... пора.
- Ты вернешься не один?
- Надеюсь.
- Возьми своего друга за руку, когда будешь входить. Тогда для него тоже сделают привилегированный статус. Я попрошу Мага.
- Спасибо.
- Мадам поблагодаришь. От нее все зависит.
- С Мадам мы друзья, она позволит, - улыбаюсь я.
Я успеваю выпить две чашки кофе и две рюмки коньяка, прежде чем мое время и впрямь кончается.
Пора.
Вика начинает прибирать в комнате, когда я выхожу. Я невольно вспоминаю про суррогат-семьи, которые в последнее время стали появляться все чаще и чаще. Все эти живущие в разных городах парочки, снимающие в Диптауне общие квартиры. Говорят, они очень любят возиться по хозяйству, пылесосить и стирать - словно имитация быта сделает их союз настоящим.
"А у вас есть семья?"
"Да. Моя подруга проститутка, у нас маленькая горная хижина в борделе. Заходите, она сварит прекрасный кофе. У нас всегда чистенько и уютно, даже после землетрясения!"
От того, что такая картина не вызывает ни малейшего раздражения, становится страшно.
Ситуацию надо разрешать. Как угодно.
Я бреду по улице к входному порталу. Прохожу мимо павильончика какой-то авиакомпании, где скучает оператор. Рядом с павильончиком примостился нищий. Это тоже новое явление - побирушки в виртуальном пространстве, еще месяц назад их не было.
Нищий опрятен, но оборван и тощ. Его фигура слегка просвечивает и дергается рывками - таким способом пытаются продемонстрировать низкую скорость модема и слабость программного обеспечения.
- Help me... - стонет нищий.
- Бог подаст, - сообщаю я.
- Господин хакер, хотя бы один доллар... - плачется вслед нищий.
Говорят, большинство из этих нищих - русские. Говорят, что никто из них в деньгах не нуждается. Это просто забава "новорусских", редкое развлечение. Поклянчить, побыть в шкуре нищего. Якобы, модная и действенная психотерапия. Маньяк клялся, что навесил одному из таких нищих маркер, и тот оказался директором крупного банка.
- Я работал на "Микрософт", - бормочет нищий, плетясь следом. - Однажды я назвал "форточки" сырой программой, и похвалил "Полуось". На следующий день Билл Гейтс лично уволил меня и внес в черный список. А я был крутым хакером... до чего же я опустился...
- На каком прерывании висит твой модем? - кричу я, оборачиваясь. - От чего зависит появление надписи "начните работу с нажатия этой кнопки" в "Виндоус-Хоум"? Три лучших способа завесить "форточки"? Кто придумал текстурную графику?
Лучший протокол для модемов марки...
Нищий обращается в бегство.
Наверное, Маньяк не врал.
Но, по крайней мере, эти забавы менее опасны, чем уличные гонки, бывшие у нуворишей в моде год назад. Из-за них тогда было запрещено пользование личными машинами, и "Дип-проводник" победоносно занял рынок транспортных услуг.
Встреча с нищим развлекает меня, и к порталу "Лабиринта" я подхожу уже совсем в другом настроении. В боевом.
Толпа густая, как всегда. "Лабиринт" пока функционирует, значит, я все рассчитал правильно. Но страх опоздать и в последнюю секунду уткнуться в закрытую дверь не отпускает.
Протискиваюсь между игроками, спешу.
И лишь вводя свой код и выходя на тридцать третий уровень, я успокаиваюсь окончательно.
Начали!
Я - Стрелок!

110

На уровне - ветер. Скрипит, раскачиваясь, железная кабинка "Американских горок", полусползшая с рельсов и нависшая над самой головой Неудачника.
Прекрасно, еще один способ смерти нашелся.
- Эй! - кричу я, подходя. - Это я!
Неудачник поднимает голову. Может быть, это добрый знак.
- Скучаешь?
Я сажусь рядом с ним, и Неудачник сам стягивает респиратор.
Смотрит на меня, устало и безнадежно.
- Ты программа или человек? - в лоб спрашиваю я. Неудачник качает головой. Относи отрицание к чему хочешь...
- Ты в курсе, что тебя прозвали Неудачником? - говорю я. - Но, знаешь, даже Иову везло больше чем тебе! Твоя невезуха - это что-то уникальное!
Он, наконец, отвечает:
- Это не только моя... невезуха.
- Хочешь сказать, тебя плохо спасали?
Я говорлив и оживлен, как после выпивки. Мне надо немножко растормошить Неудачника. И, как ни глупо это звучит, убедиться, что он - не программа.
- Меня хорошо спасали. Просто никто не вышел за барьер.
- Какой барьер?
- Сознания.
Неудачник терпелив в своих объяснениях, но что с того?
Ясности они не прибавляют.
- Давай мы отойдем из-под этой дряни, - глазами указываю на качающуюся кабинку. - Времени у нас мало.
- Ты все равно не сможешь... - шепчет Неудачник, но послушно встает и пересаживается в сторону.
- Посмотрим, посмотрим...
Я жду, сам не зная чего. Обещанной Урманом акции, закрытия уровня?
- Неудачник... можно тебя так звать? Ты любишь стихи?
Молчание.
Программа может имитировать беседу, черпая ответы из моих же слов.
Но творить программы не умеют.
- Мой дядя, самых честных правил, - декламирую я. - Продолжай! А? Неудачник?
Он смотрит на меня с такой иронией, что делается не по себе:
- Когда не в шутку занемог... Стрелок, все русские дайверы знают наизусть лишь Пушкина?
- Анатоль?
- Да. Он вспомнил "чудное мгновенье".
Можно засмеяться над своей глупостью. Над теми клише, что вколочены в сознание. Но вместо этого я спрашиваю, и что-то во мне ломается, может быть пресловутый барьер, может быть - здравый смысл:
- А что читал Дик? Шекспира?
- Кэрролла, - отвечают мне со спины.
Дик стоит рядом. Анатоль метрах в пяти, с "BFG" наизготовку.
- Я точно так же сел рядом, - говорит Дик. - Сел...
Он садится перед безучастным Неудачником и произносит:
Twas brillig, and the slithy toves, Did gyre and gimble in the wabe:
Я зачарованно жду. И Неудачник продолжает:
All mimsy were the borogoves, And the mome raths outgrabe.
Из далеко далека "Виндоус-Хоум" издает тревожный писк и шепчет:
- Непереводимо! Нет в основном словаре. Непереводимо!
Дик поднимает на меня взгляд и спрашивает:
- Так, значит, по твоему мнению Неудачник - русский?
А ведь Урман задавал тот же вопрос.
- Кто ты? - спрашиваю я Неудачника. Тот улыбается, встает.
- Кто ты?! - кричу я.
Он стал под дерево и ждет, И вдруг граахнул гром...
- говорит Неудачник.
Анатоль хохочет и подхватывает:
Летит ужасный Бармаглот И пылкает огнем!
Сумасшедший дом. И я в нем - самый тупой пациент.
- Уходи, дайвер, - приказывает Дик. - Игры в спасение кончились. Все куда серьезнее, чем ты думаешь.
Словно в подтверждение его слов над уровнем разносится густой, механический рев сирены, такой сильный, что закладывает уши. Потом наступает тишина - только ухают, визжат, свиристят потревоженные монстры. Перекрывая их с неба вещает женский голос:
- Attention! Внимание! Всем, находящимся на тридцать третьем уровне "Лабиринта Смерти"! Немедленно покинуть игровую зону! Это официальное предупреждение. Тридцать секунд на выход из игровой зоны! Вы можете воспользоваться своим оружием для совершения самоубийства и вернуться в колонный зал "Лабиринта".
Все необходимые объяснения будут даны, компенсации выплачены.
Внимание! Всем...
- Тебе помочь? - спрашивает Анатоль, наводя на меня "BFG".
- Или сам?
- Ты заденешь Неудачника, - говорю я. Анатоль кивает, бросает "BFG" и скидывает с плеча гранатомет.
Но в это мгновение я рву из-под защитного комбинезона кожаный пояс Стрелка. Это самый обычный пояс - пока он находится на моем теле.
В руке полоска кожи с гулом сжимается, удлиняясь, окутываясь синими искрами. "Варлок-9000" сделан Маньяком в форме плети.
Взмах - плеть вытягивается, жадно рвясь из рук. Кончик плети бьет Анатоля по бронежилету.
Синий огненный ручей струится по плети, всасываясь в тело Анатоля. Это боевое оружие, для него нет разницы между броней и голой плотью. Дайвер исчезает в вихре фиолетового пламени, проваливается в землю. Но вихрь не затихает, огненная воронка гудит, медленно расширяясь.
- Ты! - кричит Дик. - Ты пронес вирус!
Наши лица окрашены синим сиянием. Неудачник зачарованно смотрит на растущий вихрь. Киваю. К чему сейчас слова?
- Пятнадцать секунд... - произносит голос в небе.
- Ты ударил по Анатолю! Ты нарушил кодекс дайверов! - Дик не пытается взять в руки оружие, и я рад этому. Мне не хочется его убивать.
- Все слишком серьезно, - повторяю я его же слова.
Новый звук - звон лопающегося стекла, треск рушащихся стен, визг мнущегося металла.
Из багровых туч падает вниз серебристое кольцо. За ним - темнота. Словно исполинский стакан накрывает тридцать третий уровень. Я мог бы подумать, что именно так выглядит капсуляция "Лабиринта", если бы не ужас и растерянность на лице Дика.
В игру вступил "Аль-Кабар".
Но Дик склонен винить во всем меня. Он срывает винтовку - и я реагирую, не думая. Плеть бьет его по шее, обезглавливая с энтузиазмом безработного палача.
Раз-два, раз-два! Горит трава, Взы-взы стрижает меч...
- произносит Неудачник.
Я хватаю его за плечи, толкаю к огненной воронке. За нашей спиной новый вихрь разгорается на теле Крейзи Тоссера.
- Зачем? - успевает спросить Неудачник.
Надо спешить. Сейчас, когда хакеры "Лабиринта" и "Аль-Кабара" сошлись в схватке за тридцать третий уровень - самое время удирать. "Варлок" - не просто убийца. Это еще и туннель, буравящий глубину.
- Чтобы вернуться! - кричу я, вталкивая Неудачника в синее пламя, и прыгая следом.
Огонь.
Мы падаем.
Спираль синего огня - стенки туннеля, фиолетовый туман - плоть его.
Туманные зеркала под нашими ногами - мы разбиваем их в падении. Лица в зеркалах - как тени, пространства - как бледные акварели.
Разрушенный вокзал первого уровня... госпиталь двадцать первого... собор пятидесятого! Я даже различаю оскаленную морду Принца Пришельцев, огненный всполох его наплечного гранатомета - но мы уже проносимся мимо.
Улица Диптауна - лица прохожих, капот такси, рекламная вывеска "Лишь поработав на...
Книжный магазин - радуга переплетов, девочка в очках, листающая журнал - шелест страниц, как гром, парень за кассой...
Синие молнии ползут по моим рукам.
Неудачник в облаке бирюзового пламени.

Предыдущая страница 20 Следущая страница


21 Сергей Лукьяненко

Супермаркет - прямо перед глазами мелькает банка апельсинового конфитюра. Пустая.
Зоомагазин. Белый кролик в клетке...
Интересно, бывают ли галлюцинации в глубине?
"Варлок" должен угомониться. В него встроен счетчик пройденных пространств, но Маньяк не обещал, что тот сработает как надо. Возможности испытать вирус у него не было...
Равнина, какая-то невообразимо плоская, выгоревшая, четыре машины ползущие по ней...
То ли облака, то ли море белого пуха, хрустальные деревья до горизонта, седой старик в белой хламиде до пят, провожающий нас растерянным взглядом, пение арф...
Багрово-черное кружение, низкий гудящий рев, серная вонь и блеск стали во тьме...
Голубые разряды хлещут сквозь нас, каждый волосок на коже потрескивает и колется, словно врастая в тело.
Зеленая поляна, по которой носится, одурев от восторга и энергии, маленький щенок. Тявканье вслед...
Остановись, "Варлок", остановись!
Бушующее море, звезды в разрывах туч, соленый вкус на губах, крошечная яхта, несущаяся вниз с волны, на носу, цепляясь за снасти, голый по пояс мальчишка с гарпуном в руках...
Полутьма, круглый зал, стены из экранов, кресло, похожее на трон...
Это зеркало не разбивается, всасывает нас в себя - и выкидывает на холодный мраморный пол. Ощупывать кости времени нет.
Вскакиваю, занося плеть для удара.
Но опасности, похоже, нет. На кресле-троне восседает плотный мужчина средних лет в немыслимо пышной и одновременно полувоенной одежде. Грудь усыпана орденами. Нас он словно не видит - все его внимание приковывает существо на самом большом экране. Существо напоминает огромного красного муравья.
- Мы должны объединить усилия! - вещает мужчина. - Вместе наши расы...
Помогаю Неудачнику подняться. Мы вывалились на сервер какой-то игры. Неплохо.
- Люди показали свою лживую натуру! - рявкает муравей с экрана. - Мы развеем в пыль саму память о вас!
Экран тухнет, мужчина прижимает к лицу ладони и замирает, раскачиваясь.
- Что это? - спрашивает Неудачник.
- Игра, - объясняю, озираясь в поисках выхода. Дверь есть, но непохоже, что ее возможно открыть. Помещение похоже на командный бункер ракетной базы, как ее изображают в кино.
Строгость обстановки нарушает лишь рваная дыра в потолке - оттуда еще сочится сиреневый туман, падают и рассыпаются в пыль зеркальные осколки. "Варлок" еще продолжает работать, по инерции держась за несколько ближайших серверов.
- О чем игра?
- О звездных войнах.
Подхожу к мужчине. Ступеньки трона сделаны из хрусталя. Это скользко и дьявольски неудобно.
- Эй, спаситель человечества! - стучу игрока по плечу.
Мужчина выпрямляется в кресле. На глазах - скупые мужские слезы.
- Денеб! - приказывает он. Экран вспыхивает, на нем - офицер, количеством орденов соперничающий с игроком. - Полковник! Выводите эскадру на орбиту Сола!
- Но, император, наша планета беззащитна...
- Главное - сохранить родину человечества! - чеканит император. Полковник кивает, с мукой на лице:
- Приказ будет исполнен, император!
Заслоняю "императору" лицо ладонью. Может быть мы для него незримы? Но мужчина отталкивает мою руку и бормочет:
- Помехи... связь ненадежна...
Ой-ей-ей! Это ж надо - так мимолетно найти себе работу!
Дип-психоз в разгаре. Мужчина просто не хочет нас видеть - это не укладывается в стереотипы простенькой стратегической игры, в которую он погружен.
- Как выйти? - кричу я. - Выход!
Он тянет руку, давит на какую-то кнопку. Сознанием он нас не воспринимает, но подсознательно готов сделать все, чтобы устранить "помехи". Движения его вялые и неуверенные. По меньшей мере сутки в глубине. За моей спиной с гулом открывается дверь.
- Что с ним? - Неудачник подходит ближе.
- Дип-психоз.
Оглядываюсь на дверь. Надо спешить. "Варлок" оставил следы, их рано или поздно найдут. А у бедолаги-императора наверняка включен таймер...
- Мы уходим? - спрашивает Неудачник.
Да, я и нарушил кодекс дайверов, применив оружие против Анатоля и Дика. Но все-таки я дайвер. Страж глубины.
Если не я, так кто же?
- Вика! - командую я.
- Леня? - голос "Виндоус-Хоум" глух и скучен. Машина перегружена, у программы не осталось сил на красивости.
- Стандартный набор снаряжения.
Пауза. Очень долгая. Потом карманы начинает оттягивать груз.
Скидываю с себя изодранные - неужели в падении сквозь зеркала? - остатки защитного комбинезона. Остаюсь в одежде Стрелка, аккуратно сворачиваю плеть - та вновь превращается в пояс.
- Что ты будешь делать?
Неудачник - само любопытство.
- Вытаскивать!
Сейчас мне нужно перехватить канал связи, соединяющий игрока с его домашним компьютером. Взломать защиту - вряд ли она очень сложна, судя по всему, передо мной типичный "чайник".
Потом либо запустить дип-программу выхода, либо обнулить таймер.
Достаю из левого кармана темные очки, надеваю. Тьма почти непроглядная, лишь в основании трона сверкает, вьется оранжевая нить. Вот он, канал. Оглядываю комнату. Вижу собственную "пуповину", кольцами валяющуюся на полу и уходящую в прогрызенный "Варлоком" туннель. Это плохо, значит, мы не подключились к серверу игрока, а вошли неизвестно откуда. Мой канал сейчас может кружить по континентам, прыгать на спутники, скользить по волоконной оптике на дне океана. Много их было, пространств на пути от "Лабиринта"... да и сейчас они рядом. В туннеле проблески света, временами вываливаются гаснущие обрывки нитей.
А от Неудачника и впрямь никаких сигналов не идет. Или идут, но слишком хорошо замаскированные для простенького сканера. Только неподвижный темный силуэт, взирающий на мою работу.
В правом кармане у меня металлическая коробочка. Открываю ее - на мягкой подстилке шевелится, сучит лапками сверкающий изумрудный жук. Беру его, он энергично вырывается, нацеливаясь на мой собственный канал. Э, нет, дружок! Не туда.
Сажаю жучка в основание трона, он замирает, подергивая головой. Потом ныряет в оранжевую нить.
Теперь будем ждать - и надеяться, что на компьютере "императора" лишь стандартный антивирусный набор.
- Кто?
Вначале мне кажется, что это голос Неудачника. Такой же ровный, неэмоциональный. Но когда я оглядываюсь, в зале нас уже четверо... конечно, если считать "императора" за полноценного участника событий.
Из дыры в потолке свешивается мерцающая белая нить, на ее конце - длинная скорчившаяся фигура. Ее контуры размыты, движения дерганые и несуразные. Человек крутит головой, но не похоже, что он видит происходящее. Боже мой, из какой дали он сюда выпал, как выдержал падение по туннелю? Поработал "Варлок", нечего сказать!
- Не твое дело! - как можно более агрессивно бросаю я. Если незнакомец простой пользователь сети, то помешать не сможет.
Но гостю моя реакция не нравится. Он вытягивает руки, и ко мне тянется гибкий мерцающий шнур. Точнее - не ко мне, а к моему каналу.
Весело. Нарочно такого не придумаешь - вытаскивать непонятно кого, на полдороге броситься спасать идиота с дип-психозом, и тут еще хакер с набором служебных программ.
Хорошо хоть, что его канал предельно тонкий, еле живой.
Достаю и натягиваю "перчатки", ловлю жгут, и завязываю узлом.
Советую:
- Отвянь! Я - дайвер.
Обычно это действует безотказно. Но гость или считает себя самым крутым в глубине, или не верит мне.
- Да хоть папа Карло! - отвечает он. Второй жгут быстрее, и пытается уворачиваться. На конце его щелкают маленькие зажимы.
Ловлю жгут почти у самого канала, и с удовольствием сжимаю.
"Перчатки" безотказно оглушают программу.
Хочется проделать то же самое и с гостем, но "перчатками" его не остановишь, а применять "Варлока" не хочется. Вирус действует уж слишком мощно, я такого эффекта не ожидал.
Да и Неудачник, утратив ко мне всякий интерес, ходит кругами вокруг хакера. Тот его не замечает, видимо, тоже смотрит через сканер, фиксируя лишь каналы связи.
- Слушай, чего привязался? - спрашиваю, подстраиваясь под лексику гостя. - Я работаю!
- Я тоже.
Деревянный голос собеседника раздражает, но чудо, что я вообще что-то слышу. Нить его канала истончилась до предела, фигура начинает дергаться, голову перекашивает набок, нос сползает на щеку, зато руки удлиняются. Зрелище комичное, и я перестаю злиться.
- Слушай, урод... тебя тоже когда-нибудь вытаскивать придется! Отвяжись! Чайник загнется ведь!
До него наконец-то доходит, что дело серьезное. Хакер перестает тянуться к моему каналу, зато извлекает что-то вроде фонарика, и светит на "императора". Какая-то полуактивная сканирующая программа. Пускай наблюдает, ничего секретного в моих методах нет.
- Система клиента под контролем, - шепчет "Виндоус-Хоум".
Никогда заранее не скажешь, как будет выглядеть начинка чужого компьютера, если смотреть из глубины. Поэтому предпочитаю самый простой путь. Толкаю "чайника" - тот скатывается с трона, неуклюже садится на пол. Занимаю его место, скидываю "перчатки", берусь за оранжевую нить голыми руками, дергаю.
- Вика, терминал!
Передо мной разворачивается экран. Ага. "Вирт-навигатор".
Неплохая операционная система, но рассчитанная на человека с инстинктом самосохранения, а не на чайника-экспериментатора.
Отключить на ней таймер - раз плюнуть.
Вот этот несостоявшийся повелитель галактики и плюнул... Он в виртуальности двадцать восемь часов!
Возиться с таймером неохота. Нахожу файл экстренного выхода из глубины, и запускаю. Дип-программа повинуется не сразу, запрашивает подтверждение. А еще называется "экстренный выход"...
"Император" тихо стонет, хватается за голову. Пытается идти к двери.
Спрыгиваю с трона, взмахом руки свертывая терминал. Хватаю мужчину за шиворот, толкаю к трону. Приказываю:
- Снимай шлем! Гаси машину.
- Я... я не хотел... - бормочет "император".
- Счет за спасение я тебе пришлю, - отрезаю я. - Выходи, живо!
Руки мужчины дергаются к голове, потом неуверенно молотят по воздуху. Его фигура тускнеет, оранжевый шнур гаснет. Снимаю очки.
Хакер под отверстием туннеля почти бесплотный. Медленно крутит головой, осматриваясь. Вот так и рождаются легенды о дайверах-чудотворцах.
- Пойдем, - говорю я Неудачнику. Тот все еще кружит вокруг хакера, заглядывает в отверстие туннеля, откуда сыплется разный мусор. - Пойдем!
Приходится утаскивать его за руку, как ребенка. Хакер остается в опустевшем зале - он все еще полон любопытства. Дыра в потолке медленно сужается, и минут через десять его канал будет прерван. Но пусть уж он сам разбирается с этими мелкими проблемами - раз такой крутой...
Дверь выводит нас в маленький зал, там еще семь таких же дверей и лифтовый ствол. Где-то рядом, наверное, грезит на троне предводитель красных муравьев, вынашивает коварные замыслы правитель разумных медуз и прочие игроманы...
- Что ты так прилип к этому хакеру? - спрашиваю Неудачника в лифте. Но он молчит.
Бог с ним. Надоело разбираться в его причудах.
Главное, что я вытащил его из "Лабиринта"! Под носом у двух могучих фирм!
Лифт опускает нас на улицу Диптауна. Кручу головой, осматриваясь. Вон башня "Америка Он Лайн", длинные ряды гостиниц, зелень парка - это "Сады Гилтониэль". Ага. Все не так уж и плохо. Мы на границе русского, европейского и американского секторов города. Неудачник поднимает голову и произносит:
- Звезды и планеты: Хозяин Сириуса!
Прослеживаю его взгляд. Над зданием, из которого мы вышли, переливается красочная реклама: "Stars & Planets: Master of Sirius!"
Известная фирма. Стоит предложить им услуги дайвера - работа несложная, а заработок постоянный.
- Неудачник, какой язык для тебя родной? - интересуюсь я.
- Ты его не знаешь, - отмахивается он.
Я высказываю предположение:
- Может быть, Бейсик?
Мы смеемся оба.
- Ладно, - соглашаюсь я. - Ты живой. Ты не порождение компьютерного разума.
- Спасибо.
- Но кто ты?
Неудачник пожимает плечами. Разглядывает прохожих, с любопытством человека, впервые попавшего в виртуальность.
- Сними маску, - советую я, и сам стягиваю с него респиратор. - Нечего народ пугать.
- Мы еще куда-то пойдем? - спрашивает Неудачник.
Честно говоря, и сам не знаю. Я боялся быстрой и энергичной погони, от которой придется уходить с шумом и кровью. Тогда мы сразу рванули бы во "Всякие забавы".
- Погуляем, - решаю я. - Ты был в эльфийских садах?
- Нет.
- Тогда пошли. Аттракцион еще тот... - начинаю я. Но, видно, сегодня мне не суждено выступить в роли экскурсовода.
В вечернем небе, затмевая звезды, вспыхивает радуга.
Слышится хрустальный перезвон. Это заставка общесетевой трансляции. На моей памяти ее включали раз пять-шесть.
И я догадываюсь, о чем будут сообщать сейчас.
- Такси! - ору я, вытягивая руку. Через мгновение рядом останавливается машина, я впихиваю в нее Неудачника, забираюсь сам. Водитель - молоденькая кудрявая негритянка - с улыбкой поворачивается к нам.
Револьвера при мне нет. Поэтому достаю перчатки и оглушаю девушку ударом кулака. Неудачник не протестует, людей и программы он различает безошибочно.
- К публичному дому "Всякие забавы"! - приказываю я.
Девушка повинуется.
Машина срывается с места.
- Граждане Диптауна!
Голос идет отовсюду. От него не укрыться в уютном нутре машины или за стенами домов.
- К вам обращается Джордан Рейд, комиссар службы безопасности города...
Знаю я Рейда. Хороший мужик, хоть и американец. Один из тех, кто готов контактировать с дайверами и терпеть мелкие преступления - ради жизни самой сети.
- Передается важное сообщение... прошу обратить внимание...
- бормочет негритянка.
Но я и так само внимание.
- Около получаса назад на территории "Лабиринта Смерти" было совершено преступление, угрожающее существованию Диптауна, - говорит Рейд.
Матерь божья! Это что же такое?
- Два человека, один из которых - дайвер, обвиняются в применении вирусного оружия запрещенного Московской Конвенцией типа. Это полиморфный вирус, содержащий метку "Варлок-9000", с неограниченной способностью к распространению...
Что за бред? Маньяк никогда бы не выпустил такого вируса!
- Одна из особенностей его действия - перехват управления коммуникационным оборудованием. В числе пострадавших - корпорация "Аль-Кабар" и "Лабиринт Смерти".
Вот теперь мне все становится ясным. Когда сцепившиеся противники поняли, что дичь ускользнула, они объединились. И обвинили меня во всем, включая разгром тридцать третьего уровня.
Да уж. Попробуй, докажи, что "Варлок" просверлил для нас лазейку и мирно умер, как и положено приличному вирусу из числа разрешенных к применению. Даже если предъявить полиции исходники вируса, все равно никто не рискнет меня оправдать. Мало ли как мог "Варлок" взаимодействовать с виртуальным миром "Лабиринта"?
- Дьявол, - шепчу я.
- Плохо? - спрашивает Неудачник.
- Не то слово.
Я тянусь через плечо негритянки, снимаю с приборной панели телефонную трубку, набираю на клавиатуре адрес Гильермо.
- Сейчас вы видите внешность, использованную подозреваемыми в "Лабиринте" - сообщает Джордан. - Мы предлагаем данным лицам добровольно явиться в управление безопасности Диптауна. Всех, кто знает этих людей, также прошу связаться со мной.
В небе вспыхивают наши портреты. Потом меня и Неудачника начинают демонстрировать в полный рост и в движении.
Впечатляюще, особенно когда я плетью отрубаю голову Дику.
- Козлы... - бормочу я, отлипая от стекла.
Связь устанавливается секунд через десять.
- Hello!
- Привет, Вилли, - быстро говорю я. - Как это понимать?
Заминка.
- А! Стрелок? Где вы?
- В машине.
Я ничем не рискую, оглушенная транспортная программа не отчитывается о своем местонахождении.
- Произошло недоразумение, - быстро говорит Гильермо. - Приезжайте, мы все уладим.
- Вначале снимите обвинение.
Вилли вздыхает:
- Стрелок, это не в моей... э... власти.
- Очень жаль. Я еще свяжусь с вами, - обещаю, кладя трубку на рычаг.
Мы подъезжаем к борделю, и передо мной встает новая проблема: что делать с машиной? Уничтожить программу подчистую - задача не из легких. Отпустить - рано или поздно "Дип-проводник" восстановит с ней связь и выяснит маршрут.
Придется прибегнуть к помощи самого "Дип-проводника"...
Достаю из кармана коробочку с изумрудным жуком, очки.
Командую:
- Неудачник, выходи.
Выбираюсь из машины вслед за ним, швыряю тупое насекомое в салон и захлопываю дверцу. Результат следует незамедлительно.
"Дип-проводник" не очень-то охраняет свои такси, предпочитая мириться с шалостями вроде моих бесплатных и не фиксируемых поездок. Но попытки проникнуть на свои сервера пресекает безжалостно. Такими примитивными программками, как "жук", его защиту не преодолеть.
Такси мутнеет и растворяется в воздухе - канал связи был обрублен при первой же попытке "жука" влезть на чужой компьютер.
- Пошли, - тормошу я Неудачника и хватаю его за руку. Если сейчас в холле сидят посетители, то мы влипли окончательно.
Но нам везет - никого нет. Даже охранника.
- Это публичный дом, - на всякий случай сообщаю Неудачнику.
- Можешь альбомы полистать.
Он качает головой.
- И почему я не удивлен? Идем...
По коридору мы почти бежим. Я ожидаю, что сотрудницы вновь начнут выглядывать из дверей, но царит полная тишина. Вообще никого! Словно бордель вымер.
Толкаю дверь в Викину комнату, уже готовый к тому, что и ее на месте не будет. Неудачник топчется за спиной.
- Тебя можно поздравить, Леонид? - ледяным голосом спрашивает Вика.
В хижине чистенько, словно и не было никакого землетрясения. Не знаю, как другие, а я такой порядок навожу лишь в расстроенных до предела чувствах. На столе появилась маленькая магнитола. Вика переоделась, теперь она в серых джинсах и такого же цвета свитерке.
И еще, судя по тону, она ждет объяснений.
- Ты слышала комиссара?
- А кто его не слышал? - Вика встает, и я торопливо отступаю. Когда женщина в гневе, мужчине лучше не сопротивляться. - Значит, спас... друга. Он тебя спас, парень?
Неудачник пожимает плечами, улыбается, и Вика слегка сбавляет обороты.
- Как тебя звать?
- Неудачник.
- Ага. Так вот, дружок, не гневи судьбу, постой у окна тихонечко!
Неудачник повинуется, а Вика наступает на меня. Ох, не ту личность она выбрала - это манера Мадам.
- Значит, спас. Значит, поимел "Аль-Кабар" и "Лабиринт"?
- Вика, они лгут! - торопливо говорю я. - "Варлок-9000" - это локальный вирус, он отвечает требованиям конвенции!
- А про дайвера - тоже лгут? - кричит Вика. И я наконец-то понимаю, что вывело ее из себя. - Лгут? Или кто-то другой врет... другой!
Опыт получения пощечин у меня небольшой. Держусь за горящую щеку, и стою столбом. Неудачник послушно смотрит в окно, но не услышать звука удара он не мог.
- Дайвер? - продолжает кипеть Вика. - Дайвер? Я, дура, дура чертова, еще помощь тебе предлагала! Ты мог мне сказать, что сам - дайвер?
- Нет... - шепчу я.
- Почему? Не веришь мне?
Никогда не поверю, что бог создал женщину из ребра Адама.
Нет, как и мужчину - из глины, только совсем другого сорта.
Уж очень разные причины мы находим для гнева.
- Я боялся потерять тебя.
- Вот и... - начинает Вика, и замолкает.
- Нельзя любить человека, который видит глубину без иллюзий. Я знаю, Вика, я пробовал открываться. Это всегда... всегда происходит. Ты стала бы меня ненавидеть. Незаметно. Даже сама не поняла бы, в чем дело...

Предыдущая страница 21 Следущая страница


Лабиринт Отражений 22

Я говорю, уже понимая, что все кончено. Мы можем остаться друзьями, не более того. Ни одна женщина в мире не полюбит человека, который видит ее лицо мозаикой цветных квадратиков.
- Да, я должен был сказать, - шепчу я. - Сразу. Прости, я не смог. А тебе хватило бы духу признаться, что ты - дайвер?
Вика молчит. В ее глазах слезы, которых на самом деле нет.
Между нами стена - отныне и навсегда.
- Нет, - говорит она тихо. - Я тоже не смогла. Я... боялась тебя потерять.
Кажется, я сошел с ума.
Только что с того, если я обнимаю Вику, и между нами нет стены...
- Моя работа... из-за нее. Противно, когда все по настоящему. Я не знаю, почему так получилось... было слишком мерзко... я испугалась, и выпала из глубины...
- Мы говорим - вынырнуть...
- Вынырнула...
Неудачник смотрит на горы. Он молодец, он готов простоять так целый день.
- Я всегда выныриваю. Потому и беру себе самых уродов, что мне все равно...
У меня на губах вопрос, который я никогда не задам. Но Вика отвечает сама:
- Там, у реки, я не выходила. Первый раз в жизни. Правда.
Я верю ей, как верят все мужчины от начала времен.
В этом мире лишь наша вера становится правдой.

111

Вика готовит кофе, и даже Неудачник оживляется. Мы садимся за стол, свежие сливки налиты в маленький кувшинчик, в сахарнице горка белого песка, полная бутылка "Ахтамара" ждет свой очереди.
Впрочем, коньяк Вика разливает по бокалам сразу.
- За твой успех, Леня, - говорит она.
- Такие успехи недорого стоят, - отвечаю я.
- Почему?
- Общесетевой розыск.
- И что с того?
- Мне придется уйти. Этот образ засвечен, а Стрелка здесь видели.
- Кто? - Вика словно не понимает всей сложности положения.
- Мои девочки?
- Хотя бы.
- Они никому не скажут. Или ты думаешь, что виртуальные проститутки сочувствуют сильным мира сего? Знаешь, мы всех их видели без штанов... директоров корпораций и президентов фирм.
Люди, которым нравится стегать женщину плетью перед тем, как лечь в постель, сочувствия не вызывают.
- Ты говоришь так, словно они все извращенцы.
- Нет, конечно, - Вика улыбается. - Но запоминаются именно такие гости. Ни одна из наших девчонок не настучит на Стрелка.
Тем более, что ты не устраивал оргий и не брезговал сидеть с нами рядом.
- Точно?
- Леня, весь наш персонал из России, Украины, Белоруссии, Казахстана. Как ты думаешь, в этих странах развита любовь к правительству и крупному бизнесу?
- Таких извращений не замечал.
- О том и речь. За твой успех.
Мы пьем коньяк, Неудачник тоже присоединяется к нам. Его лицо невозмутимо, словно он пригубил чая.
- А Кепочка? - вспоминаю я. - Уж он-то меня запомнил!
- Не та порода. Ярко выраженный асоциал... стучать на тебя он не станет.
- Мне он показался способным на многое.
Вика барабанит пальцами по столу.
- Леня... Кепочка всегда берет красный альбом. Это особая группа, в которой разрешено все. Не просто цепи, плети и мелкие радости садистов, а любые зверства. Убийства, расчленение тела... можно не продолжать?
- Сделай милость.
- Так вот, Кепочка этим не занимается. Он приходит к нам общаться... разговаривать.
- И этим достал всех сотрудниц?
- Леня, когда солидный дяденька заказывает красный альбом, приводит девушку в подземелье, и с криком "Я - вампир!" кусает ее в горло, это противно, гнусно, но понятно. Это просто болезнь. Когда ничем не примечательный юноша садится перед девчонкой и начинает говорить с ней по душам... когда он тратит деньги на то, чтобы за час-другой доказать ей, что она сволочь и грязная тварь, недостойная жить на Земле... Это страшнее, поверь.
- Почему? - неожиданно вступает в разговор Неудачник.
- Потому, что это проклятье. Право судить и право властвовать. Право на истину. Легко разобраться с дураком или зверем. Гораздо труднее с тем, кто считает себя сверхчеловеком.
Умным, чистым и непорочным. Генералы, борющиеся за мир, правители, громящие коррупцию, извращенцы, осуждающие порнографию - господи, мало ли их мы видели? Может, проклятие такое висит над людьми? Когда обещают порядок, жди хаоса, когда защищают жизнь, приходит смерть, когда защищают мораль - люди превращаются в зверей. Стоит только сказать - я выше, я чище, я лучше, и приходит расплата. Только те, кто не обещают чудес и не становятся на пьедестал, приносят в мир добро.
Я чувствую, что они сцепились всерьез. Торопливо встреваю:
- Стоп! Вика, давай без диспутов о добре и зле! Так можно объявить праведниками убийц и воров!
- Ты и сам вор, - замечает Вика.
- Я помогаю распространять информацию.
- А карманник учит людей бдительности. Только нужен ли этот урок многодетной мамаше, у которой сперли кошелек с зарплатой?
У меня есть миллион возражений. Я могу объяснить, что в работе дайвера кража чужих файлов не основное. Хакер, не входя в виртуальность, сможет сделать это с большим успехом. И есть разница между кражей и копированием информации - я не оставляю за собой пустых компьютеров. Какая разница для человечества, кто первым выпустит новый сорт шампуня или лекарства от простуды?
Но я не хочу спорить с Викой.
- Извини, - она касается моей руки. - Я не права.
- Почему же. Всыпала по заслугам...
- Извини... Понимаешь, Неудачник, мы упали в мир чистой информации. Мир вседозволенности. Можно воевать, распутничать, хулиганить. Не готовы законы, а самое главное - не готова человеческая психика. Наказаний в глубине практически нет - даже если тебя экскоммуницируют из сети, ты вправе войти под другим именем. Можно нарваться на неприятности, воруя информацию, но и здесь сдерживающие нормы мизерны. Попробуй, докажи двенадцати присяжным, что именно мистер Джон Смит спер новую игрушку с сервера "Микропроза", передал ее Ване Петрову, а тот с помощью Ван Хо пиратски выпустил ее в продажу. Мир недоказуемых преступлений и ненастоящих смертей. Только боль в душе остается настоящей - но кто измерит эту боль, что скользнула по проводам и сжала твое сердце? У нас не осталось ничего, кроме морали.
Смешной, ветхой морали. И оказалось, что быть негодяем или праведником куда удобнее, чем человеком... просто человеком, настоящим человеком.
- А что такое - человек? - говорит Неудачник. - Просто человек, настоящий человек?
- Я бы тебе объяснил, - отвечаю я. - Если бы был Богом.
Кончайте, а?
- Но мне действительно интересно, - Неудачник по-прежнему говорит спокойным, даже равнодушным голосом, но в глазах его огонек азарта.
- Ты - человек.
- Почему?
Действительно, почему? Ведь я был готов считать его лишь хитрой программой. Я теряюсь, но Вика тоже смотрит на меня, ждет ответа, и я говорю:
- Не знаю. Ты не стрелял по людям в "Лабиринте", спасал несуществующего ребенка. Но ведь это самая абсолютная глупость... Ты цитируешь Кэрролла в подлиннике, но ведь человек - это не вызубренный запас знаний... Ты третьи сутки в глубине, и ничего, держишься...
Вика удивленно смотрит на Неудачника.
- И как ты вошел в виртуальность, непонятно... только ведь это не показатель человека, а совсем наоборот...
Он терпеливо ждет.
- Знаешь, это, наверное - в нас, - говорю я неожиданно для самого себя. - Для меня ты человек... потому что я хотел бы быть твоим другом.
Кажется, Неудачник растерялся.
- Здесь, в глубине, мы все в масках. Может быть, это и лучше, правдивее. Не знаю. Когда ты выйдешь в реальный мир, то можешь оказаться очень неприятным типом. Но здесь и сейчас я считаю тебя человеком. Этого никак не объяснишь.
- Может быть, тогда и лучше, что я не могу выйти в реальность? - спрашивает Неудачник. Смотрит на Вику, смущенно улыбается. - Ведь я не человек.
Приплыли.
Безумие, часть вторая.
Вика улыбается, разглядывая Неудачника, а у меня холодеет в груди.
- Вика... он не врет. Он никогда не врет, - говорю я, вставая. - Если не хочет отвечать, тогда просто отмалчивается...
- Беру ее за руку, оттаскиваю от стола. Неудачник наблюдает за нами, печально и спокойно.
- Ты пошутил? - Вика вопросительно кивает Неудачнику.
- Нет.
- Он шутить не умеет, - подтверждаю я. - Ты не можешь выйти из глубины?
- Нет.
- Ты человек?
- Нет.
- Кто ты?
Молчание.
- Видишь? - почти кричу я. - Он не отвечает!
- Минуту назад ты назвал меня человеком, - говорит Неудачник. - Даже добавил, что хотел бы быть моим другом. Это была правда?
Моя очередь отмалчиваться.
- Ты говорил, что истина - здесь и сейчас, - продолжает он.
- В глубине каждый может быть самим собой, без грима. Только душа... если верить в душу.
- Да, - говорю я. - Да. Я не врал!
- Тогда чем ты напуган? Моим признанием?
Киваю. Вика прижимается ко мне, и я чувствую, как вздрагивает ее тело.
Не ожидал, что она так испугается.
- Почему ты не сказал раньше? - кричу я.
- Я говорил достаточно, Леонид.
И тут Вика начинает смеяться. Взахлеб.
- Вы с ума сошли, оба! Ты - не человек? - она вырывается, подходит к Неудачнику, берет его за руку. - Ответь!
- Что ты вкладываешь в понятие человек?
- Двуногое, лишенное перьев!
- Я - не человек.
Кошмар продолжается. Неудачник играет в свои игры, Вика растерялась, а я уже и не знаю, как разорвать цепь недомолвок и загадок.
Компьютерный разум невозможен! Не время, не время еще ему появиться на свет. Но я не в силах считать слова Неудачника ложью!
Зуммер, разрывающий тишину, - как избавление.
Вика отступает от Неудачника, открывает дверцу буфета, протягивает руку. Там, среди банок, пакетов и коробочек валяется радиотелефон.
- Да? - не отрывая взгляда от Неудачника, произносит она.
Голос в трубке громкий, уверенный, он доносится до меня, и я узнаю его мгновенно.
- Пригласите Стрелка.
- Кого? - очень натурально удивляется Вика.
- Стрелка. Скажите, что человек без лица хочет с ним поговорить.
Я делаю шаг и беру из ее руки трубку.
- Говори.
- Во-первых, я хочу вас поздравить, Стрелок. А во-вторых, предлагаю выйти.
- Хрен, - коротко отвечаю я.
- Стрелок, нет времени для игр. Я стою у главного входа. Но на этот раз я опережаю конкурентов лишь на пару минут.
"Аль-Кабар" смог проследить ваш маршрут. Выходите.
- И что дальше?
- Вы получите обещанную награду. А я получу Неудачника.
Громкий, очень громкий телефон. Смотрю на светловолосого парня, который не считает себя человеком. На хмурящуюся Вику.
- Мне кажется, он не хочет идти с вами, - отвечаю я. - Извините.
- Стрелок, у нас был договор...
- Я не обещал отдавать вам парня. Из "Лабиринта" я его вывел, а остальное - наше дело.
- Ты много на себя берешь, дайвер.
- Кто-то должен принимать решения.
- Что ж, ты решил.
Голос исчезает. А через секунду пол вздрагивает, подкидывая нас к потолку, бревенчатые стены хрустят, изгибаясь. На меня падает картинка с изображением водопада - и журчание воды под ухом приводит меня в чувство.
Я поднимаюсь, ползу по вставшему на дыбы полу. Это не землетрясение. Это рушатся стены борделя. Это взламывают защиту, которую наивно нахваливал Компьютерный Маг.
Впрочем, если в хижину еще не ворвались - значит, защита не так уж и плоха.
- Вика!
Я помогаю ей подняться. Лицо Вики в крови, рукав свитера разорван.
- Сволочи... - шепчет она.
Лишь Неудачник не упал - он стоит, прижимаясь к стене, раскинув руки для равновесия.
- Я выйду из зда... - начинает он, но грохот следующего взрыва перекрывая слова. - Это неизбежно...
- Ты хочешь сдаться?
- Нет, но...
- Тогда не дергайся! - я легонько встряхиваю Вику. - Веревки в комнате есть?
Она растерянно качает головой.
- Нужны веревки!
Вика переводит взгляд на окно. Поняла.
- Можно спрыгнуть...
- Семь с половиной метров, убьемся!
К счастью, Вика не обращает внимания на точность цифры, а то не избежать несвоевременного скандала. Женщины - они из другой глины слеплены.
- На третьем этаже... - начинает она, и тут дверь распахивается. Я рву с тела пояс, который с шелестом превращается в плеть. Но в дверях не Человек Без Лица, и не его наемники. Там, балансируя на своих крылатых шлепанцах, болтается Компьютерный Маг. Коридор за его спиной окутан разноцветным мерцанием, вспышками, и при взгляде в это карнавальное марево со мной что-то происходит - движения замедляются, теряют точность...
- О, Варлок девятитысячный! - радостно вопит Маг при виде плети в моей руке. Вплывает в комнату, захлопывает за собой дверь, и моя неожиданная заторможенность проходит. - Вика, где Мадам?
- Я за нее!
- Бордельчик атакуют! - продолжает веселиться Маг. - Первый этаж смели нафиг! Врубилась тормозилка, но они все равно двигаются!
Он подлетает ко мне, хватает за рукав, и возбужденно спрашивает:
- Видал, какая иллюминация? Им на модемы прет столько ненужной информации, что любой компьютер захлебнется! Ну, кроме хорошего... Вика, так где Мадам?
- Мы удержимся? - спрашивает Вика.
- Нет, что ты! Спецы еще те работают! Но ничего, все пишется, такой протест заявим - будь здоров! Мадам где, я без ее приказа активные системы не запущу!
По телу Вики проходит рябь, она раздается в груди и в бедрах, лицо плавится как воск. Вот как выглядит со стороны дайвер, вынырнувший из глубины и меняющий свое тело...
- Включай все, что есть, - командует Мадам.
- Ой! Ай! - Маг в театральном удивлении распахивает глаза.
Интересно, а может он не играть? - Я знал, я знал!
Впрочем, руки его заняты не показухой - достают из кармана маленький пульт, и начинают набирать какие-то команды.
- Только все равно не удержимся, Мадам Вика!
- Нам надо уйти, Маг.
- Мадам! - Маг прижимает руки к сердцу. - Я так сразу не смогу помочь! Тут дайвер нужен!
- Дайверы тут ни при чем, - я машу рукой на окно. - Нужна веревка!
- Повеситься? - хохочет Маг. Поджимает ноги, падает на пол, и начинает стягивать свои шлепанцы, не переставая тараторить:
- На третьем этаже, вот хохма, тот балбес, что секс втроем любит, ну, который ничего про себя не говорит, из окна со страху выпрыгнул! Упал в бассейн, барахтается, кричит, что плавать не умеет, и что он депутат Госдумы, и его спасать надо...
Он кидает мне тапочки.
- Держи! Ограничений по мощности нет, все трое спуститесь!
Мадам, а почему ты мне не говорила, что Вика - твоя маска, я же не болтун, никому бы не сказал!
Я надеваю тапочки. Крылышки возбужденно подрагивают и молотят по пальцам. Смешно: для Мага Мадам - это маска Вики. Для меня - наоборот.
- Ох, ну и скандалов теперь будет! Парень, а ты кто, а?
Неудачник не отвечает. Может быть, у него, как и у меня, голова идет кругом? Компьютерный Маг похож на многозадачную операционную систему, которая одновременно занята и шутовством, и серьезной работой.
Я так не умею.
- Спасибо, - пытаясь подняться на ноги, говорю я. Маг подпихивает меня под локоть, держит, пока я балансирую в воздухе, осваиваясь. Ощущение совершенно дикое, это не реактивный ранец, который используется на некоторых этапах "Лабиринта", а именно хождение по воздуху.
- Как по ступенькам, - шепчет Маг. - Словно по лестнице спускаешься-поднимаешься.
- Маг, сколько у нас времени? - Мадам деловито оглядывает хижину, вешает на плечо Викину сумочку, потом начинает доставать из буфета банки и пакеты и движениями баскетболистки швырять их в окно. Сомнительно, что будет время их подобрать, но я не спорю.
- Только на прощальный поцелуйчик!
- Тогда отложим его до встречи. Маг, пожалуйста, задержи их, сколько сможешь. Ну... заболтай, что ли!
- Я попробую... - неожиданно теряется Маг. - Ну... не знаю, я не умею...
- Вика, вернись в прежнее тело, - оглядывая могучие габариты Мадам, прошу я. Подхожу к Неудачнику - тот все еще липнет к стене.
- Парень, мне плевать, кто ты. Человек или программа. Я согласен и с тем, и с другим!
Он молча смотрит мне в глаза.
- Я не хочу отдавать тебя этим уродам. Я попробую тебя спасти. Веришь?
Неудачник молчит.
- Я по-прежнему хочу быть твоим другом, - говорю я. - Кто бы ты ни был.
Он делает шаг мне навстречу. Я добавляю:
- Пожалуйста... давай не доставим этим сволочам радости схватить нас!
Кажется, я сказал что-то не то.
- Добро - вопреки злу? - интересуется Неудачник.
- А как еще иначе? - неожиданно вступает в разговор Маг. Он плюхнулся в кресло, заложил ногу за ногу и стал неожиданно серьезным. - Если нет точки отсчета - то все теряет смысл.
Неудачник замолкает и послушно подходит вместе со мной к окну. Вика - не Мадам, а именно Вика - уже забралась на подоконник и с непонятным выражением на лице смотрит вниз.
- Ты что, боишься высоты? - запоздало спрашиваю я.
- Не тяните, а! - кричит в спину Маг. Оглядываюсь - его пальцы колотят по пульту, и за стеной раздается рев, напоминающий турбины разгоняющегося "Боинга". Рев почти заглушает чей-то крик. По деревянной двери пробегают языки пламени.
- Маг, а как ты?
Компьютерный Маг улыбается, и достает из кармана что-то, больше всего напоминающее куриное яйцо.
- А у меня - вот.
- Что это?
- Увидите, - обещает Маг.
Вика и Неудачник повисают на моих плечах так синхронно, что команды не требуется. Я переступаю через подоконник и ставлю ногу на воздух.

Предыдущая страница 22 Следущая страница


23 Сергей Лукьяненко

Воздух держит.
Ветер бьет меня в бок, река шумит метрах в ста подо мной.
Кружится голова. Надо выйти, выйти из глубины.
Только... не хочу я видеть лицо Вики квадратиками разноцветных пикселей.
Вначале я собирался спуститься на обрыв, но теперь понимаю, что это бессмысленно. Тропинка завалена валунами... проклятое землетрясение!
Иду вперед и вниз. Над склоном, над обрывом, над ревущей горной рекой - к противоположному склону, густо заросшему зеленью.
- Я даже на самолетах летать боюсь... - шепчет Вика. Я с трудом отрываю взгляд от бездны под ногами, смотрю на нее.
- Держись, малышка...
- Ты... вынырнул?
- Нет!
Она закрывает глаза на мгновение, потом вскидывает голову:
- Леня, выходи! Не мучайся!
Ага. Дождешься.
Я из другой глины!
- Счастливо, ребята! - вопит вслед Маг. Наверное, он высунулся в окно.
- Ребята... - возмущенно шепчет Вика. - Все вы, мужики, одинаковы!
- Викочка, а тебе тысяча с половиной поцелуев! - продолжает Маг.
Сейчас я рад его разговорчивости.
Мне еще предстоит пройти сотню метров.
Кидаю взгляд влево - лицо Неудачника абсолютно спокойно. Он смотрит на пропасть под нами с радостным детским любопытством.
Вот кому надо было надевать крылатые тапочки.
...Не знаю, зачем Вика прибеднялась, восхваляя Сигсгорда.
Ее пространство ничуть не хуже.
Может быть, даже более настоящее.
Сосновые ветки колотят меня по лицу, перед глазами проплывает шишка сиреневого цвета. Как ни странно, сейчас я уверен, что такие бывают.
Я по спирали обхожу сосну, спускаясь все ниже и ниже.
Скала, на которой примостилась маленькая хижина, остается на той стороне обрыва. Мага в окне уже нет.
- Ленька... - шепчет Вика, когда до земли остается метра полтора, и разжимает руки. Зря. Она-то спрыгивает нормально, а вот мы с Неудачником в худшем положении. Я заваливаюсь на левый бок, тапочки судорожно взбивают воздух, но удержать нас не в силах.
Куча мала.
Не слишком ли много падений для сегодняшнего дня? Тем более в китайском комбинезоне, с его слабыми ограничениями силы удара?
Я сбрасываю тапочки, повисшие передо мной, поднимаюсь, жадно глотая воздух и потирая ушибленный бок. Неудачник со стоном садится на корточки.
Вика смущенно смотрит на нас.
- Больно, мальчики?
- Не, все хорошо! - бурчу я, помогая подняться Неудачнику.
Над нами - густой зеленый полог, обрыв метрах в пяти. Гул воды глушит шорох хвои под ногами. Как приятно стоять на твердой почве.
- Леня...
- Проехали, - обрезаю я. В конце-концов, я понимаю, что такое боязнь высоты. Сам не смог пройти по аль-кабаровскому мосту в глубине.
Мы вырвались из борделя, и это главное. Мы уже не в том пространстве, что атакуют люди Человека Без Лица. Вокруг нас горы, созданные Викой для личного пользования. Горы, где никогда не было людей. Пространство в пространстве, тайный мир, живущий по своим законам. Лишь хижина на обрыве - единственная дверь в него...
Из окна хижины бьет густое, оранжево-черное пламя, бревенчатые стены занимаются мгновенным жарким огнем.
"Увидите", - сказал Маг. И он прав, трудно не увидеть действие файл-бомбы. Единственный проход в нормальную глубину догорает на наших глазах.
- Надеюсь, ты там... Человек Без Лица, - говорю я.
- Что он тебе обещал за Неудачника? - спрашивает Вика.
Кошусь на несостоявшийся предмет торга, и признаюсь:
- Медаль Вседозволенности.
- Что?
- Ты что, не знаешь про нее? Такую получил Дибенко за создание глубины. Право на любые действия в виртуальном мире.
Вика улыбается.
- Это больше, чем деньги, - говорю я. - Индульгенция от любых грехов...
- Тебя обманули, Леня.
- Почему?
- Леня, Медаль Вседозволенности уникальна именно потому, что существует в единственном экземпляре. Любая созданная копия автоматически считается фальшивкой и уничтожается. Я знаю, я... была знакома с парнем, который пытался сделать ее копию.
Самое смешное, что во мне нет ни грамма удивления. Я подмигиваю Неудачнику и говорю:
- А ты и впрямь важная птица. Если уж Димка Дибенко готов отдать за твою шкуру свое главное сокровище.
Неудачник мотает головой:
- Нет. Я еще важнее.

ЧАСТЬ ЧЕТВЕРТАЯ
ГЛУБИНА

00

Из тех продуктов, что Вика выбросила в окно, словно в насмешку над законами физики, уцелела лишь стеклянная банка с вареньем и бумажная пачка крекеров. Остальное ухнуло в пропасть или разбилось на камнях. На мой взгляд, смысла запасаться едой все равно не было, но банку мы все-таки подобрали.
Наверное, это инерция сознания. Паническая жадность разума, видящего вокруг дикую природу.
- У тебя есть какой-то план? - спрашиваю я Вику.
- Почему "у меня"? Ты предложил сбежать через окно, - резонно возражает она.
- Выхода не было.
- Был. Ведь ты дайвер.
Я киваю на Неудачника.
- А кто он?
Вику этот вопрос успел утомить за один-единственный час.
Садимся на мягкую траву, в тени деревьев. Над остатками хижины еще вьется белый дымок.
Мы молча смотрим на Неудачника - тот бродит по склону, прикасается к соснам, подбирает с земли какую-то хвою и камешки.
Горожанин, впервые оказавшийся на природе. Узник, смывшийся из подземелий замка Иф.
- Леонид, я, наверное, слишком увлеченно говорила о компьютерном сознании... - начинает Вика. - Так вот, он - человек. Обычный человек, дурачащий тебе голову.
- Он трое суток в глубине.
- Стимуляторы. Или - тоже дайвер.
- У него не отслеживается канал связи.
- Хорошая маскировка.
- За ним охотятся две крупные фирмы и Дибенко.
- Дураков хватает.
Прекрасная вещь, бритва Оккама. Любую мистику срезает начисто. С мясом.
- Вика, ты психолог... существуют тесты для выявления людей?
Она тихо смеется.
- Нет, конечно. В них еще не было необходимости.
- Я встречал в какой-то фантастической книге метод проверки...
- И ты полагаешь, что придуманная писателем за чашкой кофе схема реально будет работать?
- Все-таки надо попробовать, - упорствую я. - Есть ведь институты, занимающиеся вопросами искусственного интеллекта. У них должны быть какие-то наработки. Есть фанаты, которые придумывают абстрактные тесты... впрок. Я выйду из глубины и побегаю по "Интернету".
- А как ты вернешься? В это пространство нет больше входа, - Вика горько смеется. - Я боюсь, что оно вообще утрачено, навсегда. Замкнутая система, она будет жить на компьютере сама в себе.
- Хороший хакер пробьет проход.
- Это уже будет другой мир. Горы станут сопротивляться до конца. Если в них пробьются, они утратят свободу.
Я понимаю ее, очень хорошо понимаю, но ненавижу такой предусмотрительный пессимизм.
- Нарисуешь новые.
Вика не обижается.
- Следующий раз я придумаю море. Море, небо и острова.
- И не забудь запасной выход.
- Пространства живут по своим законам... - Вика встает. - Выход может быть, Леня. Когда эти горы строились, программа искала другие ландшафты, на всех открытых серверах. Воровала оттуда кусочки... - она смущенно улыбается. - И оставляла лазейки. Совсем крошечные. Если мы найдем одну из них, то сможем выйти.
- Уже лучше.
На самый крайний случай у меня есть "Варлок". Но применять его рискованно - враги обнаружат след вируса.
- Надо уходить отсюда, - решает Вика. - До темноты у нас есть часов пять. Если нападавшие сумеют восстановить хижину, то лучше находиться от нее подальше.

01

Мы останавливаемся, лишь когда солнце исчезает в частоколе гор и гаснет оранжевый отсвет туч. Пройти удалось километров десять, и это очень, очень много. А ночью по горам бродят лишь самоубийцы.
Последние четверть часа мы тратим на сбор валежника. К счастью, его много, мы на границе леса и альпийских лугов. На пару с Неудачником я притаскиваю поваленную ветром сосенку, царапая руки, обдираю с нее мелкие ветки и складываю шалашиком.
- Хватит, мальчики, - решает Вика. Закуривает и быстро, умело запаливает костерок.
Ужин символический - малиновое варенье и сухое печенье.
Неудачнику все поровну - он жует с аппетитом электрической мясорубки. Мне кусок в горло не лезет. Хочется шмат жареного мяса с острым соусом и зеленым горошком, пару бутылок холодного пива. И ведь все это рядом! Стоит выйти из глубины, войти заново, заехать в "Старого Хакера" или "Трех Поросят"...
Мы с Викой, не сговариваясь, переглядываемся.
Не знаю, о свинине с пивом она мечтает, или о форели с белым вином. Но уж точно не о печенье с вареньем. Не годимся мы с ней ни в Карлсоны, ни в Мальчиши-Плохиши.
- Неудачник, вкусно? - интересуется Вика.
- Угу.
- А что ты обычно ешь?
- Всякую гадость.
Ее терпение иссякает разом.
- Парень, послушай меня...
Неудачник отдергивает руку от печенья и вопросительно смотрит на Вику. Мы с ней по одну сторону костра, он по другую.
Противостояние.
- У нас есть проблема, - начинает Вика. - И эта проблема - ты. Возможно, ты не совсем понимаешь возникшую ситуацию... что ж, я попробую ее конкретизировать. Если я где-то ошибусь, поправь, ладно?
Неудачник кивает. Самое главное, когда давишь на человека, предоставить ему возможность возражать. Якобы предоставить...
- Ты оказался в "Лабиринте" и не мог самостоятельно выйти.
Так? Леонид потратил уйму времени и денег, чтобы вытащить тебя.
И сделал это. Так?
Не совсем так - ведь "Лабиринт" поначалу оплачивал мою работу... Но я молчу, а Неудачник послушно кивает.
- Леня спас тебя, привел ко мне. Его ожидала награда, очень большая, если бы он сдал тебя, но он не стал этого делать. В результате он объявлен преступником, его ищут по всей сети. Так?
Потом мое заведение было полностью разрушено в попытке схватить тебя. Восстановить программы несложно, но вот репутацию свою "Забавы" потеряли навсегда. Придется все начинать сначала.
- Мне очень жаль... - тихо говорит Неудачник. - Я... я не собирался доставлять вам такие проблемы...
- Подожди. Сейчас мы по-прежнему в бегах. Если до тебя еще не дошло, то объясню - из этого пространства невозможно выйти обычными методами. Может быть, выходы и существуют. Но найдем ли мы их в ближайшие годы - неизвестно. Мы с Леней - дайверы. В любой момент способны уйти отсюда. Но вернуться уже не сможем, и ты останешься в одиночестве. Наверное, навсегда. Вот такая ситуация... с морально-этической точки зрения.
- Мне очень жаль, - повторяет Неудачник.
- Теперь поговорим о тебе? Ты, как-никак, причина всех вышеизложенных событий.
Неудачник ежится, но молчит.
- Ты либо человек, либо порождение компьютерного разума. Но второе очень уж сомнительно. Если ты человек, то, вероятно, способен самостоятельно выходить и входить в глубину. Как дайверы, даже круче. Так? Иначе не был бы таким свеженьким на четвертые сутки в виртуальности. Ты можешь возразить?
Тишина.
- Парень, я допускаю такую возможность, - говорит Вика. - В конце-концов, полтора кило мозгов - куда большая загадка, чем грамм кремния в микросхеме. Я могу представить человека, который смог войти в виртуальность, не пользуясь шлемами, модемами, дип-программой... И даже представляю его восторг... некоторый шок от такого события. Почему бы не подурачить голову окружающим, не окружить себя таинственностью? Все вполне объяснимо... Но пойми, теперь ты уже не шутишь - заставляешь страдать нас. С каждой минутой усложняешь разрешение конфликта.
Пойми, мы не можем постоянно с тобой возиться!
- Я... я устал... просто устал... - Неудачник смотрит на меня, словно ожидая поддержки.
Нет уж.
- И последнее - как можно разрешить ситуацию, - чеканит Вика. - Продолжать в том же духе - нелепо. Затягивание конфликта ни к чему хорошему нас не приведет. Если ты не хочешь раскрываться, не доверяешь нам, или не хочешь портить такую красивую легенду - скажи, и мы уйдем. Будут потом чайники слагать сказки о потерявшемся в глубине... Если считаешь, что мы заслуживаем доверия, то объясни, кто ты такой, и зачем все затеял. Два выхода - не так уж и мало.
Она замолкает, я тихонько беру и пожимаю ее ладонь. Мне никогда не хватает твердости доводить ситуацию до такой ясности, до положения "или-или".
- Я... - Неудачник замолкает, глядит на огонь. Потрескивает валежник, прыгают в темное небо искры. - Я виноват. Я устал, устал от тишины... Не надо было мне так поступать...
- О чем ты? - спрашивает Вика. Слишком резко, наверное. Но Неудачник сейчас растерян и деморализован.
- Слишком тихо... - бормочет он. - Этого заранее не поймешь, никогда. Звуки стали мертвыми, краски выцвели. Секунды - как века. Миллиарды веков. Меня предупреждали, но я не верил.
Он глотает воздух - и тянет руку к огню. Пламя касается его пальцев.
- Ничего, ни боли, ни радости. Великая тишина. Повсюду.
Вечное Ничто. А у Ничто нет границ. Я... не удержался.
Его рука нежно ласкает пламя.
- Я не могу вам ничего объяснить. Уходите.
Смотрю на Вику - сейчас она ему выдаст по первое число. Но в глазах Вики - лишь отблеск огня, черная ночь и красное пламя.
Ее коснулась Тишина, о которой говорит Неудачник. Как и меня, в первый раз.
Встаю, оттаскиваю Неудачника от костра. Самовнушение - штука мощная. Обжегся в глубине, жди настоящих волдырей на коже.
Заставляю его присесть над ручейком и опустить руку в холодную воду.
- Значит, так, - решаю я. - Сейчас будем спать. Просто спать, и не морочить друг другу голову. Мы с Викой вынырнем, нам надо поесть по нормальному. А ты... как знаешь. Утром решишь, чего ты в конце концов хочешь.
Неудачник молчит, полощет ладонь в воде.
Я иду к Вике. Она уже в норме, но ее напор куда-то улетучился.
- Ты податлива к гипнозу? - интересуюсь я. Вика пренебрежительно хмыкает. Вопрос риторический, среди дайверов гипнабельных нет. Раз уж мы преодолеваем дурман дип-программы, то словами нас не проймешь. - Вот то-то и оно, - говорю я. - Валять дурака мы все умеем. А вот как насчет того, чтобы окунуть собеседника в тишину?
- Я тоже устала, - шепчет Вика. - Знаешь, еще час, и заговорю такими загадками, что Неудачник позавидует...
- Мы сейчас ляжем спать. Потом вынырнем, не разрывая канала. Перекусим. У тебя дома найдется еда?
- Конечно.
- Ну и прекрасно. Ешь и ложись. Утром вернемся и все решим.
Мы так и поступаем. Я заставляю Неудачника помочь мне, вдвоем мы наламываем три охапки ельника, кладем у костра.
Постель оказывается такой удобной, что я с трудом борюсь с желанием наплевать на ужин.
Глубина... глубина... я не твой...
Веки были свинцовыми, я с трудом их разлепил. На экранчиках плясал огонь, в наушниках шуршал ельник - Вика ворочалась, устраиваясь поудобнее.
- Леня, ты прерываешь погружение? - спросила "Виндоус-Хоум".
- Нет.
Я снял шлем, глянул на часы.
Поздний вечер. Но не настолько, чтобы было неудобно заглянуть к соседям. Пиво чуть-чуть подождет.
Выдернув шнур виртуального костюма, я угомонил перепугавшийся компьютер и глянул на себя в зеркало.
Клоун. Со штепселем на поясе. Пугнем старушек?
Трико валялось в тазу для стирки. Я надел его поверх виртуального костюма, провод скатал и заткнул за пояс, прикрыв сверху курткой. Ничего, нормальный мужик получился, только слегка опухший.
В подъезде тихо побрякивала гитара. Посмотрев в глазок я открыл замки.
Компания юнцов ютилась на площадке между этажами. Один, терзая струны, напевал:
- Одинокая птица, ты летаешь высоко...
При виде меня подростки почему-то смутились. Только сосед сверху быстро спросил:
- Леня, у вас закурить не будет?
Я покачал головой. Вижу, что парень косится на вздувшееся на боку трико. Как раз по размерам сигаретной пачки. Вряд ли он догадывается, что некоторые живут с розеткой у пояса.
Позвонив в соседнюю квартиру я дождался шаркающих шагов и настороженного "Кто там?" Глазку и собственным глазам старушка не доверяет.
- Людмила Борисовна, извините ради Бога, - сказал я в дверь. - Можно позвонить от вас? У меня телефон сломался.
После минутного колебания заклацали древние замки.
Я протиснулся в узкую щель, дверь немедленно захлопнулась.
- Молодежь опять сидит? - поинтересовалась Людмила Борисовна. Старушке уже за семьдесят, и вступать в пререкания с юной шпаной она не рискует.
- Сидит.
- Хоть бы ты им высказал, Леня! Это ж никакого покоя нет!
В квартире звуков из подъезда не слышно, дверь у бабульки мощная, но я не спорю:
- Обязательно скажу, Людмила Борисовна.
- А чего телефон-то твой сломался? Не уплатил вовремя, отключили?
Я покорно кивнул, восхищенный ее догадливостью.
- Болтать ты любишь, - бурчит старуха. Когда-то мы с ней были на параллельных номерах, но жить так было, конечно, невозможно. Я заплатил за разделение номеров, да еще и субсидировал бабку - ведь спаренный телефон стоил ей немного дешевле. По-моему, она посчитала меня идиотом.
Зато отношения у нас улучшились.
- Бери, звони, время-то позднее... - Людмила Борисовна кивнула на телефон. Отходить от меня она явно не собирается.
Любопытство - не порок...
Я набрал номер Маньяка, стараясь не обращать внимания на грязный телефонный диск и липкую трубку.
- Алло?
- Шура, добрый вечер.
- Ага... - довольным голосом произнес Маньяк. - Объявился... преступник.
- Шура, они...
- Ладно, я разбираюсь. Лицензия на производство локальных вирусов у меня есть, тут не придерутся.
- А ты регистрировал "Варлока"?
- Конечно. У самого Лозинского. Все исходники отвечают Московской Конвенции, так что им обломится.
Меня потихоньку отпускает. Если бы вирус не был зарегистрирован у кого либо из создателей антивирусных программ, то Маньяка ждали бы крупные неприятности. Конечно, меня могут обвинить в неосторожном использовании оружия, в нанесении ущерба... но для этого еще надо меня найти.
- У тебя спрашивали, кто купил вирус?

Предыдущая страница 23 Следущая страница


Лабиринт Отражений 24

- Само собой. Я им дал твой адрес. Тот, который самый дохлый.
Еще года два назад, когда я начал балансировать на грани закона, кто-то из дайверов посоветовал мне купить пару адресов, и никогда их не использовать. На этих несуществующих товарищей и списывались все вирусы, которые я брал у Маньяка.
- Я сказал, что вирус тебе обошелся в штуку баксов, - продолжает Шурка.
- Знаешь, будет правильно, если я...
- Успокойся. У меня уже пять заявок на покупку "Варлока" по этой цене, - Маньяк довольно захохотал. - Крутизна! За такую рекламу я Джордана готов пивом угостить. Весь "Диптаун" шумит.
- А продажа не запрещена?
- Пока нет. Копаются в исходниках. Лучше скажи, ты где был час-полтора назад?
- Ну... как обычно.
Людмила Борисовна легонько покашляла. Любопытство борется в ней со старческой жадностью. Повременная оплата - это самый гнусный враг компьютерщиков и болтунов.
- Ясненько, в глубине. А я заходил. Пива хотел с тобой выпить.
Маньяк вдруг начал мяться.
- Ты... выгляни за дверь.
- Зачем?
- Я позвонил, посидел на лавочке, пива попил. Снова поднялся, позвонил. Потом оставил у тебя под дверью пару бутылок "Холстена". Светлого. Глянь, стоят?
Я издал звук, похожий на скрип старого дисковода.
- Шура, а что, с утра коммунизм ввели? Ты чего?
- Ну глянь, может стоят... - буркнул Маньяк.
- Нет, не стоят! Я от соседки звоню.
- Ну... и бес с ними, - сказал Шурка.
Все-таки иногда мой разум пасует при общении с настоящими компьютерщиками. Может быть Шурка спутал реальный мир и глубину, где цена на пиво вполне символическая?
- Рассказать, так не поверят...
- Ну, те кто выпил, поверят, - мрачно заметил Маньяк.
- Зайди утром, часов в десять, - попросил я. - Надо кое о чем поговорить.
- Только не забудь вынырнуть. Зайду.
- Пока, Шурка.
Я повесил трубку, смущенно посмотрел на Людмилу Борисовну.
- Долго я?
- Ладно, ничего, - старуха махнула рукой. - Бизнес, разве я не понимаю? Продаешь-то что?
- Пиво, - сказал я наугад.
- Я и сама пиво любила выпить. Только разве ж на пенсию полакомишься?
- Людмила Борисовна, а давайте я вас угощу? - радостно предложил я. - У меня как раз образцы дома есть!
Это лучший выход из ситуации. Иначе старуха обязательно припрется ко мне, и будет звонить с моего телефона... компенсируя нанесенный ей ущерб. А в мою квартиру слабонервным лучше не входить.
- Разве что бутылочку... - оживилась старуха.
Когда я нес ей через площадку бутылку "Ораниенбаума", молодежь проводила меня с лестницы жадным взглядом. Что говорить, две бутылки легкого пива на четырех здоровых лоботрясов - это несерьезно.

10

В снежных недрах морозильника я нашел окаменевшую сосиску.
Из консервов осталась банка килек, купленная не то в период полного безденежья, не то из ностальгических соображений.
Спать хотелось до отупения, но я все же разогрел несчастную сосиску, взял консервный нож, выставил перед собой две бутылочки пилзенского "Урквела". Ужин при свечах - свечи как раз трепетали на мониторе компьютера. Включился скринсейвер, сохранитель экрана. Потрескивание костра, доносящееся из шлема, было как нельзя уместно.
Ну ее к черту, глубину! Неудачника этого. Сейчас, в реальном мире, все происходящее казалось пьесой абсурда. Если завтра утром Неудачник не расколется - выходим с Викой из пространства гор. Навсегда. Пусть рассказывает свои сказки скалам и соснам - они оценят.
Я глотнул холодного пива, тихонько застонал от удовольствия. Принялся вскрывать кильку. Аккуратно отрезал крышку, подцепил вилкой...
И чуть не упал со стула.
На меня укоризненно смотрела сотня рыбьих головок.
Где-нибудь в виртуальности подобная шутка меня бы не удивила. А вот в настоящем мире...
Я подцепил облитые томатом головы, пытаясь найти хоть одну целую рыбешку. Ничего. Очень старательно сделано. Я представил себе рыбозавод... этакую плавучую махину... или килек консервируют на берегу? Конвейер с этой низкосортной продукцией.
Офонаревших от рыбной вони и монотонного труда девчонок на конвейере. Вот одна из них снимает с ленты пустую банку и начинает плотно напихивать в нее рыбьи головки. Шутка.
Я действительно засмеялся, с содроганием закрывая банку.
Ужинать было нечем, но обиды на безвестную работницу я не испытывал. Наоборот. Все оказалось неожиданно уместным.
Присосавшись к бутылке, я разом прикончил первый "Урквел".
Дайвер, тебе захотелось чудес? Машинного разума и людей, входящих в виртуальность напрямую?
Очнись, дайвер! Вот они, доступные нынешнему миру чудеса!
Слямзенное пиво, фаршированные глазами килькины головы, духота и грязь старушечьей квартиры, малолетняя шпана на лестнице, надоедливая капель из крана на кухне.
Это - жизнь. Какой бы дурацкой и скучной она ни была. А там, внутри шлема, созданная машинами и подсознанием сказка. Наш электронный эскапизм.
Я открыл вторую бутылку пива, взял банку, вышел на балкон и вывалил ее содержимое в чахлый палисадник. Бродячих кошек ждет пир этой ночью.
- Неэтично! - укорил я сам себя. В мои мозги, не хуже чем в Викину программу, вшито, что мусор из окна кидать не стоит.
Но, в отличии от машин, мы умеем плевать на запреты. С балконов.
Прямо с остатками пива я прошел в туалет. Расстегнул комбинезон, поглядывая на бутылку. Пить уже не хотелось.
- К чему этот долгий и утомительный процесс? - риторически спросил я и вылил остатки пива в унитаз.
Я добрел до кровати, выключил свет. Сколько ж можно спать, скрючившись за столом, с электронной кастрюлей на голове? Было тихо, очень тихо. И юнцы на площадке утомились терзать гитару.
Только ровно гудел компьютер и мерцали свечи на экране.
Я перевернулся, утыкаясь лицом в подушку. Но сон отступал.
Там, в глубине, лежит неподвижное, мертвое тело Стрелка. Скучно ли ему без меня? Что-то в этом есть, самую чуточку, от предательства.
- В последний раз! - простонал я, поднимаясь. Надел шлем, воткнул разъем костюма в порт. Положил руки на клавиатуру.
deep
Ввод.
Во сне я прижимаюсь к Вике, и она что-то бормочет, поворачиваясь на другой бок. Как ни тих ее голос, но я просыпаюсь.
Значит, тоже спит в глубине.
Костер уже догорел. Наверное, близится утро, но темнота пока не отступила. Лишь красные отсветы от догоревшего костра.
Неудачник неподвижным кулем лежит в сторонке. А вот взять, да пихнуть тебя хорошенько, дружок! Здесь ты, с нами, или вышел из глубины и отсыпаешься в теплой мягкой постели?
Я смотрю в небо, в черный искристый хрусталь. Как я говорил Вике? "У нас украли небо"...
Да, украли. И чем больше людей уйдут сюда, тем дальше станут звезды.
Впрочем, не только в звездах дело. Всегда останутся те, кому недоступен этот мир. Неприкаянные подростки, не находящие себе работы, девочки с рыбозаводов... Вначале - сложенные рядками рыбьи головы в банке. Шутка - или безмолвный крик, протест? Вначале головы рыбьи. Только потом покатятся с плеч человеческие.
Ждет ли нас новое пришествие луддитов? Бунт против машин, все более непонятных и пугающих обывателя? Или все же будет найден выход?
Поворачиваюсь, смотрю на Неудачника. Если ты - разум сети, если ты - человек, покоривший виртуальность, то можешь стать тем самым выходом. Прорывом за барьер, выходом из тупика. И Дибенко, если Человек Без Лица и впрямь он, это понимает.
Стоит ли играть в благородство, укрывая Неудачника?
Если он - спасение, слияние миров?
Я не знаю. Я самый обычный человек, случайно наделенный дурацкой стойкостью к дип-программе. На этом я зарабатываю свой кусок хлеба, а изредка - толстый шмат масла с икрой. Но не мне спасать мир, не мне решать, что для него благо, а что - зло.
Ничего у меня нет, кроме той смешной ветхой морали, о которой сокрушалась Вика. А мораль - хитрая штука, она никогда не дает ответов, наоборот, мешает их найти.
Легче быть праведником или подлецом, чем человеком.
Мне уже совсем горько и мерзко. Так может себя чувствовать провинциальный спортсмен, которого включили в олимпийскую сборную и велели бороться с чемпионами. Не моя это судьба...
И тут в небе рождается звук.
Я снова переворачиваюсь на спину, вглядываюсь в черный хрусталь. А он дал трещину - голубую полосу через весь небосклон. Ослепительную, прямую стрелу, мчащуюся вниз.
- Что это, Леня?
Вика уже сидит, откидывая с лица пряди волос. Когда она проснулась?
Или когда я уснул?
Что вокруг - сон или явь?
- Метеорит, - отвечаю я Вике.
Голубая стрела все ниже, тонкая поющая трель - шлейф ее, сгусток пламени на конце - острие.
- Это падает звезда, - очень серьезно говорит Вика, и я понимаю, что все-таки сплю.
А Неудачник не шевелится.
Трещина прочерчивает небосклон до конца и вонзается в землю. Голубая полоса гаснет - небо умеет лечить свои раны. Лишь там, где звезда коснулась гор, пылает бледный огонь.
- Ты обещал, что мы найдем звезду, - говорит Вика.
Во сне все просто. Я встаю, протягиваю ей руку. Мы перешагиваем через Неудачника и начинаем спускаться по склону.
Все не правильно, к звездам идут вверх, но со снами не спорят.
Голубое пламя сверкает в траве, не сжигая и не отбрасывая теней. Звезда упала в ложбину между двумя холмами. Чуть дальше - нагромождение скал, совершенно неуместное здесь, словно вырванное из другого мира. Это почему-то очень важно, но сейчас мы смотрим лишь на звезду.
Чистое пламя, пушистый огненный шарик, маленький - его можно спрятать в ладонях.
Я протягиваю руки, касаюсь звезды и чувствую тепло. Нежное, словно подставил ладони весеннему солнцу.
- Теперь я знаю, что такое звезды, - говорит Вика. - Это осколки дневного неба.
Порываюсь поднять звезду, но Вика останавливает меня.
- Не надо. Она и так устала.
- От чего?
- От одиночества, от тишины...
- Но теперь мы рядом.
- Пока еще нет. Мы прошли свой путь, но это лишь половина дороги. Дай ей поверить в нас.
Я пожимаю плечами, я не умею спорить с Викой. Хочу улыбнуться ей - но Вики уже нет рядом. Остался только голос.
- Леня, проснись!
Что за глупости, зачем...
- Леня, Неудачник исчез!
Открываю глаза.
Утро.
Розовый свет с востока.
Испуганное лицо Вики.
Неудачника нет у костра. Сон - великий обманщик.
- Черт! - ругаюсь я, вскакивая. - Когда он ушел?
Вика поправляет волосы, таким же жестом, как и во сне.
- Не знаю, Леня. Я только что проснулась, а его уже не было.
- Вот и ответ, - шепчу я, озираясь. - Вот и ответ...
Неудачник убежал. Смылся из глубины. Значит - все впустую?
Нет, не все. Из-за него я встретил Вику.
- Он познакомил нас, - повторяет она мои мысли. - Хоть за это спасибо.
Я обнимаю ее, утыкаюсь лицом в волосы. Мы стоим так долго, рассвет разгорается вокруг, снежная шапка горного исполина сверкает, распарывая небо. Здесь нет птиц, наверное Вика забыла их сделать. Но горы оживают и без них, наполняются шорохами ветра, шелестом листьев и трав.
- Я сделаю для этих гор птиц, - шепчу я. - Если все-таки удастся отстроить твою хижину...
- Не хочу менять горы, они свободны! - сразу противится Вика.
- Птицы тоже свободны. Я их просто выпущу в окно. И скажу:
"Плодитесь и размножайтесь!"
Вика тихо смеется.
- Ладно. Попробуй.
- А чего тут пробовать? - храбрюсь я. - Несложная программа... проштудирую Брема, составлю алгоритм поведения.
Вначале нарисую всяких зябликов и воробьев, потом - коршунов.
Биогеоценоз... точно? Забыл, по-моему, в пятом классе нас этому учили, на уроках природоведения.
- Биолог. Может еще и тапочки Зукины на волю отпустишь?
Леня, давай сейчас вынырнем. И сходим в какой-нибудь ресторан.
Ты был на "Розовом Атолле"?
- Нет.
- Красивое место. Шульц и Брандт рисовали. Я приглашаю.
- Ладно. Только вначале поищем...
Вика отрывается от меня, резко спрашивает:
- Кого?
- Неудачника.
- Да он вышел из глубины, как ты не понимаешь!
- Понимаю. Но, все-таки, давай поищем? Может, он отошел сделать пи-пи и свалился в пропасть?
- Так ему и надо... - бормочет Вика, уже соглашаясь.
Вначале мы проходим вдоль кромки ближайшего обрыва, вглядываясь вниз. Потом Вика обшаривает долину по левую сторону от ручья, а я - по правую. Взгляд невольно тянется вниз, в ложбину, где во сне я нашел звезду. Там и вправду видны какие-то скалы.
Но дело прежде всего. Надо убедиться, что Неудачника с нами больше нет.
Я даже поднимаюсь немного вверх, по нашим следам. Это уже так, для полной очистки совести.
И в маленькой расщелине, через которую мы легко перепрыгнули при свете догорающего дня, нахожу Неудачника.
Я молча стою над расщелиной, глядя на Неудачника с трехметрового уступа. Минуты две проходит, прежде чем он убеждается, что я его заметил, и поднимает голову.
- Доброе утро, Стрелок.
Молчу. Даже на злость сил не осталось.
- В темноте очень плохо видно, - изрекает Неудачник поразительную по гениальности и свежести мысль.
Падать было не так, чтобы высоко, но ему не повезло. Даже сверху я вижу, что его правая нога распухла, и Неудачник сидит, стараясь не дотрагиваться до нее.
Достаю из-за пояса тапочки, надеваю, и спускаюсь вниз.
- Извини, - говорит Неудачник, когда я беру его на руки и выбираюсь из расщелины.
- Зачем? - только и спрашиваю я.
- Чтобы вы не колебались. Я все равно ничего не могу объяснить.
- Ты дурак. Ночью по горам ходят лишь самоубийцы... или Черный Альпинист.
- Я никогда не был в горах. А кто такой Черный Альпинист?
Спускаться к привалу довольно далеко. Я успеваю рассказать байку про Черного Альпиниста и про ту компанию, которая таскала в горы бальные платья и смокинги. Потом несколько реальных историй.
К Вике мы подходим, когда весь мой запас горных легенд истощается. Под ее ледяным взглядом я опускаю Неудачника на раскиданный у костра лапник и говорю:
- Что может быть лучше прогулки по горам без снаряжения?
Горная прогулка с калекой на руках.
Мне очень интересно, что она сейчас сделает.
- Дай пояс, - командует Вика.
Такой агрессивности даже я не ожидал.
- Вика, применять "Варлока"...
- Черт! Дайвер недоделанный! Мне жгут нужен!
Никогда не задавался вопросом, способна ли виртуальная одежда рваться на части. И не хочу проверять - горное солнце злое. Поэтому оставляю мысль разорвать рубашку на жгуты, и отдаю Вике черный шейный платок.
Она долго возится с ногой Неудачника, мрачно качая головой, когда он стоном отзывается на легкие прикосновения руки.
- Перелом голени, - ставит она диагноз. - Кажется, без смещения. Как ни странно.
- Ты еще и врач?
- Нет. Медсестра, но со стажем. Еще жгут нужен.
Рубашкой все-таки приходится пожертвовать, а пиджак на голое тело - полный моветон. Мы укладываем ногу Неудачника в самодельный лубок.
- Еще ни один идиот, - лишь теперь Вика дает волю гневу, - ни один кретин в мире не ухитрялись сломать в виртуальности ногу! Что у тебя в реальности? А? Есть перелом?
- Нет... - бормочет Неудачник.
- И то слава богу.
Мы переглядываемся, от вечерней боевитости не осталось и следа. Одно дело - бросить в виртуальном мире обманщика. Совсем другое - раненого в горах. И то, что горы ненастоящие - уже ничего не меняет.
- Пошли к тем скалам, - предлагаю я.
- Давай. Я их видела во сне.
Нам хватает взгляда, мы ничего больше не говорим.
Нет законов для нереальности.
Сон или явь - мы вместе спускались к упавшей звезде.

11

Скалы и впрямь не к месту в этой долине. Ледник может прикатить валуны, но не такие исполинские глыбы.
- Похоже, что это и впрямь выход в другое пространство, - соглашается Вика, оглядываясь на меня. - Не устал?
Качаю головой. На самом деле руки устали держать Неудачника. Но сейчас не до мелочей.
- Если в этом месте программа прорвалась на чей-то сервер, - рассуждает Вика, - то канал будет односторонним. Выйти-то мы выйдем, а вот убежать, если потребуется...
- В крайнем случае у нас есть "Варлок", - говорю я. Но убежденности в своем голосе не слышу. Не хочется мне больше падать в синие туннели. Уж очень странные картинки виделись по пути.
- Ладно, идем. Может, тут ничего и нет, - Вика со вздохом шагает вперед. Я плетусь следом. Неудачник молчит. То ли чувствует себя виноватым, что правильно, то ли не хочет мешать.
Это тоже верное поведение.
Идем по сужающемуся каньону. В какой-то миг я вскидываю голову, оценивая высоту скал. Они явно выше, чем виделись нам из долины.
Обнадеживающее зрелище.
Проход все уже, вдвоем не протиснуться. Я начинаю двигаться боком, так меньше риска зацепить сломанной ногой Неудачника за скалу. Может быть, стоило одеть крылатые шлепанцы. Но эта мысль запоздала, теперь мне не удастся извернуться. Вика впереди вполголоса ругается, ей тоже трудно. Злорадно думаю, что Мадам с ее внушительными габаритами уже застряла бы.
Становится все холоднее. Откуда-то в скальную щель рвется ледяной ветер. Это хорошо, это очень хорошо!
- Ленчик! - сдавленно говорит Вика. - Есть!
Впереди - свет, перекрытый ее силуэтом. Вика сдвигается куда-то вбок, и я выхожу на ее место. На последних шагах все-таки задеваю телом Неудачника о камни, и тот тихо стонет.
Ущелье выводит нас в странную местность.
Тоже горы - но иные. Они не просто безлюдные, они дикие.

Предыдущая страница 24 Следущая страница


25 Сергей Лукьяненко

Словно когда-то здесь была жизнь... а потом что-то убило ее.
Сумрак. Наверное, все-таки день, но небо обложено плотными свинцовыми тучами. Валит ленивый мокрый снег. Все охвачено запустением и глухой тоской. Внизу, по склону, между черными клыками скал, вьется тропинка.
- Что это? - тихо спрашивает Вика. - А, Леня?
Озираюсь. Нет, мы точно вышли в иное пространство. И, кажется, оно мне знакомо.
- Эльфы, - говорю я. - Это какой-то сервер ролевиков. Они тут играют.
- Как в "Лабиринте"? - подает голос Неудачник.
- Нет, по другому.
- Мы тут далеко не пройдем, - хмуро говорит Вика. - Или замерзнем, или эльфы пристрелят мимоходом.
- Вначале замерзнем, - говорю я. Моя рубашка пошла на жгуты, пиджак я легкомысленно бросил.
- Ничего, зато твой голый торс производит незабываемое впечатление, - иронизирует Вика. Ей хорошо, она в свитере. Да и у Неудачника маскировочный комбинезон - он довольно теплый.
- Было бы кого впечатлять, - я вытягиваю руку. - Вика, впереди - тропа. Надо выбираться туда и искать людей.
- Эльфов.
- Людей, эльфов, гномов. Кого угодно.
Снега почти по колено, мы бредем медленно. Неудачник виновато шепчет:
- Я, все-таки, не понимаю...
- Знаешь, кто такой Толкиен?
- Это автор...
- Только не надо цитировать "Властелина Колец" наизусть.
Так вот, это виртуальное пространство, созданное его поклонниками, ролевиками. Они тут собираются, одеваются в тела персонажей книги, и разыгрывают разные сценки. По Толкиену, или по другим писателям.
- Театр, - решает Неудачник.
- Ну... в какой-то мере.
Неудачник замолкает, полностью удовлетворенный объяснением.
Мне до полной ясности далеко.
Какой это сервер?
Каковы законы данного мира?
Где располагаются законные выходы, через которые можно протащить Неудачника?
О том, что делать дальше, я даже думать боюсь.
Тропа хорошо утоптана, словно недавно здесь промаршировала целая армия. Снег тает, едва касаясь тропы. Наверное, виной тому - колдовство. Мир ролевиков живет по своим законам, здесь существует магия.
- Куда теперь идти? - своей фразой Вика возлагает на меня командование. Очень приятно такое доверие... оправдать бы его. Я пытаюсь вспомнить карты ролевых пространств, но сразу отказываюсь от своей затеи. Их рисуют все, кому не лень.
И тут я слышу слабый перестук из-за ближайшей скалы. То ли сумасшедшая лошадь с кастаньетами на ногах, то ли великан с клацающими от мороза челюстями.
Времени на размышления нет.
- Сюда! - шепчу я, ныряя в чахлый ельник. Опускаю Неудачника на снег, прикладываю палец к губам:
- Т-с!
С тропы Вику и Неудачника не видно. Становлюсь, широко расставив ноги, сдергиваю ремень. "Варлок" с шелестом разворачивается в огненную плеть.
Вид у меня должен быть достаточно грозный. Голый по пояс мужик, с припорошенными снегом плечами. Тело Стрелка я моделировал жилистым и крепким, сразу будет видно, что боец могучий. Да еще сияющая плеть в руке... любой тролль испугается.
Перестук все ближе.
Корчу лицо в кровожадной ухмылке и жду.
Из-за скалы показывается маленькая, от силы по грудь мне, фигурка.
Вот так великан с клацающими челюстями!
Лицом и телосложением путник похож на ребенка. Вот только с гормонами у него что-то не в порядке - голые по колено ноги обросли густой шерстью. Да уж, с такими лапами и босиком на снегу уютно. На груди у путника маленький барабан, в который он постукивает на ходу палочками.
Хоббит.
Это хорошо.
При виде меня хоббит застывает, как примороженный. Даже одна барабанная палочка валится на снег.
- Гы-гы! - зловеще говорю я.
Хоббит уже не барабанит, зато у него и впрямь начинают постукивать челюсти.
- Кто? - вопрошаю я, протягивая к хоббиту "Варлока". Плеть начинает азартно вытягиваться, приходится ее отдернуть.
- Хардинг, с-сэр! - шепчет хоббит.
- Кто? - уточняю я уже нормальным голосом. Но бедный хоббит впал в полную панику, он даже не пытается достать маленький кинжал, небрежно заткнутый за пояс.
- Х-хардинг, добрый сэр. С-сэм родил Фродо, Фродо родил Холфаста, Холфаст родил Хардинга...
- Тебя, что ли?
- Меня, добрый сэр!
- Зря!
- Да, добрый сэр, - покорно соглашается Хардинг.
- Я тебе не сэр! - ору я. - И уж точно - не добрый! Я... - приходит вдохновение, - Конан! Отважный киммериец Конан!
Про Конана хоббит слышал, он начинает часто кивать, не спрашивая, каким образом персонаж Говарда попал в мир Толкиена.
Впрочем, ролевики народ увлекающийся, такими мелочами они себя не сковывают. Я мог бы и Кощеем Бессмертным назваться, вот только телосложение не позволяет.
- Куда идешь? - веду я допрос, обходя вокруг хоббита. Тот крутится, стараясь не сводить с меня взгляда.
- А-армию догоняю.
- Какую еще армию?
- Эльфийскую. Мы орков с гномами бить идем!
- Зачем?
- А они же плохие!
Мне все больше и больше кажется, что в теле хоббита сидит ребенок. Взрослый нашел бы аргументацию посерьезнее, да и в бой бы кинулся.
- Армию... - задумчиво говорю я. - А! Помню. Была...
В глазах хоббита ужас. Он косится на огненную плеть, уже не сомневаясь в печальной судьбе, постигшей эльфийское войско.
- Я слыхал, что вы, хоббиты, сумчатые, - сообщаю я. - А?
Хоббит ошалело мотает головой и прижимает руки к животу.
- Жратва есть?
Отважный Хардинг отдает мне заплечный мешок. Я обнаруживаю в нем пару лепешек, фляжку, кусок вяленого мяса и добрею.
- Запасливый ты, хоббит... А это что?
Со дна мешка я извлекаю "Сникерс".
Хоббит немедленно начинает реветь. Да. Точно, ребенок.
Зубами срываю с шоколадки обертку, откусываю половину, остаток протягиваю хоббиту. Тот перестает плакать.
- Как думаешь, побьете вы гномов? - вопрошаю я. Нельзя же просто ограбить, и отпустить. А поговорить?
- Побьем! - кивает хоббит. - Они стрелы из тиса делают, а из тиса стрелы плохие! А еще они хирдом строятся, а это построение плохое...
У меня нет ни малейшего желания вникать в детали разногласий эльфов и гномов.
- Город далеко?
- Лориен в пяти милях...
Что-то у них тут неладно с географией... Впрочем, ерунда.
Еще бы узнать название сервера.
- А кто правит этой страной?
- Светлый эльф Леголас!
Ладно. Информации достаточно.
- Иди, - закидывая хоббитский мешок на плечо, говорю я.
Против грабежа Хардинг не протестует. Более того, робко спрашивает:
- Можно мне пойти с вами, Конан? Гномов и без меня побьют.
Еще чего не хватало. Вновь корчу зверскую рожу и шепчу:
- А ты знаешь, что хоббит - это не только ценный мех? Это еще и тридцать-сорок килограммов вкусного, легко усваиваемого мяса!
Книжки не врут, хоббиты и впрямь умеют быстро бегать.
Только мелькают в снежной пыли мохнатые пятки.
К Вике и Неудачнику я возвращаюсь в наилучшем расположении духа. Разговор они слышали, пересказывать не требуется.
- Вот еда, - я вручаю Неудачнику мешок. - Сейчас сделаем тебе подстилку и выйдем из глубины. Вернемся честно, через Лориен, с нормальным снаряжением. И вытащим тебя отсюда.
Согласен?
Неудачник кивает.
- Подождешь часа три-четыре... - размышляю я. - Ничего?
Впрочем, иного выхода у нас все равно нет. Полуодетый, под снегопадом, я его пять миль не протащу.
Вдвоем с Викой мы устраиваем под старой елью подстилку из веток, укладываем Неудачника, вручаем мешок с трофеями. Во фляжке - легкое спиртное. На настоящем морозе им греться не стоит, а вот в виртуальности - почему бы и нет?
- Выныриваем? - спрашиваю я Вику. - Встретимся через три часа... ну, например, у входа на леголасовский сервер.
Она кивает. Миг - и ее фигура тает в воздухе.
- Пока, Неудачник, - говорю я.
Глубина-глубина, я не твой...

100

Я вышел вовремя. На часах - без четверти десять утра.
- Погружение завершено, - скомандовал я "Виндоус-Хоум" и совершил набег на холодильник. Безрезультатный, ясное дело.
- Принимаю почту, - сообщил компьютер.
Торопливо одевшись, я выскочил из дома. В магазине за углом, по счастью, было почти безлюдно, и к десяти я вернулся.
Как раз вовремя, чтобы хлопнуть по плечу Маньяка, уныло звонящего в мою дверь.
- Питаться будешь? - покосившись на пакет, спросил Шурка.
- Ага. А ты нет?
- Я тоже буду. Но попозже, - опережая меня, Маньяк протиснулся в дверь. Пока я разувался, он уже оказался у машины.
Когда я подошел к нему, он уже вырубил "Виндоус" и сновал курсором по нортоновскому кубу, метя файл за файлом.
- Ты чего? - оторопело спросил я.
- Пытаюсь избавить тебя от долговой ямы, - стирая программы откликнулся Маньяк. - "Варлока" реабилитировали. Чистый, не размножающийся, не стирающий информацию вирус. Разрешенный к применению в виртуальности. На твой страх и риск, разрешенный...
Мой компьютер лишился еще парочки файлов. Кажется, сгибли и крылатые тапочки...
- Зато "Лабиринт" и "Аль-Кабар" навесили на тебя материальный ущерб в два с половиной миллиона долларов.
Мне даже весело становится от такой суммы.
- А почему не миллиард? Разницы нет, все равно я столько не заработаю... и даже не украду.
- Можно было и миллиард... - согласился Маньяк, дергая мышь по коврику. - Когда последний раз мышь чистил? В общем, так.
Стрелка больше не существует. И никогда не существовало - на твоей машине. На седьмую позицию впишешь другую личность. Если есть возможность, обеспечь алиби... Чем ты их достал, Ленька?
- Увел из-под носа одного парня. Спас.
- Это хорошо, конечно...
Маньяк впихнул в дисковод дискетку, запустил с нее какую-то программу.
- Сейчас мы так твои винчестеры почистим, на физическом уровне следов не останется, - пригрозил он. - А еще лучше - продай эти винты, купи другие. Или в Неву их выкинь с моста.
Мне стало по себе. Маньяк зря не паникует.
- Водка есть? - спросил Шурик.
- Коньяк...
- Хуже, но пойдет, - поморщился он.
Я дал ему бутылку, морально готовясь к тому, что Шурка плеснет алкоголя в компьютерное нутро. Для полной гарантии дела.
Но он отхлебнул сам, потом извлек из мыши шарик, подышал на него, потер о рукав и засунул обратно. Сообщил:
- Будем отмечать продажу трех вирусов. Хорошо ты "Варлока" разрекламировал.
- Шур, мне надо обратно...
- Ты даешь, дайвер, - не оборачиваясь засмеялся Маньяк. - Тебе сейчас отсиживаться надо!
- Не могу. Никак.
Он лишь пожал плечами и посоветовал:
- А винты все-таки продай.
- Я весь компьютер хочу апгрейдить...
- Да? Ну и продавай его с потрохами. Или детскому клубу какому-нибудь подари. Много за такое барахло не дадут, а детишки машину за неделю уделают насмерть. Никто не восстановит.
Вспомнив ограбленного хоббита, я неуверенно кивнул.
Может и впрямь, осчастливить юное поколение стареньким компом?
А ведь как я гордился им при покупке... пентиум! Два мегабайта видеопамяти! Шестнадцать мегабайтов оперативки!
- Как ты с видеокарточкой такой живешь? - откликнулся на мои воспоминания Шурка. - Блин! Она у тебя даже ти-ви не ловит?!
Минут пять я выслушивал лекцию о новейших разработках в области "железа". Потом Маньяк отправил меня готовить завтрак, а сам продолжил чистить машину.
Я готовил яичницу - наверное, десятитысячную порцию яичницы в своей жизни. Впору придумывать холостяцкие юбилеи - тысячная банка консервов, стотысячный батон всухомятку...
- Шурка, у меня только два с половиной часа! - крикнул я с кухни. - Потом - работа.
- Успеешь...
- Мне еще надо новую личность рисовать!
- Какую? - заинтересовался Маньяк.
- Сказочную. Эльфа или гнома... Нет, лучше эльфа. Гнома сразу бить начнут.
- С каких пор ты с ролевиками сдружился?
- Работа, - опуская сковородку рядом с клавиатурой, сказал я. - Надо пройтись по их серверу.
- Господи, у них-то что воровать? Они же все нищие! - Маньяк замотал головой. - Б-р! Тексты эльфийских гимнов? Секреты производства деревянных мечей?
- Так... одну вещичку у них забыл.
- А... - Маньяк кивнул. Наверное, он решил, что "Варлок" пробил проход прямо на сервер ролевиков. - Только не обижай их, ладно? Они народ смешной, я к ним забредал пару раз.
- Защиту ставил?
- Я? Им? Да брось, у них своих спецов хватает! - отмахнулся Шурка. - Там крутых программистов полным-полно.
Мне эта новость не понравилась.
- Как выглядел-то "Варлок" в действии?
- Ну... синяя воронка, искры, и зеркала под ногами. В них - отражения с других серверов.
Маньяк поднял голову:
- А лифта там не было? - растерянно спросил он.
- Ты что, какой лифт! Дыра в полу...
- Вечно так выходит, придумываешь одно, а выходит... - буркнул Шурка. - Блин. У тебя только коньяк?
Мы разлили понемногу, чокнулись, выпили. На машине все еще шуршали Шуркины программы.
- Я вчера попробовал... стишок, - сказал Маньяк после второй рюмки. - Ну, этот, "глубина-глубина..."
Я не стал интересоваться результатом. Если бы Маньяк смог выйти из глубины, то мы бы за это и пили.
- Леня, если когда-нибудь ты узнаешь, в чем тут дело... - начал Шурка.
- Сразу тебе скажу.
- А какой переполох вчера был в одном борделе, - сменил тему Маньяк. - Ты не слышал по сетевым новостям?
Я даже растерялся.
- Нет.
- Какая-то шпана пыталась взломать защиту публичного дома "Всякие Забавы". Есть такой... - Шурка сладко зажмурился.
- Пыталась?
- Ну, почти взломали, потом их защита наглухо все каналы отрубила. Бой был еще тот, если Зуко не заливает...
- Кто?
Видимо мое лицо стало уж очень глупым. Шура уставился на меня, потом тихо сказал:
- Ага... Вот оно что...
- Ты знаешь Зуко... Компьютерного Мага?
- А то ты его не знаешь.
- Только по глубине, - я не пытаюсь врать.
Шурка покачал головой.
- Ты так думаешь? Это Серега. Который раньше в банке работал.
Вот это новость.
Серегу я знал давным-давно. Когда подвизался в фирме по изготовлению игрушек, он тоже там работал. Но соотнести молчаливого, флегматичного программиста и шумного Компьютерного Мага не мог никак.
- Это он?
- Да.
- Ну и маскировочка, - только и сказал я.
- А представь, если бы он сказал, что в публичном доме работает? Хороша тема для шуточек? Он до сих пор всем втирает, будто для банка программы лепит.
- Не говори ему, что я - это я, - быстро попросил я.
- Не буду. Он мне тоже никаких деталей не рассказывал.
Только про "Варлока" пытал.
- Зуко узнал твой вирус! - воскликнул я, вспоминая радостный возглас Мага.
- Ну да, я показывал ему с месяц назад... - Шурка прищурился. - Секретность... черт возьми...
- Он может разболтать?
Маньяк покачал головой.
- Не в том дело. Леня, информация обладает свойством просачиваться. Всякие дурацкие мелкие оплошности, совпадения - вроде этого... Тебя найдут.
- Пусть попробуют доказать.
- Леня, если ты им так на хвост наступил, то возиться с доказательствами они не станут. Мы слишком тесно завязаны друг на друга. Кто-то знает, что Стрелок и Леонид - одно и то же лицо. Кто-то догадывается, что Леонид - дайвер. Кто-то подозревает, что Леонид - русский. Виртуальность живет информацией. Правдой, слухами, догадками. А самое главное, что вся информация легко подвергается сбору и обработке. Если приложить побольше стараний, то выяснят все!
- И что ты предлагаешь?

Предыдущая страница 25 Следущая страница


Лабиринт Отражений 26

- Сваливай, - разливая остатки коньяка, предложил Шурка. - Мне будет очень обидно, если мы не сможем выпить вместе пивка, но... если ты будешь мертв, то это еще обиднее... Дьявол, да что, что ты такое творишь?
- Спасаю человека.
- Этим стоит заниматься, пока сам не попадаешь в беду!
Я кивнул. Маньяк прав. В его словах - логика нормального хакера, а не самоуверенного дайвера, умеющего выныривать из глубины.
Куда я нырну, если меня настигнут в настоящем мире?
У всех виртуальщиков сильны комплексы физической слабости.
Ощущение, что в компьютерном мире ты - бог, а в настоящем - один из миллиардов рядовых граждан, слишком обидно. Вот почему все мы так любим боевые искусства и военные игры, покупаем газовые и пневматические пистолеты, упрямо ходим в спортивные клубы и машем по вечерам нунчаками. Хочется, хочется ощущать себя таким неуязвимым в жизни, как и в заэкранном мире. Только не получается.
И слышатся порой в глубине слова: "Помнишь его? Шпана зарезала в переулке... левой водкой траванулся... прыгнул из окна, даже записки не оставил... мафии дорогу перешел..."
Мы помним, мы знаем.
Лишь в заэкранном мире мы - боги.
- Мне еще сутки нужны, наверное, - тихо сказал я. - Потом свалю куда-нибудь... в Сибирь или на Урал.
- И никому не говори, куда уедешь, - кивнул Маньяк. - Мне тоже не говори.
Рюмки были пусты, и он предложил:
- Я сбегаю до ларька?
- Мне еще тело рисовать.
- Блин. Запускай "Биоконструктор".
Через минуту мы сидели, вырывая друг у друга мышь и барабаня по клавиатуре. Первое нарисованное тело пришлось забраковать - оно было слишком уж вызывающим. Двухметрового роста амбал, с двуручным мечом на поясе. К такому все искатели приключений будут привязываться. Это заметил Шурка, и мне пришлось с ним согласиться.
Следующая личность была безобидной и даже жалкой.
Оборванный старичок-нищий... может его никто и не тронет, но и тащить Неудачника пять миль он не сможет. Тут уже вето наложил я, не объясняя причин.
А вот третья попытка удалась.
Парень на экране был довольно крепкий, но с таким младенчески невинным лицом, что тошно становилось. Мы одели его в светло-зеленую хламиду до пят и повесили на плечо тряпичную сумку.
- Лекарь! - удовлетворенно сказал Маньяк. - Человек, лекарь. Без особой нужды тебя там никто не обидит, ни эльф, ни орк. Медицина, она всем нужна.
Он начал помещать в сумку какие-то баночки, колбы, сушеные листья, отыскивая их в каталоге аксессуаров.
- В мире ролевиков я буду уметь лечить?
- Конечно. Там такая ситуация - ты приходишь в том или ином образе и обладаешь определенной силой. Например, боевым искусством, или мудростью, или даром врачевания. Чем дольше живешь в их мире, тем сильнее твои способности. Если ты назовешься лекарем, то сразу сможешь лечить небольшие раны, переломы, вывихи...
- Как интересно, - сказал я, глядя на свою новую личность.
Она даже начинала мне нравится. - Спасибо. Я бы обязательно нарядился воином.
- И получил бы мечом по голове от какого-нибудь старожила.
- А ты в каком облике туда ходил?
Маньяк замялся.
- Никому не скажешь?
- Никому.
- Я был эльфийской воительницей Ариэль.
- Почему?
- К Горомиру клеился.
Я на миг онемел. Конечно, не мое это дело, но...
- Горомир - это девчонка, - быстро пояснил Маньяк. - У них там полный бардак, девчонки часто мужские роли играют, парни - женские. Я ее полгода клеил...
- И как?
- Никак. Горомир с Дианэль сдружились.
Я не рискую уточнять, кем была Дианэль на самом деле - парнем, или девушкой. Уж очень мрачный у Шурки тон.
- Встретишь там Горомира, передавай привет от Ариэль, - добавляет Шурка. - Мы так, ничего расстались. Дружески. Блин.
- Мне нужно на тот сервер, где существует город Лориен, в котором правит Леголас. Там твой Горомир пасется?
- Не "твой", а "твоя"! - обрезает Шурка. - Не знаю, давно у ролевиков не бывал. Сейчас найдем.
Он загрузил Вику и начал шарить через терминал по серверам.
Минут через пять поиск увенчался успехом.
- Вот! "Пресветлый Леголас приглашает мудрых эльфов, храбрых людей и шустрых хоббитов в великий город Лориен, ибо наступили дни последней битвы сил добра с орками и гномами!"
Тебя встретят с распростертыми объятиями.
- Это излишне.
- А... по бутылочке пива? У тебя еще полтора часа.
Пиво после коньяка? Но у меня и впрямь еще уйма времени. С Шуркиной помощью мы нарисовали личность довольно быстро.
- Давай, - решаюсь я.

101

Я запер за Шуркой дверь, очень-очень тщательно навесил цепочку. Заглянул на кухню, убеждаясь, что газ выключен.
Пьяным я себя не чувствовал. Четыре бутылки пива - мелочь.
А коньяк вообще не в счет.
По пути к компьютеру под ноги все время попадались какие-то провода, старые тапочки, оброненные с полки книги. Это Шурка запнулся и схватился за полку в попытке удержаться. С чего бы?
- Вика, почта есть? - буркнул я.
- Не поняла, Леонид.
- Почта есть? - медленно повторил я.
- Да.
Может быть, два литра темного пива, выпитые в ударных ритмах - не так уж и мало? Если Вика не узнает мой голос...
Я подавил приступ раскаяния и начал пролистывать почту.
Всякая ерунда.
Надо еще заглянуть на "доску объявлений".
Разумеется, никто из работодателей или друзей не знает моего настоящего адреса. Если кто-то хочет связаться не просто с Леонидом, а с дайвером, то существует лишь один путь - поместить объявление на станцию электронной связи. Это просто компьютер с модемом и обширной памятью, куда может заглянуть любой желающий и прочитать все объявления. Кодированная метка позволяет отсортировать нужные депеши, шифр не дает ламерам возможности подделывать чужие сообщения, а туманные фразы самих писем будут понятны лишь адресату. Полная анонимность и надежность.
Попробуй, выбери среди любовных интрижек, мелкого бизнеса и пустого трепа секретную информацию.
Нечасто я нахожу на "доске объявлений" письма в свой адрес.
Но сегодня их было два.
"Иван! В канун путешествия по лесу жду тебя там же, где мы занимались делением. Серый."
Это Ромка. "Делением" мы занимались в "Трех поросятах". А канун операции в "Аль-Кабаре" наступил четверть часа назад.
Я неожиданно протрезвел. С чего бы Ромке искать меня - и так срочно? Письмо он написал этой ночью. Интересно, сам - или под диктовку... Человека Без Лица, например?
Второе письмо я ожидал увидеть.
"Семьдесят семь. Где обычно, как обычно. Братья."
Семьдесят семь - мой номер. Братья-дайверы в гневе...
Как велит Кодекс, я назвал Крейзи Тоссеру и Анатолю свое дайверское (и настоящее, кстати) имя.
Как велит Кодекс, они подали на меня жалобу. Я вторгся в их рабочее пространство. Применил оружие.
Такого не прощают.
- Неудачник... - пробормотал я. - Мать твою... что же ты со мной делаешь?
Будь проклят миг, когда я купился на Медаль Вседозволенности и пошел тебя спасать!
- Вика, погружение, - приказал я. - Личность номер семь...
Лекарь.
Я знаю три Ромкины личности. Включая волка, даже четыре. Но сегодня он пришел в новой - тощенький очкастый юнец с всклокоченными волосами. Тот стоит у стойки, таращится по сторонам, и аккуратного Романа ничем не напоминает. Я узнаю его лишь потому, что юнец в один прием выпивает стакан перцовки.
- Ромка?
- Леня?
Мы пожимаем друг другу руки.
- Пить будешь? - интересуется паренек.
- Нет. Я уже... в реальности.
- Алкоголик, - бормочет Роман. Кто бы говорил! Судя по его стойкости к спиртному... - Ленька, ты в курсе, что влип?
- В курсе. А во что?
- На тебя подали жалобу. Какой-то Анатоль и Тоссер. Детали обвинения еще не сообщали.
Я киваю.
- Об этом знаю.
- А что, еще неприятности ожидаются?
- Миллион.
Мы частенько работаем вместе. Я симпатизирую оборотню, а Ромка, похоже, мне.
- Леня, в чем дело?
- А ты подумай.
Роман морщится, и вдруг нервно снимает очки.
- "Варлок"... твоя работа? - шепчет он.
- Угадал.
- Значит... "Лабиринт"...
- Т-с. - Я вспоминаю слова Шурки о растекающейся информации. - Не надо об этом.
Ромка подзывает бармена - сегодня это не живой человек, а явная программа, и наполняет свой стакан.
- Ну, Ленька, круто... - бормочет он. - Ты влип. Ты в неприятностях по уши!
Я вдруг понимаю, что оборотень вовсе не напуган размером моих неприятностей и не переживает за меня. Он восхищен! Он в восторге от такого накала страстей, от того, что и сам озарен отблеском скандальной славы. Если мы, эгоисты до мозга костей, способны видеть в другом дайвере кумира - то я стал им для Ромки.
- Если на разборках потребуется моя помощь, - говорит он, - то ты ее получишь. И не только от меня!
Может быть и потребуется... может быть, и получу. Роман - мужик контактный, а в узком кругу дайверов-оборотней - признанный лидер.
- Мне все равно придется уходить. Надолго, - честно признаюсь я. Роман часто моргает:
- Что? Из сети? Серьезно?
Куда уж серьезнее... Киваю.
- А как же ты будешь жить? - спрашивает Ромка недоуменно.
Только мы, жители виртуального мира, поймем друг друга.
Как можно жить без спрессованного глубиной времени, мгновенных перемещений из прохлады ресторана на раскаленный песок пляжа, без нарисованных джунглей и придуманных гор, без бесконечного, кипящего потока информации, без древних анекдотов и только что дописанных книг, без маскарада костюмов и тел, без сотен, тысяч друзей и знакомых, живущих во всех уголках Земли?
Как?
Надо побывать в Диптауне, чтобы понять, что теряешь.
- Не знаю, Ромка. Но "Лабиринт" и "Аль-Кабар"...
Он кивает. Чего уж тут не понять - слоны боятся мышей лишь в сказках. А мы перед этими корпорациями даже не мыши - тли.
- Леня, если тебе нужны деньги... - неожиданно говорит Ромка. - Я могу отдать свою долю. В конце-концов, ты делал почти всю работу, ты же и пострадал. Тебе пригодятся, если будешь прятаться.
Качаю головой.
Ромка - молодец, но такого самопожертвования мне не надо.
- Если можешь... лучше о другом тебя попрошу.
- Все что угодно!
- Мне придется удирать. Путать следы. Я не хочу пользоваться гостиницами... если возможно пожить у тебя месяц-другой, пока утихнет шум...
Сам не знаю, почему прошу об этом. Может быть, мне не хочется отрываться от глубины до конца? Хотя бы Ромкиными глазами следить за виртуальным миром. Чувствовать биение электронного пульса, глотать информацию...
- В тягость не буду... - добавляю я.
Но по лицу Ромки уже видно, что предложение не прошло.
- Нет.
- Извини, - пожимаю плечами. - Я понимаю.
Все-таки мы боимся друг друга. Нам проще пожертвовать огромными деньгами и тем успокоить совесть, чем раскрыть свою личность.
- Ничего ты не понимаешь... - бормочет Ромка. - Хочешь, скажу свой адрес? Реальный! Город, улицу, дом!
- Не надо.
- Я просто не могу тебя принять, - он отводит взгляд. - Это... семейные проблемы.
В глубине мы строим себе дворцы. А в настоящем мире?
Положим, я, несмотря на габариты квартиры, могу спокойно принимать гостей. А если у Ромки на ту же площадь - жена, теща, и трое сопливых ребятишек?
- Понял, - я кладу руку ему на плечо. - Правда, понял.
Никаких обид.
И все-таки Ромка отводит глаза.
- Я пойду? - спрашиваю я.
- На сходке будешь?
- Конечно.
- А сейчас куда собрался?
Искушение таинственно промолчать велико. Да это и будет самым разумным поступком. Но я все же отвечаю:
- Эльфов попугать. Я пойду, Ромка. Увидимся.
Когда я выхожу из "Трех Поросят", он берет еще стакан водки. Нет, это чудовищно! Или он настолько сильный дайвер, что не пьянеет от виртуального спиртного?
Ролевики себя особо не афишируют. Есть исключения, вроде "Эльфийских Полян", но это скорее аттракцион для туристов, где сказочные герои зарабатывают себе на хлеб... точнее, на оплату электричества и телефонных счетов.
Сервер, на котором построен Лориен, принадлежит кому-то из России, это все, что я смог выяснить, не нарушая законов. И компания там тасуется в основном русскоязычная.
Можно было бы и к Леголасу нагрянуть под видом туриста, но кто знает, чем такое обернется? Это все равно, что в Мекку явиться христианину и попереться прямо к Черному Камню в ботинках, шляпе и с золоченым крестом на груди.
Нет уж, лучше я буду новичком, начитавшимся Толкиена, Говарда, Перумова и всех прочих писателей, отдавших должное романтике мечей и драконов!
Я выбираюсь из такси возле скособоченной развалюхи в два этажа. Надо сказать, убогость здания сделана великолепно.
Имитировать нищету и запустение куда сложнее, чем богатство и роскошь.
Впрочем, вся улица здесь красотой не блещет. Какие-то глухие строения, склады, закрытые до лучших времен офисы.
Ролевикам шум не импонирует. Вики почему-то нет. У входа топчется лишь какой-то эльф - хрупкое золотоволосое существо невнятного пола и возраста. На нем салатные штаны в обтяжку и зеленая курточка. За плечами эльфа лук и колчан со стрелами.
Останавливаюсь у двери, жду. Эльф косится на меня, потом сует руку за пазуху, извлекает сигарету и зажигалку.
Затягивается, выпуская струю дыма.
Курящие эльфы - зрелище не для слабонервных. Кажется, что он помрет после первой же затяжки, наглядно иллюстрируя вред никотина... Черт!
- Ви... - начинаю я, и осекаюсь. А если - не она?
- Ви, ви! - жизнерадостно говорит эльф. - И ви, и ми...
Леня?
Голос Вика тоже изменила, наверное, работает программа звуковой коррекции. Можно подумать, что в виртуальность попал Робертино Лоретти.
- Ты? - все-таки уточняю я.
Вика понимает мои сомнения.
- Хоббит - это не только ценный мех! - весело сообщает она.
- Узнал?
- Почему именно эльф?
- Мы все-таки на их территории. Безопаснее будет.
- А как тебя зовут?
- Макрель.
- Что?
- А чем не эльфийское имя? Я из шотландских эльфов.
У меня возникает легкое подозрение, что Вика тоже приложилось к чему-то веселящему.
- Ну... а кто ты, он или она?
- Я деталей не прорисовывала, времени не было, - небрежно заявляет Вика-Макрель. Отбрасывает сигарету. - По ситуации посмотрим.
Торчать дальше у здания глупо, и мы входим. Узкий темный коридор, стены изрисованы какими-то граффити батальных жанров. В конце коридора полыхает белое сияние, за которым смутно угадывается человеческая фигура.
- Кто вы? - окликают нас.
- Мы услышали призыв пресветлого Леголаса и пришли на помощь! - кричу я.
- Стойте, где стоите! Как ваши имена?
- Макрель, из светлых эльфов озера Лох-Несс! - заявляет Вика.
- Лекарь Элениум, из страны Транквилии!
Вика пихает меня под ребра, но делать нечего, имя уже придумано и названо.
Человек, скрывающийся за сиянием, размышляет.
- Вы пришли вместе?
- Да, - отвечает Вика. Она берет руководство на себя, и я этому рад. Не то настроение, чтобы вдумчиво и серьезно морочить кому-то голову.
- И что же сдружило светлого эльфа и лекаря-человека?
- В бою с орками меня предательски ранили тисовой стрелой!
- восклицает Вика. Она по-прежнему избегает обозначать свою половую принадлежность. - Если бы не чудесная сила Элениума, ты не видел бы меня сейчас, незнакомец!
Стою с каменной мордой, но это стоит огромных усилий.
- А что скажешь ты, Элениум?
- Шайка гнусных гномов, построившись хирдом, - вспоминаю я рассказ малютки-хоббита, - предательски набросилась на меня! И если бы не отвага Макрели, я... я...
Не знаю, как закончить, и закрываю лицо руками. Беззвучный смех очень похож на рыдания.
Сияние расступается, и в коридор выходит старец. Движения так порывисты, а голос так молод, что больше чем на двадцать лет он не тянет.
- Я рад приветствовать мудрого лекаря и отважного... отважную... - он начинает мяться, - отважного эльфа! Теперь вы в безопасности!
- Спасибо, - шепчу я.
- Ты, мудрый Элениум, получаешь десять очков мастерства, пять - выносливости и пять - силы, - сообщает старец. - Ты же, э... Макрель... получаешь десять очков мастерства, десять - выносливости, десять - силы, и десять - храбрости.
- А почему я без храбрости остался? - возмущаюсь я.
- Слезы не к лицу людям! - важно заявляет старик. Но за меня вступается Макрель, которой (или которому) привратник явно симпатизирует.
- Элениум проливает слезы о старшем брате своем, Седуксене, погибшем от лап гномов!
Ой. Кажется, Вика переигрывает...
По счастью, юный старец то ли не знаком с фармакологией, то ли имеет чувство юмора.

Предыдущая страница 26 Следущая страница


27 Сергей Лукьяненко

- Хорошо, ты получаешь пять очков храбрости, - великодушно решает он. - Войдите же в славный город Лориен и наберитесь сил перед решающими боями!
Повинуясь его жесту, мы входим в сияние и обнаруживаем в конце коридора массивную железную дверь.
- Старший брат Седуксен, говоришь? - шепчу я в спину Вике.
- Да ладно, не сердись...
И мы выходим на улицы Лориена.
Минуты две я стою, озираясь. Дьявол, а ведь и впрямь - красиво!
Исполинские деревья с белой, как снег, корой. Темная зелень и багряное золото листвы. Дорожки, мощеные белым камнем. На деревьях устроены какие-то площадки и жилища, соединенные деревянными лестницами.
- Ничего поработали, - профессионально комментирует Вика. - Молодцы. На голом энтузиазме такое выстроить!
Я мог бы заметить, что она и сама из чистого энтузиазма создала мир гор. Но не хочу напоминать ей о той, быть может, навсегда утраченной стране.
- Надо найти выход, - решает Вика.
Мы идем по белым дорожкам, наслаждаясь окружающей благостью. Воздух свеж и сладок, легкий морозец пощипывает кожу.
Снега нет, видно, эльфийская магия разгоняет тучи. Едва-едва, на пределе слышимости, доносится средневековая музыка. Жаль, народу мало. Видимо, все ушли бить орков и гномов.
Под одним из белоснежных деревьев разведен костерок и установлен шлифовальный круг. Здоровый волосатый мужик под присмотром эльфа пытается заточить на круге меч.
- Не проходите мимо, путники! - окликает нас эльф, и мы останавливаемся. - Вы впервые здесь?
Вика кивает.
- Не в родстве ли мы с тобой, о высокорожденный? - интересуется эльф у Вики.
- Нет, дивный брат мой, - отмахивается Вика. - Укажи нам, как выйти за городскую стену и догнать армию.
Эльф мрачнеет.
- Мастерство ваше невелико. Посидите со мной, научитесь затачивать мечи. Всего три часа - и очки вашего мастерства возрастут на пять пунктов!
Вот уж радость. Вертеть несуществующий шлифовальный круг, чтобы получить несуществующее умение.
- Мы спешим, - отказывается Вика.
- Тогда поднимитесь на этот мэлорн, - эльф кивает на одно из деревьев. - Всего шесть часов физических упражнений на лестницах - и вы получите по семь очков силы и выносливости!
Мне кажется, что эльфу-точильщику просто скучно. Его подопечный явно заканчивает приобретение пяти очков мастерства, и эльфу придется сидеть здесь в одиночестве.
- Слушать твои речи - наслаждение, высокородный эльф, - заявляет Вика. - Но мы рвемся в бой.
- Тогда идите туда! - эльф мрачно машет рукой и набрасывается на мужика с мечом:
- Как точишь? Ты как точишь?
Это что, столовый нож? Не засчитаю мастерство!
Мы поспешно уходим в указанном направлении. Строго тут у них.
Очарование Лориена как-то слегка рассеивается.
- А я думала, они тут только мечами машут... - удивленно шепчет Вика.
- Нет. Они еще учат эльфийский и гномий языки, точат мечи и кинжалы, изучают экономику средневековья, слагают баллады и легенды.
- Что и говорить, масса полезного опыта...
- Так бы и прикрыла все ролевичные сервера, - ехидно подсказываю я.
- Нет, это их право, - Вика не поддается на провокацию. - Просто тоскливо немножко. Еще одна жвачка для мозгов.
- А мало ли таких субкультур существует? Эти, по крайней мере, наркотиками не колются и революций не устраивают.
- Леня, я не мечтаю о единообразии. Каждый находит развлечение по своему вкусу. Но это все - эскапизм. Бегство от жизни.
- Конечно. И собирание марок, и игра в покер, и большая политика, и маленькие войны с соседями - все является бегством от жизни. Не существует общих ценностей в мире. Приходится искать маленькие-маленькие цели. И жертвовать им свою жизнь.
- Знаешь, так и в коммунизм захочется верить.
- Почему бы и нет? Красивая и большая цель. А уж жизнью за нее жертвовать - это совсем в традиции...
Отважный эльф Макрель тоскливо смотрит на меня.
- Леня... Элениум... а у тебя есть в жизни цель? Хоть какая-то? Не своровать тысчонку-другую долларов, не повеселиться в ресторанчике с друзьями, а именно - Цель?
- Есть, - честно говорю я.
- Это секрет?
Молчу секунду.
- Знаешь, я хотел бы приходить домой и не доставать из кармана ключи.
Вика, в своей эльфийской маске, отводит глаза.
- Это совсем-совсем мелко и смешно, - говорю я. - Это даже не заточка несуществующих мечей... и не изучение психопатов в виртуальном пространстве. И уж никак не коммунизм и мировая революция. Но мне хочется просто позвонить в свою дверь - и чтобы ее открыли.
- Мне тоже этого порой хочется, - отвечает Вика наконец. - Но мне уже приходилось возвращаться домой, когда дверь могли открыть. И это... не всегда было здорово.
Вот так, дайвер...
По сусалам тебя, по сусалам.
- Леня, пойдем, надо вытаскивать Неудачника, - говорит отважный воин Макрель.
И мы топаем к стене, опоясывающей Лориен.
Здесь народа побольше. Под присмотром эльфийских мудрецов десяток новобранцев зарабатывают очки силы, фехтуя на мечах и пуская стрелы по мишеням. Вдоль ряда лавок, где торговцы зарабатывают очки мастерства, прогуливаются покупатели. Тоже чего-нибудь достигают. Оборванный художник рисует портреты всех желающих, фокусник, наверное - мелкий маг, жонглирует огненными шариками. Жизнь бурлит. Парень с гитарой, человек, но в зеленых эльфийских одеждах, поет под гитару:
Бродячий менестрель постучался в ворота замка, Ему открыла двери молоденькая служанка...
Маленькая группка слушателей энтузиазма не проявляет, и бард, оборвав балладу, оглядывается и переходит на какие-то жуткие местные частушки:
Эльф, по кличке Леголас, Угодил назгулу в глаз! Из-за этого назгул Чуть в реке не утонул!
Эта немудреная песенка толпе нравится куда больше.
Менестрелю аплодируют, кидают мелкие монетки, хохочут.
Мы тихонько отходим.
- Нам что-нибудь надо? - Вика указывает взглядом на лавки.
- А деньги?
- Поищи в карманах.
Сую руку в карман куртки - там и впрямь пять медных монет.
- Автоматически добавляют всем входящим, - объясняет Вика.
- Я слышала про такое.
В одной из лавок, азартно поторговавшись с продавцом, мы покупаем две фляжки с местным вином и два коротких кинжала. В бой вступать мы все равно не собираемся, мечи, копья и алебарды, в изобилии продающиеся в торговом ряду, нам ни к чему. И все-таки тяга к оружию - это что-то генетически заложенное в мужской организм. Под укоризненным взглядом Вики я брожу вдоль прилавков, разглядывая средства искоренения себе подобных. В лавке полутьма, лишь под стеклом прилавков, рядом с оружием, горят свечи. Отблески света на лезвиях - кроваво-красные.
Вспоминаются продавцы цветов, которые зимой ставят свечи в свои аквариумы с цветами.
Жизнь и смерть - они так похожи. Их одеяния почти неотличимы.
В углу лавки, за столиком, сидят двое людей. Незнакомые, вначале я прохожу мимо, и лишь потом останавливаюсь.
Приземистый крепыш в белых одеждах мне не знаком. Но...
- Блевать, - говорит крепыш за моей спиной. - Дешевка.
Бульварщина. Полное вырождение во всем.
На меня накатывает такое отвращение, как давным-давно, в детстве, когда купаясь в реке я вынырнул - и увидел прямо перед глазами, на берегу, здоровенную жабу.
Крепыш за моей спиной поправляет натянутую на глаза кепочку. Продолжает:
- Раньше твои ролевки были необычны. Содержали здравый элемент. Сейчас - сплошное хрючество и жрачество.
- Ну, слушай, ты перебарщиваешь... - отвечает Кепочке тот, кто сидит с ним рядом. - Надо же молодежи развлекаться...
- Я всегда говорю то, что думаю. Говорю истину, - безапелляционно заявляет Кепочка. И я вдруг понимаю - это не фигура речи. Не оговорка. Он ведь и впрямь так считает. Не разделяет себя и истину.
Ой-ей-ей...
- И за это тебя не любят, - возражает Кепочке собеседник.
- Ха. Любовь - это уже ложь. Когда фиксируешь все происходящее в динамике, то это становится очевидным.
Лавочник по ту сторону прилавка видит, что я замер над витриной, и оживляется. Подходит, тычет пальцем в стекло, за которым лежит меч.
- Очень, очень хорошее оружие! Но вы можете купить его, только если уже заработали сто очков мастерства!
Кепочка за моей спиной талдычит:
- Игра опустилась до потребностей быдла. Потеряла свою развивающую роль. Пункты силы, менестрели, фокусники...
Хрючество! Подумай об этом.
- Хотите подержать меч? - любезно предлагает мне торговец.
Я кидаю взгляд на Кепочку. Его собеседник, видимо, кто-то из известных ролевиков, спрашивает:
- Так что ты предлагаешь?
- Ситуация уже полностью ясна, - вещает Кепочка. - Я предпочту посмотреть, найдешь ли ты адекватное решение...
- Нет, спасибо, - говорю я продавцу. - Мне очень далеко до ста очков.
Выхожу из лавки. На свежий воздух, к поджидающей Вике. Она, кажется, так и не заметила своего бывшего клиента.
- Чего ты там искал? - спрашивает Вика.
- Жизнь.
- И нашел?
Пожимаю плечами.
- Кажется, нет.
Когда мы идем к городским воротам - мимо менестреля-куплетиста, мимо фокусника и фехтующих новобранцев, я вдруг понимаю странную вещь.
В том, что говорит Кепочка - девчонкам ли в борделе, эльфам ли в Лориене - очень много правдивого. Истина - маскировочная одежда цинизма.
Это, наверное, тоже цель. Считать себя истиной. Идти сквозь глубину гордым глашатаем правды, брезгливо отряхивая с белых обшлагов грязь людских пороков. Страдать за истину и обличать ложь.
И все - по одной-единственной причине.
Из-за неумения любить людей.
Я вижу этот мир, и мне смешно наблюдать за мальчишками, точащими нарисованные мечи, изучающими гномий язык и торгующими пустотой. Но это еще не совсем то... Надо сделать лишь один шаг... маленький, совсем маленький шаг - чуть дальше. Не любить.
Таинственного Неудачника, глупого маленького хоббита, виртуальную проститутку Вику, торговца в лавке, менестреля с гитарой, оборотня Ромку, Человека Без Лица...
Никого.
Ведь это так просто - они все полны недостатков. На каждого из них можно злиться, каждого - презирать. Нет, не то... Не злиться, а просто - не любить.
И я словно приоткрываю какую-то узкую и тяжелую дверь и заглядываю в иной мир. Стерильно белый, выстуженный до абсолютного нуля. Мертвый и чистый, словно машинный процессор.
- Вика, - шепчу я. - Вика...
Зачем мы идем спасать Неудачника? К чему весь этот долгий и утомительный процесс?
- Вика...
Она заглядывает мне в глаза - и я вижу ее сквозь обличие эльфа, под золотыми кудряшками и бледным аристократическим лицом.
Обычную, настоящую.
Мою Вику.
Которой не надо ничего объяснять.
- Скажи "люблю", - говорит она.
Я мотаю головой. Не могу, я ведь еще там, в холодной белизне насмешливой истины. Правда и любовь - они несовместимы.
- Скажи "люблю", - повторяет Вика. - Ты умеешь.
И я делаю выбор.
- Люблю, - шепчу я еле слышно.
- Друзей и врагов...
- Друзей и врагов... - повторяю я.
- А я люблю тебя, - говорит Вика.
Славный город, Лориен.
Никто не смеется над человеком и эльфом, что обнимаются у городских ворот.

110

Хорошо идти по зимней дороге, если перед тобой протопало целое войско.
Снег утоптан, с пути не сбиться.
И всюду мелкие отметины шумной, бестолковой, суетливой жизни.
Сосна, истыканная стрелами. То ли почудился эльфам лазутчик, то ли спор возник, чей взгляд острее, а рука тверже...
Скорее, второе.
Следы, отошедшие чуть в сторону. Две горки табачного пепла.
Так и представляются два старика-предводителя, отошедшие выкурить по трубочке, пока мимо марширует войско. Один, наверное, был магом, с посохом в руках. Другой - воитель с мечом. Вот и следы - круглый от посоха и узкий от ножен.
А здесь был короткий привал. Слева от дороги снег утоптан, справа - едва примят. Ну да, эльфы, они ведь так легко ходят, что не проваливаются. Значит, здесь две части армии получали инструктаж у своих предводителей...
В реальности путь в пять миль был бы долог. К счастью, ролевики не миллионеры, чтобы добираться до своих врагов месяцами. Дорога стелится под ноги с чудесной быстротой.
Наверное, ролевики договорились считать это действием заклинания...
Мы поднимаемся к скалам, начинаем петлять по тропинке.
Несколько раз мне кажется, что я узнаю место, где недавно пугал хоббита, но каждый раз оказывается, что ошибся. Дорогу рисовали халтурно, собрали из повторяющихся элементов.
Наконец Вика замечает следы, уходящие с дороги в ельник.
Плохо мы спрятали Неудачника, любой отставший от армии вояка заметит. Не сговариваясь убыстряем шаги - вдруг его уже нет здесь?
Но Неудачник на месте, и даже не один.
Он сидит, привалившись к стволу дерева, и что-то говорит хоббиту, отхлебывая из фляжки. Хоббит, усевшийся перед ним на корточках, смеется взахлеб. При виде нас он вскакивает и выхватывает свой маленький кинжал.
Надо же. Этот малыш умеет быть храбрым. По крайней мере, когда за его спиной беспомощный человек.
- Мы друзья! - говорит Вика, поднимая руки. - Мы пришли с миром!
- Я - лекарь Элениум, - поддерживаю ее. Интересно, узнает ли нас Неудачник?
- Привет, Леня, - говорит он, улыбаясь.
- Я - Хардинг! - пряча кинжал сообщает хоббит. - Вы не видели здесь Конана? Такой высокий, с огненным мечом!
- Этот Конан ограбил малыша, - очень серьезно говорит Неудачник. Только глаза улыбаются.
- Не, он не такой уж плохой! - неожиданно вступается за обидчика хоббит. - Он потом оставил Альену все мои припасы!
Понял, что ему нужнее!
- Кому? - одновременно спрашиваем мы с Викой.
- Альену, - ничего не подозревая повторяет хоббит. - Вот ему. Он ногу сломал.
Очень интересно.
Я подхожу к Неудачнику, разматываю лубок на ноге.
Вытряхиваю на снег содержимое своей лекарской сумки. О том, как надо врачевать в этом придуманном мире, у меня нет ни малейшего понятия.
- Значит, тебя зовут Альен? - спрашиваю я. Неудачник молчит.
Открываю одну из вывалившихся баночек. Внутри - вонючая зеленая мазь. Закатываю Неудачнику штанину, обильно мажу ногу.
Подумав, еще облепляю ее сухими листьями и заявляю:
- Через пять минут перелом срастется.
Ситуация предельно проста. Я в этом мире обладаю способностью исцелять раны. Неудачник здесь появился с поврежденной конечностью. Теперь, после того, как я открыл сумку и потратил часть ее содержимого на ногу Неудачника, компьютер, поддерживающий Лориен и его окрестности, должен восстановить функции нарисованного тела.
- А если не подействует? - с любопытством спрашивает Хардинг.
- Тогда мы донесем... хм... твоего друга, до города.
- Спасибо, - от души говорит хоббит. - У меня силы всего три пункта, я бы его не дотащил.
Он секунду мнется, потом спрашивает:
- Вы сами справитесь?
- Конечно.
- Я тогда побегу? Обратно, в город. А то я так долго здесь был, мне попадет.
Точно, ребенок.
- Беги, - чувствуя угрызения совести, говорю я. Хардинг рысцой выбегает на тропинку, потом кричит:
- Только вы Конана опасайтесь, а то мало ли что!
Вика шепчет мне на ухо:
- Конан, победитель хоббитов!
- Кончай, - прошу я. - И так стыдно.
Мы молча ждем несколько минут, не сговариваясь, отложив разговор с Неудачником. Вначале стоит дождаться результатов лечения.
- Ну, вставай, - командует Вика.
Неудачник неуверенно опирается на ногу, приподнимается.
Делает шаг, другой.
- Болит? - с любопытством настоящего врача спрашиваю я.
Он качает головой.
- Тогда пошли в город.
- А потом? - Неудачник косится на Вику, та молчит. Отвечать приходится мне:
- Потом тебе все-таки придется сделать выбор. У нас нет больше времени на загадки.
Возвращение в Лориен триумфальным не назовешь. Охранники у городских ворот презрительно косятся на нас - ушедших пару часов назад, и явно не успевших догнать армию. Ехидных реплик вслед, правда, не бросают, но я все же решаю объясниться:
- Он уговорил нас потренироваться, - киваю на Неудачника. - От нас пока мало пользы.
Объяснение не хуже любого другого. Пускай считают нас самонадеянными, но вовремя раскаявшимися новичками.
- Это Лориен? - спрашивает Неудачник, когда мы бредем мимо белоснежных деревьев, опутанных лестницами, как новогодние елки гирляндами.
- Он самый. Сейчас мы выйдем на улицу и окончательно уладим наши дела, - небрежно бросаю я.
- Я все равно не в силах ничего объяснить, - говорит Неудачник.
- Тогда мы расстаемся. Навсегда расстаемся, парень, - я не вру и не шантажирую его. Мне надо скрываться. Скучно и долго скрываться, по нищим захолустным городкам, где компьютером называют калькулятор. А Вике надо восстанавливать свой бизнес.
Вика косится на меня, но молчит. Она понимает, она знала, что мне придется уйти.
Неудачник закидывает голову, смотрит в пронзенное мэлорнами небо.
- Хочешь - оставайся тут. Тебе ведь не надо оплачивать телефонные счета? - спрашиваю я.
- Не надо.
- И выходить в реальность, чтобы перекусить, тоже не надо.
Он молчит.
- Заработаешь тыщу очков, будешь крутой и уважаемый, - рассуждаю я вслух. - Когда-нибудь я приду сюда, постучусь и тихонько спрошу: "Как мне найти мудрого Альена?" И, может быть, тогда ты рискнешь рассказать мне правду.
- У меня тоже немного времени, Леонид.
- Да уж не надо заливать! Что для тебя год-другой? После сотен лет... тишины?
Неудачник останавливается. Мы смотрим друг другу в глаза.
- Ребятки, что-то я стала самой неинформированной в нашей компании, - говорит Вика.

Предыдущая страница 27 Следущая страница


Лабиринт Отражений 28

- А все просто, Вика. Очень просто. Когда отбрасываешь невозможное, то истиной становится невероятное.
Даже Неудачник в смятении.
Чего-то еще не хватает в той длинной цепочке условий, которые позволят ему говорить.
- Идемте, - прошу я. - Не стоит смущать бедных эльфов... мы никогда не станем частью их сказки.
Выход из Лориена - через ту же проходную. Только на этот раз привратник не мучает нас расспросами.
- Решай, Неудачник, - говорю, открывая дверь. - Я ведь не шучу, я и впрямь устал от ребусов.
И лишь выходя на улицу, я понимаю, что решать все-таки придется мне.
Человек Без Лица стоит метрах в пяти. Сложив руки на груди, пялясь на нас туманом из-под пепельных волос. Черный плащ стелется над грязной мостовой.
И он не один.
Трое охранников с автоматами стоят за его спиной. Еще двое парят в воздухе поодаль. Их полет реализован не так иронично, как Зукины крылатые шлепанцы - за спинами охранников гудящие реактивные ранцы. Они невысоко, метрах в двух-трех от земли, и сцена напоминает мне какую-то древнюю, еще довиртуальную, игру...
- Браво, дайвер, - произносит Человек Без Лица.
Вика приходит в себя первой.
- Это твои козлы разгромили мое заведение? - агрессивно начинает она.
Туман над воротником черного плаща колышется.
- Проверь свой счет, девочка. И потом решай, вправе ли обижаться.
Снова шевеление - несуществующее лицо повернулось в мою сторону.
- Склад, где мы беседовали в первый раз, расположен на Ньюкем-стрит, сорок два. Иди, и возьми то, что тебе было обещано.
Лихо.
Кнут и пряник.
Сладкий-сладкий пряник.
Человек Без Лица делает шаг вперед. Протягивает Неудачнику руку.
- Пойдем. Нам надо многое обсудить. Я знаю, кто ты.
Неудачник не двигается.
- Мы можем договориться. Мы должны договориться. Не знаю, какие условия ты ставишь, но все можно решить... - вкрадчиво, завораживающе шепчет Человек Без Лица. Он уже не смотрит на нас, мы куплены и сняты с игрового поля.
По его мнению, конечно.
- Ты слишком долго не жил в России, Дима, - говорю я, и Человек Без Лица замирает. - Повесь свою медаль над унитазом.
- Хочешь сказать, что не продаешься, Леонид?
Мы квиты. Имя мое он тоже знает. Может быть, и адрес ему известен.
- Да.
- Не совершай самоубийства. Я предпочитаю хорошо платить за хорошую работу... и этому, кстати, научился не в России.
- Я не работал на тебя. И ты тоже рискуешь.
- Чем, интересно?
- А если я заложу тебя Урману? Лично Фридриху Урману? Он тоже жаждет приобщиться к тайне.
Человек Без Лица начинает смеяться.
- Дайвер, да ты просто глуп! Лично Урману? Никто из людей его ранга не занимается делами в виртуальности! Для этого существуют референты. Секретари, двойники, факсимиле, если угодно. Хорошо подготовленные помощники... по ведению дел в виртуальном пространстве.
Я держу удар. Пощечина хороша, я и не подозревал о таких тонкостях. Мне казалось, что бизнесмены должны стремиться в глубину так же азартно, как и обычные люди. Но я держу удар - ибо иного выхода нет.
- Какая разница, Дибенко? Я могу сообщить про тебя "Аль-Кабару". А ты не можешь ничего со мной сделать, я дайвер.
- И у дайверов есть уязвимые места.
Он блефует. Не может не блефовать. Поворачиваюсь к Неудачнику, спрашиваю:
- Хочешь пойти с ним?
- Это тебе решать, - отвечает Неудачник. В нем единственном нет сейчас ни капли страха. В нем, да еще в Дибенковских мордоворотах, но у тех это проистекает из другой причины.
- Мы уходим, - говорю я, и беру Неудачника за руку. Как ни странно, но я абсолютно уверен, что Дибенко не станет нам мешать. Не идиот же он, в конце-концов! Если понимает, что происходит...
- Убейте этих двоих, - приказывает Человек Без Лица.
Мы стоим слишком тесной кучкой, и охрана не начинает стрелять. Видимо, Неудачника велено оберегать любой ценой. Двое в воздухе продолжают парить, а те трое, что стоят на земле, бросаются к нам.
Много ли надо двум безоружным людям? Несколько ударов прикладами - несколько вирусов, всаженных в наши машины - и мы исчезнем с поля боя. Может быть, сквозь глухую стену сейчас следят за нами отважные эльфы Лориена, но вмешиваться они не станут. У них хватает своей отваги и своих сражений.
Но оказывается, что за нами следят не только эльфы.
Я уклоняюсь от первого удара, даю охраннику подножку, тот падает. В Диптауне они вынуждены подчиняться общим правилам...
Пытаюсь вырвать автомат, в робкой надежде, что этот набор вирусов сформирован как автономный файловый объект...
И в этот миг с крыши эльфийской развалюхи прыгает длинная серая тень.
Волк сбивает одного из летающих охранников, валит его на мостовую легко, словно картонную куклу, подвешенную на ниточках.
Щелкают челюсти - и человек замирает. Волк отскакивает в сторону, и вовремя - второй летун начинает палить в их сторону.
Пули кромсают равнодушное тело, которое начинает всплывать вверх - ранец все еще работает. А волк бросается к нам.
Человек Без Лица плавным движением уходит с его пути. Но волк спешил не к нему, он вцепляется в горло одного из наших противников. Время словно сгущается, я вижу, как третий охранник борется с Викой - и швыряю своего противника на него.
Одним ударом челюстей волк перерубает охраннику шею и прыгает на оставшуюся парочку. Оборотень слишком увлечен, чтобы имитировать чисто волчьи повадки - он рвет врагов зубами и по кошачьи молотит лапами. С когтей сыплется искристая зеленая пыль - в ход пошло вирусное оружие.
Автомат валяется у моих ног, я подхватываю его - но в программе, разумеется, есть детектор пользователя. Курок под пальцами неподвижен. Просто швыряю оружием в летящего на нас охранника, и тот машинально начинает стрелять. Слишком быстрая и бестолковая реакция.
А в данном случае еще и опасная. Очередь лупит по кувыркающемуся автомату, и защита боевой программы не выдерживает. Взрыв - весь пакет вирусов, что был соединен в обличие автомата, срабатывает одновременно. Ближе всех к этому беспределу несчастный летун - ему и достается. Он вспыхивает, прямо в воздухе распадаясь на бесформенные клочья.
- Бегите! - рычит волк, вскакивая с неподвижных тел. С клыков капает кровавая слюна, шерсть стоит дыбом. Я шагаю к Ромке, кладу руку на спину, шепчу:
- Спасибо.
Человек Без Лица - последний, оставшийся в живых. Он спокойно стоит, наблюдая за разгромом своей гвардии.
- Беги! - вновь рычит волк, не отрывая от Дибенко взгляда.
- Дайверское братство? - насмешливо говорит Человек Без Лица. - Не ожидал.
Слишком он спокоен. Я киваю Вике с Неудачником, и те послушно начинают отходить. Мы с Романом остаемся - двое против одного.
Но этот один слишком невозмутим.
- Я вновь предлагаю тебе одуматься, Леонид, - говорит мне Дибенко.
- Да уходи же! - сверкая зелеными человеческими глазами, шипит на меня волк. И прыгает на Человека Без Лица.
Прекрасный прыжок, он даже быстрее и точнее того, с крыши.
Челюсти клацают, сжимаясь на шее Дибенко, передние лапы царапают ему грудь. Сейчас, стоя на задних лапах, оборотень куда выше человека.
- Щенок, - говорит Человек Без Лица.
Одной рукой он приподнимает волка за шкирку, и отшвыривает к эльфийской халупе. Удар так силен, что стена проваливается, и волк наполовину влетает в коридор. Но тут же встряхивается и вновь кидается на Дибенко. Удар был не просто ударом - шкура волка полыхает бледным сиянием.
Всадили-таки в Ромку вирус. Наверное, он отключил всю защиту - ради быстроты и точности движений. Но даже сейчас, пока вирус перемалывает его компьютер, он продолжает бороться.
Я бегу. Все остальное - от лукавого. Ромка следил за мной - и как ухитрился? Бросился в бой, чтобы дать мне шанс.
Терять его - глупо.
Метрах в десяти по улице Вика тормозит машину "Дип-проводника", впихивает внутрь Неудачника, машет мне рукой.
Потом ее лицо искажается ужасом.
Спину царапает жалобный, затихающий вой, а в следующее мгновение Человек Без Лица хватает меня за плечо. Трудно соревноваться в скорости с человеком, чей домашний компьютер - прототип "восьмерки". Удар - я падаю на мостовую. Человек Без Лица, который придумал глубину, склоняется надо мной.
- Я был терпелив, - говорит он.
Плюю в серую туманную маску. Жест чисто символический - возможность плеваться в виртуальном теле не предусмотрена. Надо будет Компьютерному Магу подкинуть идейку...
Дибенко проводит ладонью по отсутствующему лицу, словно стирая плевок. Но он не столь брезглив. Его пальцы зачерпывают горсть тумана, комкают, словно грязный городской снежок.
- Лови, дайвер. Счастливых снов, - говорит он.
И снежок летит мне в лицо, разворачиваясь бесконечным полотнищем. Уже не серым - красочным, искрящимся, зеркальным, праздничным, узорчатым.
Я слишком поздно понимаю, чем мне знакомо это разноцветье.
Глубина-глубина...
Слишком поздно.
Дип-программа накрывает меня, и увернуться нет сил.
Глубина-глубина...
А полотнище все полыхает, не собираясь гаснуть, как положено честной, законопослушной дип-программе...
Глубина-глубина...
Я ныряю все глубже, я падаю в эту цветную пропасть, в бесконечную череду фальшивых отражений, в цветной лабиринт, в безумие и беспамятство.
На моей машине нет таймера, и никто не придет к моей двери со своим ключом.
Глубина-глубина...
Я не могу выныривать с такой скоростью, с какой затягивает цветной водоворот!
Глубина-глубина...

111

Прежде всего - спокойствие.
Говорят, это любимая присказка какого-то нашего космонавта.
Только кто сейчас помнит героев ушедших дней?
Спокойствие.
Паника убивает быстрее пули.
Вокруг меня - бесконечный калейдоскоп. Радуга, фейерверк, работающая дип-программа. Как просто - и неожиданно. Дайвер может вынырнуть, но что он сделает, когда вода прибывает быстрее, чем он рвется вверх?
Еще не знаю.
Делаю шаг - как ни странно, это удается. Мир потерял реальность, стал картиной сумасшедшего абстракциониста. Мимо проносится оранжевая крутящаяся лента, свивается кольцом, пытается завязаться вокруг головы. Срываю ее - рук не видно, но лента обиженно отлетает в сторону. Из-под ног, которых тоже нет, бьют фонтанчики белой пыли. Начинает идти изумрудный дождь, каждая капля - крошечный кристаллик, больно колющий тело.
И тишина, мертвая тишина, почти та, о которой говорил Неудачник...
Спокойствие.
Где я сейчас? Бреду по улице Диптауна, вытянув руки и слепо глядя в ничто? Или упал куда-то в глубину Дибенковского компьютера? А может быть, подобно мифическим персонажам, растекся по всей сети?
Спокойствие.
Прежде всего - я дома. Дома, за своим стареньким компьютером. В шлеме и костюме. Где-то передо мной - клавиатура, справа - мышь. Если нащупать клавиши, вручную ввести команду на выход...
Нет, это невозможно. И дело даже не в том, что я не почувствую кнопок под пальцами. Сознание давным-давно привыкло имитировать движения. Я не вытягиваю руку - я лишь слабо подергиваюсь, я не прыгаю - приподнимаюсь со стула, не иду - перебираю ногами под столом. Иллюзии. Глубина.
- Вика! - говорю я. - Вика! Выход из виртуальности! Вика, я прерываю погружение! Выход!
Нуль эффекта.
Я принимал как должное возможность общаться с "Виндоус-Хоум" из глубины. Принимать и перекачивать файлы, выходить из глубины, интересоваться свободными ресурсами машины.
Если бы все было так просто... какая нужда была бы в дайверах.
Сейчас, в шкуре обычного виртуальщика, я на общих правах.
Я не чувствую реального мира.
Не могу позвать на помощь.
Я тону.
Спокойствие!
Пытаюсь стянуть шлем, которого не ощущаю. Бесполезно. Бегу, рвусь - в надежде оборвать провода.
Вряд ли я сдвинулся хоть на метр.
Закрываю глаза. Надо отключиться от дип-программы. Не видеть ее. Не погружаться дальше.
Глубина-глубина, я не твой, отпусти меня, глубина...
Повторяю сотню раз - двоечник дайверской школы, уныло пишущий в тетрадке одно и то же предложение.
Глубина-глубина, я не твой, отпусти меня, глубина...
Ничего не меняется.
Там, в бесконечно далеком настоящем мире, мое оцепеневшее тело сидит перед компьютером. И в открытых глазах отражаются губительные радуги.
Дибенко меня поймал.
Случайно ли он придумал эту ловушку? Пытался научиться выныривать, изобретал спасательный круг, а придумал кадку с цементом на ноги? Или он стремился именно к этому - не подтянуть всех виртуальщиков до способностей дайверов, а опустить нас на общий уровень?
Может быть, я уже никогда этого не узнаю.
Что произошло с Ромкой? Успела Вика сесть в машину - или тоже блуждает в разноцветной метели, а Неудачник идет с Дибенко - покорный и молчаливый?
Чтобы узнать, я должен вернуться.
Мир вокруг немного успокаивается. То ли буйство красок обрело систему, то ли я присмотрелся, привык к происходящему.
Будем считать, что изумрудный дождь падает сверху - уже есть ориентир. Попробуем идти. Медленно, спокойно. Хотя бы к этой упрямой оранжевой ленте, крутящейся впереди...
Лента подпускает меня почти вплотную и отлетает. Успеваю заметить, что изумрудный дождь посек ее, истрепал края.
Оранжевая лента свита в кольцо Мебиуса, словно... словно она независима от окружающего пространства!
Что-то чересчур замысловато для дип-программы...
Вновь двигаюсь к ленте - и снова она не дается в руки, уносится вдаль.
Что происходит, на самом-то деле? Вокруг меня сформировался этот безумный мир, или все происходящее - шуточки подсознания?
Иду за лентой. Любое направление может быть правильным - если здесь существуют направления. Дождь усиливается, кристаллики утончаются, превращаясь в иглы. Наклоняю голову, защищая глаза, продолжаю идти. Почему-то меня радует происходящее. Кто-то с кем-то борется.
Значит, еще есть шанс.
Ни расстояния, ни времени. Все меры слились воедино. Быть может - прошел час, быть может - три километра.
Может быть, пришло безумие.
Лента порхает впереди, но ее движения все медленнее и неувереннее. Это уже оранжевые лохмотья, изрубленные дождем.
Последний рывок - и она падает вниз, выбивая гейзер белой пыли.
Конец?
Стою над остатками своего странного проводника. Что теперь?
Ориентиров больше нет. Закрываю глаза - и слышу слабый, далекий звук.
Дип-программа не оперирует звуками! Говорят, хоть может быть, это просто слухи, что на компьютере Димы Дибенко не было звуковой карточки.
Иду.
Звук становится громче, но не делается отчетливее. Так может журчать лесной ручей, или шуметь далекий прибой, или потрескивать пламя свечи. Да все равно, пусть хоть я слышу эхо Большого Взрыва - мне нужен этот звук, это отсутствие тишины!
Шаг, еще шаг.
Даже сквозь сомкнутые веки я чувствую: что-то изменилось.
Открываю глаза. Мир словно выцвел. Изумрудный дождь утратил яркость, стал блеклым, уже не смарагды - грязное бутылочное стекло сыплется с неба. Белая пыль под ногами едва видна.
А впереди горит голубая звезда.
Осколок дневного неба.
То ли она выросла, то ли я стал меньше - мерцающий огненный шар теперь возвышается надо мной. Я протягиваю руки, касаюсь теплых лучей.
И падаю в звезду.
Ветер.
Холодный ветер бьет в лицо.
Я поднялся с запорошенной снегом земли. Куда ни глянь - плоская как стол равнина. Горизонта нет. Небо - в скользящих, переплетающихся оранжевых нитях, сквозь которые струится голубой свет.
А еще - туманные струи, текущие над землей. Меняющие яркость и плотность, несущиеся навстречу ветру и взмывающие к оранжевой решетке неба.
Отряхнув с колен снег, я посмотрел на ладонь. Странный снег - слишком большие кристаллики, рассыпчатые и не слипающиеся. Они шипят на моей руке и улетают легким дымком.
- Рад, что ты дошел, Леня, - сказал Неудачник из-за спины.
Я не успел обернуться - он почти выкрикнул:
- Нет... не надо!
Окутанная туманом равнина, холодный ветер, сыпучий снег...
Я сглотнул застрявший в горле комок:
- Неудачник... спасибо тебе.
- Я должен был помочь, - очень серьезно ответил он. - Хотя бы попытаться. Ведь ты меня спасал.
- Не очень-то удачно...
- Но ты вывел меня. А мне было очень плохо... там.
- Догадываюсь. Но ты мог бы пройти "Лабиринт" за час... за десять минут...
- Леня...
- Мог просто выйти, а мог и побить все рекорды.
- Нет, не мог.
- Но почему?
- Ты до сих пор не понял? - в его голосе мелькнуло удивление.
- Не хотел убивать?
- Да.
- Но это же не по-настоящему! - воскликнул я.
- Для тебя.
- Я никогда не смогу быть таким, как ты.
- А это и не нужно, Стрелок.
- Знаешь, - борясь с искушением повернуться, сказал я, - мне однажды показалось на миг... только на миг... что ты Мессия.
Понимаешь?
Неудачник очень серьезен.
- Нет, Леонид. Я не хотел бы быть вашим богом. Любым из придуманных. Они очень жестоки.
- Как мы.
- Как вы, - эхом откликнулся Неудачник, и в голосе его была печаль.
- Это сон? - спросил я, помолчав. - Все то, что вокруг?
Он очень долго молчал, тот, кто стоял за моей спиной, и просил не оборачиваться.
- Нет, Леня. Если это и сон - то не твой.
Я понял.
- Спасибо.
Мне не было холодно, наверное, потому что он так хотел.
Меня не обжигал серый крупитчатый снег под ногами и не испепеляли туманные струи. Может быть, это было для него пустяком, а может быть, требовало неимоверных усилий? Не знаю.
- Вы успели уйти? - спросил я.
- Да. Сейчас мы едем по городу. Вика дает водителю один адрес за другим... по-моему, она не знает, что делать.
На миг Неудачник запнулся, потом добавил:
- А еще она плачет.

Предыдущая страница 28 Следущая страница


29 Сергей Лукьяненко

Оранжевые ленты вьются в небе. Бесконечный танец под жарким голубым солнцем. Наверное, это все же красиво...
- Скажи ей, что со мной все нормально.
- Это правда?
- Не знаю. Ты поможешь мне выйти отсюда?
Неудачник не ответил.
- Я смогу выйти?
- Да. Может быть.
- Скажи Вике, что все хорошо.
- Она не поверит.
- Поверит. Она тоже почти поняла. Скажи ей, что в русском квартале "Диптауна" есть компания "Поляна". Ей принадлежит один-единственный дом. Такая скучная бетонная двенадцатиэтажка.
Ждите меня там, у второго подъезда, ровно через час.
- Еще что-нибудь, Леонид?
- Нет. Все.
- Тебе будет очень трудно, Стрелок, - Неудачник запнулся. - Ты привык бороться с глубиной. Сила и напор. Ты хороший пловец, ты всегда выныривал из водоворота. Но сейчас это не сработает.
- Ты не привык полагаться на силу?
- Смотря на какую силу, Стрелок...
Что-то легонько коснулось моего плеча. То ли прощаясь, то ли ободряя.
И небо из оранжевых нитей упало на снежную землю...
Поднимаюсь - в брызгах красок, в калейдоскопе искр.
Дип-программа работает. Своего тела я по-прежнему не вижу.
И только едва ощутимая память прикосновения живет во мне.
Я еще помню тот мир, еще живу в нем. В чужом далеком сне...
- Что же ты творишь, Дибенко? - шепчу я в безумствующую тишину. - Нельзя... нельзя с ним поступать по-нашему.
Он не слышит меня, случайный творец виртуального мира, он продолжает свою погоню за Неудачником, охоту за чудом. Но мне надо его найти, объяснить, как он ошибается...
Закрываю глаза, раскидываю руки. Цветные всполохи за опущенными веками - дип-программа продолжает окутывать мой мозг.
Прежде всего - спокойствие. В ней нет ничего демонического.
Блестящая побрякушка, которую крутили перед глазами пациента гипнотизеры - вот что такое дип-программа. Побрякушка электронного века. Нет границы между сном и сном во сне. Я сам строю эти барьеры. Сам уговариваю себя, что тону.
Но сейчас - время выныривать.
- Глубина... - шепчу я, почти нежно. - Глубина-глубина...
Мы строили ее, укладывая кирпичики компьютеров на цемент телефонных линий. Мы соорудили очень большой город. Город, в котором нет ни добра, ни зла - пока не приходим мы.
Нам было трудно в настоящем. Там, где не понимают азарта многодневного взлома чужой программы и многомесячного написания своей. Там, где говорят не о падающих ценах на мегабайт памяти, а о растущих ценах на хлеб. В мире, где убивают взаправду. В мире, где трудно и грешникам, и святым, и просто людям.
Мы построили свой город, не знающий границ. Поверили в то, что он настоящий.
Время выныривать.
Нам хотелось чудес, и мы населили ими Диптаун. Эльфийские поляны и марсианские пустыни, лабиринты и храмы, далекие звезды и морские глубины - всему нашлось место.
Но сейчас - время выныривать.
Мы устали верить в добро и любовь, мы написали на знамени слово "свобода" - в наивной вере, что свобода - выше любви.
Пора взрослеть.
- Отпусти меня, глубина, - прошу я. - Глубина-глубина... я твой.

ЧАСТЬ ПЯТАЯ
НЕУДАЧНИК

00

Вначале - темно.
Все краски мира исчезли в один миг.
Я не заметил, когда и как это произошло. Только что вокруг была дип-программа, а теперь - нет вообще ничего.
Может быть, так и гибнут дайверы? Падая на самое дно виртуального пространства. Сжигая мозг, и уже ничего не воспринимая?
Но темнота дробится на сетку крошечных квадратиков, меняет яркость. И краски возвращаются.
Я стою, прижимаясь лбом к стене. Нарисованной стене нарисованного дома.
Странно. Словно я вошел в виртуальное пространство, вообще не включая дип-программу. Но я смотрю не на экранчики шлема, я, вроде бы, по-настоящему здесь! Только мир перестал быть реальным, стал нарисованным, мультяшным.
Отступаю от стены, квадратики сливаются, превращаясь в коричневые прямоугольники. Кирпичи. Смотрю в небо - темная синь с редкими звездами. Вдоль улицы - дома и дворцы, похожие на детские рисунки: четкие контуры, залитые краской. Этот домик из кирпича, этот забор - деревянный, в палисаднике - елочки...
Вдоль улицы - стальные трубы с желтыми пятнами на острие.
Фонари... Условность, сплошная условность. Районы поприличнее нарисованы лучше, но сейчас я где-то на окраине. Мир вокруг создан на простеньких программах, и поддерживается слабыми машинами.
А самое смешное, что я - вполне настоящий. Разорванный в драке рукав рубашки, исцарапанные руки... Подношу ладонь к лицу - виден каждый волосок, видна грязь под ногтями и сбитая на костяшках пальцев кожа.
Человек, попавший в мультфильм.
Меня прошибает дрожь. Это что-то новое, такого еще не было никогда. Что сделала со мной дип-программа, прокрутившись тысячу раз?
Что я с ней сделал, вынырнув из безумия?
Со спины наплывает звук. Оборачиваюсь - по улице едет автобус. Огромная двухэтажная колымага, почти вся состоящая из стекла. Нарисован автобус довольно тщательно, у него даже вращаются колеса. К окнам прилипли карикатурные лица: взрослые, дети, старики. На боку - эмблема "Дип-проводника".
Стою, хватая ртом воздух, разглядывая неподвижные лица.
Конечно, с чего им быть иными - мимику передают лишь очень хорошие, отлаженные, рассчитанные на постоянного пользователя программы. А это - туристы.
Автобус останавливается, из него неуклюже выходят люди.
Впереди - элегантный господин в ярко-красном комбинезоне, экскурсовод. Мужчины, все как один, в костюмах и галстуках, лишь единственный в группе негр одет в джинсы и безрукавку. Лица, невозмутимо правильные, как у второстепенных злодеев из детских мультсериалов. Женщины - в роскошных платьях, куда более проработанных, чем лица, в драгоценностях. Стайка карикатурно большеглазых детей. Группа стариков и старушек в шортах и с фотоаппаратами.
Последним помогают спуститься пареньку в инвалидной коляске.
- Хей! - кричит мне экскурсовод и машет рукой. Рот у него открывается, но мимики тоже нет.
- Привет... - через силу улыбаюсь я. Удовлетворенный работник "Дип-проводника" поворачивается к своим подопечным:
- What attracts you most...
Слабое шипение - и голос экскурсовода становится едва слышимым. Заглушая его раздается сухой, чем-то знакомый голос:
- Что вас наиболее интересует в этом районе Диптауна? Мы можем осмотреть известный... - заминка, - знаменитый, прославленный центр книжной торговли, где вашему вниманию предложат любые литературу... - заминка, - любые книги, журналы, газеты, бумажные носители информации, изданные со времен...
Хлопаю глазами, как ребенок, распотрошивший любимого плюшевого мишку и нашедший внутри грязные тряпки, мятые бумажки и чей-то нестиранный носок.
А я так ценил программу-переводчик "Виндоус-Хоум"!
Восхищался, как быстро и точно она переводит с любого из пяти языков Диптауна!
Быстро - это верно. Но всю точность обеспечивают наши собственные мозги, выбирая из словесной каши адекватные слова.
- Также имеются, расположены, известные, популярные рестораны "Меч Артура" и "Четыре-десять". Если мы пройдем по сорок три улице еще сто метров или чуть более, то приблизимся к району развлечений для взрослых, совершеннолетних.
Легкий шум среди туристов - надо понимать, что они заулыбались.
- У вас есть два часа свободного времени, - вещает экскурсовод.
Кажется, я понимаю, где нахожусь. Вон тот безликий серый купол невдалеке - это "знаменитый, прославленный" книжный центр.
Онноситимя какого-то американского президента, субсидировавшего его постройку.
Если я на сорок третьей стрит, то меня отнесло на противоположный конец города. Ну и прогулочка! Испуганно смотрю на часы, и паника спадает.
Из эльфийских владений мы вышли всего двадцать минут назад!
Туристы разбредаются. Семейные пары - в рестораны, одиночки - большей частью в увеселительные заведения для взрослых.
Паренек на коляске в сопровождении седой старушки и негра укатывает к книжному центру. Экскурсовод достает внушительных размеров сигару, явно не из дешевых, нарисованную лучше, чем его лицо, откусывает кончик, закуривает. Идет ко мне.
Неужели теперь так будет всегда?
Хотел ли я такой победы над глубиной?
Нет.
Я готов обманываться и дальше. Видеть город и людей, а не смесь детского рисунка и примитивного мультика. Я не судья этому миру, не равнодушный сторонний наблюдатель. Я часть глубины, плоть от плоти Диптауна...
Закрываю лицо руками, смотрю в темноту. Не знаю, кого просить, глубину или самого себя. И все же, прошу.
Будь мной, глубина...
- Хочешь сигару, парень? - добродушно спрашивает меня экскурсовод.
Он улыбается, протягивая мне портсигар. Воротник красного комбинезона полурасстегнут, из кармана выглядывает колпачок шариковой ручки и уголок блокнота. Ручаюсь, их раньше не было.
Лицо открытое, располагающее, доброе. Такими и должны быть люди, водящие в глубину неопытных новичков.
- Спасибо, не курю...
Все нормально. Все, как прежде.
Даже лучше.
Я твой, глубина. Я могу быть настоящим человеком в настоящем Диптауне, или настоящим в мультяшном городе. Может быть, могу быть и рисунком, гуляющим среди настоящих жителей Диптауна.
Спасибо, Димочка Дибенко. Ты хотел выбросить меня из игры.
Может быть, даже, убить.
Но что-то пошло не так.
Даже догадываюсь, что именно. Неудачник все-таки помог мне.
Дал часть той силы, которой владеет сам.
И вот ему спасибо - от души.
- Ну, как хочешь, - экскурсовод не обижается на мой отказ.
Прячет сигару в карман. - А ты старожил, верно?
- Верно, - признаюсь я.
- Я - Кирк, - представляется мужчина. - Похож?
Наверное, он имеет в виду какого-то игрового или фольклорного персонажа? Никогда не интересовался нехитрой американской масс-культурой.
- Не очень, - отвечаю наугад.
- И правильно! - поддерживает меня Кирк. - Сходство должно быть внутренним!
Он пускает в небо струю дыма, ловко перекатывает сигару из одного угла рта в другой.
- Я из Сиэтла, - решает он продолжить общение, несмотря на то, что я так и не представился в ответ.
- А я из Санкт-Петербурга.
Кирк радостно бьет меня по плечу.
- Да! Знаю! Был у вас!
Я приятно удивлен, но продолжение меня разочаровывает:
- Хороший городок, - делится Кирк впечатлениями. - Была у меня подружка... строгая такая девчонка! И вот, надо же, сломался карбюратор, когда под вечер проезжали Санкт-Петербург.
Пришлось заночевать.
Он хитро подмигивает.
С удовольствием бы побывал на родине Тома Сойера, но сейчас меня это самомнение бесит.
- Я из другого Санкт-Петербурга. Который в России.
- Россия! - Кирк приятно удивлен. - И у вас есть Санкт-Петербург?
- Есть. А Сиэтл - это где? В Канаде, или в Мексике? - интересуюсь я.
Кирк жует свою сигару, не в силах понять, шучу я, или и впрямь не знаю столь выдающегося города.
- В Америке!
- В Южной, или Латинской?
Нет, он хоть и типичный, полноценный американец, но парень неплохой. Начинает хохотать и пихает меня в живот.
- Молодец! Здорово! Я к вам приеду. Попозже. Я в сорок пять лет планирую посетить Европу, заеду и к вам!
- Заезжай.
Я так вымотан дип-программой, что сейчас с удовольствием стою и веду этот нелепый разговор.
- Я вот туристов катаю, - продолжает Кирк. - Отцовский бизнес. Весело! Ездили по городу, девочка все просила показать дайвера. Я на какого-то парня показал, говорю: "Дайвер!" Чуть автобус не перевернули, все кинулись на ту сторону смотреть.
Мы вместе смеемся.
- Сюда редко заезжаем, - Кирк чмокает сигарой. - Но Сэм все просил показать книжный центр, решили остановиться тут... и ему близко, и ресторанчики рядом... и все остальное... Сэм - это тот, высокий, в джинсах, в рубашке с короткими рукавами...
- Негр, что ли?
Кирк поперхивается от такого оголтелого расизма. Как можно называть негра негром!
- Ну, я пойду, дела, - бормочет он, и быстро, не прощаясь, двигается к автобусу. Пожимаю плечами. Если бы вы знали, граждане могучей страны, как смешны и глупы ваши комплексы...
Но и мне пора. Поднимаю руку - и из-за угла с готовностью выезжает такси.
- Компания "Дип-проводник" рада приветствовать вас! - говорит водитель. Как по заказу - чернокожий, и я тихо смеюсь, забираясь в машину.

01

Едем довольно долго, "Дип-проводник" подключается к компании "Поляна" через кучу промежуточных хостов. Мой компьютер не такой мощный, чтобы полноценно держать весь дом, в котором я у самого себя арендую квартиру, поэтому "Поляна" размещена на чьем-то прокатном сервере, кажется - в Белоруссии. Не очень дорого, и довольно надежно, я не собираюсь менять этот порядок, даже купив вместо "пентиума" полноценную машину.
По пути я развлекаюсь тем, что делаю мир вокруг то настоящим, то нарисованным. Это удается уже без всяких усилий.
Более того - я начинаю менять восприятие пространства фрагментами. Нарисованная обгоняет нашу, настоящую. Настоящая девушка идет по нарисованной улице. Стоят и беседуют два паренька - один живой, а другой мультяшный.
Если это и сумасшествие, то оно мне нравится.
Делаю "Вольво", в котором еду, рисованным - и тяну руку сквозь стекло. Легкое давление на кожу - и ладонь чувствует ветер.
Немыслимо!
Мир вокруг принадлежит чужим серверам. Я здесь транзитом, возможно, сюда даже нельзя приехать обычным путем... а я могу в любой миг выйти, выпасть из несущейся машины. Что-то сместилось, что-то идет кувырком. Я уже не ныряю в глубину, я живу в ней!
За квартал до своего дома прошу водителя остановиться. Этот район мне хорошо известен, он принадлежит паре крупных российских банков. Разумеется, неофициально. Финансисты особого смысла в таких "капиталовложениях" не видят, но вот программисты, работающие в банковской сфере, устроили себе квартирки за казенный счет. Ну какой начальник из "новорусских" сообразит, что его компьютеры не только сводят дебет с кредитом, а еще и поддерживают часть площади Диптауна?
Самое подходящее место для проверки обретенных способностей.
Народу здесь крутится изрядно. Центр города, рядом и жилые кварталы, и развлекательные центры. Я иду по тротуару, высматривая уголок потише.
Вот этот подойдет. Крошечный скверик с маленьким фонтанчиком и парой скамеек, примыкающий к глухой стене высоченного здания. Устроен простенько, но со вкусом. По газону, не обращая внимания на табличку "Выгул собак запрещен!", рыженькая девушка прогуливает на поводке котенка. Хм. Что ж, в логике ей не откажешь - запрет не для них. Котенку явно надоел противный поводок, он то и дело останавливается и пытается содрать его лапкой. Улыбаюсь в ответ на строгий взгляд девушки, и секундным усилием на миг делаю ее нарисованной.
Котенок остается настоящим. Он солнечно-рыжий, как и его хозяйка, бойкий и непоседливый. Виртуальные животные - это один из самых прибыльных бизнесов Диптауна, конечно, после игровых программ. Их обожают держать японцы - может быть, в их квартирках-пеналах невозможно завести настоящих? А еще покупают нарисованных псов-котов те бедолаги, что любят животных, и при этом страдают аллергией...
Сажусь на скамейку, рядом с тихо шепчущейся парочкой. Под шелест фонтана разглядываю глухую бетонную стену. Если я прав, то за ней - компьютеры очень известного банка.
Попробовать, что ли?
Семь бед, один ответ. Я и так виновен в миллионных убытках.
Снявши голову, по волосам не плачут...
Успокаиваю себя осколками из кладези народной мудрости, но решиться никак не могу. Парочка обнимается, не обращая на меня никакого внимания. Хочется верить, что это влюбленные, которых в реальности разделяют тысячи километров, а не искатели безопасных приключений...
Вдоль стены носятся дети - девочка и два мальчика. В руках у них цветные мелки, и они с азартом покрывают стену граффити.
Слышатся радостные вопли: "Янка, а у Андрюшки страшилище страшнее получилось!" "Севка, дай красный мелок, ну дай, а?"
Видимо кто-то вывел своих чад на прогулку в виртуальность.
Наконец дети утихают и начинают рисовать. Девочка рисует самурая с мечом, меч - почти как настоящий. Пухлый очкарик Сева бегает вдоль стены, изображая что-то вроде удава, проглотившего слона.
Но удав обзаводится дулом, и я понимаю, что это всего лишь танк.
Худой смуглый Андрей прилежно сопит, вырисовывая немыслимое чудище. Может, так и задумывал, а может, человека хотел нарисовать...
Встаю и направляюсь к детям.
- Ребята, а дверь вы можете нарисовать? - спрашиваю у всей троицы.
Вопрос их явно озадачил, но посовещавшись, они все вместе начинают трудиться над требуемым. Дверь рисуется с азартом, взаимным отбиранием мелков и спором: надо или нет рисовать замочную скважину?
Я терпеливо жду. Наконец рисунок окончен, и юные дарования требовательно смотрят на меня - оценю или нет?
- Здорово, - честно говорю я. - Спасибо большое!
Дверь и впрямь хороша. Она расположена между хоботом слона... то есть дулом танка, и самурайским мечом. Есть и замочная скважина, и ручка, и даже петли.
- Вы меня очень выручили, - признаюсь я.
Дети упрямо ждут.
Тогда я делаю улицу вокруг нарисованной. Глубоко вдыхаю, расслабляюсь, и превращаю дверь в настоящую.
Это только иллюзия, только иллюзия, конечно же...
Протягиваю руку, и тяну дверь на себя. Раз, другой.
Никакого эффекта. И чего я ожидал?
Со злостью пинаю настоящую дверь в нарисованной стене. И та распахивается.
Открывается вовнутрь...
Надо же - получилось!
Дети за спиной вопят - не испуганно, и не удивленно, а скорее радостно. Под эти крики я и вхожу в непроницаемую стену.
И попадаю в баню.
Древние римляне, знавшие толк в этом деле, а вместе с ними экономные финны и азартные русские, лопнули бы от зависти.
Огромный мраморный зал, стеклянный купол вверху припорошен снегом, сквозь который бьет холодное зимнее солнце. В центре зала - круглый бассейн, в котором остывает десяток мужиков. За окнами - горы и склон, по которому носятся, вздымая фонтаны сухой снежной пыли, еще несколько банщиков, видимо самые отважные. Распахивается тяжелая деревянная дверь, и из парной с воплем выносится тощий парень. Прыгает в бассейн, поднимая волну, начинает прыгать на месте. У стойки бара, завернувшись в простыню, пьет пиво лысый толстяк, снисходительно поглядывая на бассейн.
Искушение скинуть штаны и присоединиться к компании велико.
Ай да банковские программисты, ай да молодцы! Хорошо устроились!
Только интересно, не обливаются ли они потом в реальности, пока полируют себя веничками в парилке?
И все-таки я вошел!
Колонны, опоясывающие бассейн, пока прикрывают меня от чужих взглядов, но долго это продолжаться не может. Одетый в бане - фигура заметная. Поворачиваюсь к стене - двери уже нет.
Ну и не надо.
Вхожу в стену. Баня, это здорово, но мне интересно другое.
То, что вообще не имеет выражения в виртуальности...
Но, кажется, я опять попал не туда. Мрачноватое безлюдное помещение, по центру идет ряд чанов, в которых шумно плещется вода. Вдоль чанов ползет лента конвейера, из отверстий в потолке сыплется в чаны что-то, похожее на стиральный порошок.
Все это похоже на какую-то жутко автоматизированную прачечную из старого фантастического романа. Я уже собираюсь идти дальше, когда один чан наклоняется, и вываливает на конвейер свое содержимое.
Много грязной воды и пара килограммов денег.
Я так потрясен, что выскакиваю из виртуальности, даже забыв пробормотать стишок про глубину.
На экранах шлема были цифры. Аккуратные столбики цифр, таблицы, невразумительные фразы. Я снял шлем.
Конечно, к чему оформлять графически процесс перекачки денег с одного счета на другой, а тем более их "отмывания". Но вот мое умненькое подсознание, привыкшее к картинкам, постаралось на всю катушку!
Очень сильно болела голова. Результат многократной дип-программы? Или последствие того перенапряжения, что я испытывал сейчас? Какая разница.
Я достал из стола начатую пачку анальгина, заглянул в холодильник. Одна банка "колы" еще завалялась. Давясь, прожевал таблетки, запил газировкой. Потерпи немного, мой несчастный организм. Самое главное еще впереди.
Перед тем как вернуться в прачечную, я глянул на часы: без четверти два. Пожевать бы чего-нибудь.
В чанах гулко ухают лопасти, отстирывая деньги. По конвейеру ползут доллары, марки и рубли. Я гляжу на этот бесконечный поток, за которым стоит то ли чей-то пот, то ли чья-то кровь.
Что будет, если я возьму с конвейера пару миллионов?

Предыдущая страница 29 Следущая страница


Лабиринт Отражений 30

Почему-то уверен, они окажутся на моем счете. Может быть, я подключусь к изолированной банковской сети и, сам того не ведая, отстучу на клавиатуре приказ о трансфере денег. Может быть, компьютеры банка сами произведут все операции, повинуясь лишь моему желанию.
Я теперь не просто вор, стойкий к гипнозу глубины. Я - сама глубина. Часть ее...
Наклоняюсь, поднимаю стодолларовую купюру. Можно даже запомнить ее номер. Можно сделать так, что по документам банка она вообще не появлялась здесь.
Все теперь можно - или почти все.
Бросаю бумажку обратно на конвейер, иду к стене. Шаг - и мир тускнеет, падает вниз, превращается в плоскую схему под ногами. Огромный лист, раскатанный в пустоте, я парю над ним, вглядываясь в нити улиц.
Вот и мой дом.
Ныряю к нему, пробиваю плоскость схемы, чувствую асфальт под ногами. Никаких больше усилий, никаких стишков и просьб к глубине. Я ведь не прошу свое тело дышать!
Вика и Неудачник о чем-то разговаривают, стоя у подъезда.
Потом Вика замечает меня, и растерянно замолкает.
Машу рукой, иду к ним, а Вика бежит навстречу.

10

Запираю дверь подъезда, долго вожусь с замком. Вика все держит мою ладонь, а одной рукой запустить все системы безопасности трудно.
Наконец я решаюсь и просто приказываю двери закрыться.
Щелкает собачка замка, начинает мигать огонек охранной сигнализации. Неудачник вскидывает голову - кажется, он почувствовал.
- Что он с тобой сделал? - спрашивает Вика. Только теперь, когда мы отсечены от внешнего мира, она расслабляется. Наверное, я был не прав, что не поспешил к ней сразу.
- Дип-программа, - я нахожу нехитрое самооправдание, объясняя ей случившееся. - Зацикленная дип-программа, бесконечное погружение.
Вика щурится, она понимает.
- Вынырнуть было невозможно.
- Но ты...
- Нашел обходной путь, - косясь на Неудачника, говорю я. - Вика, как это выглядело со стороны?
- Дибенко чем-то швырнул в тебя... - она морщит лоб, вспоминая. - Словно платок какой-то... и ты в него провалился.
Похоже было на очень мощный вирус.
- А Ромка?
Вика недоуменно смотрит на меня.
- Волк. Это Ромка, дайвер-оборотень. Мой друг...
- Он его сжег. Дотла. Просто схватил за горло, и тот начал пылать.
Молчу. Да и что говорить, внешние эффекты вируса могут быть различными, главное - как он подействовал на Ромкину машину. Мне всегда казалось, что у него слабенький компьютер, вроде моего.
Наверное, даже магнитооптики нет. Если Человек Без Лица применил грубое оружие, то Ромке придется переставлять весь софт.
- Леня...
Я киваю. Не время сочувствовать чужому горю.
Впрочем, на это всегда не хватает времени.
- Идем, - киваю я ей и Неудачнику. - Я на одиннадцатом этаже живу.
- Кто еще здесь живет?
- Никого. Сейчас - никого, - втискиваясь в кабинку лифта, отвечаю я. Жму кнопку, рывок, мы ползем вверх. Вика морщится, она и впрямь боится высоты. Даже такой...
- А раньше жили?
- Ну... в каком-то смысле, - уклоняюсь я от ответа. Двери открываются, мы выходим на площадку. Неудачник с любопытством озирается.
- Вот и мой дворец... добро пожаловать... - отпирая квартиру, говорю я. И добавляю, уже одному Неудачнику:
- Ответный визит?
Он кивает.
Вика входит первой. Мнется у порога, словно размышляя, стоит ли разуваться. Конечно, не стоит, и она это понимает.
- Направо ванная-туалет, кухня. Налево комната и балкон, - любезно сообщаю я.
Вика осторожно заглядывает в комнату. Ее взгляд бегает по выцветшим обоям, задерживаясь на столе с компьютером, тахте, холодильнике, шкафе. Наверное, она разочарована. Еще бы.
- Странно... - говорит Вика. И я чувствую, что она на мгновение выходит из глубины, смотрит на мое жилище трезвым взглядом.
Давай-давай. Вот только на глаза тебе попадаться я в такую минуту не хочу.
- Пошли, - я тяну Неудачника за руку. - Научить тебя варить кофе?
Вместо ответа он проходит на кухню, быстро выбирает из пакетов с зернами самый дорогой, и, как ни странно, при этом еще и самый лучший. Снимает турку побольше. Берет солонку.
- Ага, - только и говорю я.
- На сотнях серверов лежат кулинарные рецепты, - замечает Неудачник. - Пять минут назад девушка из Ростова добавила еще один. Очень интересный. Рискнем попробовать?
Странно было бы надеяться, что я могу его чему-то научить.
Разве что умению стрелять в людей.
Но я думаю, это не то умение, которое он способен воспринять.
- Хозяйничай, - только и отвечаю я, возвращаясь в комнату.
Вика сидит на тахте, разглядывая книжную полку.
- Я вернулся, - сообщаю я, и Вика закрывает глаза. На миг, чтобы вернуться в глубину.
- Странно, - повторяет она. - Леня, я почему-то ожидала...
- Увидеть дворец?
- Нет, не обязательно, но хоть что-то...
- Вроде твоей хижины?
Она молча кивает. Вполне понимаю ее смущение. Она ведь уверилась в том, что я тоже пространственный дизайнер. А увидела убогую квартирку, пусть и хорошо нарисованную, но явно недостойную такой чести - быть увековеченной в виртуальности.
- Пойдем, - говорю я. - Неудачник, мы на минуту выйдем!
Если что, мы в подъезде!
Вика послушно идет за мной.
На площадке чисто и тихо. Я прикладываю палец к губам:
- Т-с! Не надо никого беспокоить!
- Ты же говорил, в доме никого... - шепчет Вика.
- А вдруг? - таинственно отвечаю я. Подхожу к двери напротив, извлекаю из кармана гнутый кусок проволоки. Примерно так я представляю себе отмычку.
Вика ждет, она уже заинтригована.
Я тереблю проволокой в чужом замке. Конечно же, он поддается. Так ведь было задумано. И мы входим.
Это большая трехкомнатная квартира. На вешалке - одежда, плащи, куртки. К стене прислонен детский велосипед. Обувь раскидана вдоль стены. Я подаю Вике тапочки, переобуваюсь сам, и говорю:
- У них принято переобуваться. Семья большая, четверо детей, натаскали бы грязи. И полы холодные...
Вика молчит, она приняла правила игры.
Заглядываем на кухню. Старенький польский гарнитур, еще советских времен. Очень-очень много банок с приправами, каких-то солений, варенья в банках. На плите - горячая кастрюля с борщом, сковорода с котлетами. В окнах - тихая зеленая улочка, и Вика мгновенно прилипает к окну. На площадке галдят дети, женщина выгуливает у самого подъезда старого, медлительного пуделя.
- Кто здесь живет? - спрашивает Вика.
- Я знаю их только по именам. Виктор Павлович и Анна Петровна. Старшая дочка - Лида, заканчивает школу. И трое пацанов - Олег, Костя, Игорь.
Поколебавшись, добавляю:
- Пуделя зовут Герда. В общем-то, я не люблю, когда собак называют человеческими именами. Но они так захотели.
- А что за город?
- Витебск. Кажется, Витебск.
Вика становится ко мне спиной, строго говорит:
- Не суйся на глаза.
С минуту она разглядывает кухню, выскочив из виртуальности.
Потом, погрузившись обратно, поворачивается ко мне, и спрашивает:
- Так - везде?
Я киваю.
- Хозяев нет дома, но квартиры живут, - шепчет Вика. - Рубашка на спинке стула, игрушки, разбросанные по полу, капающий кран и мусор, заметенный холостяком под диван... Так?
Молчу.
- Ленька, а ты - нормальный? - тихо спрашивает Вика. - Я строила горы, где нет, и не должно было быть людей... тоже странно, наверное. Но я не очень люблю людей.
- Не ври, - прошу я.
- А ты построил дом, в котором никогда не будут жить. Нет, дом, где почти живут. Дымящаяся трубка в пепельнице и горячий чайник на плите... Панельная "Мария Целеста". Зачем, Леня?
- Я не вправе был их селить по-настоящему. Придумывать характеры и лица, горе и радость. Пусть так... только вещи. Они тоже могут многое рассказать.
Мне все кажется, что она не понимает. Не может понять до конца, и я говорю, взахлеб, торопливо:
- Ниже этажом живет парнишка, меломан. Он из Подольска.
Иногда он увлекается и включает свой магнитофон так громко, что приходится стучать в пол. Но он неплохой парень, он сразу делает тише. У него отличная коллекция, там и кассеты, и винил, и сиди-диски. Всего понемногу. Больше винила, он сейчас копейки стоит, никому не нужен, а у него проигрыватель "Вега", старый, но неплохо крутит. А на шестом этаже такой странный тип, он, кажется, инженер, работает на тульском заводе, раньше делал оружие, сейчас - всякий ширпотреб. Мечтает писать любовные детективы, придумал вот такой жанр... Он их и пишет, печатает на машинке по вечерам, но никому не показывает. Сам понимает, что плохо выходит, редкий такой тип графомана, безобидный. Я иногда брал его рукописи, смотрел, это и вправду ерунда, но добрая такая, наивная, ему надо было родиться в восемнадцатом веке...
Вика не отвечает, и я продолжаю, уже понимаю - ошибся, и не надо было показывать ей эту пустую квартиру, а тем более - говорить о других, ей не понять эту странную блажь, этот бред, который я строил два года...
- На третьем этаже - старушка, одна в трехкомнатной, ей тяжело живется, я знаю. Тем более, она откуда-то с Украины, из Харькова, кажется. Телевизор включает, только когда идет мыльная опера, и то делает яркость послабее - думает, что так тока меньше уходит и кинескоп не портится... Но она боится пускать постояльцев или разменивать квартиру, может быть, и правильно. Я редко к ней захожу, я ведь ничем не могу помочь, а мне страшно смотреть, как она живет. Особенно перед праздниками, знаешь, самая страшная нищета - это нищета, которая пытается встретить Новый Год. Дети ее забыли, а может быть, и не было детей, или погибли на войнах, у нее фотография на стене - паренек в российской военной форме...
Вика молчит.
- На втором - парочка, они смешные. Год всего женаты. Из Уфы. Постоянно ругаются и мирятся, иногда слышно в подъезде... а потом то чашка разбита, то дверью так хлопнули, что посыпалась штукатурка. А мне все равно кажется, что они не разведутся. Их что-то держит вместе, то ли тайна какая-то, то ли любовь, а может, и то и другое; любовь - это тоже тайна. А трехкомнатная там пустая... совсем. Жила еврейская семья, уехали, квартиру продали какой-то посреднической фирме, а та что-то никак не перепродаст. Может, заломили много, квартира в Москве, в хорошем районе...
Я задохнусь в этой тишине, в ее молчании.
- На первом старик-инвалид, на костылях. Может быть, самый шумный и едкий в Курске. Скандалит в магазинах, ругается с соседями, я всегда проскакиваю первый этаж побыстрее, боюсь с ним сцепиться, а это не правильно будет, он ведь не виноват, что стал таким... это жизнь. Жизнь...
Сам понимаю, как нелепо звучит это слово.
Жизнь? Какая жизнь - в пустых квартирах нарисованного дома, в этих бетонных усыпальницах, где только вещи помнят людей. Меня бы нейтронная бомба оценила, а не живая женщина.
Я и впрямь идиот. Клинический случай. Что ж, все польза, Вика может разрабатывать новую тему.
- Ленька... - говорит она. - Господи, Ленька, да что с тобой случилось?
Ну вот...
- Прости меня, - произносит Вика. - Все эти мои вопли... о работе с психопатами... о сволочах... если бы меня ударило так, как тебя...
- Вика... - я ничего уже не понимаю.
- Тебя кто-то бросил, тебя кто-то предал? Ты потерял идеалы, в которые хотел верить? И опустил руки? - спрашивает она тихо. - Ты не веришь, что способен кому-то помочь, сделать хоть каплю добра? И убежал сюда, в глубину, в сказку? Ты ведь и впрямь умеешь любить, но боишься своей любви?
- Здесь - я могу помочь. Только здесь. Хотя бы тем, что вытащу из нарисованного мира того, кто заблудился. Но знаешь, тонут ведь не потому, что плавать не умеют. Тонут, когда нет сил оставаться на берегу. А берег... он уже не в моей власти.
- Ты не видишь никакой надежды? Там, в настоящем?
- Теперь - вижу. Теперь появился Неудачник.
- Леня, ты недоговариваешь! Ты знаешь, кто он?
- Да, знаю. И значит, есть надежда. Если они сумели стать такими - значит, сумеем и мы.
- Да кто - "они"?
Как объяснить? Как заставить поверить в невозможное, в то, чему место лишь на желтых страницах бульварных газет?
- Вика, он ведь почти сказал... там, в эльфийском городе.
Их машины не поддерживают английский язык, это чисто русская тусовка. Он назвал себя Альеном. Чужим.
Вика мотает головой. Она поняла, но не хочет, не может верить.
- Он чужой, Вика. Он пришелец. Он не с Земли.
- Он человек...
- В каком-то смысле - да. Куда более человек, чем все мы.
Лучше, чем мы есть, и может быть такой, какими мы не сможем стать.
- Леня, с чего ты взял?
- У него даже тела нет... здесь. Да, он летел, самым скучным и обычным образом. От звезды к звезде. Помнишь его слова - о тишине?
Вика вздрагивает.
- Нам страшно представить, а он это прошел. Сотни, тысячи лет. Пустота и тишина, мрак, в котором нет ничего. Мне кажется, даже его корабль нематериален...
Вика мотает головой, и вдруг замирает. Оборачиваюсь - Неудачник стоит в коридоре.
- Я звал вас, - говорит он. - Вышел в подъезд и позвал.
Потом зашел, дверь была открыта.
Мы молчим. Потом Вика спрашивает:
- Ты - не человек?
- Да. Не человек. Пойдемте, кофе готов.

11

Пьем кофе. Мне не нравится рецепт девушки из Ростова. Но странно, что я вообще способен замечать оттенки вкуса.
- Это на любителя, - говорит Неудачник, отодвигая чашку. - Наверное, на любителя.
- Ты чувствуешь вкус? - интересуется Вика.
- Да.
- Каким образом? Вкус в виртуальности - это лишь память о том, что мы пробовали в настоящем мире! Если ты - не человек, то...
Чувствую, как ее агрессивность растет, но ничего не могу поделать.
- Я пытаюсь представить, должно ли такое количество соли улучшить вкус кофе. Мне кажется, что нет.
- Ты раньше пробовал что-то, аналогичное кофе?
- Только у тебя в гостях. Я... - Неудачник смотрит на меня, колеблется. - Я не могу даже сказать, что вообще питаюсь.
Видимо, это какой-то порог, за которым Вика теряет терпение.
- Ты врешь, - говорит она убежденно. - Да ты просто врешь!
Знаешь, двигай на площадь Винера, там есть клуб уфологов! Они тебе будут рады! Они - поверят!
- Я не прошу мне верить, - тихо отвечает Неудачник.
Вскакиваю:
- Стоп! Хватит, оба! Вика, я ему верю!
- Леня, ты сам себя уговариваешь! - Вика подчеркнуто игнорирует Неудачника. - Ты же не спец по компьютерным технологиям! Не смог отследить его сигнал и поверил? Да что на тебя нашло? Он человек, у него человеческие знания и поступки!
Он человек! Ты можешь мне доказать обратное?
Неудачник смотрит в стену.
- Я - нет. Он может, - я заглядываю Неудачнику в лицо. - Скажи ей, прошу тебя. Докажи.
- Я не могу ничего доказать.
- Ты помог мне выйти из ловушки, - шепчу я. - Не знаю, как, но ты дал мне часть своих способностей, своей силы. Помнишь? Ну сделай то же самое и для Вики!
Неудачник поднимает глаза.
- Леонид, я ничего тебе не давал. Я не вправе вмешиваться в вашу жизнь.
- Но...
- Это ты смог. Сам. Тебе не хватало только веры в то, что это возможно. Нужна была цель, за которую стоит бороться. Ты встретил меня и нашел эту цель. Поверил, что все еще впереди, что мир не сложится, как карточный домик, не рухнет в глубину. Я помог тебе обрести веру.
Качаю головой. Нет, я не мог! Я не мог сделать этого сам!
Неудачник не отводит взгляда.
- Я ничего тебе не дал, Леонид. Ничего, кроме неприятностей. Извини. Но я не вправе делать такие подарки.
- Парень, прошу, не морочь ему голову! - резко говорит Вика.
- Неудачник... Альен... - кладу руку на его плечо. - Но ведь тебе все равно придется доказывать, кто ты такой.
Объяснять, пусть не нам, а ученым и политикам...
Я замолкаю на полуслове. Неудачник качает головой.
- Я никому и ничего не буду объяснять. Это бессмысленно, и это не нужно.
- Но контакт...
- Что такое контакт? - он улыбается. - Сверкающий звездолет на лужайке перед Белым Домом? Длинноногая блондинка протягивает цветы фиолетовому крокодилу в скафандре? Полные трюмы машин и приборов, галактическая энциклопедия, записанная на тысяче и одном синтетическом алмазе? Лекарство от рака и средство управления погодой? Или, нет... скорее другое. Летающие тарелки жгут города, человечество ведет партизанскую войну против разумных медуз? Вы ведь скорее поверите в это, Леонид! Вспомни того человека, который командовал межзвездными армиями! Вспомни "Лабиринт". Это - контакты? Ты поверил в меня. Ты решил, что я пришелец. Что наступил миг контакта...
- Но если ты пришел к нам, - кричу я, - значит, что-то есть! Ты что-то хочешь сказать нам!
- Нет.
Вот и все. Я понимаю, и говорить дальше бессмысленно.
- Я просто живу здесь. Ты не можешь даже представить, Леонид, насколько мы различны. Я никогда не ступлю на землю - мне нечем по ней ступать. И не смогу пожать тебе руку - у меня нет рук.
- Но здесь ты - человек! - говорит Вика.
- Да. Если хочешь узнать небо, стань небом. Хочешь познать звезду, стань звездой... - Неудачник косится на меня, и улыбается:
- Хочешь познать глубину - стань глубиной. Я стал человеком, насколько это было возможно.
- Это твой метод познания? - иронически спрашивает Вика.
- Да.
- Зачем, если мы так различны? Если мы не нужны друг другу?
- Я устал. Я слишком долго был один, - Неудачник то ли извиняется, то ли убеждает ее. - Мне нужна была эта память... город и люди, вкус кофе и запах костра. Это было чужим, но теперь останется навсегда. Твое недоверие, и вера Леонида. Те, кто убивали меня, и те, кто спасали. Я не хотел причинять вам неприятности, не хотел мешать. Это норма... не приносить вреда.
- Твоя норма... - говорю я.
- Да. Вы живете по другим законам. Не мне судить, какие лучше.
- Тогда ты нашел лучшее место, для того чтобы появиться на Земле, - киваю я Неудачнику. - Свобода и невмешательство. Все краски жизни, от белой до черной.
- Конечно.
- А мне почему-то казалось другое, - говорю я. - Что ты способен не только взять... запахи и вкусы, слова и краски. Хоть чему-то научить нас... нет, конечно, не тому, как разгонять облака или лечить грипп... хотя бы - доброте.
- Леонид, доброта - только слово. Я не могу убить живое существо. Но это не мораль. Это скорее физиология.
Вот теперь действительно - все.
Мне хотелось найти ответ, найти идеал. Отыскать чудо, которому давно нет места на Земле. Пришедшее со звезд, или рожденное сетью - все равно. Наверное, Человек Без Лица это знал, предлагая пойти в "Лабиринт".
А чуду нет до нас дела. Оно совсем чужое. Его доброта - ничуть не возвышеннее сытой отрыжки.
- Если я попытаюсь объяснить свою этику, - говорит Неудачник, - мне придется перейти на язык физических законов и математических формул. Если попробую передать науку - надо будет слагать поэмы и рисовать картины. Понимаешь? Разница не в уровне развития. Разница в самой основе. Нам нечего дать и нечего взять друг у друга. То, что я получил - лишь память. Эмоции. Но неужели ты думаешь, что они сохранятся в человеческом виде?
- Да, я так думал.
- Ты ошибался, Леонид. Скоро я уйду от вас, и все изменится. Изменюсь я сам, изменится моя память.
Я отхожу от стола, гляжу в окно, где сверкают иллюминации Диптауна. Человек Без Лица, может быть, ты был прав? Нельзя подходить к Неудачнику с человеческими мерками. Я вот попытался - и что вышло?
- Допустим, - говорит за моей спиной Вика, - что ты не лжешь. Ты и впрямь чужой. Пришелец со звезд, например. Не имеющий ничего общего с людьми. Тогда расскажи мне...
Может быть, Вика и начинает верить. Теперь, укрывшись за словом "допустим", она будет пытать Неудачника на предмет его этики и культуры, конструкции корабля и принципа межзвездного путешествия.
Тоже дело...
- Покину вас на минуту, - говорю я, не оборачиваясь.
Вика не протестует, наверное, решает, что я делаю временный выход из глубины.

Предыдущая страница 30 Следущая страница


31 Сергей Лукьяненко

Нет...
Нарисованная стена, нарисованное окно - я пробиваю их рукой, шагаю - и оказываюсь над городом. Здания, рекламы, пешеходы, машины...
Меня уже нет, тело исчезло. Я просто скольжу в воздухе.
Словно воплотились хакерские мечты и фантазии голливудских режиссеров. Виртуальность, как она должна быть. Свобода направлений и формы.
Дальше...
Я описываю круг над дворцом "Микрософта", огромным, чудовищно расплывшимся зданием, обильно усыпанным окнами.
Снижаюсь, пытаясь определить направление на эльфийский сервер.
Вдоль этой вот улицы...
Наверняка я невидим для окружающих. Мчусь над головами прохожих, быстрее, чем машины "Дип-проводника", переключаясь с сервера на сервер.
Что я, собственно, ищу? След битвы, которая отшумела пару часов назад? Виртуальное время сжато, уже не отыскать концов. Но я все-таки должен это сделать.
Вот...
Эльфийский домик, пустынная улица. Вдали мелькает такси, и исчезает.
Я ступаю на тротуар и превращаюсь в человека.
Трупы охранников Дибенко уже исчезли. То ли их убрали, то ли они распались сами. А вот на том месте, где оборотень схватился с Человеком Без Лица, до сих пор оплавлен и вмят асфальт. Единственный указующий знак.
И что мне это даст?
Обхожу вокруг вмятины, соображая, стоит ли вытягивать из дома поисковые программы и прощупывать пространство. Нет, конечно же, нет, это бессмысленно. Обычные методы не помогут.
Из переулка медленно выезжает такси и движется в моем направлении. Слишком неторопливо, чтобы это было случайностью, "Дип-проводник" славится скоростью.
Что ж, стоило ожидать засады.
Я так уверен, что из остановившейся машины появится Дибенко, что не сразу узнаю вышедшего мужчину.
- Стрелок? А? - жизнерадостно восклицает Гильермо, направляясь ко мне. - Ты, Стрелок?
Молчу. Начальник службы безопасности "Лабиринта" мне по-прежнему симпатичен. Это очень обидно.
- Ты Стрелок? - вопрошает Гильермо. - Хочу убедиться, скажи!
- Привет, Вилли, - говорю я. Он расцветает в улыбке:
- Привет! Я знал, знал... - Гильермо косится на оплавленный асфальт, цокает языком:
- Круто. Жарко было. Да?
- Да.
- Стрелок... - Вилли разводит руками. - Мне очень-очень неприятно, правда! Я был даже против обвинения вас в ущербе! Но там, - обиженный взгляд вверх, - решили напугать вас. Это не правильный метод!
- И что теперь?
Гильермо вздыхает, и, не щадя шикарного костюма, усаживается на асфальт. Пристраиваюсь рядом. Мы сидим возле остатков Ромкиного погребального костра, словно двое хиппи разных поколений, один - остепенившийся, но по прежнему демократичный, другой - в самом расцвете своего протеста.
- Я подозревал, что это происшествие - ваших рук дело, - говорит Вилли. - Очень необычная и кровопролитная схватка. Да...
Я ждал вас на свой... э... страх и риск.
- Зачем? - спрашиваю я. - Попытаетесь меня задержать? Это не выйдет. Это не вышло бы и раньше, а уж сейчас - тем более.
Гильермо настораживается, но не пускается в расспросы:
- Нет, нет, Стрелок! Я вовсе не уверен, что вы виноваты в наших бедах. Может быть, виной были недоразумения с "Аль-Кабаром"? А?
Он заговорщицки подмигивает. Этакий тихий бунт против руководства "Лабиринта".
- Стрелок, я хотел бы восстановить наше сотрудничество. В конце-концов вы первым заподозрили необычность Неудачника. И не должны за это страдать!
- Спасибо.
- Но и мы не можем оставаться в стороне! Ведь проникновение произошло на нашей территории! Юридически вопрос очень сложен, проще решать его по-доброму... по человечески. Ведь мы - люди!
Чего я не ожидал от "лабиринтовцев" - это подобной прыти.
Быстро же они догадались, что происходит!
- Вилли, - говорю я. - Это все бесполезно. Знаете, в чем наша с вами общая беда?
- "Аль-Кабар"? - быстро спрашивает Гильермо. - Или - мистер Икс?
- Нет. Вилли, мы все чего-то хотим от Неудачника. Я мечтал о каком-то благе для всех. Ну, знаете, такое общее, абстрактное счастье, которое он мог принести...
Гильермо понимающе кивает.
- Вы, очевидно, хотели получить славу, свою долю в дележе технологий, которые он мог дать...
Протестующий взмах руками. Ну да, "Лабиринт" - не коммерческая организация, слышали мы такие песни...
- Вилли, он не собирается с нами общаться! Совершенно. Мы ему не нужны.
Кажется, я его и впрямь поразил.
- Не нужны? - восклицает Гильермо.
- Абсолютно. Он остановился здесь, чтобы передохнуть. А теперь собирается продолжить путь среди звезд.
Гильермо делает пару жующих движений, и переспрашивает:
- Путь среди звезд?
- Да...
- Каких звезд?
Кажется, мы друг друга не понимаем...
- Вилли, Неудачник - это чужая форма жизни, мне кажется, что энергетическая, его разум кардинально отличается...
Замолкаю.
Как-то нелепо все это звучит!
Сейчас, когда Неудачника нет рядом, я чувствую примерно тот же скепсис, что и Вика.
- Энергетическая форма жизни... - очень вежливо, любезно, словно общаясь с больным, повторяет Гильермо. - Да. Интересно.
Кто из нас больший идиот?
- Вилли, давайте обменяемся информацией. Для начала сотрудничества.
- Кажется, я уже знаю вашу информацию, - Вилли хитро подмигивает. - А?
- Зато я могу в любой момент встретиться с Неудачником, и пообщаться с ним. А?
- Он у вас? - быстро спрашивает Гильермо.
Молчу.
- Как знак сотрудничества... - бормочет Вилли. Ох, не по собственной инициативе он пришел сюда! Или не только по собственной! Сейчас руководство "Лабиринта" в панике решает - позволить ему общаться начистоту, или нет...
- Я могу уйти, - замечаю я.
- Хорошо! - Вилли поднимает руки. - Сдаюсь! Вы победили, Стрелок! Как всегда - победили!
Оставляю комплимент без внимания, но Вилли и не ждет реакции. Трет переносицу, торжественно произносит:
- Мы не сразу оценили феномен Неудачника. Это наша большая ошибка. Однако, внимание "Лабиринта" к клиентам сыграло положительную роль... Когда ваши усилия и усилия наших дайверов не дали эффекта, мы стали отыскивать входной канал Неудачника.
Искали, искали... и не нашли.
Жду продолжения. Гильермо хитро подмигивает мне и продолжает:
- Вы знакомы с теорией параллельных миров, Стрелок?
- По фантастической литературе.
- Это вполне серьезная теория, Стрелок. Параллельно с нашим миром могут существовать иные миры. Незримые, недостижимые... но вполне реальные. Мы не в силах - пока - общаться с ними нормальным образом. Но виртуальность - иное дело. Потоки информации живут по своим законам. Компьютерная сеть - это самая мощная в истории человечества установка по уменьшению энтропии.
Независимо от нашей воли, от нашего желания, она влияет на физические законы мира. Потоки информации идут по сети, накапливаются, создают центры, где сама природа Вселенной трансформируется.
- Информация не может менять законы природы, - быстро говорю я.
- Да? Когда в ограниченном объеме пространства происходит усложнение структуры - это отражается на всей Вселенной. Очень слабенько, конечно. И все же мироздание колеблется. Каждый предмет, созданный руками человека, нес в себе как позитивный, так и негативный заряд. Дубинка, вырезанная из ствола дерева являлась не просто оружием, нет, нет! Она была аномальным явлением, упорядоченной структурой в хаотичном мире. Но это компенсировалось - хотя бы горой стружек и опилок. Более сложным явлением стала книга. Объем информации и хаос при ее создании были уже не совсем равнозначны. И все же это явление компенсировалось - хотя бы тем, что большинство книг не стоило и деревьев, срубленных для изготовления бумаги. Расплачивались, в первую очередь, те книги, что несли в себе ненормальное усложнение информации. Я говорю не о справочниках, отражающих известные и большой частью ненужные знания, а о тех книгах, что порождали новую этику и понимание мира. Они начинали влиять на жизнь людей, приводить к энтропии, разрушать. Как проклятие - чем более информативной была книга, тем сильнее она сотрясала мир. Человек не был в силах создавать порядок и при этом не вносить в мир хаос. Другое дело - компьютеры. Это информация в чистом виде. Она стекается с разных направлений, накапливается, множится. Она не исчезает бесследно, отдать файл с информацией - совсем не то же самое, что отдать драгоценный камень или любимую книгу. Она рвет пространство Вселенной, нарушает равновесие порядка и хаоса.
Гильермо замолкает, переводит дыхание. Он возбужден, он явно хотел выговориться.
- И вот в таких точках, где человеческие поступки рождают новое понимание мира, где меняется сам взгляд людей на жизнь - там происходит необычное. Там рвется грань между мирами, там рождается чудо. И существо из иного мира, может быть человек, может быть нет, так?.. способно прийти к нам. Столкнуться с нашей моралью, культурой, нашими мечтами... вобрать в себя все знания сети... ужаснуться и замереть...
Что я могу ему ответить?
Рассказать сон про упавшую звезду?
- Насколько я понимаю, Неудачник заявил вам, что является пришельцем с другой планеты? - спрашивает Гильермо.
Киваю.
Хотя, может быть, я не совсем прав. Он ведь не говорил прямо, он лишь не опровергал мои слова.
- Это была его собственная версия, или он подтвердил ваше предположение?
- Подтвердил... - бормочу я.
- Нормальный поступок, - решает Гильермо. - Признать свою чужеродность, но дать неверное направление. Он вправе нас бояться. Его цивилизация, вероятно, миролюбива, а мы - не самые добрые существа...
Давно меня так не тыкали мордой в землю.
- Мы разбирали разные теории, - говорит Гильермо. - Мы приняли во внимание версии "Аль-Кабара" - о возникновении машинного разума, о мутации, породившей человека-компьютер.
Но... наши специалисты склонны улыбаться. Мы думали о пришельце со звезд. Это красиво, да... слишком красиво для правды. У нас хороший штат психологов, они работают над имеющимися данными, у нас хорошие программисты, они тоже работают. Но пока наиболее вероятной является теория параллельных миров. "Аль-Кабар" мало работал с людьми. Их подход механистичен, а Урман слишком далек от современных технологий. Нет, нет. Не компьютерный разум, не человек, сросшийся с компьютером. Может быть... - снисходительная улыбка, - пришелец. Может быть, - лицо Гильермо становится серьезным, - существо из параллельного мира. Давайте решим вместе. Никакого принуждения. Никаких... драк... - Гильермо брезгливо тычет рукой в оплавленный асфальт. - Сядем вместе, и поговорим. Забудем ошибки, обиды, претензии. Объясним, что мы не так уж плохи, что нас не стоит бояться. Протянем руку...
Его ладонь тянется ко мне. А я молчу, я не в силах ее пожать.
Кем бы он ни был, Неудачник, он старался помочь мне.
Он был - и есть - лучше, чем многие настоящие люди.
- Я не могу принять ваше предложение, Вилли, - говорю я. - Извините. Возможно, вы правы. Но я не вправе решать.
- А кто вправе, Стрелок? - тихо спрашивает Гильермо.
- Только он сам. Неудачник. Он не хочет ничего говорить. Он назвался чужим, гостем, который устал от одиночества - и хочет теперь уйти. Это его право. Это его решение. Он никому не причинил зла, он просто заблудился в нашем нелепом мире. Я помог ему выйти. Показал... надеюсь... что глубина не сводится к кровавым схваткам. Если этого мало - что ж. Пусть он уходит. В свой параллельный мир, или к далеким звездам. Он свободен, так же как мы.
Гильермо словно осунулся. Смотрит на меня, тоскливо и устало. Наверное, он сказал правду. И вряд ли он хочет Неудачнику зла. Просто разница в подходах.
- И вы позволите ему уйти, Стрелок? - спрашивает он. - Тайна исчезнет надолго, или навсегда... никто не узнает, кем был Неудачник?
- Свобода, Вилли.
- Вы, русские, всегда ставили государство, общество, над человеком, - говорит Гильермо. - Это не правильный подход, да, но ведь вы - русский!
- Я гражданин Диптауна. В глубине нет границ, Вилли.
Гильермо кивает, медленно, неуклюже, встает. Смотрит на поджидающее такси. Там, наверняка, несколько боевиков "Аль-Кабара". Может быть, мои друзья Анатоль и Дик...
- Неудачник хоть что-то дал вам, вам лично, Стрелок? - спрашивает Вилли.
- Наверное.
- Я могу узнать, или увидеть? - с неожиданной робостью интересуется он.
Смотрю на него, потом наклоняюсь над воронкой в асфальте.
Два с лишним часа назад здесь погиб дайвер-оборотень, мой нечастый напарник, Ромка. Я не видел, как это было, но могу представить.
Пламя окутывает волчье тело - это значит, что вирус Человека Без Лица проник на Ромкин компьютер. Винчестер его машины дергается, стирая информацию и портя служебные программы, рвется связь, Ромка выпадает из глубины, из своей отчаянной и безнадежной схватки.
Я чувствую запах горелой шерсти, вижу бледный огонь, тело скручивает судорога...
И я исчезаю, проваливаюсь в нарисованный асфальт, в давно затянувшийся канал связи.

100

Полет.
Россыпь искр пронзает тело.
Спиральные молнии хлещут в лицо.
Я чувствую боль, и первый раз в виртуальности понимаю - она не придумана. Это слабый отголосок той боли, что терзает мое тело в настоящем мире. Я делаю то, что не может, не должен делать человек. Общаюсь с компьютерами напрямую. Иду сквозь сеть, вытягивая информацию из давно отработавших программ.
Больно, трудно, но надо терпеть.
Кажется, я издаю стон. Вскрикиваю, прикладывая ко лбу несуществующие руки. В глаза вбиты раскаленные гвозди, кожу трут наждаком.
Это расплата за невозможное...
Когда я прихожу в себя - передо мной дверь. Я валяюсь в коридоре, длинном и унылом, куда выходит сотня таких дверей.
Одна из гостиниц виртуальности?
Боль еще не утихла, но стала слабее, бережнее. Можно подняться с пола - очень осторожно. Прислониться лбом к холодному дереву двери.
Так ты тоже приходишь в виртуальность с разовых адресов, Ромка?
Я толкаю дверь, даже не допуская мысли, что она может быть заперта, и вваливаюсь в комнату. На стенах - портреты полуодетых красавиц, у стены - столик, заставленный напитками. Странно как-то все выглядит... Спиной ко мне сидит незнакомый мужчина, колотит по клавиатуре компьютера, фальшиво мурлыкая какой-то мотивчик. Под рукой - полупустая бутылка джина и пепельница с сигарными окурками. Мужчина как раз дохлебывает стакан дешевого "Хогарта".
- Привет, Ромка! - бормочу я, хватаясь за стену.
Обернувшийся мужчина растерянно смотрит на меня, потом вскакивает, подхватывает под руки и тащит к креслу.
Теперь можно забыться...
Ромка подносит мне ко рту полный стакан джина, и запах можжевельника окончательно приводит меня в чувство.
- Убери... стошнит... - я отпихиваю его руку.
- Ленька, ты? - недоверчиво спрашивает дайвер.
- Я...
- Да выпей, легче станет!
- Алкаш, - шепчу я то, что никогда не решался ему сказать.
- Это ты можешь чистый джин хлебать...
- Тоника добавить? - догадывается Ромка. - А мне и так ничего...
Он выплескивает большую часть стакана на пол, доливает тоником, и вновь протягивает мне. На этот раз я не отказываюсь, пью, чувствуя, как разливается по телу блаженное отупение.
- Как ты вошел? - спрашивает Ромка. - Дверь ведь закрыта была!
Слишком трудно объяснить, почему мне больше не мешают закрытые двери. Отмахиваюсь и досасываю напиток.
- А как ты меня нашел?
- Вот... ухитрился... - неопределенно отвечаю я. Но Ромка, похоже, слишком обрадован моим появлением, чтобы допытываться.
- Ты успел уйти от того гада? - спрашивает он.
- Да...
- Вот сволочь, - ругается Ромка. - Он меня загрузил капитально!
- Как ты выполз?
- Вирус был чистый. Завесил мне машину, но после перезагрузки сдох. Все в пределах конвенции... но круто, черт! - Ромка принужденно хохочет. - Ну и врагов ты заимел, Леня!
- Завидно?
- Ага! - искренне признается Ромка. - Я боялся, что вы не успеете уйти...
- Успели.
- Роскошная у тебя подружка, - подмигивает Ромка.
Киваю, озираясь уже более внимательно.
И впрямь у Ромки странное жилище. Все эти красотки на стенах... обилие спиртного и сигар на столике, на кровати валяется пара свежих номеров "Плейбоя" и молодежная газетка о поп-музыке...
Ромка отводит взгляд.
- Я тебя не сильно отвлекаю? - спрашиваю я.
Оборотень косится на включенный компьютер, на экране которого - строчки простенькой программы...
- Да нет... я к контрольной готовлюсь... ерунда.
- Какой контрольной?
- По информатике.
- Тебе сколько лет, Ромка? - спрашиваю я, прозревая.
- Пятнадцать.
Я начинаю хохотать, не обращая внимания на то, как мужчина напротив меня мрачно стискивает челюсти. Я смеюсь, а Ромка встает, закуривает сигару, плещет себе джина в стакан, и наконец спрашивает:
- Ну и что смешного?
- Ромка... - понимаю, что веду себя нехорошо, но сдержаться нет сил... - Ромка, ты когда-нибудь пил водку стаканами, или джин в чистом виде?
- Нет.
- Ну и не пробуй. Ромка, я дубина, что сразу не понял.
Ты... ты ведь слишком мужественно себя ведешь, чтобы быть взрослым мужчиной!
- Так заметно? - мрачно спрашивает Ромка.
- Нет, не сильно. Это непривычно, как-то...
- Почему непривычно? Среди оборотней много школьников.
- Откуда ты знаешь?
- Ну... мы, наверно, откровеннее друг с другом. Те, кому больше восемнадцати, редко умеют жить в нечеловеческом облике. А у нас нормально выходит.
Пластичность... пластичность психики. Я смотрю на Ромку, и думаю, что среди моих друзей дайверов, слишком уж азартно рассказывающих пошлые анекдоты, или постоянно подчеркивающих свою крутизну, наверняка много подростков. Им легче проходить барьер дип-программы. Как это ни странно - легче. Их сознание воспитано на фильмах и книгах о виртуальном мире, они знают, что Диптаун нарисован, не только разумом, но и сердцем. Они не утонут.
Может быть, их станет больше, и дайверы перестанут таиться.
- Ромка, ты входишь со своего компьютера?
- С отцовского. Мне влетало всегда, если заставали в виртуальности. Отец думает, будто тут сплошной разврат и мордобой. Вот и пришлось как-то так входить... чтобы замечать, что происходит в квартире. Если дверь открывают, я слышу.
- Я рад, что у тебя все нормально, Ромка.
Оборотень кивает:
- А я как рад! У меня есть стриммер, но весь диск восстанавливать - тяжело. Ты меня искал, чтобы узнать, как я?
Очень хочется сказать "да", но это будет ложью.
- Не только. Я еще посоветоваться хотел...
- А теперь раздумал?
Он прав, я передумал. Но после этих слов у меня не остается выхода.
- Ромка, со мной случилась странная история... - встаю, наливаю себе на два пальца джина, добавляю тоник. - Я наткнулся в сети на человека... который не совсем человек.
Ромка терпеливо ждет.
- Даже не знаю, где правда, а где ложь, - говорю я. - Может быть, он пришелец со звезд, может быть - гость из параллельного мира. А может быть порождение компьютерного разума, или мутант, входящий в сеть напрямую, без машины. Его ищут. По крайней мере две большие фирмы...
Оборотень кивает. Ему не надо называть "Лабиринт" и "Аль-Кабар".
- И Дмитрий Дибенко.
- Дибенко?
- Он самый. Они хотят добиться от него хоть чего-нибудь полезного. А он собирается уйти. Навсегда.
- И ты думаешь, стоит ли его выдать? - спрашивает Ромка.
- Задержать его никому не под силу. Уверен. Но все-таки... это ведь иной мир, Ромка. Иные знания, иная культура. Может быть, его смогут уговорить. Узнать хоть что-нибудь. Крупица его знаний может стать для человечества новой ступенью развития.
- Может, - охотно соглашается Ромка.
- Он ведь сумел... как-то... изменить меня. Я не нашел бы твой след без новых способностей. Я не знаю, вправе ли молчать и прятать его.
- Ты хочешь моего совета? - с каким-то неожиданным испугом спрашивает Ромка. - Серьезно?
- Да, Ромка. Именно потому, что ты еще пацан, а я старый циник. Скажи, имеет ли один человек право на чудо?
- Нет.
Я киваю, я не ожидал иного ответа. Но Ромка еще не закончил.
- Никто не имеет права на чудо. Оно всегда само по себе.

Предыдущая страница 31 Следущая страница


Лабиринт Отражений 32

Потому и чудо.
- Спасибо, - говорю я, вставая.
- Ты обиделся? - спрашивает Ромка.
- Нет, наоборот. Я пойду домой. Здорово, что у тебя все в порядке...
Уже в дверях я на миг останавливаюсь и добавляю:
- И не налегай так на спиртное. Ты и так взрослый, Ромка, не старайся это доказывать. Ни пуха, ни пера на контрольной!
- К черту! - вопит Ромка вслед.
Чудо - оно само по себе...
Я иду по гостиничному коридору, улыбаясь Ромкиным словам.
Это нетерпение разума, эта великая и неутолимая жажда...
Понять, объяснить, покорить!
Чудо должно быть ручным и послушным. Мы даже Бога сделали человеком - и лишь после этого научились верить. Мы низводим чудеса до своего уровня.
И это хорошо, наверное. Иначе мы до сих пор сидели бы в пещерах, подкармливая хворостом Красный Цветок, зажженный молнией.
Ты славный мальчик, Ромка. Ты ухитрился прийти к правильному выводу неверным путем. Словно шел Зеркальным Лабиринтом, тычась в стекло - и все же прошел его до конца. Я еще не могу понять, почему ты прав, но ты все-таки прав, Ромка...
Прохожу мимо равнодушного портье, открываю двери. Улица Диптауна, люди, машины, огни реклам. Я знаю то, что способно изменить мир. Я могу отдать миру чудо.
Но не вправе - потому, что оно живое.
Оно само по себе, за ним ни наша жизнь, ни наши радости, ни наши беды. Что отделяет меня от Неудачника - холод космоса, или не представимая бездна иного пространства? Какая разница, он все равно живой!
Я иду по улице, не поднимая руки на радость "Дип-проводнику". Это знакомый вдоль и поперек русский район, дойду и пешком. Мне надо понять Неудачника до конца. Прежде чем он уйдет навсегда. Надо успеть что-то сказать, что-то сделать.
Церковный квартал - золоченые купола православных храмов, соборы католиков, скромные синагоги и мусульманские минареты.
Кружево храма александровцев, черная пирамида сатанистов, и как самая великолепная из всех насмешек - огненная реклама над пабом, логовом добродушной и страдающей легким ожирением секты Поклонников Пива.
Я мог бы многое тебе показать, Неудачник. Зоопарки, где живут стеллеровы коровы и мамонты. Книжные клубы, где спорят о хороших и умных книгах, выставки пространственных дизайнеров, где рождаются новые миры, врачебную конференцию, где сходятся врачи со всего мира, консультируя больного из богом забытой провинции... На конференцию нас так просто не пустят, но я взломал бы дверь, и мы тихо постояли бы в сторонке, глядя, как американский анестезиолог и русский хирург продумывают операцию для чернокожего заирского шахтера... Я отвел бы тебя на оперу, где каждый музыкант - гражданин мира, и на спектакль, где каждый зритель - участник пьесы. В храмах мы поклонились бы всем богам, забывая о том, что они злы. Мы постояли бы на детской площадке, где малышня катается на "настоящих" гоночных машинах, и посочувствовали гринписовцам, спасающим ежей на европейских автострадах. Картинная галерея Диптауна могла бы отнять у нас целый месяц - попробуй, пройди подряд Эрмитаж и галерею Прадо, Третьяковку и Лувр. Но хотя бы сутки ты мог пожертвовать... вместо того, чтобы сидеть под багровым небом "Лабиринта". В студенческом квартале ты помог бы первокурснику из Вологды постичь тайны сопромата, а я объяснил бы канадскому художнику, почему не следует детализировать изображение осеннего леса. Это вовсе не злой мир, глубина. Вовсе не "мордобой и разврат". Разве я виноват, что твой путь прошел по боевым аренам и публичным домам, с погоней за спиной и неизвестностью впереди?
А ведь, наверное, это было не случайно. Ты сам выбрал этот путь. "Лабиринт", "Звезды и планеты", "Всякие забавы", эльфийский Лориен... Ты вобрал в себя глубину, и показал - не себе, а мне, какова она. Всю нетерпимость и глупость, всю агрессию, что живет в нас. И ты не хуже меня знаешь - не только из этого соткан виртуальный мир.
Как жаль, что ты все-таки прав, Неудачник. Мир судят не по лучшим его качествам. Иначе фашизм стал бы расцветом техники, верткими самолетами и могучими моторами, а не трубами концлагерей и мылом из человечьего жира.
Ты вынес свой приговор, и объяснил, почему он таков.
Вправе ли мы обижаться?
Вправе ли бить себя в грудь и кричать: "Мы добры!"
Но ты не можешь, не должен унести с собой лишь это!
Человеческую грязь и красоту безлюдных гор, технологию, ставшую на службу пороков! Иначе - зачем мы в глубине? Чего мы стоим?
...Я стою у дверей католического собора, роскошного и давящего, великого и нелепого. Можно пойти и помолиться древнему богу, которого, все-таки, нет. Можно вернуться домой и пожать Неудачнику руку на прощание.
И ни одно решение не будет правильным.
- Леонид?
Подошедший человек мне совершенно не знаком. Низенький, с невыразительным скучным лицом, старых джинсах и вислом свитере.
Скучный и обыденный, ему не в виртуальности место, а в очереди за разливным "жигулевским". Но он знает мое имя - значит, он враг.
- А вы от кого? - спрашиваю я. - "Аль-Кабар"?
Человечек не отводит взгляд.
- Леонид, ты видел меня в другом облике. Без лица.
- Дмитрий?
- Да. Может быть все-таки будем на "ты"?
- Ты сволочь, - соглашаюсь я.
- Леонид, я прошу тебя о разговоре. О пяти минутах разговора.
Неужели это - основной облик Димы Дибенко? Я видел его фотографию, но давным-давно, на ней он был слишком молод.
Значит, он - невзрачный и обыденный? Маленькая собачка - век щенок. Этот парень придумал дип-программу и уронил мир в глубину? Отгреб миллионы и получил долю в "Микрософте" и "Америка он Лайн"? Первым понял, что Неудачник - пришелец извне?
- Пять минут.
- Леонид, отойдем...
Его голос все же не вяжется с внешностью. Если он и умел говорить просительным тоном - то это осталось в прошлом.
Мы обходим собор, Дибенко отпирает ключом причудливой формы калитку, ведущую в сад. Здесь тихо и спокойно. Ивы, тополя, ровные аллейки... камни... знакомой формы.
- Блин, - только и говорю я.
- Да, это кладбище... - бормочет Дибенко. - Я... я люблю сюда приходить. Как-то успокаивает... настраивает на философский лад.
Наверное, нет в этом ничего необычного. Но я смотрю на надгробные памятники, на аллеи, на девушку, что сидит вдали на траве, у маленького бюста, прижав ладони к лицу. Это не скорбящий человек, это нарисованная плакальщица, электронный эквивалент мраморных ангелочков.
Виртуальность - это жизнь. Но жизнь немыслима без смерти. И друзья хоронят здесь тех, кто уже никогда не нырнет в глубину, не наденет виртуальный шлем.
"Он верил в чудо" - короткая, словно проклятие, фраза на ближайшем камне.
Прости, незнакомый мне человек. Ты верил в чудеса и прыгал в разноцветье виртуального мира. Но вот, память о тебе лежит здесь, а где-то в настоящем твоя могила зарастает бурьяном. Твои друзья приходят сюда, затратив полдоллара, а земля, принявшая твой прах, рождает новую жизнь. Может быть, честнее было бы твоим друзьям потерять час-другой жизни - чтобы глотнуть водки на твоей настоящей могиле?
Свобода. Не мне судить!
- Я слушаю тебя, Дима, - говорю я.
У Дибенко красные, словно от недосыпания, глаза. У него мятое лицо. Он втащил меня в чудо - которому я не нужен, он расправляется с дайверами, как со слепыми котятами. Но он создал этот мир, и я обязан его выслушать.
- Не спрашиваю, как ты вырвался, Леня, - произносит Дибенко. - Я понимаю, ты все-таки получил свою награду...
- Какую еще награду? За что?
- За предательство, - Дибенко смотрит мне в глаза. - Что, слово коробит? А ведь это предательство! Всех нас, всех людей, что живут сегодня! Ты смог стать его другом. Я знал, что ты это сможешь, знал, потому и нанял тебя, именно тебя! Зря, наверное.
То, что я мог предложить - гроши...
- Дима, ты понимаешь, чем стала виртуальность?
- Свободой!
- Тогда в чем ты меня упрекаешь? Мы не в праве требовать от Неудачника ничего! Ни-че-го!
- Почему же не вправе? - Дибенко облокачивается на надгробие "верящего в чудо" и усмехается:
- Да, пусть не формулы и чертежи... не вакцины и рецепты справедливого общества. Но хоть надежду он мог нам дать! Нам, всем! Если он пришел - значит, все будет хорошо! Если он есть - значит, мы не захлебнулись свободой!
Кажется, я снова чего-то не понимаю!
Но Дибенко продолжает, и я молчу.
- Думаешь, я знал, что делаю? Тогда... Нет! Я напился! В драбадан, в дрызг, в стельку! Прилип к машине, а спать не хотелось, и играть тоже не хотелось, работа поперек горла стояла, начал подбирать цветовую палитру, ритм изображения... очень хотелось музыку наложить, а машина дохлая была, без саунд-карты!
Значит, не врут легенды...
- Я не знаю, как! - кричит Дибенко. - Это она захотела родиться, а не я ее родил! Это глубина, глубина пришла сквозь меня - в мир! Я понял, я почувствовал, но я - не творец! Лишь проводник, перо, которым двигала чья-то рука! Издалека, сквозь мрак, сквозь тишину - дотянулась, и заставила сделать! Ее!
Дип-программу!
У меня дрожь проходит по телу, и не потому, что Дмитрий сказал о тишине. Просто и мне это чувство знакомо. Ужас творца, который не понимает, как и что он создал.
- Меня одни называют гением... - человечек с синяками под глазами хватает меня за руки. - Другие - тупицей, нашедшим жемчуг в навозной куче! А ведь все не правда! Сквозь меня глубина пришла в мир. Значит - кому-то это было нужно! Не сейчас... потом...
Дибенко смотрит на меня, жадно и восторженно. Шепчет:
- Он хоть что-то тебе сказал? Хоть намекнул... откуда? Год, век, тысячелетие?
- Дима... - бормочу я. - Да с чего ты взял...
- Когда ты ушел... - шепчет Дибенко. - Ты попал в капкан, ты не мог вырваться с моей машины. Но ведь ушел... снес всю информацию с дисков и ушел! Это он тебя научил, дайвер? Он?
На него жалко смотреть. Я так не люблю жалость - она убивает не хуже ненависти, но Дибенко хочется пожалеть.
Вот только голос, голос у него не тот. Так может унижаться прославленный актер в трагической роли...
- Ты представить не можешь, - говорит Дибенко, - сколько сил я на это положил! Чем рискнул... положением в совете директоров "Аль-Кабара", агентами в "Лабиринте"... Ты не поймешь, вы, в России, до сих пор не понимаете... А я ведь тебя расколол! Отследил канал! Я знаю, кто ты! Леонид, я знаю твой адрес в Диптауне! Компания "Поляна", квартира сорок девять. Ты в моих руках! И настоящий адрес узнать могу! Но я ведь не угрожаю!
Я прошу... будем вместе!
Словно время пошло по кругу - уже не Гильермо, а Дмитрий Дибенко протягивает мне руку.
- Они не могут понять, - шепчет он. - Все, что угодно.
Пришельцы из параллельных миров, инопланетяне, машинный разум...
Нет этого! Ничего нет, кроме нас! В дне вчерашнем, и в дне будущем - только мы!
Я понимаю...
- Можно верить, а можно смеяться, - Дибенко ударяет кулаком по несчастному памятнику. - Но единственное, что не имеет границ - это время. Компьютерная сеть живет и будет жить, и память об этом пареньке переживет всех нас! Информация не имеет границ во времени. Неудачник, он заглянул в прошлое человечества. Из того прекрасного далека, до которого нам не дожить, из будущего Земли - он шагнул в детство виртуального мира. Ну пусть, пусть мы безобразны и дики! Но хоть что-то он может сказать? Дать нам... веру...
- Дмитрий, но почему? Почему ты так решил?
- Потому что знаю! - Дибенко заглядывает мне в глаза. - Не мог я случайно создать дип-программу! Это все равно, что с завязанными глазами стрелять - и попасть в тысячу мишеней подряд! Я никакой не гений, я обычный человек. Просто там, в будущем, решили создать виртуальность. Может быть, это было предопределено. Может быть, им просто нужен был плацдарм... смотровая площадка, чтобы заглянуть в наш мир. И я стал... пером в чьей-то руке...
- Плацдарм? - переспрашиваю я. - Плацдарм - это война.
- Да! А на войне надо убивать... и брать пленных.
- Ты знаешь, сколько есть версий о Неудачнике?
- Да.
- Если он не из будущего? А из другого мира?
- Пусть! Тогда - тем более! Он в нашем мире, и здесь - наши законы! Мы должны понять, кто он.
Да чего, собственно, он хочет от меня?
Смотрю на Дибенко - дрожащие губы, усталые глаза, неряшливый, опустившийся вид. Чего он добивается? Чтобы я передумал? Сдал ему Неудачника? Да это в любом случае - не в моих силах. Мы только потратим время...
Время...
Он знает мое имя и адрес. Знает, где я живу в виртуальности.
Даже сумел отследить меня у Ромки.
А теперь тянет время.
Я отшатываюсь, бросаюсь к калитке. Дибенко смотрит мне вслед, не пытаясь помешать. Только на лице появляется улыбка - довольная улыбка актера, отыгравшего роль и вслушивающегося в аплодисменты.

101

Такси проносится мимо - словно моя поднятая рука больше ничего не значит в Диптауне. Я дергаюсь вслед машине, вновь машу рукой...
Бесполезно.
Это война.
Как Дибенко смог отсечь меня от транспортной сети Диптауна?
Может быть, у него и там пай?
Но ведь я теперь не нуждаюсь в "Дип-проводнике"...
Уже знакомое ощущение, когда город вокруг схлопывается, превращается в схему. Парю над городом, тянусь сквозь расстояние, сквозь чужие компьютеры - к своему дому.
И ударяюсь в стену.
Я вижу дом, населенную вещами многоэтажку - но внутрь проникнуть не в силах. Что-то изменилось в самом пространстве.
Делаюсь реальным - не в самом здании, а рядом, на тротуаре.
Дом пылает.
Не пожар, скорее невиданная иллюминация. Стены меняют цвет и яркость, каждая песчинка сияет как драгоценный камень. Дом - как нелепый прямоугольный бриллиант под лучом прожектора.
И люди, очень много людей. Мундиры городской формы безопасности, охранники "Лабиринта", стражники "Аль-Кабара"...
Кольцо оцепления вокруг дома, снайперы с винтовками, автоматчики за прозрачными щитами, парящие в воздухе стрелки с реактивными ранцами. Я возник внутри оцепления, и сотня стволов мгновенно нацеливается на меня.
Пауки договорились и раскинули паутину сообща.
- Леонид! Поднимите руки и приближайтесь! - раскатывается над улицей голос. За стеной охраны, в радужных отсветах иллюминации - группа людей. Урман, Вилли, Человек Без Лица, комиссар Джордан Рейд.
Надо же!
Какая честь для меня! Куда податься бедному дайверу?
Официальные и неофициальные властители глубины сошлись у его дома!
- Леонид, медленно приближайтесь! - повторяет Рейд. Его голос эхом отдается вдоль улицы.
По крайней мере, они стараются соблюсти видимость законности. Операцию проводит полиция.
Иду, под прицелами стволов, под надзором сотен компьютеров, каждый мой шаг взвешен и оценен, каждый байт информации течет под незримым присмотром...
Охрана впереди расступается, пропуская меня. Гильермо отводит взгляд. Урман - который на самом деле лишь секретарь Урмана, ехидно улыбается. Дибенко, вновь надевший свою туманную маску, бесстрастен.
Обращаюсь к Рейду, игнорируя их всех.
- Что происходит?
- Вы обвиняетесь в незаконном проникновении в чужое информационное пространство, в применении оружия, повлекшем значительный материальный ущерб, в сокрытии информации, жизненно важной для Диптауна, - чеканит Джордан. - Вы задержаны для выяснения обстоятельств.
- А в чем обвиняется мой дом? - спрашиваю я. Но Рейда с позиций не сбить:
- Проводится поиск улик.
Оглядываюсь на пылающее здание. Поиск? Как бы не так.
Консервация. Заморозка. Перенасыщение каналов информацией.
Сможет ли Неудачник отразить атаку - или даже его сил не хватит?
- Я сдаюсь, - говорю я. - Признаю все обвинения. Прошу прекратить... это.
Джордан качает головой. С легким сочувствием во взгляде, но с непреклонной решимостью.
- Не пытайтесь скрыться в реальность, - предупреждает он. - Мы запросили "Интерпол" о вашем физическом аресте.
Накатывает страх - лишая воли, гася силы. Может быть там, в настоящем, за моей спиной уже стоят угрюмые омоновцы в черных матерчатых масках?
Настоящая тюрьма, настоящий допрос - это не азарт виртуальных схваток. Это гнилой матрас, баланда, чей рецепт неизменен со сталинских времен, зарешеченное окошко, и не обезображенный интеллектом конвоир.
Или моя родная полиция, при всей готовности обменять российского гражданина на десяток списанных портативных радиостанций, еще не научилась работать быстро?
Глубина-глубина... и бежать.
Я смотрю в нарисованные лица, на охранников с оружием. Нет границ для охотников за чудом. Со всех концов Земли они нырнули в глубину - чтобы вырвать, выдрать кусочек тайны - откуда бы ни принесла ее судьба в наш мир.
И меня охватывает ярость.
- Джордан... я даю вам десять секунд... - шепчу я. - Вам, всем. Десять секунд, чтобы убраться.
- Опомнитесь, Леонид... - это Рейд.
- Стрелок, давайте пойдем на взаимные компромиссы... - это Вилли.
- Твои силы тоже имеют предел... - Человек Без Лица.
Господи, да они же боятся! Боятся меня! Одного против всех, затравленного, с древним компьютером за спиной и пустыми руками!
Почему?
- Не знаю, как ты держишься, - начинает Дибенко, - но...
- Пять секунд, - говорю я.
И охрана начинает стрелять. То ли без команды, то ли я ее не заметил...
Огонь и боль.
Все, что было придумано за годы существования глубины, самое проверенное и самое секретное - все по мою честь...
Я стою в огне, а на лицах вокруг - страх, и даже в сером тумане Человека Без Лица - страх...
Почему я еще здесь, почему остаюсь в виртуальности, а не снимаю шлем перед серым дисплеем убитой машины?
Тянусь к охранникам - не руками, одним лишь взглядом. Тела мнутся, как тряпичные куклы под каблуком, рассыпаются пеплом, исходят паром, застывают, сворачиваются в точку, растворяются в воздухе. Словно взгляд отражает всю пакость, что сыплется в мою сторону.
Пять секунд, отпущенных мной врагам истекают, и улица пуста. Лишь полыхает мой дом и стоят рядом те, кто поджег его...
- Лишь в глубине ты - бог, - говорит Человек Без Лица. Он не угрожает, он напоминает...
- Разве? - я подхожу к ним ближе. - Рейд, сейчас компьютеры налоговой полиции узнают, что ты присвоил пару миллионов...
Урман! Вся информация "Аль-Кабара" - в свободном доступе! Вилли!
"Лабиринт" - мертв! Уровни стерты, карты утрачены, монстры разбежались! Дима! Твои отпечатки пальцев - принадлежат серийному убийце!
Даю им пару секунд, чтобы осмыслить, и добавляю:
- Минута... и станет так!
Не знаю, возможно ли это. Я не знаю своих сил. Даже не знаю, откуда они появились.
Но они верят.
- Чего ты хочешь, дайвер? - кричит Урман. Рейд отталкивает его, ревет:
- Условия!
Может быть, я немножко угадал с налогами?
- Вы прекращаете охоту.
Перед ними - чудо. Но им есть, что терять.
Урман и Гильермо переглядываются, директор "Аль-Кабара" кивает.
- Мы снимаем свои обвинения, Джордан, - говорит Вилли. - Не стоит... привлекать "Интерпол".
Он едва уловимо кивает мне. Значит, пугали?
Ложь. Везде - ложь.
Краем глаза я вижу, как по улице приближаются люди. Простые граждане Диптауна, теперь, когда оцепление повержено, они могут удовлетворить любопытство.
Пускай смотрят.
Джордан берет Дибенко за плечо, слегка встряхивает:
- Вы слышали? Операция прекращена! Все! Отключайте свои системы!
Значит, здание замораживал Дмитрий? У полиции силенок не хватило?
Человек Без Лица отмахивается от комиссара. Он смотрит лишь на меня. Ему, единственному, наплевать на мои угрозы. Не потому, что он не верит в них, и не потому, что готов потягаться с американским правосудием, насквозь пронизанным компьютерными технологиями.
Он не готов отказаться от чуда. Как-никак, мы земляки.
Обоим высшая идея вывихнула мозги - пусть и в разные стороны. С туманной маски доносится шепот:
- Ты предаешь весь мир...
- Я его реабилитирую.
- Ты не хочешь делиться, дайвер. Ты получил свою награду... и предал нас. Ладно. Не забудь забрать Медаль. Будет, чем оправдываться.
Я вспоминаю склад, коробки с софтом, стол, на котором осталась медаль вседозволенности.
Тянусь - сквозь расстояние, которого больше нет. И тяжелый жетон ложится в мою ладонь.
Секунду я разглядываю его. Белый фон, и радужный шарик.
Паутина сети, окруженная невинностью и чистотой.
- Это твое, - говорю я, и бросаю медаль Человеку Без Лица.
Жетон касается черной ткани плаща и прилипает. Красиво... - Я этого не заработал. А ты... ты создал глубину. И не повторяй, что не мог это сделать. Смог. Сам. Спасибо. Но не думай, что мы тебе чем-то обязаны. Этот мир будет жить, будет падать и учиться вставать. Он не заставит говорить того, кто хочет молчать. Не заткнет рот тому, кто хочет говорить. И, может быть, станет лучше...
Я поворачиваюсь, и иду к своему дому.
Дибенко так и не отключил программы, сковавшие здание алмазной коркой. Но я не собираюсь его о чем-то просить. Дергаю дверь - и вхожу в подъезд, сияющий, словно пещера чудес Алладина.
Вот только за моей спиной иллюминация гаснет, сходит на нет. Я рву чужую программу, отвоевывая у нее шаг за шагом.
Поднимаюсь. Всего лишь две с половиной сотни ступенек.
За каждой дверью - шорохи и шум. Мой нарисованный мирок оживает, когда я прохожу мимо. Вслед несутся обрывки музыки и невнятный шум разговоров, звон бьющегося стекла и ритмичный стук молотка, шлепанье босых ног и визг дрели.
Даже не вспомнить сейчас, когда и что я программировал, окружая себя несуществующими соседями. Странный я тип. Как и все люди...
Я знаю, что в силах удалить всю заморозку сразу, одним усилием. Но не делаю этого. Пусть будет путь вверх медленным, шаг за шагом. Сметая со стен фальшивый блеск, пробуждая жизнь в пустых квартирах. Никогда больше я не войду в этот дом.

Предыдущая страница 32 Следущая страница


33 Сергей Лукьяненко

Хныканье ребенка и гул неисправного крана, лай собаки и звяканье бокалов. Мне нечего запоминать, и не о чем грустить.
Это были мои костыли, но я научился ходить сам.
Последний изгиб лестницы, останавливаюсь на миг перед дверью, сложенной из алмазных зерен. В каждой песчинке - мое крошечное лицо. Одно из многих лиц, которые я надевал в глубине.
Дышу на дверь - алмазы тускнеют, меркнут, превращаясь в льдинки, стекая каплями воды. Поплачь за меня, глубина. Мне не о чем плакать.
Вхожу - и сразу же вижу, что в квартире ничего не изменилось. Здесь программа Дибенко власти не имела.
Неудачник и Вика стоят у окна, глядя на улицу.
Подхожу - Вика молча берет меня за руку, и мы смотрим на Диптаун втроем.
Улица забита народом. Густая, слитая толпа. Чуть дальше по сторонам замерли машины "Дип-проводника", а люди все подходят и подходят, чтобы замереть, глядя на дом.
И лишь под самым окном люди расступаются. Там круг пустоты, окружающий Человека Без Лица. Он тоже смотрит вверх, словно в силах увидеть нас. Мне даже хочется верить, что он видит.
- Он вовсе не злой, - говорю я Неудачнику. - Он просто нетерпеливый.
- Я никого не обвиняю, - соглашается Неудачник.
- Тогда уходи, - прошу я. - Самое время.

110

Он очень долго смотрит на меня, тот, кто пришел в глубину в обличии Неудачника. Словно хочет рассмотреть мое настоящее лицо, понять, что я чувствую сейчас.
- Ты обижен? - спрашивает он наконец.
- Нет. Расстроен, но это совсем другое.
- Я боялся, что ты обидишься. Ведь я разбил твою мечту.
- Какую?
- Ты мечтал, что виртуальность изменит мир. Сделает его чище. Даст людям доброту и силу. Терпел то, что возмущало тебя, улыбался тому, что раздражало...
Неудачник протягивает руку, кладет на наши с Викой сцепленные ладони.
- Ты верил в миг... один-единственный миг, искупающий все грехи и ошибки. Я убил эту веру.
Мне даже смешно слушать его слова. Неужели он и впрямь так считает?
Неужели я так думал?
- Не в глубине дело, Неудачник, - говорю я. - Не в этой глубине.
Он кивает.
- Помнишь зеркальный лабиринт, Леонид?
Конечно помню...
- Глубина дала вам миллионы зеркал, дайвер. Волшебных зеркал. Можно увидеть себя. Можно глянуть на мир - на любой его уголок. Можно нарисовать свой мир - и он оживет, отразившись в зеркале. Это чудесный подарок. Но зеркала слишком послушны, дайвер. Послушны и лживы. Надетая маска становится лицом. Порок превращается в изысканность, снобизм - в элитарность, злоба - в откровенность. Путешествие в мир зеркал - не простая прогулка.
Очень легко заблудиться.
- Я знаю...
- А я и говорю с тобой лишь потому, что ты знаешь. Я тоже хотел бы стать твоим другом, Леонид.
Он грустно улыбается, прежде чем добавить:
- Но это была бы очень странная дружба...
- Чужой и русский - братья навек? - интересуется Вика.
Значит, Неудачник не убедил ее. Ни в чем. Для нее он - человек, хитрый хакер, морочащий всем голову...
Мне невесело. Но я говорю:
- Я не спрашиваю, кто ты. Веришь, нет, но мне это - все равно... Пришелец со звезд, или из другого измерения, машинный разум... Но ты все равно знаешь больше, чем мы. Скажи, что будет?
- Смотря в какое зеркало смотреть, дайвер.
- Тогда я буду выбирать, Неудачник. Очень придирчиво. А теперь - уходи.
Он отводит руку от наших ладоней.
Секунду ничего не происходит. Потом стена за его спиной начинает гнуться, скручиваться в воронку.
Неудачник делает шаг назад. В сияющий туннель, уходящий в непознанное. К голубому солнцу, под которым вьются оранжевые ленты. В свой мир.
Его тело дрожит, расплываясь. Каскады разноцветных искр срываются с кожи. На мгновение мне кажется, что я вижу - вижу того, кто приходил в наш мир.
Но скорее, мне просто хочется дать чуду имя.
- Помни о нас... - говорю я вслед уплывающим бликам света.
- Помни такими, какие мы есть...
Дом начинает подрагивать. Стены становятся прозрачными, потом - бледно-зелеными, потом - кирпичными, потом - бумажными.
Потолок уползает вверх и выгибается куполом. Пол превращается в зеркало, свет в окне проходит все части спектра и выжигает на бумажной стене наши силуэты.
Квартира превращается в огромный зал, словно все направления растянули на порядок.
Туннель медленно сужается, но еще можно успеть. Прыгнуть вслед Неудачнику - и увидеть, откуда он пришел. Сорвать с чуда маску.
- Леня, что это?! - кричит Вика.
- Информация, - отвечаю я. По квартире начинает гулять ветер, на подоконнике зацветает горшок с комнатным гранатом, стопка компакт-дисков на полке принимается наигрывать все песни одновременно. - Он качает информацию! Уносит все то, что узнал!
Сквозь нас несутся полупрозрачные тени. Пробегает Алекс с винтовкой наперевес, проносится, перебирая лапами, монстр-паук, уходит в туннель та придуманная семья, что мы спасли в "Лабиринте". Вращаясь как пропеллер, пролетает исполинское дерево, семенит хоббит с испуганной мордочкой, огромными прыжками шествует летающий охранник Человека Без Лица с огнедышащим ракетным ранцем за спиной.
Потом проходим мы с Викой. Взявшись за руки.
- Помни нас... - повторяю я. - Помни...
Туннель начинает сужаться, словно диафрагма фотоаппарата. В последний момент в него протискиваются, хлопая крылышками, летающие тапочки Компьютерного Мага.
И комната становится прежней.
- Я все равно не верю, что он - чужой, - говорит Вика.
Неуверенно, но упрямо. - Если он хороший хакер, то мог все это...
Она замолкает, когда я обнимаю ее за плечи.
- Не надо, Вика, - прошу я. - Он ведь ушел. Навсегда.
Теперь не обязательно спорить. Теперь можно и верить.
На улице шум, на улице - обмен мнениями. Видели они хоть что-то из того, что открылось нам? Все равно. Глубина породила новую легенду.
- Он ушел, но мы остались, - говорит Вика. - И за тобой - охота.
Киваю, осторожно размыкая наши объятия. Подхожу к окну, смотрю вниз. Человек Без Лица по-прежнему неподвижен.
- Дайвер Леонид тоже должен уйти, - соглашаюсь я.
- Ты будешь грустить по своему дому? - спрашивает Вика. Как здорово, когда не нужно ничего объяснять.
- Чуть-чуть. Как по трехколесному велосипеду.
Я возвращаюсь к ней, обнимаю. Ее губы находят мои.
И это - то, что уже никогда не уйдет.
Глубина... - молча зову я.
Дом снова вздрагивает, когда в далеком Минске прокатный сервер получает команду. Магнитная головка скользит по диску - стирая.
Оборот - исчезает первый этаж со скандальным пенсионером.
Оборот - шестой этаж с тихим графоманом, оборот - десятый этаж с коллекционером виниловых пластинок.
Оживает мой компьютер, и меркнут стены квартиры. Я не смотрю на стол, но знаю, что на дисплее нарисованная Вика улыбается мне - в последний раз. Программы не грустят, когда их стирают. Грустят люди, но у меня нет другого выхода. Если заблудишься в зеркальном лабиринте - бей зеркала. Выходи на свет...
Толпа разражается криками, когда мой дом тает в воздухе.
Бедолаге Джордану еще придется доказывать, что это не его работа.
Мы плывем над Диптауном, обнявшись и глядя друг другу в глаза.
- Здорово... - шепчет Вика.
- Я и сам не знаю, как это делаю...
- Не знаешь, как целуешься? - удивленно спрашивает она.
...Нет, никогда я женскую логику не пойму.
Возле супермаркета, на стыке украинского и прибалтийского кварталов, я нахожу тихий закоулок: между телефонными будками и фонтаном. Оттуда мы и выходим. Правда, не сразу.
- Ты стираешь свои следы? - интересуется Вика.
Молча киваю.
- Надеешься, что тебя не найдут?
- Попробую. Может быть, они смогут вычислить город... но и то вряд ли. Лучше, чтобы не узнали даже этого.
- А мне ты можешь довериться?
- Санкт-Петербург, - говорю я. Очень хочется услышать в ответ, что мы земляки. Но Вика морщится.
- Питер... Леня, подожди меня здесь, ладно?
Я жду. Она убегает в супермаркет, а я еще раз тянусь к минскому серверу, проверяю, не осталось ли хоть какого-то следа.
Потом прохожусь по всем запасным адресам, даже по тем, которые никогда не использовал - и бью их, безжалостно выскребая информацию отовсюду. Со стриммеров и магнитооптики, накопителей Бернулли и оптических дисков. Самым последним я чищу винчестер своего интернетовского провайдера. Все. Теперь - я никогда не входил в глубину.
Вика возвращается.
- Представляешь, в очередь попала, - смеется она.
- Срочные покупки?
- Одна покупка.
Она взмахивает перед моим лицом предусмотрительно сложенным авиабилетом. Я вижу лишь, куда она собралась.
- Утром свободен?
- Ты ведь летать боишься.
- Что поделаешь, ехать долго... Ты встретишь меня?
- Какой рейс?
- В десять утра жди у справочного.
Маленькие игры в самостоятельность... я могу сейчас дотянуться до авиакассы в супермаркете, и узнать, кто и откуда брал билет в Питер.
Но я, конечно, этого не сделаю.
- Как я тебя узнаю?
Вика дергает плечиками.
- Посмотрим. А как я узнаю тебя?
- У меня в зубах будет красная роза, - мрачно сообщаю я.
Я прекрасно понимаю Вику. Одно дело - полюбить друг друга в виртуальном мире. Другое - встретиться наяву. Страшно говорить о себе.
Не знаю, хватило бы у меня смелости первому предложить встречу.
- Тогда в десять у справочного, - решает Вика. - Попытаемся не обознаться?
- Попробуем.
- Я пойду? - полуспрашивает, полусообщает она. - Надо собраться...
- У нас уже холодно, - предупреждаю я.
- И у нас тоже...
Вика делается полупрозрачной, и рассыпается ворохом искр.
Красивый у нее выход из глубины.
И мне пора.
Подмигиваю прохожему, который приостановился, наблюдая за Викиным уходом. И исчезаю из виртуальности.
На экранчиках была темнота. Полная.
Я снял шлем.
На дисплее мерцал золотистый фон "Виндоус-Хоум". Вики больше нет. Хватить любить нарисованных людей.
Выходить из Интернета будем вручную...
Я раскрыл окошко терминала и непонимающе уставился на мигающую строчку.
No dial tone!
Надо вовремя платить по телефонным счетам.
Я все таки взял трубку и вслушался в тишину. Потом проверил логи - телефон мне отключили три часа назад. Под самый конец рабочего дня, как это водится у работников АТС.
Виртуальный секретарь Фридриха Урмана, а ты ведь был прав... Возможно входить в глубину без всяких технических приспособлений.
Я стянул комбинезон и поплелся к кровати.

111

Меня разбудил телевизор. Я лежал, кутаясь в одеяло - отопление еще не включали, и было холодно, слушал болтовню дикторов. Политика, экономика, курсы валют... Интересно, попадет ли вчерашний переполох в виртуальности в выпуски новостей?
Может, и попадет. Где-нибудь между известием о приезде популярного певца и спортивными новостями. Среди прочих курьезов. Телевидение любит делать репортажи из Диптауна.
Обывателю смешно смотреть на мультяшные пейзажи и нарисованных людей. Хорошо, наверное, что над нами смеются. Лишь бы не боялись... не завидовали... не ненавидели...
Я вскинул голову, с испугом посмотрев на часы. Они стояли, видимо, еще с вечера. Обычное дело, всегда забываю заводить.
Нашарил валяющийся на полу у кровати пульт, вывел время на телевизионный экран.
Семь. Нормально, успею.
Во всем теле была разбитость, и в голове тяжесть, как всегда после серии долгих и частых погружений. Человек не очень-то приспособлен к виртуальному миру. Может быть пройдет год-другой, и для всех граждан Диптауна придет час расплаты.
Какие-нибудь параличи, слепота, инфаркты. Тогда имя Дибенко смешают с грязью, компании, сделавшие ставку на виртуальность, разорятся, а серьезные ученые сообщат, что давным-давно все это предвидели и неустанно предупреждали...
Поживем - увидим. В любом случае у меня будет шанс почувствовать беду одним из первых.
А может быть, наоборот, он случится - тот прорыв, о котором мечтал я, и которого ждал Дибенко. То, что я смог совершить вчера, станет доступным для всех. Два мира, слитые воедино.
Виртуальность и настоящее, сделай лишь шаг - и войди в глубину.
Без всяких костылей...
Я встал и заправил постель. Вымыл пол, вытер пыль, затем выгреб из шкафа всю одежду и минут пять рылся, выбирая хоть что-нибудь поприличнее. Трудно следить за своим гардеробом, когда привык рисовать всю одежду, от плавок до смокинга.
Джинсы и свитер. Пойдет.
Одевшись, я еще раз прошел по квартире, косясь на компьютер, проработавший всю ночь. По экрану медленно ползла надпись: "Ленечка, глубина ждет!"
Пускай ждет.
Нет, мои попытки привести квартиру в порядок результата не дали. Застарелый холостяцкий бардак только подчеркивался чистым полом и убранным с глаз долой хламом. Что ж... предстанем во всей красе. Если Вика хоть немного общалась с хакерами, то не испугается.
Я выключил компьютер. Уже в дверях запоздало вспомнил, что даже не попытался прибрать на кухне... нет, хватит, этот подвиг не для меня.
Торопливо закрыв дверь, я вызвал лифт. Пластиковая кнопка, прожженная сигаретой, едва тлела под пальцем. В лифте почему-то было накурено.
Не так красиво, как в глубине, конечно не так.
Лифт медленно потащил меня вниз, мимо десяти этажей, мимо соседей по бетонной коробке, которых я не знал, да и не пытался узнать. Можно придумывать чужие судьбы, можно грустить и насмешничать над несуществующими людьми... Как трудно узнать их - живых и настоящих. Сделать хоть шаг навстречу.
Может быть, Вика не прилетит? Передумает, в последний миг ощутив то же, что и я - нельзя смешивать два мира воедино?
Я представил, как стою в аэропорту. Нелепая фигура, беглец из виртуального мира, выползший в мир живых. Бледная незагорелая морда, одежда, не требующая утюга, красные, как у наркомана, глаза. И появляется Вика, красивая и стройная, модно одетая... или нет, может быть и хуже. Появляется сутулая очкастая девушка в мешковатом платье и плащике позапрошлогодней моды...
Что хуже - бог знает...
Я тихонечко застонал, заранее переживая наш общий позор и взаимное разочарование. Двери лифта как раз разошлись, и маленькая девочка с эрделем на поводке испуганно отступила на шаг.
Ну вот, даже дети шарахаются...
Я протиснулся мимо жизнерадостного пса и побрел вниз.
- Доброе утро! - тихо сказала девочка вслед.
Отвык я здороваться...
- Доброе утро, - сказал я, запоздало улыбнувшись, и выскочил из подъезда.
Почему-то я уверен, Неудачник не забыл бы поздороваться. Он бы еще потрепал эрделя по загривку, и пес шлепнулся бы на пол от удовольствия.
У меня хватало сейчас денег, можно было даже гордо поехать в аэропорт на такси, но спешить не хотелось. Боялся я этого ожидания, ох как боялся... Я позавтракал у какого-то ларька гамбургерами, разогретыми, но явно несвежими. Хотелось пива, но под снисходительным взглядом продавца я решился лишь на лимонад.
Автобус, идущий в аэропорт, был почти пустым. Какая-то сонная компания с огромными баулами, очень ярко, под очередные требования моды, раскрашенные девчонки. Я стоял сзади, глядя на уползающую ленту дороги.
Может не ехать...
Без четверти десять автобус остановился у аэропорта. Я выполз из него с оптимизмом приговоренного к казни, постоял под моросящим дождичком, прежде чем пройти в здание.
Может, погода нелетная...
В аэропорту было тепло и шумно. Носились вокруг родителей возбужденные предстоящим полетом дети, угрюмо перли свои тюки челноки, очередь легко одетых граждан тянулась к регистрации на какой-то южный рейс. Я изучил номера рейсов на табло - отложенных не было.
Может, Вика не полетела...
За последние полчаса сели четыре самолета. Вика могла прилететь из Ташкента, из Риги, из Хабаровска, из Москвы... А если она назначила время встречи с запасом, то в ее распоряжении - вся Россия и почти все зарубежье.
Я побрел к справочному бюро. Там стояло несколько человек, но ни одна женщина на Вику не походила. Это я почувствовал с первого взгляда.
Все лица - такие разные. Столько некрасивых, столько усталых и озабоченных. Этого нет в глубине, и может быть - зря...
Прислонившись к стене, я ждал. Полчаса - моя неизменная поблажка женской необязательности... Но для Вики сделаю исключение, буду ждать час. Или два. Прирасту к этой стене, пока милиция не отлепит.
Сейчас бы хороший ноутбук, с радиомодемом. Прогнать дип-программу, нырнуть, прочесать все файлы авиакомпаний...
Я закрыл глаза.
Глубина лежала передо мной.
Черныйбархат, бездонная пропасть, пронизанная разноцветными нитями. Маленький шарик Земли, примерившей новый наряд. Глубина ждала. Я видел искры самолетов, взлетающих и заходящих на посадку, водовороты информации, перерабатываемой компьютерами, видел далекие здания Диптауна. Потянуться - и оказаться там. Мне больше не нужны машины.
Где-то рядом, прямо в аэропорту, кто-то использовал компьютер не по назначению. Входил в глубину. Я на миг встал за его спиной, посмотрел его глазами.
Это мой мир.
Щедрый и безграничный, шумный и безалаберный. Человеческий.
Он станет лучше, изменится вместе с нами, только надо верить в это. Не блуждать в лабиринтах, когда выход рядом. Не влюбляться в отражения, если рядом живые люди.
И, может быть, следующий гость глубины не станет единственным Неудачником, не умеющим стрелять в людей.
Я вышел из сети. На электронных часах сменились цифры - ровно десять.
- А где красная роза?
Это было страшнее всего - повернуться и посмотреть на Вику.
Труднее, чем все подвиги в виртуальном мире...
Она была именно той девушкой, которую я рисовал. Той, что улыбалась мне с экрана по утрам. Той, что жила в моих снах.
Только волосы чуть светлее, а стрижка чуть короче, и глаза не смеются - они испуганные... как и у меня сейчас. Но это моя Вика. Перепуганная насмерть девушка, в джинсах и легкой курточке, с сумкой через плечо.
Мы оба жили в своих настоящих телах, погружаясь в глубину.
Лучшая в мире маска - собственное лицо.
- Эту розу еще растят, - говорю я.
Вика чуть-чуть расслабляется.
- Я боялась... вдруг ты пообещаешь ее нарисовать.
- Нет уж, - шепчу я. - Хватит нарисованных цветов...
Я беру ее за руку. Мы постоим так секунду, глядя друг другу в глаза.
Прежде чем пойти домой.

Предыдущая страница 33 Следущая страница


Лабиринт Отражений 34

Предыдущая страница 34


FAQ

Сергей Лукьяненко

Цикл "Лабиринт отражений" (ЛО-ФЗ)

Q: В "Сердцах и моторах" В. Васильева хакер, блуждающий по Сети, становится участником сцены из "Лабиринта" (вывод из Глубины заигравшегося чайника после побега из Лабиринта). С чем это связано?
A: Дело в том, что мы с Володей Васильевым - давние друзья. Даже пробовали писать вместе - но тогда не сложилось. А тут получилось так, что мы одновременно писали два киберпанковских" романа. Вот и решили сделать сознательное пересечение текстов. Я пересказал Володе одну из сценок, он описал ее "со своей точки зрения", потом я написал эту сцену глазами своего героя.

Q: Вам самому нравится именно такая Глубина и такой Диптаун - или Глубина, в которой Вам хотелось бы оказаться, была бы иной?
A: Если бы я хотел ее увидеть другой - она была бы другой.

Q: Какие игры послужили основой для "Лабиринта Смерти"?
A: Doom II (в "Лабиринте") и Unreal (в "Зеркалах").

Q: Есть ли живой Маньяк? A: Есть. ;-)

Q: Так была ли на самом деле встреча Леонида и Вики в аэропорту?
A: Нет, не было. Финальная сцена в ЛО есть плод дип-психоза Леонида. Посмотрите, как в ЛО пишутся сцены в реаллайфе и в Глубине. В описании реаллайфа автор использует прошедшее время - "я встал", "я пошел" и т.д. В Глубине время настоящее - "я встаю", "я иду" и т.д. А теперь откройте книжку и посмотрите, в какой стилистике написана последняя глава... :)

(Дмитрий Байкалов, 17.12.2002)

Взято с официального сайта Сергея Лукьяненко www.rusf.ru/lukian/

Оглавление


Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора

FAQ
  • ЧАСТЬ ПЕРВАЯ
    ДАЙВЕР     (Страница 1)
    • 00 (Страница 1)
      Хочется закрыть глаза.
    • 01 (Страница 1)
      Первые движения - самые трудные.
    • 10 (Страница 3)
      Еще пять лет назад виртуальный мир был выдумкой фантастов.
    • 11 (Страница 3)
      Когда я очистил компьютер от вируса-открытки и упаковал добытый файл - теперь он будет выглядеть в виртуальности как обычная дискета - наступила полночь.
    • 001 (Страница 4)
      Самое обидное, что мне не хочется спать.
    • 010 (Страница 6)
      Когда я проснулся, был без четверти час.
    • 011 (Страница 6)
      Маньяк живет на Васильевском.
    • 100 (Страница 7)
      У Маньяка я просидел до позднего вечера.
    • 101 (Страница 7)
      Есть игры.
    • 110 (Страница 7)
      Административный корпус "Лабиринта Смерти" - двухэтажное здание на окраине Диптауна, облицованное розовым ракушечником.
    • 111 (Страница 8)
      Ни один нормальный обитатель Диптауна не может выйти из глубины самостоятельно.
  • ЧАСТЬ ВТОРАЯ
    ЛАБИРИНТ     (Страница 8)
    • 00 (Страница 8)
      Портал, через который "Лабиринт" сообщается с остальной глубиной, красив.
    • 01 (Страница 8)
      Первый этап простой по определению.
    • 10 (Страница 8)
      Я прохожу четырнадцать этапов.
    • 11 (Страница 9)
      Здесь в моде стиль "ретро".
    • 001 (Страница 9)
      Мадам появляется неслышно, как привидение.
    • 010 (Страница 10)
      За дверью - не комната, а сад.
    • 011 (Страница 10)
      Мне снится сон.
    • 100 (Страница 10)
      Сегодня я стал смертью, а смерть стала мной.
    • 101 (Страница 12)
      Нас разнимает Дик, второй дайвер "Лабиринта", тот, кого Неудачник назвал хорошим человеком.
    • 110 (Страница 12)
      На этот раз народа в колонном зале меньше.
    • 111 (Страница 15)
      Первое, что я вижу, выходя на тридцать третий уровень - развалившийся на газоне Анатоль.
  • ЧАСТЬ ТРЕТЬЯ
    ЧЕЛОВЕК БЕЗ ЛИЦА     (Страница 16)
    • 00 (Страница 16)
      Я присутствовал при рождении виртуального пространства.
    • 01 (Страница 16)
      Пустыня встречает меня горячим дыханием, а ифрит - оглушительным ревом: - Ты посмел вернуться, вор из воров? Хорошая программа.
    • 10 (Страница 17)
      То ли за мной не следят, то ли делают это слишком искусно, чтобы Вика забила тревогу.
    • 11 (Страница 18)
      - Терминал включен, - отрапортовала Вика.
    • 100 (Страница 18)
      Наверное, Вика уговорила Мадам сделать для меня особый статус.
    • 101 (Страница 19)
      Видимо, я делаю пару лишних кругов на винтовой лестнице, и поэтому спускаюсь в холл.
    • 110 (Страница 20)
      На уровне - ветер.
    • 111 (Страница 22)
      Вика готовит кофе, и даже Неудачник оживляется.
  • ЧАСТЬ ЧЕТВЕРТАЯ
    ГЛУБИНА     (Страница 23)
    • 00 (Страница 23)
      Из тех продуктов, что Вика выбросила в окно, словно в насмешку над законами физики, уцелела лишь стеклянная банка с вареньем и бумажная пачка крекеров.
    • 01 (Страница 23)
      Мы останавливаемся, лишь когда солнце исчезает в частоколе гор и гаснет оранжевый отсвет туч.
    • 10 (Страница 24)
      В снежных недрах морозильника я нашел окаменевшую сосиску.
    • 11 (Страница 24)
      Скалы и впрямь не к месту в этой долине.
    • 100 (Страница 25)
      Я вышел вовремя.
    • 101 (Страница 26)
      Я запер за Шуркой дверь, очень-очень тщательно навесил цепочку.
    • 110 (Страница 27)
      Хорошо идти по зимней дороге, если перед тобой протопало целое войско.
    • 111 (Страница 28)
      Прежде всего - спокойствие.
  • ЧАСТЬ ПЯТАЯ
    НЕУДАЧНИК     (Страница 29)
    • 00 (Страница 29)
      Вначале - темно.
    • 01 (Страница 29)
      Едем довольно долго, "Дип-проводник" подключается к компании "Поляна" через кучу промежуточных хостов.
    • 10 (Страница 30)
      Запираю дверь подъезда, долго вожусь с замком.
    • 11 (Страница 30)
      Пьем кофе.
    • 100 (Страница 31)
      Полет.
    • 101 (Страница 32)
      Такси проносится мимо - словно моя поднятая рука больше ничего не значит в Диптауне.
    • 110 (Страница 33)
      Он очень долго смотрит на меня, тот, кто пришел в глубину в обличии Неудачника.
    • 111 (Страница 33)
      Меня разбудил телевизор.


Перейти в библиотеку на сайте Книга сделана Spider-ом на www.tivispider.narod.ru
Файл взят с www.aldebaran.ru

Сергей Лукьяненко

Лабиринт Отражений

Цикл: "Лабиринт Отражений"

Читать книгу (переход на первую страничку)
Оглавление книги
Биография автора FAQ

Анонс

Читайте самый знаменитый роман Сергея Лукьяненко.

"Лабиринт отражений" - это фантастический роман номер один по рейтингам Сети.

"Лабиринт отражений" - это настольная книга российских хакеров.

"Лабиринт отражений" - это киберлюбовь и кибервойна, виртуальные дуэли и компьютерные приключения, порою - забавные, чаще - опасные.

"Лабиринт отражений" - это книга, от которой невозможно оторваться.


Сергей Лукьяненко

На основную страницу

Биография

Сергей Лукьяненко -- русский писатель-фантаст (родился в Казахстане, профессия - врач-психиатр), первые книги которого вышли на рубеже 80-90 годов. Начав с вещей, в которых сильно чувствовалось подражание Крапивину (из наших), Хайнлайну (из зарубежных) достаточно быстро перешел к творчеству в собственном оригинальном стиле. Известность писателю принесли повести "Рыцари сорока островов", и "Атомный сон". Первая НФ публикация - "За лесом, где подлый враг" ("Уральский Следопыт", 1988).

Также у автора можно выделить трилогию "Линия Грез" - "Императоры Иллюзий" - "Тени снов", как весьма и весьма нетрадиционную космическую оперу, для которой определили жанр "философско-космическая опера", трилогии "Сегодня, мама!" и "Лорд с планеты Земля". Начиная с 1997 года, все более-менее значимые произведения стали доступны в виде книг.

Говоря о произведениях Лукьяненко, нельзя не отметить "Лабиринт отражений", ставший культовой книгой в русском Интернете.
Свой жанр писатель определяет как "Фантастику жесткого действия" или "Фантастику Пути".
Помимо большого числа других литературных премий, в 1999 году Сергей Лукьяненко стал самым молодым на нынешний день лауреатом "Аэлиты" - старейшей отечественной премии, присуждаемой за общий вклад в развитие фантастики.
Сергей женат, постоянно проживает в Москве. Держит домашних животных (декоративных мышей и йоркширского терьера Бусю), увлекается кулинарией и курит любимую трубку.